Und noch mehr Probleme/Bugs

Technischer Kundendienst
Hallo

hatte gestern 255 Gold und auf die Quest heute gewartet, bekomme diese und erfülle die Quest, will mir für die 305 Gold Booster kaufen und es werden mir nur 50 Gold (40 von der Quest und 10 vom dritten Gewinn) angezeigt!!!

Habe neu gestartet aber mein Gold ist weg, abgesehen von den erwähnten 50.
Ja, ist nicht viel Gold aber dennoch sehr ärgerlich!

Letztens (vor zwei Tagen) waren mal alle Freunde weg. Ein Neustart hat geholfen aber trotzdem nervig.

Jeden Tag muss ich den Cache löschen und den Blizzard-Ordner löschen damit HS einigermassen läuft. Das ist doch kein Zustand!

Das ganze Update (also letzter Patch inkl. Erweiterung) ist dermassen verbugt und jetzt lange genug draussen. Blizzard weiss darum und hat bis jetzt nichts, aber auch gar nichts gemacht!!!

Mir reicht es langsam, wenn nicht innerhalb der nächsten 3 Tagen was passiert, dann sage ich , der ich ca. 420 Euro reingesteckt habe, Adieu. Es gibt, auch wenn Blizzard das anscheinend nicht glaubt (oder wie soll man sich diese Schlamperei und die lange Zeit ohne das was passiert sonst erklären???), Konkurenz. Zum Beispiel Shadowverse. Spiele ich sehr gerne und die bekommen in Zukunft mein Geld. Dort funzen Updates bis jetzt einwandfrei. Und wenn ein kleiner Fehler bekannt wird (was zweimal in den letzten 4 Monaten der Fall war, dann haben die innert 3 Tagen ein Update rausgebracht und gut. Daran könnte Blizzard sich mal ein Beispiel nehmen.
Aber eben, die kleineren Firmen kümmern sich um Ihre Kunden. Blizzard ist anscheinend so gross dass Sie glauben es sich leisten zu können, Kunden zu verlieren.

Wie gesagt: 3 Tage oder Ihr habt (auch wenn Euch das vermutlich egal ist) einen zahlenden Kunden weniger.

Kein freundlicher Gruss
Ein sehr verärgerter bis anhin regelmässiger zahlender Kunde
Bye bye.
16.04.2017 12:32Beitrag von docshi
hatte gestern 255 Gold und auf die Quest heute gewartet, bekomme diese und erfülle die Quest, will mir für die 305 Gold Booster kaufen und es werden mir nur 50 Gold (40 von der Quest und 10 vom dritten Gewinn) angezeigt!!!


Soweit wir es sehen, hast du dir am Vortag Kartenpackungen gekauft (2x), bevor du das Spiel verlassen und erst am Folgetag wieder betreten hast. Solltest du dich an diesen Kauf nicht mehr erinnern können, wäre es ratsam zu prüfen, welche anderen Personen noch Zugang zu deinem Account haben könnten.

16.04.2017 12:32Beitrag von docshi
Jeden Tag muss ich den Cache löschen und den Blizzard-Ordner löschen damit HS einigermassen läuft. Das ist doch kein Zustand!


Weshalb ist dies nötig, bzw. welches konkrete Problem erzwingt dies? Den Updater zurückzusetzen ist eine Maßnahme, die vor allem bei Schwierigkeiten den Spielclient zu aktualisieren oder beim Abruf von Accountinformationen Probleme beseitigt.

Startet der Spielclient nicht korrekt: Dies ist bekannt und wird gegenwärtig untersucht. Der einzig bekannte Ausweg ist, den Spielclient einige Male neu zu starten, normalerweise wird es nach einigen Versuchen dennoch gelingen.

Noch einen Blick in deine anderen Beiträge geworfen: Du hattest dort zwar weitere Informationen gepostet, den Pathping allerdings vergessen.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Ok, sorry, mein Fehler was das Gold angeht. War wohl noch müde und habe zwei Spiele, die ich parallel spiele, verwechselt. Entschuldigung hierfür.

Was das andere angeht, ich kopiere unten das Looking Glass Resultat und vorher den selbst ausgeführten Pathpingtest. Habe meine IP durch xxx.xx.xx etc geändert. Ist ja klar, nicht? Falls du diese unbedingt benötigst kannst du mir eine email schicken auf die ich dann antworte.

Ob es nötig ist den Ordner zu löschen weiss ich nicht, so wie du es sagst wohl nicht. Probiere es mal aus ohne den zu löschen. Mein Tablet benötige ich nur zum spielen von zwei Spielen weswegen ich nur drei Programme (neben dem was Windows halt benötigt) laufen lasse: HS und mit HS Track-o-Bot (obwohl darauf seit dem Patch verzichte) und Shadowverse. Wobei nur der Steamclient an ist als Icon und natürlich nicht Shadowverse und HS parallel laufen. Würde meine kleine Kiste wohl kaum verkraften. Schafft ja leider nicht mal HS und Decktracker zusammen. Also schafft es schon aber dann läuft HS verzerrt und lahm/laggt. Jedenfalls ist das alles wofür ich mein Wintablet brauche.

Was mein Problem mit HS angeht:
Wenn ich den Ordner nicht lösche oder den Cache leere vor dem Spiel dann passieren folgende Dinge:
Sound kommt öfters verzerrt
Nach jedem Match dauert es länger bis ich nach dem wegklicken des Resultates wieder ins Menü komme

Und unabhängig ob ich dies tue oder nicht:
Alles ist etwas langsamer, sei es Menüwechsel oder match starte etc.

Nach wie vor besteht das Problem dass HS crasht wenn ich es beende. Nicht immer, aber häufig.
Und halt was ich ich im anderen Beitrag schrieb.

All diese Probleme hatte ich vor dem letzten Patch nicht. Man muss kein Fachmann sein um zu wissen das da was schief gelaufen ist. Mir ist völlig klar, dass ich mit einem kleinen Windowstablet zu einer Minderheit gehöre. (Ich vermute dass seit dem Update der Cache mehr beansprucht wird und da ich nur ein kleines Wintablet mit 2Giga Ram Cache habe, liegt hier das Problem - ist aber nur eine Vermutung und kann völlig falsch sein.)
(Die meisten spielen auf einem "grossen" Notebook oder PC. Ein Kollege von mir mit Mac hat auch keine Probleme. Auf dem Handy habe ich es noch nicht probiert weil ich darauf nicht gerne spiele.)
Trotzdem nervt das und trübt den Spielspass enorm!

Hier nun das Pathping-Resultat:

mit meinen cmd.exe selber durchgeführt:
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
Tablet-3V1GNDA5 [192.168.1.176]
0/100 = 0% |
1 1ms 0/100 = 0% 0/100 = 0% xx-xxx-x-xx.cclient.hispeed.ch [xx.xxx.x.xx]

mit Looking Glass:

TRACEROUTE:
traceroute to xx.x.x.xx (xx.xxx.x.x), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.577 ms 0.665 ms 0.809 ms
2 * * *
3 37.244.9.100 (37.244.9.100) 0.622 ms 0.693 ms 0.749 ms
4 37.244.9.32 (37.244.9.32) 0.608 ms 0.668 ms 0.724 ms
5 80.239.192.9 (80.239.192.9) 0.732 ms 0.743 ms 0.751 ms
6 62.115.140.202 (62.115.140.202) 9.955 ms 8.893 ms 8.881 ms
7 62.115.121.171 (62.115.121.171) 1.364 ms 62.115.121.169 (62.115.121.169) 1.117 ms 62.115.113.161 (62.115.113.161) 1.446 ms
8 62.115.40.238 (62.115.40.238) 1.128 ms 1.199 ms 1.212 ms
9 fr-par02b-rd1-ae3-0.aorta.net (84.116.134.197) 28.467 ms 28.350 ms 28.303 ms
10 * * *
11 ch-nax01a-ra1-ae104-0.aorta.net (84.116.130.58) 28.459 ms 28.482 ms 28.454 ms
12 ch-zrh03a-rd1-ae2-0.aorta.net (84.116.138.142) 27.640 ms 27.688 ms 27.632 ms
13 carnhf202-be-1.aorta.net (84.116.200.238) 28.727 ms 29.009 ms 28.717 ms
14 217-168-56-54.static.cablecom.ch (217.168.56.54) 29.105 ms 29.310 ms 29.047 ms
15 * * *

18/04/2017 20:02:13 UTC
--------------------

PING:
PING xx.xxx.x.x (x.x.x.x) 56(84) bytes of data.

--- xx.xxx.x.xx ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 4998ms

18/04/2017 20:02:13 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.5 0.6 0.5 0.9 0.1
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.9.100 0.0% 10 0.7 0.9 0.5 2.1 0.4
4. 37.244.9.32 0.0% 10 0.6 0.7 0.5 1.1 0.2
5. 80.239.192.9 0.0% 10 0.7 0.7 0.6 0.7 0.0
6. 62.115.140.202 0.0% 10 0.6 10.3 0.6 88.5 27.6
7. 62.115.117.79 0.0% 10 3.5 1.8 1.1 3.7 1.0
8. 62.115.40.238 0.0% 10 1.4 2.9 1.1 18.6 5.5
9. fr-par02b-rd1-ae3-0.aorta.net 0.0% 10 29.8 28.6 28.3 29.9 0.6
10. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11. ch-nax01a-ra1-ae104-0.aorta.net 0.0% 10 28.5 28.3 28.3 28.5 0.1
12. ch-zrh03a-rd1-ae2-0.aorta.net 0.0% 10 27.7 30.0 27.7 39.2 4.4
13. carnhf202-be-1.aorta.net 0.0% 10 28.5 28.6 28.4 28.6 0.1
14. 217-168-56-54.static.cablecom.ch 0.0% 10 29.3 29.4 28.9 30.0 0.3
15. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

18/04/2017 20:02:13 UTC
--------------------
Hallo docshi!

Danke für die Rückmeldung! Was den Pathping betrifft: Der scheint ohnehin recht unvollständig zu sein, scheinbar blockiert der Router Pings. Das ist bei einigen Modellen leider der Fall, hier könnte auf tracert ausgewichen werden (oder im Handbuch nachgesehen werden, ob ein Spamschutz aktiv ist).

18.04.2017 22:27Beitrag von docshi
Wenn ich den Ordner nicht lösche oder den Cache leere vor dem Spiel dann passieren folgende Dinge:
Sound kommt öfters verzerrt
Nach jedem Match dauert es länger bis ich nach dem wegklicken des Resultates wieder ins Menü komme


Das kann auch durch Probleme mit der zur Verfügung stehenden CPU-Leistung hervorgerufen werden. Der Atom x5-Z8350 erfüllt rein von den Kenndaten her die Mindestanforderungen für Hearthstone nicht, da sie in einigen Bereichen nicht leistungsfähig genug ist. Arbeitsspeicher und Grafikeinheit hingegen sind jedoch ausreichend.

Hier wäre zu empfehlen, genau zu prüfen, welche Anwendungen im Hintergrund noch wie viel Leistung benötigt. Eventuell könnte auch, so dein Gerät bereits das Windows 10 Creators Update erhalten hat, die Verwendung des Game Modes eine Verbesserung bringen.

Zumindest für die Blizzard App ist es möglich, diese zu schließen, wenn ein Spiel gestartet wird (Einstellungen > Allgemein > Verhalten wenn ein Spiel gestartet wird), was unter Umständen deine CPU ein wenig entlasten könnte. Helfen kann es auch, die Auflösung zu senken und den Detailgrad des Spiels zu verringern (falls nicht ohnehin bereits geschehen).

18.04.2017 22:27Beitrag von docshi
Nach wie vor besteht das Problem dass HS crasht wenn ich es beende. Nicht immer, aber häufig.
Und halt was ich ich im anderen Beitrag schrieb.


Das ist ja auch bekannt. Wenn du keinen Crash möchtest, muss gewartet werden, bis der Spielclient von alleine schließt (ca. 180 Sekunden).

Die MTR ist übrigens unverdächtig. Es kommt zu keinen Datenverlusten auf der Strecke zwischen den Servern und deinem ISP. Wie es umgekehrt aussieht, kann man allerdings nicht sagen.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
So, habe jetzt einige Tests gemacht und einige Sachen gelöscht bzw. deaktiviert

- hatte Avast Antivirus plus Avastbrowser, beides gelöscht weil diese Programme relativ "viel" Arbeitsleistung beanspruchten. Brauche sie eh nicht da ich praktisch nur spiele mit meinem Tab.

- Track-o-Bot ausgeschaltet. Was nervt denn ich brauche eigentlich die Statistiken da ich gerne an Decks schraube.

- Steam ganz abgestellt-

Mit diesen Massnahmen geht es jetzt bis auf das beenden.

dennoch darf festgehalten werden dass HS seit dem letzten Update mehr Leistung braucht, denn nochmals:
Ich spiele seit Monaten mit den oben genannten Apps und es lief mit allem einwandfrei und jetzt tut es das nicht mehr und ich muss Apss ausschalten bzw. deaktivieren nur damit HS sauber und flüssig läuft.
Und das finde ich nervig und völlig unnötig.

Was die Leistung meiner Kiste angeht:
Bevor ich mir dieses Tablet gekauft habe war ich im Forum und habe gelesen dass das Odys Wintab einwandfrei mit HS funktioniert. Meine Kiste hat 12 % mehr CPU-Leistung. Und wie gesagt, es lief ja einwandfrei. Frag doch mal lieber bei Blizzard nach warum es denn jetzt mehr Leistung braucht?
Das würde mich nämlich brennend interessieren.

Peace
19.04.2017 22:20Beitrag von docshi
dennoch darf festgehalten werden dass HS seit dem letzten Update mehr Leistung braucht, denn nochmals:


Die Engine des Spiels wird regelmäßig aktualisiert, um für zukünftige Technologien bereit zu sein oder Probleme mit neuerer Hardware zu beheben.

Das kann auch dazu führen, dass die Systemvoraussetzungen etwas steigen.

In dem Bereich, in dem sich die Systemvoraussetzungen bewegen, ist allerdings durchaus noch etwas Luft, weshalb Nutzer mit CPUs die exakt innerhalb dieser Grenzen liegen, keinen Unterschied merken dürften. Bis zu einem gewissen Grad kann auch die restliche Hardware Schwächen ausgleichen (z.B. wenn eine schwächere CPU mit einem flotten Grafikchip kombiniert wird).

Für Spiele ist häufig die Leistung eines einzelnen CPU-Kerns relevant, wo die Atom-Prozessoren traditionell etwas schwächer sind.

In diesem Bereich leistet deine CPU weniger als das, was die CPU aus den Mindestanforderungen zu leisten vermag, hier exemplarisch der über 10 Jahre alte Athlon64 X2 / 3800+.

19.04.2017 22:20Beitrag von docshi
Meine Kiste hat 12 % mehr CPU-Leistung.


Das ist technisch gesehen nicht ganz richtig. Du hast recht, die allgemeine Leistung deines Prozessors ist höher, die Leistung pro Kern jedoch niedriger.

Quelle: Passmark

Regelrechtes Elefantenrennen (höher ist besser):

AMD Athlon 64 X2 Dual Core 3400+ : 544
Intel Atom Z3735F @ 1.33GHz : 349
Intel Atom x5-Z8350 @ 1.44GHz : 341

Darüber hinaus kann der Atom Z3735F (mit dem du dich hier vergleichen möchtest) seinen Prozessortakt noch dynamisch nach oben anpassen, falls mehr Leistung benötigt wird.

Verstehen kann ich es schon: Es ist aus Anwendersicht nicht intuitiv, dass eine CPU von 2015 schlechter abschneiden kann als eine 10 Jahre ältere CPU.

Einen schwachen Trost gäbe es trotzdem: Neue Technologien können auch zu Verbesserungen führen (z.B. besserer Unterstützung von mehreren CPU-Kernen). Dahingehend gibt es einige Entwicklungen, wobei derzeit nicht bekannt ist, ob Hearthstone davon kurz oder mittelfristig Gebrauch machen wird.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Habe gerade arena gespielt und dann hat sich das spiel aufgehangen die aktionen auf der Karte gingen noch dann hab ich das spiel neu gestart und zack war das game verloren ..... ty blizzard

Nimm an der Unterhaltung teil!

Zurück zum Forum