Spiel lädt im Heartstone Screen nicht weiter

Technischer Kundendienst
Spiel lädt nicht weiter, im Screen bevor die Quests angezeigt werden bleibt es stehen und lädt nicht weiter, kann mir jemand helfen?
13.09.2017 15:24Beitrag von billythekid
Spiel lädt nicht weiter, im Screen bevor die Quests angezeigt werden bleibt es stehen und lädt nicht weiter, kann mir jemand helfen?


Hmm, von der Problembeschreibung her könnte es ein Problem mit dem Interface des Spiels sein, oder ein Verbindungsproblem.

Würdest du bitte zuerst die Einstellungen des Spielclients zurücksetzen? Dazu wählst du das Spiel in der Blizzard App aus und gehst auf Optionen und Spieleinstellungen. Such dort nach Hearthstone und wähle Benutzereinstellungen zurücksetzen.

Funktioniert es danach wieder?

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Hallo, vielen Dank für die Antwort.
Leider hat es nicht funktioniert, ich bleibe immer noch in dem hearthstone screen "hängen"...
Mit dem Handy habe ich genau das gleiche Problem, also liegt es glaube ich nicht am Interface. :(
Bei mir tritt das gleiche Problem auf. Das Zurücksetzten der Einstellungen ändert nichts.
bei mir ist genau das gleiche Problem! egal ob PC oder IPad oder IPhone immer bleibt es hängen -.-
13.09.2017 18:08Beitrag von billythekid
Mit dem Handy habe ich genau das gleiche Problem, also liegt es glaube ich nicht am Interface. :(


Das klingt dann schon wie ein Verbindungsproblem. Nutzt du das gleiche Netzwerk auf beiden Geräten?

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Habe schon verschiedene Netzwerke ausprobiert, bei allem das gleiche Ergebnis. Bleibt im hearhstone screen hängen...
Danke!

Würdest du bitte die Erstellung deines Accounts abschließen? Log dich dazu in die Accountverwaltung ein und ergänze noch fehlende Informationen.

Zur Accountverwaltung

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
hi ich habe exakt das selbe Problem ebenfalls auf dem Handy wie auf dem Laptop
auf dem Lappi kann ich einloggen klicke ich aber auf spielen dann läd das Interface und läd und nix passiert
Auf dem Handy habe ich deinstalliert und neu Instaliert aber auch nix kann einlogen aber dann läd es ebenfalls
hi es geht jetzt wieder bei mir lag es wohl an der IP hab ne neue kreirt und dann gings auf einmal wieder

Nimm an der Unterhaltung teil!

Zurück zum Forum