Kein Bild aber Ton

Technischer Kundendienst
Hallo,

sobald ich Hearthstone starte bekomme ich kein Bild aber Ton. Und wenn ich mit der Maus etwas anklicke höre ich das Spiel auch ganz normal es ist einfach nur kein Bild da.
Ich habe das Spiel jetzt schon Deinstalliert und wieder Installiert, neueste Grafiktreiber sind vorhanden, "Scannen und Reparieren" wurde auch durchgeführt, Benutzereinstellungen zurückgesetzt,.. nichts hat geholfen.
Ich bitte um schnelle Rückantwort.
Hallo lizza!

Hast du alle Schritte aus der Fehlerbehebung bei Abstürzen bereits ausprobiert (Anleitung)?

Bitte ergänze deinen Beitrag um zusätzliche Systeminformationen, sollte keiner dieser Schritte Besserung bringen.

Erstelle dazu bitte, wie hier beschrieben eine msinfo.txt und gib diese über OneDrive frei (Anleitung).

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Ich habe die Schritte der Anleitung nochmal ausgeführt, leider besteht das Problem immer noch.
Hier der Link:
https://1drv.ms/t/s!AmxqnDnwt1kiaU7CnRtnRquBaiQ
Hallo lizza!

Bei Laptops müssen unter Umständen zwei Grafiktreiber aktualisiert werden. Der für die integrierte Grafikkarte ist veraltet; bitte lade dir über die Webseite von Intel den neuesten herunter.

Sollte dies nicht helfen, könnte es auch erforderlich sein, die vom Hersteller deines Laptops empfohlenen Treiber zu installieren, auch wenn diese älter sind. Deinstalliere in diesem Fall die aktuell vorhandenen Treiber und installiere die von Toshiba empfohlenen Treiber.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.

Nimm an der Unterhaltung teil!

Zurück zum Forum