Kein Bild aber Ton

Technischer Kundendienst
Hallo,

sobald ich Hearthstone starte bekomme ich kein Bild aber Ton. Und wenn ich mit der Maus etwas anklicke höre ich das Spiel auch ganz normal es ist einfach nur kein Bild da.
Ich habe das Spiel jetzt schon Deinstalliert und wieder Installiert, neueste Grafiktreiber sind vorhanden, "Scannen und Reparieren" wurde auch durchgeführt, Benutzereinstellungen zurückgesetzt,.. nichts hat geholfen.
Ich bitte um schnelle Rückantwort.
Hallo lizza!

Hast du alle Schritte aus der Fehlerbehebung bei Abstürzen bereits ausprobiert (Anleitung)?

Bitte ergänze deinen Beitrag um zusätzliche Systeminformationen, sollte keiner dieser Schritte Besserung bringen.

Erstelle dazu bitte, wie hier beschrieben eine msinfo.txt und gib diese über OneDrive frei (Anleitung).

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Ich habe die Schritte der Anleitung nochmal ausgeführt, leider besteht das Problem immer noch.
Hier der Link:
https://1drv.ms/t/s!AmxqnDnwt1kiaU7CnRtnRquBaiQ
Hallo lizza!

Bei Laptops müssen unter Umständen zwei Grafiktreiber aktualisiert werden. Der für die integrierte Grafikkarte ist veraltet; bitte lade dir über die Webseite von Intel den neuesten herunter.

Sollte dies nicht helfen, könnte es auch erforderlich sein, die vom Hersteller deines Laptops empfohlenen Treiber zu installieren, auch wenn diese älter sind. Deinstalliere in diesem Fall die aktuell vorhandenen Treiber und installiere die von Toshiba empfohlenen Treiber.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Hab die Treiber aktualisiert aber hab das Problem immer noch.
07.02.2018 19:40Beitrag von Michelle06
Hab die Treiber aktualisiert aber hab das Problem immer noch.


Die Ursachen müssen nicht identisch sein. Hast du die Fehlerbehebung bei Abstürzen bereits abgearbeitet?

Sonst: Ergänze bitte die msinfo.txt.

Vielen Dank!

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Hab das gleiche Problem
denke es hat was mit dem windows update zu tun
mal schauen wie es nach der wartung damit aussieht
Und @danjosan / @lizza, Problem inzwischen gelöst?
hallo,

ich versuche die letzte zeit immer wieder hearthstone zu spielen. lange kam kein bild und kein ton.

heute habe ich die schritte laut der anleitung fehlerbehebung vom 12.oktober gemacht.

nun kommt zwar der ton, bild habe ich immer noch keines...
Eventuell könntest du einen eigenen Beitrag verfassen und dort Systeminformationen ergänzen, hope?

Meist ergibt sich daraus ein besseres Bild über mögliche Ursachen.

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
@Radathryl, ich habe ein ticket erstellt und die beiden Dateien MSInfo und DxDiag hinzugefügt. Danke
Die Dateien aus dem Ticket können wir leider nicht einsehen, diese werden bei uns nur kurz aufbewahrt und mit dem Schließen des Tickets wieder gelöscht.

Wenn dein Problem noch besteht, wäre es sinnvoll, dein Ticket um neue Systeminformationen zu ergänzen, damit meine Kollegen nach weiteren möglichen Ursachen für Probleme suchen können.

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
Liegt an der Auflösung deiner Grak irgendein Spiel hat 50p Hd eingestellt du brauchst aber 60p dpiel mit deiner Auflösung dann läuft es wieder ist ein techneischer Fehler von Blizzard das er da das Spiel das nicht alleine erkennt
Falsche Auflösungen oder Bildwiederholungsrate sind in der Tat hin und wieder eine Ursache für Abstürze, Hamster712. Dies kann aber meist durch Rücksetzen der Spieleinstellungen behoben werden.

Dazu wählst du das Spiel in der Blizzard App aus und gehst auf Optionen und Spieleinstellungen. Such dort nach Hearthstone und wähle Benutzereinstellungen zurücksetzen.

Gruß
–––––––––
Hat da jemand Umfrage gesagt?

Nimm an der Unterhaltung teil!

Zurück zum Forum