Technischer Kundendienst

25. Nov 2015 Willkommen im Tech-Forum! Willkommen im Forum des technischen Kundendienstes! Der Zweck dieses Forums ist die Bereitstellung einer Diskussionsplattform, auf der ihr sowohl von anderen Spielern wie auch von offiziellen Blizzard-Mitarbeitern Hilfe bei Problemen bei der Installation, dem Patchen oder dem Betrieb von Heroes of the Storm erhalten könnt. Auch wenn dieses Forum nicht dazu gedacht ist, die anderen Kontaktmöglichkeiten zum Kundendienst zu ersetzen, möchten wir unsere Spieler dazu einladen, Fragen zu stellen, Ratschläge auszutauschen und sich an den hier stattfindenden Diskussionen zu beteiligen. Entsprechend wichtig ist für uns, dass sich alle Gesprächsteilnehmer mit einem Mindestmaß an Freundlichkeit und gegenseitigem Respekt behandeln, die Forenbestimmungen sind bei einem Beitrag stets zu beachten.Tyryndar2 25. Nov 2015
03. Mai Guide für FPS DROPS / Durchschnittlicher PC Hallo Nerds, Ich wollte Hots schon immer so flüssig wie möglich Spielen und bin nie so wirklich zufrieden gewesen mit den Fps im Spiel, sodass mich dieses Problem einfach nichtmehr losgelassen hat. Ich war mir nämlich sicher, dass es irgentwie eine Lösung geben muss. Die hier aufgezeigten Tipps haben mir enorm geholfen, wenn nicht sogar mein Problem komplett gelöst. Ich weiß, dass es sehr viele Gamer gibt, die das selbe Problem hatten und das Spiel sogar schon abgeschrieben haben. Euch sei gesagt, es gibt noch Hoffnung! Es ist ein Licht am Ende des Tunnels. Außerdem gibt es keinen guten Guide, der zusammen gefasst ist mit allen möglichen Ursachen bzw einfach erklärten Schritten zum beheben der Ursachen. Also erledige ich das nun. (:P). Ich habe hier einige Tipps zusammen gestellt, die ich im laufe meiner Problem Recherche gefunden habe. Zu aller erst solltet ihr euch das Programm "Driver Booster"(Freeware) herunter laden und eure Treiber checken lassen ob alle auch wirklich aktuell sind. ( macht es auch wenn ihr euch sicher seit, dass ihr alles aktuell habt! ) Tatsächlich fand "Driver Booster" 10 veraltete Treiber bei mir, obwohl ich mir sicher war, dass alles auf dem "neuesten Stand" ist da ich mein System erst vor kurzen komplett neu aufgesetzt hatte. Nach dem ich alle Treiber installiert hatte, lief Hots tatsächlich um einiges stabiler, aber immer noch in Teamfights relativ hohe drops. ( von 60 mit vsync ) auf ca 35-45 fps. Für mich einfach nicht angenehm. Deshalb weiter herumgesucht und schließlich einen fast überlesenen Tipp endeckt, der meine Fps Probleme dauerhaft lösen sollte. Einfach in den Soundoptionen, den Hall deaktivieren, und eure Soundqualität von Hoch auf Mittel setzen. Natürlich müsst ihr euren PC entsprechend noch weitere feineinstellungen machen. Aber nochmal ganz klar für Leute die das Spiel von den Vorrausetzungen weit übertreffen und demnoch an Fps Drops leiden ist dieser doch recht simple Trick enorm Leistungssteigernd. Ich war übberascht wieviel es ausmacht, bzw was der Sound an Leistung in Hots beansprucht. Ich muss dazu sagen, dass ich KEINE Soundkarte habe. Und die Kanäle auf 32 nun gestellt sind, mit der einstellung auf Mittel. Noch dazu muss ich sagen, dass ich eine Performance Verbesserung wahrgenommen habe, wenn man den 32Bit Client benutzt. Auch die Ladezeit nachdem Spiel wieder ins Menü ist deutlich besser und schneller als bei der 64Bit Version. Zusammenfassung für Optimale FPS Einstellungen für den durchschnitts Budget PC: 1. Client auf 32Bit stellen > [Ladezeiten verkürzt, minimale Verbesserung der Spiel Performance.] 2. Mit dem Programm "Driver Booster" (Freeware) dafür sorgen, dass ihr zu 100% alle Treiber aktuell habt, auch wenn ihr euch sicher seit, macht es trotzdem! ;) > [ verbessert leicht Ladezeiten und Leistung bzw Fps] 3. Stellt eure Grafik einstellungen realistisch angepasst an eurem PC in den Optionen bei Hots ein. (Geht lieber ein bisschen herunter mit den Grafik einstellungen wenn ihr euch nicht sicher seit.) Vsync nur an, wenn ihr keinen Gaming Monitor habt. 4. Stellt in den Soundoptionen in Hots eure Echo Funktion aus, und stellt die Soundqualität von Hoch auf Mittel. Ich muss dazu sagen, dass Punkt 4 zum Ziel geführt hat. Es war für mich eine Leistungsverbesserung des Gesamten Spiels um gefühlte 50% mehr Leistung.[i][/i] Es fühlt sich komplett flüssig an und macht enorm viel mehr Spaß. Ich weiße nochmals darauf hin, dass diese Einstellungen sich auf den Durchschnitts PC beziehen. Hochleistungsrechner Nutzer werden hier warscheinlich schmunzeln. Ich hoffe ich konnte mit dieser Recherche [ insgesamt 3 Wochen :'D .... :( ] möglichst allen helfen, die Probleme haben. Lasst mich doch mal wissen wen es geholfen hat. Freue mich riesig wenn ich jemanden helfen konnte! :-) GL HF! SmilezSmilez11 03. Mai
18. Sep Häufige Verbindungs- und Latenzprobleme – Windows/macOS Grüße! Wir haben daran gearbeitet, einige der bestehenden Informationsquellen zur Fehlerbehebung bei unseren Spielen zu verbessern. Da Verbindungsprobleme ein häufiges Thema bei Spielen sind, möchten wir einige Informationen darüber zur Verfügung stellen, wodurch sie verursacht werden können und was ihr im Gegenzug tun könnt, um sie zu beheben. Übersicht 1. Hilfequellen zur Fehlerbehebung bei Verbindungsproblemen 2. FAQs 3. Was zu tun ist, falls ihr weitere Hilfestellung benötigtScrainzo4 18. Sep
12. Apr Niedrige Framerate beim streamen Hallo zusammen! Wir erhalten seit einiger Zeit Berichte von Streamern über verringerte Frameraten, wenn Heroes of the Storm gestreamt wird. Die Deaktivierung des Spielemodus von Windows kann in solchen Fällen Abhilfe schaffen. Probiert daher bitte die folgenden Schritte aus: 1) Startet Heroes of the Storm 2) Ruft die Einstellungen für die Spieleleiste in Windows auf (Windowstaste + G) 3) Klickt auf das Zahnrad-Symbol um die Einstellungen zu öffnen. 4) Deaktiviert "Spielmodus für dieses Spiel verwenden" 5) Startet den Stream. Überprüft darüber hinaus, ob die Energiesparpläne eures Computers für Leistung optimiert wurden. Solltet ihr nach dem Deaktivieren des Spielmodus noch immer auf Probleme mit dem Stream stoßen, erstellt bitte einen detaillierten Beitrag im Forum, damit wir euch weitere Ratschläge zur Behebung möglicher Fehlerursachen geben können!Radathryl0 12. Apr
19. Jan 2015 Bugs melden & Bekannte Probleme Aktuelle Themen Eine Übersicht aktueller Meldungen findet ihr in den Webseiten des Kundendienstes. Folgt uns auch direkt auf unserem Twitterfeed BlizzardCSEU_DE. Eine vollständige Liste bekannter Probleme im Spiel findet ihr hier im US-Forum. Nicht gespeicherte Replays Stellt sicher, dass der Schreibschutz für den Dokumente-Ordner deaktiviert ist und startet die Blizzard-App mit einem Administratorkonto. Eine ausführliche Anleitung mit detaillierten Schritten erhaltet ihr hier. Grafikfehler (Nvidia-Nutzer) Aktualisiert die Treiber eurer Grafikkarten und stellt die Nvidia-Steuerung auf die Standardeinstellungen zurück. Stabilitätsprobleme Übertaktete Grafikkarten werden von Heroes nicht unterstützt, was zu Problemen im Spiel führen kann. Stellt sicher, dass eure Grafikkarte nicht übertaktet wurde. Der Spieler hackt!!1 Bitte wendet euch bei sehr auffälligen Beobachtungen direkt an die E-Mail-Adresse hacks@blizzard.com und fügt eurer Meldung so viele Informationen zum Fall wie möglich hinzu. Werbt einen Freund Weitere Informationen zu diesem Angebot findet ihr hier! Häufige Probleme und Lösungen Wählt die Art eures Problems und nutzt die verlinkten Artikel zum Troubleshooting: Account und Sicherheit (kompromittiert/gehacked/Login nicht möglich/Authenticator usw.) Beheben von Installationsproblemen (feststeckende/langsame Downloads/BLZXXXXX-Fehler/DVDs etc.) Verbindungsprobleme und Latenz-Troubleshooting (Latenzspitzen (Lag)/häufige Verbindungsabbrüche/keine Verbindung möglich etc.) Leistung und Stabilität (Abstürze/niedrige Bildwiederholungsrate/Einfrieren usw.) Bugmeldungen Um Fehlern auf die Spur zu kommen, bitten wir darum, sämtliche Meldungen zu Fehlern im Spiel im Forum für Fehlermeldungen zu tätigen. *** Dieses Forum findet ihr hier. *** Hinweis: Das Forum für Fehlermeldung ist nur auf Englisch verfügbar. Entsprechend sollten eventuell getätigte Meldungen dort auch in dieser Sprache erfolgen.Tyryndar2 19. Jan 2015
21m sry,aber sooo gehts nicht grad neuen patch installiert fehler: ich hatte keinen Einblick mehr auf mein Profil oder das anderer spieler. keine Helden beim öffnen des Profils fehlerhafte angaben bezüglich der geleisteten spiele 0 mvp usw. hatte alles neu aufgespielt, gescant und repair ausgeführt, trotz patch sehe ich keinerlei Veränderung, was kann ich noch tun? und das Problem habe ich auf main und smurf AccK4k3rl4k30 21m
1Std. Western Clash - keine Twitch Drops Im Gegensatz zum letzten Mal (MSB), wo alles vorbildlich funktioniert hat, scheint es dieses Wochenende nicht funktioniert zu haben. Habe an meinem freien Wochenende viel und lange WC geschaut aber bislang noch keine einzige Benachrichtigung bzw. auch nur einen Drop erhalten. Dem Twitch-Chat ist/war zu entnehmen, dass ich nicht der einzige bin. Drops sind zwar nur "goodwill" von Blizzard aber man fragt sich schon, woran das liegt, dass manche normal die Drops bekommen, manche aber gar nicht. Vielleicht weiß jemand was näheres dazu?FArheinFisch7 1Std.
23Std. Blizz launcher fehlerhaft Blizz launcher fehlerhaft - nur neu downloaden u. installieren hilft... Hallo, es ist nun schon das 2. mal in sehr kurzer Zeit (innerhalb von 5 Tagen), dass ich meinen blizz launcher + hots erneut herunterladen und installieren muss. Das letzte mal überschneidete sich dieser Fehler mit einem neuen hots update. Damals wie heute hatte ich Probleme den Launcher zu starten, und erst der re-download und re-install konnten die Probleme lösen. Ich weine ;-) vor allem deswegen, da mein Internet eine Datenvolumen-Begrenzung hat :D aber auch sonst wäre es schon nervig. Also hoffe, dass Problem kommt in Zukunft dann nicht mehr vor! Euch fällt schon was ein! ;-) Beste Grüße, flyingMleBam7 23Std.
23Std. Kein Ingame-Voice mehr da :O Hallo, ich habe das Problem dass mein Ingame-voice nicht mehr angezeigtwird/existent ist. Auch die Einstellungsoptionen gibt es nicht mehr. Der normale Voicechat mit Freunden über den Launcher ist ganz normal möglich. Ich verwende keine App für meine Dokumente oder Ähnliches wo Dateien des Spiels versehentlich abgelegt werden könnten. Den Spielecache zu löschen und neu erstellen zulassen hat nichts gebracht, auch eine Neuinstallation war ergebnislos . Es ist als hätte es Ingame-voice nie gegeben. Ratschläge und Ideen wilkommen :)Schmiedtsn21 23Std.
1T Mac: Mausbeschleunigung Hallo, ich habe schon seit längerem ein Problem mit meiner Mausbeschleunigung. Das Problem hat sich verstärkt, seit der neue Patch draußen ist. Jedes Mal, wenn ich mich in HotS einlogge ist die Mausbeschleunigung wieder aktiv, obwohl ich sie über das Terminal abgeschaltet habe. Eine Option unter den Systemeinstellungen gibt es in El Capitan nicht. Eine Ausnahme ist, wenn ich es schaffe mich direkt vom Launcher einzuloggen. Wenn ich erst im Spiel meine Accountdaten eingeben muss und von dort aus ins Spiel komme ist die Beschleunigung wieder drin. Wenn ich wieder auf dem Desktop bin, ist die Beschleunigung wieder weg. Ich weiß nicht wofür eine solche Beschleunigung gut sein soll, jedenfalls ist das Spiel damit unbenutzbar. Ich verwende das neueste Betriebssystem und eine Logitech G600. Laut diesem Artikel http://eu.battle.net/heroes/de/forum/topic/17610290945#1 sollte das Problem mit "dem nächsten größeren Patch" behoben worden sein. Allerdings ist dieser Artikel schon etwas älter, deswegen greife ich das Thema erneut auf.Zyloc3 1T
1T Grafikfunktionen sind derzeit nicht verfügbar So langsam nervt es, es passiert immer wieder, dass sich hots inmitten eines Spiels auf inaktiv stellt, ich dann natürlich keine andere Möglichkeit mehr habe, als den Task zu beenden (immer geil in ranked games..) Will ich das Spiel dann erneut starten, kommt oft : "Grafikfunktionen sind derzeit nicht verfügbar". Manchmal muss man dann nur einmal Battlenet neu starten, derzeit haben nicht mal 5 komplette Neustarts des Notebooks geholfen. Da es oftmals ohne Probleme läuft, hab ich keine Ahnung was das soll. Was kann ich tun?Serc19930 1T
1T Nichts geht mehr nach Disconnect Hab seit dem letzten Patch des öfteren das Problem, dass wenn ich einen Disconnect habe (kommt bei mir immer mal vor) nach dem rejoinen nichts mehr machen kann. Weder mich bewegen noch werden die Fähigkeiten der Helden angezeigt. Komplettes schließen des Games und rejoinen bringt auch null Effekt. Sehr nervig das Ganze :(HappYFool0 1T
1T Patch-Download startet nicht Der neuste Patch startet bei mir nicht habe schon alles versucht: diverse Neustarts, Avira ausgeschaltet, Toolverzeichnis gelöscht, Windows und Treiber sind alle aktuell.Shanu19 1T
1T Nach restart geht nichts mehr! Hallo Leute, leider hat sich kurzfristig zum Rankedgame mein Router verabschiedet...nachdem ich mehrfach versucht habe wieder bei zu treten, was auch funktionierte, konnte ich nichts mehr anklicken, sowohl Maus als auch tastur ohne Funktion quasi...nichts gehts mehr...also wieder neu gestartet inklusive Rechner..keine Besserung. Somit musste ich das Game leider komplett verlassen, damit wenigstens der KI meine Char spielen kann. :/ Bitte um schnelle Lösung des Problems...ranked wasted....again...das macht echt keinen Spaß mehr. Besonders wenn man für den !@#$%^- -600 Points völlig zu unrecht bekommt.Eferima0 1T
1T unerwarteter schwerer Ausnahmefehler ist aufgetreten Hi Nachdem ich meinen Laptop neu aufgesetzt habe, kann ich Hots nicht mehr starten. Ich versuche das Spiel über den Battlenetlauncher zu öffnen und erhalte stets diese Fehlermeldung: unerwarteter schwerer Ausnahmefehler ist aufgetreten B41BC767-ABA7-466D-AC02-ACE27E2768E0 Was soll ich tun? Neuinstallation hat nix gebracht... freundliche GrüsseApareos1 1T
2T Fehler D330873F-37AF-4061-983B-59B95F2D90B8 D330873F-37AF-4061-983B-59B95F2D90B8 diese Fehlermeldung bekomme ich immer erst hat mvcp120.dll gefehlt diese habe ich instaliert und nun kommt immer dieser fehler. Danke im vorrausQuel1 2T
2T Keine Skillbar, keine Bewegung nach Crash to Desktop Nachdem es mich mehrmals auf den Desktop geschossen hat und Hots während des Spiels beendet wurde, kann ich zwar rejoinen aber mich weder bewegen noch sehe ich meine Skillbar.... Reparatur des Programms schon durchgeführt... keine Besserung.iZepton5 2T
2T Anzeigefehler Hallo miteinander, seit dem neuesten Patch habe ich folgende Probleme: - Effekte werden nicht mehr richtig angezeigt (Sehe z.B. kein Malf Root) - Menü ist transparent - CD´s werden komisch angezeigt - keine Vorschau von den Spells - Ton verzerrt sich sehr stark / spiel fängt an zu ruckeln - wenn ich nach einem Match auf "Exit" gehe um das Spiel zu verlassen hängt sich das Spiel auf - Maus laggt teilweise Wenn ich das Spiel komplett neu starte funktioniert am Anfang alles einwandfrei, nach ein paar Minuten kommt ein starker Rukler und die oben genannten Fehler treten auf. Habe meinen PC komplett neu aufgesetzt und bis jetzt nur Battle.net und HotS drauf installiert. Grafikkartentreiber habe ich bereits geupdated. Windows 10 mit der Version 10.0.17134 Build 17134. Prozessor: Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz, 2501 MHz, 2 Kern(e), 4 logische(r) Prozessor(en) Grafikkarte: NVIDIA GeForce GTX 765M (Treiberversion: 398.82) Unter meinen Autostart Programmen ist lediglich Windows Defender notification aktiviert. Anbei ein paar Bilder mit meinen Einstellungen und den Fehlern. Sound Einstellungen: https://picload.org/view/dllgpoca/screenshot5.png.html Bild Einstellungen: https://picload.org/view/dllgpocr/screenshot6.png.html CD Anzeige: https://picload.org/view/dllgpolw/screenshot7.png.html Danke im Voraus und viele Grüßeтрип0 2T
2T Fenix keine Spells / Bewegungen nicht möglich Hallo, ich habe gerade in einem laufendem Spiel mit Fenix keinen Zugriff auf meine Spells und eine Bewegung mit Rechtsklick ist auch nicht möglich. Habe das Spiel und den Luncher mehrmals neugestartet und bin dem Spiel "rejoined". Leider keine Besserung, Fehler weiterhin da =( Jemand eine Idee woran es liegen könnte? Grüßehaxxie1 2T
2T Bug bei der Spielersuche? Hallo seit heute dauert das finden von Spielern im QM ca 10 bis 15 MInuten. Wir sind 3er Premate und einer spielt immer Whitemane. Im Gegnerteam habe ich bisher noch keine einzige Whitemane gesehen. Gibt es aktuell Probleme, beim finden von Spielen, wenn man Whitemane spielt? Edit: Also immer nach genau 600 Sekunden wird erst ein Spiel gefunden. Nie davor.AdlezSwan1 2T
3T Spielabbrüche Hey Leute, hab in letzter Zeit mehrere Probleme mit Hots gehabt. vor einiger Zeit hatte ich in Games vilt ein oder zwei kleinere Verbindungsabbrüche, war ja alles nicht so schlimm. Jetzt allerdings, seit ungefähr 3 Tagen, habe ich alle zwei bis drei Sekunden Spielabbrüche, die zwischen 2 Sekunden und 15 Sekunden schwanken. Durch diese Abbrüche hat es mich auch schon aus dem Game geworfen und mir eine Fehlermeldung gebracht (hab sie mir leider nicht kopiert). Am nächsten Tag konnte ich noch nicht mal das Game starten und es hat mir schon wieder eine Fehlermeldung gebracht. Seit dem kann ich das Spiel zwar wieder starten aber die Spielabbrüche sind weiterhin vorhanden. Weiß nicht weiter hoffe mir kann jemand helfen :)Sunny4 3T
3T Bugs in Statistik/Sammlung Bug in der Statistik --> vorherige Seasons werden nicht angezeigt Bug in der Sammlung --> neu Erhaltenes wird im falschen Reiter angezeigt (z. B. Portäts bei den Emojis)Altaïr2 3T
3T Bugs in Statistik/Sammlung Bugs in den Statistiken -->vorherige Seasons werden nicht angezeigt / sowie Bugs in der Sammlung -->neu Erhaltens wird im falschen Reiter angezeigt (z. B. Porträts bei den Emojis)Altaïr1 3T
3T Verbindungsprobleme, aber nur in Hots Hallo, ich habe seit einer Weile immer wieder auftretende Laggs bei diesem Spiel. Ich war in letzter Zeit etwas unterwegs und habe auf zwei verschiedenen Rechnern und mit drei verschiedenen Internetverbindungen Hots gespielt und jeweils traten während des spielens gelentlich recht heftige Probleme auf. Ausserhalb des Spiels war alles völlig in Ordnung und auch sonst waren an den jeweiligen Standorten keine Probleme bekannt. Lag es vielleicht am Server?Bloodfrog5 3T
3T Dein System unterstützt keine höheren Grafikeinstl. Hi Ich hab in letzter zeit das Problem das Heroes Bei fast allem abstürzt bzw immer In-Game. Wie im Titel Steht in den Einstellungen das ich Keine höheren Einstellungen Unterstütze. Und wenn das Spiel dann Abstürzt bekomme ich von Windows Die Meldung:Der Zugriff auf die Grafikhardware wurde für die Anwendung blockiert. Ich habe auf den offiziellen Heroes Problemseiten dafür schon geguckt aber ich erfülle alle Bedingungen für Heroes. GeForce GTX 1060 6GB Intel(R) Core(TM) i5-8600k CPU 15.87 GB RRAM Würde mich echt über hilfe freuen :/Rekt9 3T
3T Mikroruckler Ich habe während des Spiels dauerhaft leichte Ruckler, die das Spielgeschehen doch stark einschränken. Hier die Auswertungen : LOOKING-GLASS TRACEROUTE: traceroute to 46.59.163.88 (46.59.163.88), 15 hops max, 60 byte packets 1 gateway Blizzard 0.338 ms 0.351 ms 0.454 ms 2 * * * 3 137.221.66.44 (137.221.66.44) 0.595 ms 0.615 ms 0.611 ms 4 137.221.78.68 (137.221.78.68) 0.846 ms 0.869 ms 0.864 ms 5 137.221.78.32 (137.221.78.32) 0.632 ms 0.656 ms 0.662 ms 6 kermit.routing.wtnet.de (80.249.211.221) 1.131 ms 1.322 ms 1.303 ms 7 Bibo.routing.wtnet.de (84.46.113.252) 8.118 ms 8.163 ms 8.171 ms 8 Ernie.routing.wtnet.de (84.46.112.70) 8.178 ms 8.219 ms 8.282 ms 9 * * * 10 * * * 11 * * * 12 * * * 13 * * * 14 * * * 15 * * * 12/08/2018 19:14:49 UTC -------------------- PING: PING 46.59.163.88 (46.59.163.88) 56(84) bytes of data. --- 46.59.163.88 ping statistics --- 4 packets transmitted, 0 received, 100% packet loss, time 3000ms 12/08/2018 19:14:49 UTC -------------------- MTR: Start: Sun Aug 12 19:14:49 2018 Blizzard 1.|-- gateway 0.0% 10 0.4 0.4 0.4 0.6 0.0 2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 3.|-- 137.221.66.44 0.0% 10 0.7 0.7 0.6 0.8 0.0 4.|-- 137.221.78.68 0.0% 10 0.9 1.7 0.8 9.7 2.8 5.|-- 137.221.78.32 0.0% 10 0.8 0.7 0.6 1.0 0.0 6.|-- kermit.routing.wtnet.de 0.0% 10 1.6 1.4 1.2 1.6 0.0 7.|-- Bibo.routing.wtnet.de 0.0% 10 8.1 8.3 8.1 8.4 0.0 8.|-- Ernie.routing.wtnet.de 0.0% 10 8.2 8.3 8.2 8.4 0.0 9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0 12/08/2018 19:14:49 UTC -------------------- PATHPING 1 Routenverfolgung zu "185.60.112.157" ber maximal 30 Hops 0 DESKTOP-LAFA1QK.fritz.box [192.168.178.22] 1 fritz.box [192.168.178.1] 2 84.46.106.81 3 84.46.106.80 4 Bibo.routing.wtnet.de [84.46.112.227] 5 80.249.208.83 6 80.249.208.83 7 ae1-br01-eqam1.as57976.net [137.221.78.33] 8 137.221.66.47 9 137.221.66.47 10 185.60.112.157 Berechnung der Statistiken dauert ca. 250 Sekunden... Quelle zum Abs. Knoten/Verbindung Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse 0 DESKTOP-LAFA1QK.fritz.box [192.168.178.22] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% fritz.box [192.168.178.1] 0/ 100 = 0% | 2 10ms 0/ 100 = 0% 0/ 100 = 0% 84.46.106.81 0/ 100 = 0% | 3 12ms 0/ 100 = 0% 0/ 100 = 0% 84.46.106.80 0/ 100 = 0% | 4 12ms 0/ 100 = 0% 0/ 100 = 0% Bibo.routing.wtnet.de [84.46.112.227] 0/ 100 = 0% | 5 19ms 0/ 100 = 0% 0/ 100 = 0% 80.249.208.83 0/ 100 = 0% | 6 19ms 0/ 100 = 0% 0/ 100 = 0% 80.249.208.83 0/ 100 = 0% | 7 21ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqam1.as57976.net [137.221.78.33] 0/ 100 = 0% | 8 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.47 0/ 100 = 0% | 9 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.47 0/ 100 = 0% | 10 20ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157 Ablaufverfolgung beendet. PATHPING 2 Routenverfolgung zu "185.60.112.158" ber maximal 30 Hops 0 DESKTOP-LAFA1QK.fritz.box [192.168.178.22] 1 fritz.box [192.168.178.1] 2 84.46.106.81 3 84.46.106.80 4 Bibo.routing.wtnet.de [84.46.112.227] 5 80.249.208.83 6 80.249.208.83 7 ae1-br01-eqam1.as57976.net [137.221.78.33] 8 137.221.66.41 9 137.221.66.41 10 185.60.112.158 Berechnung der Statistiken dauert ca. 250 Sekunden... Quelle zum Abs. Knoten/Verbindung Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse 0 DESKTOP-LAFA1QK.fritz.box [192.168.178.22] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% fritz.box [192.168.178.1] 0/ 100 = 0% | 2 11ms 0/ 100 = 0% 0/ 100 = 0% 84.46.106.81 0/ 100 = 0% | 3 12ms 1/ 100 = 1% 1/ 100 = 1% 84.46.106.80 0/ 100 = 0% | 4 16ms 0/ 100 = 0% 0/ 100 = 0% Bibo.routing.wtnet.de [84.46.112.227] 0/ 100 = 0% | 5 21ms 0/ 100 = 0% 0/ 100 = 0% 80.249.208.83 0/ 100 = 0% | 6 19ms 0/ 100 = 0% 0/ 100 = 0% 80.249.208.83 0/ 100 = 0% | 7 23ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqam1.as57976.net [137.221.78.33] 0/ 100 = 0% | 8 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.41 0/ 100 = 0% | 9 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.41 0/ 100 = 0% | 10 22ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.158 Ablaufverfolgung beendet. TRACERT1 Routenverfolgung zu 185.60.112.157 ber maximal 30 Hops 1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1] 2 17 ms 11 ms 12 ms 84.46.106.81 3 11 ms 11 ms 9 ms Bibo.routing.wtnet.de [84.46.112.227] 4 17 ms 18 ms 31 ms Kermit.routing.wtnet.de [84.46.113.253] 5 17 ms 28 ms 17 ms 80.249.208.83 6 19 ms 18 ms 17 ms ae1-br01-eqam1.as57976.net [137.221.78.33] 7 18 ms 19 ms 21 ms et-0-0-31-pe02-eqam1.as57976.net [137.221.78.69] 8 17 ms 18 ms 16 ms 137.221.66.47 9 19 ms 18 ms 17 ms 185.60.112.157 Ablaufverfolgung beendet. TRACERT2 Routenverfolgung zu 185.60.112.158 ber maximal 30 Hops 1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1] 2 12 ms 21 ms 10 ms 84.46.106.81 3 12 ms 12 ms 9 ms Bibo.routing.wtnet.de [84.46.112.227] 4 15 ms 16 ms 17 ms Kermit.routing.wtnet.de [84.46.113.253] 5 16 ms 19 ms 19 ms 80.249.208.83 6 20 ms 20 ms 20 ms ae1-br01-eqam1.as57976.net [137.221.78.33] 7 17 ms 15 ms 25 ms et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67] 8 16 ms 16 ms 16 ms 137.221.66.41 9 18 ms 18 ms 17 ms 185.60.112.158 Ablaufverfolgung beendet. Ich hoffe ihr könnt mir weiterhelfen. GrußDAKS0 3T
4T in Game Abbrüche Hey Leute, hab in letzter Zeit mehrere Probleme mit Hots gehabt. vor einiger Zeit hatte ich in Games vilt ein oder zwei kleinere Verbindungsabbrüche, war ja alles nicht so schlimm. Jetzt allerdings, seit ungefähr 3 Tagen, habe ich alle zwei bis drei Sekunden Spielabbrüche, die zwischen 2 Sekunden und 15 Sekunden schwanken. Durch diese Abbrüche hat es mich auch schon aus dem Game geworfen und mir eine Fehlermeldung gebracht (hab sie mir leider nicht kopiert). Auserdem sind sie auch nicht nur im Spielverlauf sondern auch in der Benutzeroberfläche. Am nächsten Tag konnte ich noch nicht mal das Game starten und es hat mir schon wieder eine Fehlermeldung gebracht. Seit dem kann ich das Spiel zwar wieder starten aber die Spielabbrüche sind weiterhin vorhanden. Weiß nicht weiter hoffe mir kann jemand helfen :)Sunny0 4T
4T Mausfehler seit Windows Update Hallo liebe Community, seit Heute morgen (gestern Windows Update) funktioniert meine Maus im Spiel nicht mehr. Die Anzeige (also der Zeiger selbst als Bild) stimmt noch. Der Klick selbst wird aber 10cm weiter oben ausgeführt. Beispiel xxxxKxxxxxx xxxxxxxxxxx xxxxxxxMxxx xxxxxxxxxxx Das Bild stellt vereinfacht den Monitor dar, die Anzeige der Maus ist auf M. Der Klick jedoch findet bei K statt obwohl dort ja nichtmal der Mauszeiger angezeigt wird. Dies macht es unmöglich das Spiel zu spielen. Firmware der Maus ist aktuell. Ich finde auch ansonsten keine Möglichkeit so etwas einzustellen. Bitte um Hilfe. Grüße, MartinQuitts5 4T
4T Can't move or act Found an frustrating Bug. Were Dehaka in a Ranked game on Alterac, had some lags when the heros spawned and were unable to move, skill or use any ability for the rest of the game. Would like to share a image - its even visible that no ability is displayedParaly8 4T
4T 100% CPU Last Heute ist mein neuer Rechner angekommen und ich habe auf dem Gerät mit HOTS ein ziemliches Problem... Sobald ich das Spiel starte geht die CPU Last auf einem Core auf 100% und der Lüfter fängt an auf voller Geschwindigkeit zu laufen... Auf dem alten i5 Laptop war trotz hoher Grafikeinstellungen die CPU Last moderat und auch der Lüfter hat nicht hochgedreht. Hier die aktuellen Specs: 16299 Windows10 Pro 64bit Build Intel Core i7 8700 32GB Ram @2400mHz Geforce 1070 System und HOTS liegen auf getrennten SSDs. Versuchte Lösungen ( alle ohne Erfolg): 32Bit HOTS Version gestartet Grafiksettings niedrig Soundqualität niedrig HOTS Ordner im Windows Defender als Ausnahme hinzugefüht Prozess nur einem Core zugewiesen Windows Spieleleiste deaktiviert Streaming im Blizard launcher deaktiviert Treiber überprüft Windows komplett neu installiertJonChaos10 4T
4T Bugs im spiel was soll die !@#$%^e ich komm bei hots rein und kann nicht spielen weil ich meine talente nicht sehe und mich nicht bewegen kann was soll der -*!@ repariert das malKillerboy1101 4T
4T Kann mich nicht mehr bewegen im Spiel wie der Titel schon sagt, mein Spiel hat ziemlich krass gelagt obwohl ich nen hervorragenden Pinlg habe, und seitdem geht garnix mehr. Ich kann mich im Spiel nicht mehr bewegen, keine Talente skillen, nix, obwohl ich nahc nem rejoin im Spiel dann nicht mehr lagge! Da bringt auch ein Neustart oder reconnecten nichts. Man kann nichts machen! Super, mal eben nen Spiel in der HL verloren, und wenn mich meine Mates jetzt reporten kann ich es denen nichtmal übel nehmen! Edit: Sehe grad das mehrere Leute dieses Problem haben: ganz ehrlich Leute, da kann man bitte auch mal die Spieler vorwarnen oder die HL sperren bis der Bug behoben ist, ist doch echt mies das die Leute hier massenweise in der HL ablosen! Frecheit!Stipka62481 4T
5T Keine Hilfe Für was habt ihr ein kundendienst...? Der untr anderem nicht helfen kann.Froeken1 5T
5T HL reconnect Bug würde aus dem spiel geworfen durch eine fehlermeldung als ich wieder beitritt sah es so aus https://prnt.sc/kg9td8 konnte mich weder bewegen noch fähigkeiten einsetzten allerdings pings,chat,graffits gingen. Tja schade dachte ich kommen mal in HL weiterlukimuki1 5T
5T Updates Nur mal ne kurze Frage ist das normal das wenn ein update erscheint das es verdammt lange brauch um überhaupt zu starten den ich starte das Game und er sagt ich hab noch Alte version. Warum Startes es nicht gleich? Auch das battlenet startet erst nach ein paar minuten nach den update. Man kann in die Spiele gehen bevor das update überhaupt erst erscheint und anfängt was ein tierisch auf den docht geht. Ich habe oft probleme nach den updates und es pegelt sich erst nach ner woche wieder ein, den ich hab öfters besonders in Heros Verbindungsabrüche danach was dazu führt das ich anderen das Spiel versau, ich glaube der blizz updater ist bei mir komisch und buggy sorry.Fenixdnb0 5T
5T Erneut beitreten Wenn ich mal aus dem Spiel fliege und dann auf "Erneut beitreten" klicke, komm ich in den Heldenauswahlbildschirm und in die Runde komme ich auch nicht mehr.HuhGreetings0 5T
5T Genji geräusche Man hört Genji seine Ausrufe bei Fähigkeiten über die ganze Map, auch wenn man selbst auf der top gammelt und Genji auf bot gerade angreift.HuhGreetings0 5T
6T Deserteur-Status für Zeit abwarten im Draft??? Guten Abend Blizzard und Community, ich möchte hier ein Thema ansprechen, welches mir zum zweiten Mal passiert und mich sehr in Rage bringt. Zur Situation, ich spiele Heldenliga und wir sind im Heldenauswahl Bildschirm und als letzter bin ich dran mit Helden wählen, ich lasse die Zeit verstreichen und überlege meinen Pick, dann bricht das Spiel auf einmal ab und ich lande in den Queue-Modus und werde als Deserteur markiert bei intakter Internetverbindung. Was ist passiert?! Warum muss ich jetzt Deserteurspiele machen, obwohl meine Verbindung stabil war?! Ich bitte um Rat! Grüße, YusukeYusuke1 6T
6T Beim starten keine bewegungen und skillung möglich Hello i have this bug the most of my time with stukov for 4 day and always in my teamleague games.... and one time in a normal game and in a bwarl game i have a team meber withe same problem with finix Hallo ich heabe disen bug die meiste zeit mit stukov und das schon seit 4 tagen und das meisten in meinen teamleauge spielen desweiterhin ein mal in einem normalem spiel (qm). Auserdem hatte ich in einem Heldenchaos ein team mitglid mit dem selben problem LG. kingml2001kingml20010 6T
09. Aug Hoher Ping sowie Fps Einbrüche! Ahoi. Ich habe folgendes Problem: Seit ungefähr 3-4 Tagen, beginnt das Spiel (sobald die Tore offen sind) zu ruckeln. Es zeigt mir einen Ping von ~150ms die bis zu ~300ms hochgehen. Die FPS brechen dabei unter die 10er Marke. Vor dem Problem hatte ich einen Standartwert von ~30ms sowie ~40fps. Ich habe den Treiber aktualisiert, Scan durchgeführt (Repairtool von der Blizzard App), Router neugestartet sowie Ports freigeschalten. Ich habe schon mehrere Beiträge gelesen, jedoch sind viele wirklich ohne "Ende", quasi keine Lösung weil nichts mehr kam. Ich habe mal pathping sowie tracert im cmd eingegeben. Pathping: C:\Windows\system32>pathping 185.60.112.157 Routenverfolgung zu 185.60.112.157 über maximal 30 Abschnitte 0 Teribian-PC [192.168.2.102] 1 easy.box [192.168.2.1] 2 ipservice-092-208-048-001.092.208.pools.vodafone-ip.de [92.208.48.1] 3 * 188.111.213.204 4 88.79.24.12 5 92.79.212.181 6 145.254.2.195 7 145.254.2.195 8 pr01.eqfr5.blizzardonline.net [80.81.195.26] 9 ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 10 et-0-0-2-br01-eqam1.blizzardonline.net [137.221.65.29] 11 et-0-0-31-pe02-eqam1.blizzardonline.net [137.221.78.69] 12 137.221.66.47 13 185.60.112.157 Berechnung der Statistiken dauert ca. 325 Sekunden... Quelle zum Abs. Knoten/Verbindung Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse 0 Teribian-PC [192.168.2.102] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% easy.box [192.168.2.1] 0/ 100 = 0% | 2 56ms 0/ 100 = 0% 0/ 100 = 0% ipservice-092-208-048-001.092.208. pools.vodafone-ip.de [92.208.48.1] 0/ 100 = 0% | 3 47ms 0/ 100 = 0% 0/ 100 = 0% 188.111.213.204 0/ 100 = 0% | 4 42ms 1/ 100 = 1% 1/ 100 = 1% 88.79.24.12 0/ 100 = 0% | 5 40ms 0/ 100 = 0% 0/ 100 = 0% 92.79.212.181 0/ 100 = 0% | 6 73ms 0/ 100 = 0% 0/ 100 = 0% 145.254.2.195 0/ 100 = 0% | 7 66ms 0/ 100 = 0% 0/ 100 = 0% 145.254.2.195 0/ 100 = 0% | 8 55ms 0/ 100 = 0% 0/ 100 = 0% pr01.eqfr5.blizzardonline.net [80. 81.195.26] 0/ 100 = 0% | 9 50ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 0/ 100 = 0% | 10 --- 100/ 100 =100% 100/ 100 =100% et-0-0-2-br01-eqam1.blizzardonline .net [137.221.65.29] 0/ 100 = 0% | 11 51ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe02-eqam1.blizzardonlin e.net [137.221.78.69] 0/ 100 = 0% | 12 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.47 0/ 100 = 0% | 13 56ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157 Ablaufverfolgung beendet. C:\Windows\system32>pathping 185.60.112.158 Routenverfolgung zu 185.60.112.158 über maximal 30 Abschnitte 0 Teribian-PC [192.168.2.102] 1 easy.box [192.168.2.1] 2 ipservice-092-208-048-001.092.208.pools.vodafone-ip.de [92.208.48.1] 3 188.111.213.204 4 88.79.24.4 5 92.79.212.173 6 145.254.2.179 7 145.254.2.179 8 pr01.eqfr5.blizzardonline.net [80.81.195.26] 9 ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 10 et-0-0-2-br01-eqam1.blizzardonline.net [137.221.65.29] 11 et-0-0-31-pe02-eqam1.blizzardonline.net [137.221.78.69] 12 137.221.66.45 13 185.60.112.158 Berechnung der Statistiken dauert ca. 325 Sekunden... Quelle zum Abs. Knoten/Verbindung Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse 0 Teribian-PC [192.168.2.102] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% easy.box [192.168.2.1] 0/ 100 = 0% | 2 65ms 0/ 100 = 0% 0/ 100 = 0% ipservice-092-208-048-001.092.208. pools.vodafone-ip.de [92.208.48.1] 0/ 100 = 0% | 3 63ms 0/ 100 = 0% 0/ 100 = 0% 188.111.213.204 0/ 100 = 0% | 4 68ms 0/ 100 = 0% 0/ 100 = 0% 88.79.24.4 0/ 100 = 0% | 5 55ms 0/ 100 = 0% 0/ 100 = 0% 92.79.212.173 0/ 100 = 0% | 6 80ms 0/ 100 = 0% 0/ 100 = 0% 145.254.2.179 0/ 100 = 0% | 7 81ms 0/ 100 = 0% 0/ 100 = 0% 145.254.2.179 0/ 100 = 0% | 8 81ms 0/ 100 = 0% 0/ 100 = 0% pr01.eqfr5.blizzardonline.net [80. 81.195.26] 0/ 100 = 0% | 9 78ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqfr5.blizzardonline.net [137.221.80.33] 0/ 100 = 0% | 10 --- 100/ 100 =100% 100/ 100 =100% et-0-0-2-br01-eqam1.blizzardonline .net [137.221.65.29] 0/ 100 = 0% | 11 79ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe02-eqam1.blizzardonlin e.net [137.221.78.69] 0/ 100 = 0% | 12 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.45 0/ 100 = 0% | 13 89ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.158Hoji8 09. Aug
09. Aug Entweder Laptop-Freeze oder keine Bodeneffekte Hallo zusammen, ich habe leider nichts ähnliches finden können und weiß nun langsam nicht mehr weiter. Seit Monaten läuft HOTS einwandfrei und stabil. Seit dem Wochenende habe ich aber Probleme sobald ein Match startet. Entweder ich habe wenige Sekunden nach Matchstart einen kompletten Freeze (80%) und muss den Laptop neu starten oder ich habe einen kurzen Freeze (20%) und daraufhin habe ich keine Telegraphen für die Bodeneffekte mehr. Beides stört den Spielfluss doch erheblich, vorallem da ich bei ersterem immer wieder rausgeworfen werde und entsprechend als Deserteur gelte. Ich habe nun schon meinen Graphikkartentreiber aktualisiert, mit jeglichen Graphikeinstellungen rumgespielt die Temperatur von Karte und CPU kontrolliert (meiner Meinung nach nicht auffällig hoch) und der Fehler bleibt bestehen. FPS sind soweit in Ordnung, außer meine Frau guckt auf dem selben WLAN Facebook, aber das ist reproduzierbar und nicht so schlimm. Ich habe am Wochenende nichts neues installiert oder sonstwie verändert. Kann es irgendwie mit dem letzten Patch und irgendeiner obskuren Fügung zusammenhängen?Amosc7 09. Aug
09. Aug Twitch Prime Loot Hallo, da es neuerdings wieder eine Kleinigkeit für Twitch Prime Nutzer gibt, habe ich diese auch gleich angefordert. Allerdings habe ich sie nicht bekommen. Das war auch beim letzten Mal so. Was kann denn das sein?Poettie24 09. Aug
09. Aug Startet nicht auf Mac Hallo zusammen, sobald ich das Spiel über den Launcher öffne wird nur noch ein schwarzer Hintergrund angezeigt. Der Mauszeiger ist zu sehen und lässt sich bewegen, ein Wechsel auf den Schreibtisch via Tastenkombi ist nicht möglich. Gestern noch gespielt, deshalb die Verwunderung. Danke für Anregungen und Hilfestellungen im Voraus. Grüße!Smag0 09. Aug
09. Aug Season-Dropdown-Menü Bug nach Spielabschluss Nachdem ein Spiel in der Heldenliga abgeschlossen wurde, ist es nicht möglich in der Season Auswahl des Profils eine andere Option als "Alle Seasons" auszuwählen. Ein Neustart behebt das Problem.MemeSupreme1 09. Aug
09. Aug Probleme BNetLauncher Hi zusammen, gibt es ein bekanntes Problem mit dem BNetLauncher bzw. mit neuen Weißmähne Update? Ich frage deswegen, weil ich auf 2 PCs mit verschiedenen Accounts die gleichen Probleme habe: a) das Update startet nicht, bei Auswahl "Spielen" kommt ungültige Version Hat man (a) irgendwie überwunden durch Reboots, Download forcieren etc. kommt nach Beendigung des Spiels im BNetLauncher: b) "Es wird auf den Abschluss anderer Updates oder Installationen gewartet" oder c) Der Blizzard Agent ist derzeit inaktiv, es wird versucht ihn neu zu starten Wobei nach (a) mir das Spiel bzw. mein PC dreimal (!) in einem Heldenchaos eingefroren ist. Die Üblichen Sachen wie: Graphikk.Treiber, Cache löschen, Toolverz. löschen, HoTs reparieren, Virenscanner abschalten (!), keine Windowsupdates etc. habe ich gescheckt. Sieht für mich komisch aus, wie gesagt, gleiches Fehlerbild auf 2 PCs... Danke und LGHocusPocus1 09. Aug
08. Aug Abstürze und FPS Lags Hi ich spiele Heroes schon seit einer weile. Letztendlich hab ich mir aber einen neuen PC Gekauft aber jetzt kann ich nicht mehr Spielen. Jedesmal wenn ich ins spiel gehe stürzt Heroes ab und bei Windows 10 kommt die Fehlermeldung: Der Zugriff auf die Grafikhardware wurde für diese Anwendung Gesperrt. In Heroes In den Grafikeinstellungen wird gesagt : Dein System unterstützt keine höheren Einstellungen. Das mit dem Abstürzen passiert auch wenn ich in eine Heldenchaos Lobby reingehe oder meine Lootboxen aufmachen möchte. Meine Grafikkarte ist die : GeForce GTX 1060 6GB. Ich Habe den Aktuellen Treiber usw. Aber Es funktioniert nichts.. Wäre echt nett wenn mir jemand helfen könnte.Rekt0 08. Aug
08. Aug Chens shields are not in stats Why are Chens shields for allys (when he choses the talent) not in the stats? Tyraels and Probius shields are...Chillmaus0 08. Aug
05. Aug Untere Bildschirm nicht erreichbar mit der maus hi seid 2 tagen kan ich herores nicht mehr spielen da die untere hälfte nicht auf meine maus reagiert ,kann mir zwar ein char aus suchen aber nicht auf bereit klicken ,einstellungen regaieren auch nicht auf mausklick keine ahnung was da wieder los ist . habe reparatur durchgeführt nix ,deinstallt auch nix,!!maus is heile rest auch alles ok funz nur bei herores nicht . vieleicht weis von euch ja jemand was .G5KaputieG51 05. Aug
05. Aug Lootbox Verschwunden Also eben bin ich stufe 200 geworden und meine sylvanas ist auch level 9 geworden. Dafür habe ich eine seltene beutetruhe bekommen. Und das ist mir schon öfters passiert. Sollte ich nicht eigentlich zwei kriegen? peaceLoopZoop1 05. Aug
04. Aug Verschwundener Loot Ich habe vor kurzem nach langer pause wieder Hots angefangen und bekomme in den Truhen Banner und Ansager aber sie sind nicht da. Wie kommt es das erhaltene gegenstände verschwinden bzw. nicht hinzugefügt werden. Zumal man angezeigt bekommt das man neue Banner und Ansager, Emojis hat aber nichts...Choleriker9 04. Aug