Technischer Kundendienst

25. Nov 2015 Willkommen im Tech-Forum! Willkommen im Forum des technischen Kundendienstes! Der Zweck dieses Forums ist die Bereitstellung einer Diskussionsplattform, auf der ihr sowohl von anderen Spielern wie auch von offiziellen Blizzard-Mitarbeitern Hilfe bei Problemen bei der Installation, dem Patchen oder dem Betrieb von Heroes of the Storm erhalten könnt. Auch wenn dieses Forum nicht dazu gedacht ist, die anderen Kontaktmöglichkeiten zum Kundendienst zu ersetzen, möchten wir unsere Spieler dazu einladen, Fragen zu stellen, Ratschläge auszutauschen und sich an den hier stattfindenden Diskussionen zu beteiligen. Entsprechend wichtig ist für uns, dass sich alle Gesprächsteilnehmer mit einem Mindestmaß an Freundlichkeit und gegenseitigem Respekt behandeln, die Forenbestimmungen sind bei einem Beitrag stets zu beachten.Tyryndar2 25. Nov 2015
03. Mai Guide für FPS DROPS / Durchschnittlicher PC Hallo Nerds, Ich wollte Hots schon immer so flüssig wie möglich Spielen und bin nie so wirklich zufrieden gewesen mit den Fps im Spiel, sodass mich dieses Problem einfach nichtmehr losgelassen hat. Ich war mir nämlich sicher, dass es irgentwie eine Lösung geben muss. Die hier aufgezeigten Tipps haben mir enorm geholfen, wenn nicht sogar mein Problem komplett gelöst. Ich weiß, dass es sehr viele Gamer gibt, die das selbe Problem hatten und das Spiel sogar schon abgeschrieben haben. Euch sei gesagt, es gibt noch Hoffnung! Es ist ein Licht am Ende des Tunnels. Außerdem gibt es keinen guten Guide, der zusammen gefasst ist mit allen möglichen Ursachen bzw einfach erklärten Schritten zum beheben der Ursachen. Also erledige ich das nun. (:P). Ich habe hier einige Tipps zusammen gestellt, die ich im laufe meiner Problem Recherche gefunden habe. Zu aller erst solltet ihr euch das Programm "Driver Booster"(Freeware) herunter laden und eure Treiber checken lassen ob alle auch wirklich aktuell sind. ( macht es auch wenn ihr euch sicher seit, dass ihr alles aktuell habt! ) Tatsächlich fand "Driver Booster" 10 veraltete Treiber bei mir, obwohl ich mir sicher war, dass alles auf dem "neuesten Stand" ist da ich mein System erst vor kurzen komplett neu aufgesetzt hatte. Nach dem ich alle Treiber installiert hatte, lief Hots tatsächlich um einiges stabiler, aber immer noch in Teamfights relativ hohe drops. ( von 60 mit vsync ) auf ca 35-45 fps. Für mich einfach nicht angenehm. Deshalb weiter herumgesucht und schließlich einen fast überlesenen Tipp endeckt, der meine Fps Probleme dauerhaft lösen sollte. Einfach in den Soundoptionen, den Hall deaktivieren, und eure Soundqualität von Hoch auf Mittel setzen. Natürlich müsst ihr euren PC entsprechend noch weitere feineinstellungen machen. Aber nochmal ganz klar für Leute die das Spiel von den Vorrausetzungen weit übertreffen und demnoch an Fps Drops leiden ist dieser doch recht simple Trick enorm Leistungssteigernd. Ich war übberascht wieviel es ausmacht, bzw was der Sound an Leistung in Hots beansprucht. Ich muss dazu sagen, dass ich KEINE Soundkarte habe. Und die Kanäle auf 32 nun gestellt sind, mit der einstellung auf Mittel. Noch dazu muss ich sagen, dass ich eine Performance Verbesserung wahrgenommen habe, wenn man den 32Bit Client benutzt. Auch die Ladezeit nachdem Spiel wieder ins Menü ist deutlich besser und schneller als bei der 64Bit Version. Zusammenfassung für Optimale FPS Einstellungen für den durchschnitts Budget PC: 1. Client auf 32Bit stellen > [Ladezeiten verkürzt, minimale Verbesserung der Spiel Performance.] 2. Mit dem Programm "Driver Booster" (Freeware) dafür sorgen, dass ihr zu 100% alle Treiber aktuell habt, auch wenn ihr euch sicher seit, macht es trotzdem! ;) > [ verbessert leicht Ladezeiten und Leistung bzw Fps] 3. Stellt eure Grafik einstellungen realistisch angepasst an eurem PC in den Optionen bei Hots ein. (Geht lieber ein bisschen herunter mit den Grafik einstellungen wenn ihr euch nicht sicher seit.) Vsync nur an, wenn ihr keinen Gaming Monitor habt. 4. Stellt in den Soundoptionen in Hots eure Echo Funktion aus, und stellt die Soundqualität von Hoch auf Mittel. Ich muss dazu sagen, dass Punkt 4 zum Ziel geführt hat. Es war für mich eine Leistungsverbesserung des Gesamten Spiels um gefühlte 50% mehr Leistung.[i][/i] Es fühlt sich komplett flüssig an und macht enorm viel mehr Spaß. Ich weiße nochmals darauf hin, dass diese Einstellungen sich auf den Durchschnitts PC beziehen. Hochleistungsrechner Nutzer werden hier warscheinlich schmunzeln. Ich hoffe ich konnte mit dieser Recherche [ insgesamt 3 Wochen :'D .... :( ] möglichst allen helfen, die Probleme haben. Lasst mich doch mal wissen wen es geholfen hat. Freue mich riesig wenn ich jemanden helfen konnte! :-) GL HF! SmilezSmilez11 03. Mai
18. Sep 2017 Häufige Verbindungs- und Latenzprobleme – Windows/macOS Grüße! Wir haben daran gearbeitet, einige der bestehenden Informationsquellen zur Fehlerbehebung bei unseren Spielen zu verbessern. Da Verbindungsprobleme ein häufiges Thema bei Spielen sind, möchten wir einige Informationen darüber zur Verfügung stellen, wodurch sie verursacht werden können und was ihr im Gegenzug tun könnt, um sie zu beheben. Übersicht 1. Hilfequellen zur Fehlerbehebung bei Verbindungsproblemen 2. FAQs 3. Was zu tun ist, falls ihr weitere Hilfestellung benötigtScrainzo4 18. Sep 2017
19. Jan 2015 Bugs melden & Bekannte Probleme Aktuelle Themen Eine Übersicht aktueller Meldungen findet ihr in den Webseiten des Kundendienstes. Folgt uns auch direkt auf unserem Twitterfeed BlizzardCSEU_DE. Eine vollständige Liste bekannter Probleme im Spiel findet ihr hier im US-Forum. Nicht gespeicherte Replays Stellt sicher, dass der Schreibschutz für den Dokumente-Ordner deaktiviert ist und startet die Blizzard-App mit einem Administratorkonto. Eine ausführliche Anleitung mit detaillierten Schritten erhaltet ihr hier. Grafikfehler (Nvidia-Nutzer) Aktualisiert die Treiber eurer Grafikkarten und stellt die Nvidia-Steuerung auf die Standardeinstellungen zurück. Stabilitätsprobleme Übertaktete Grafikkarten werden von Heroes nicht unterstützt, was zu Problemen im Spiel führen kann. Stellt sicher, dass eure Grafikkarte nicht übertaktet wurde. Der Spieler hackt!!1 Bitte wendet euch bei sehr auffälligen Beobachtungen direkt an die E-Mail-Adresse hacks@blizzard.com und fügt eurer Meldung so viele Informationen zum Fall wie möglich hinzu. Werbt einen Freund Weitere Informationen zu diesem Angebot findet ihr hier! Häufige Probleme und Lösungen Wählt die Art eures Problems und nutzt die verlinkten Artikel zum Troubleshooting: Account und Sicherheit (kompromittiert/gehacked/Login nicht möglich/Authenticator usw.) Beheben von Installationsproblemen (feststeckende/langsame Downloads/BLZXXXXX-Fehler/DVDs etc.) Verbindungsprobleme und Latenz-Troubleshooting (Latenzspitzen (Lag)/häufige Verbindungsabbrüche/keine Verbindung möglich etc.) Leistung und Stabilität (Abstürze/niedrige Bildwiederholungsrate/Einfrieren usw.) Bugmeldungen Um Fehlern auf die Spur zu kommen, bitten wir darum, sämtliche Meldungen zu Fehlern im Spiel im Forum für Fehlermeldungen zu tätigen. *** Dieses Forum findet ihr hier. *** Hinweis: Das Forum für Fehlermeldung ist nur auf Englisch verfügbar. Entsprechend sollten eventuell getätigte Meldungen dort auch in dieser Sprache erfolgen.Tyryndar2 19. Jan 2015
17. Okt Banner aus der Sammlung entfernt Hallo, ich habe vorhin ein Banner gekauft und nachdem ich wieder eingeloggt habe war es nicht mehr in meiner Sammlung, aber die Splitter waren trotzdem abgezogen. Ich hab auch in meiner "Order History" nachgesehen, in der der Kauf aufgelistet ist. Weiß jemand wohin ich mich am besten wenden kann ?PsyOni7 17. Okt
02. Okt Wir sehen uns im neuen Forum! Solltet ihr die Ankündigung in der Übersicht nicht gesehen haben: Die neuen Foren von Heroes of the Storm befinden sich nun hier.Scrainzo0 02. Okt
02. Okt Freeze/FPS Drop Hallo, ich habe einen sehr Leistungstarken PC und bekomme seit dem vorletzten patch alle 20-30 sek einen 1-2 sekunden freeze.. wenn ich mir im Spiel über STRG+ALT+F meine werte angucke ist alles stabiel, nur meine FPS Drop alle 20-30sek von 180-200 auf 0-40FPS und geht dann wieder hoch auf 180-200.. Ich habe schon alle möglichen sachen geprüft wie Internetverbindungen, Grafik settings gewechselt, übertakung des Pc entfernt, spiel neu installiert, Grafikkarten treiber aktualisiert etc... ich weiß echt nicht mehr was ich machen soll zumal es vor dem vorletzten patch ohne probleme funktioniert hat..BlizzicK8 02. Okt
02. Okt Problem seit Patch bei HotS Hallo Ihr Lieben, Ich hätte da ein Problem bei Heroes. Seit dem Patch gestern, kann ich mich zwar im game einloggen aber nicht mehr spielen. Ich bekomme weder Quests noch die Sammlung oder die Charaktere angezeigt. Ich kann aber Gruppe beitreten und der Chat funktioniert auch. Habe die Reparatur funktion schon genutzt und das Spiel einmal komplett deinstalliert und wieder neu installiert. Gibt es vielleicht jemanden der das Problem auch hat oder schon mal hatte??? Oder jemand der eine Idee hat woran das liegen und was ich noch tun könnte? Bin für jede Hilfe dankbarFelana6 02. Okt
02. Okt unerwarteter schwerer Ausnahmefehler bitte um Hilfe habe dieses Problem auch. bitte könnt ihr euch das ansehen. habe das update 2.0 gemacht und seitdem kommt diese Meldung immer wenn ich das game starten möchte. 24D84AB7-94E5-43A8-BD50-BBE0B00E3908 hier der Link: http://workupload.com/archive/M37R54H mfgMilliVanilli4 02. Okt
02. Okt Kein Spielmodus verfügbar Hi, ich kann seit dem Mephisto Patch keinen einzigen Modus mehr spielen: "zurzeit nicht verfügbar". Ich habe schon wirklich alles probiert was man im Internet zu diesen Problem findet. - Hots und Launcher neu installiert - Treiber aktualisiert - anderes Netzwerk probiert - Region im Launcher wechseln und wieder zurück - Firewall ausgeschalten - als Admin starten - IP-Adresse resettet Evtl. habe ich jetzt etwas nicht aufgelistet, bitte um weiter Tips. MfGCookimonster14 02. Okt
01. Okt unerwarteter schwerer Ausnahmefehler...Hilfe? Hallo, seit gestern bekomme ich wenn ich das Spiel starte sofort einen schwarzen Bildschirm. Danach stürtzt das Spiel ab mit der Meldung: unerwarteter schwerer Ausnahmefehler ist aufgetreten. Habe das Spiel deinstalliert und neu installiert, aber hat nicht geholfen. C44E2B47-E76A-4A8F-911F-2A50794A3CBC Auch ein Scan hat keine Abhilfe geschafft, oder das manuelle Suchen nach Updates. Finde es schade, dass sowas durch Patches verursacht wird, anders kann ich es mir nicht erklären. Hoffe auf schnelle Abhilfe.GianGian969 01. Okt
30. Sep unerwarteter schwerer Ausnahmefehler 8B000C44-F228-4089-9AB0-26FF88C6DA36 Die Nummer wird mir angezeigt. Kommt in letzter Zeit öfter vor, hat jemand eine Idee was es ist? Vielen DankDieterD1 30. Sep
30. Sep warte auf spieler nach dc Nach dc und einem rejoin kommt nur warte auf Spieler und dann passiert nichts mehr. Bekomme dann natürlich den Derserteur status. Passiert nur bei Heldenliga nervt langsam tierisch, hoffe jemand hat eine lösung dafürWodaN913 30. Sep
30. Sep Quickcast bug hab seit dem letzten patch einen quickcast bug. obwohl quickcast in den optionen aus ist, ist es aktiv. keine range angabe oder zielindikationen. restart und repair bringt nichts.... Vorschläge?iZepton3 30. Sep
29. Sep Frame Drops in Teamfights - nichts hilft :/ Guten Tag alle zusammen, Ich habe seit mehreren Wochen nun das Problem, dass ich auf einmal Frame Einbrüche im Game habe. Es wäre nicht so schlimm, wenn diese nicht immer in wichtigen Situationen wie Teamfights auftauchen würden. Auch am Anfang des Spiels im ersten Aufeinandertreffen hängt alles bei mir ungemein. Ich habe zwischendurch sogar Audioverzerrungen, sodass richtig der Ansager lagged und hängt. Ich habe meinen neuen PC seit Februar dieses Jahres und am Anfang lief alles butterweich, keine Probleme und ich war super happy. Grafikeinstellungen laufen auf empfohlen. Dann hab ich alles befolgt, was dorr oben in dem Thread steht für FPS Drops, hab also Hall ausgemacht, das Game läuft nun auf 32 bit und hab den Cache gelöscht von battle.net und HotS. Es ist mittlerweile einfach nur noch frustrierend, ich spiele dieses Spiel seit Release und habe es die letzten Wochen fast nicht mehr angerührt weil der Spielspaß durch die Ruckler vergeht, dabei würde ich wirklich gerne weiterspielen! :( In Spielen wie z.B. Overwatch, welches ja auch online läuft hab ich überhaupt keine Probleme, vielleicht mal winzige Ruckler, aber nichts worüber ich mich beklagen könnte. Ich hab mal im Taskmanager nachgeschaut und CPU wie GPU laufen vielleicht auf 40 Prozent, der Datenträger ist beim Starten ausgelastet (100 Prozent), das legt sich aber dann wieder. Ich denke mir immer, dass es vielleicht am Internet liegt, aber wieso lief am Anfang dann alles butterweich? Da muss sich doch irgendwas angesammelt haben, oder? Speicher hab ich noch genug, Rough Details: - mein Prozessor ist glaub ich ein AMD 2400 (recht simpel, aber bisher gings ihm gut) - GTX 960 - 16 GB Arbeitsspeicher Ich bin absolut kein Profi auf dem Gebiet, versuche mich aber so gut wie möglich hineinzufuchsen. Also wenn ich noch irgendeinen Test laufen lassen soll, bitte sagen. Achso, das Spiel hab ich auch schonmal scannen und reparieren lassen, Battle.net sagt aber, da gibt's nichts zu reparieren. Das Öffnen von HoTs dauert übrigens seitdem auch länger, er braucht wirklich viel länger als vorher ins Menü zu gelangen. Ich hoffe, mir kann mal jemand helfen, ich bin langsam am verzweifeln... Viele Grüße, IsencorIsencor14 29. Sep
29. Sep Neustart meines PC´s während der Spieles Ich habe das Problem das mein Laptop komplett abstürzt, wenn ich Heroes of the storm spiele. Bei anderen Spielen von Blizzard ist das nicht der fall. Ich habe schon das Spiel neu installiert und eine Problem suche durchgeführt aber kein erfolg. Also meine Frage: Hat einer eine Idee was es damit aufsich hat ?? Danke schon mal für´s meldenmicki1 29. Sep
29. Sep Leaver Status wegen Lag zum Spielende Hallo HoTs Team, ich habe soeben zum 2. Mal einen Leaver Status bekommen, nur weil ich das Pech hatte am Ende des Spiels ein Lag und temporären Disconnect zu haben. Ist ein selten dämliches System in meinen Augen, da ich so zu QM gezwungen bin und darüber hinaus ordentlich Punkte verliere. Kann man da was machen?Futs1 29. Sep
29. Sep Dieser Modus steht zur Zeit nicht zur verfügung Hallo habe seit geraumer Zeit das Problem das sich nach dem einloggen ins Spiel jeder spielmodus nicht Spielen lässt. Zudem sehe ich keinerlei Profilbilder oder kann meine Statistiken Sammlung Helden kaufen skinskaufen aufrufen diese Fenster lassen sich öffnen bleiben aber leider leer. Beim Spiel Modus steht lediglich dieser Spielmodus ist zur Zeit nicht verfügbar. Ich habe das Spiel gescannt \ repariert ich habe den Cache gelöscht meine Firewall überprüft und das ganze Programm inklusive bnet App gelöscht und neu installiert der Fehler bleibt bestehen ich bitte um Hilfe Liebe Grüße und danke schon malplayhard15 29. Sep
27. Sep Ganz großes Tennis Werden die Patches nichtmehr getestet oder gabs heute Freibier im Serverraum? Ich hab seit heute jede Minute nen disconnect. Reconnect dauert dann so 40 Sekunden, 20 Sekunden läufts flüssig und dann gehts wieder zurück in den Limbo. Ich hab Heute 4 Matches im Brawl absolviert, keines Zählt. Natürlich nicht, war ja mehr als die Häflte des Matches "offline". Nein, es liegt nicht am cache, Reparatur und Neuinstallation machen auch nichts. Es liegt ganz offensichtlich nicht an mir.Sero9 27. Sep
27. Sep Freunde werben Hallo, ich habe das problem das ich von einem freund geworben wurde, aber die belohnungen habe ich nicht erhalten. Ich bin auf dem portal von Blizzard gewesen und habe die schritte befolgt. Dann hat es mir gesagt das ich im spiel meine belohnung holen kann, bin dann auch ins spiel nur habe keine belohnung erhalten. kann mir jemand helfen??BlackWarLord14 27. Sep
27. Sep Log-in nicht möglich Seit dem neuen Patch kann ich mich nicht einloggen. Es kommt die Meldung das ich mich von einem unbekannten Gerät anmelde und eine E-Mail erhalte für die Authentifizierung. 1. Es ist kein neues Gerät 2. erhalte ich diese E-Mail nicht Scan & Reparieren versucht... -> nichts gebracht Passwort versucht zu ändern... -> geht nicht Battlenet beendet und neu gestartet... -> nichts gebrachtOccisio4 27. Sep
27. Sep Installation von Spielen startet nicht Mein derzeitiges Problem: MacBook neu aufgesetzt - macOSMojave 10.14 installiert (das Problem bestand auch bei der Vorgängerversion des macOS) Blizzard DesktopApp installiert - funktioniert ohne Probleme Blizzard Spiel über die App installieren - funktioniert einfach nicht, ich kann die Installation starten lassen jedoch passiert einfach Nichts ausser dass sich das Installationsfenster öffnet und das Rädchen sich endlos dreht. Derzeit beziehe ich Internet über einen eigens erstellten Hotspot (ohne Begrenzung im Datenvolumen) da die Telekom einfach nicht zu den zugewiesenen Anschaltterminen auftaucht. Diese Variante hat aber auch schon in der Vergangenheit (vor 4 Wochen) zur Installation von HotS und Hearthstone funktioniert, daran sollte es schlicht nicht liegen. Auf diesem MacBook wurden bisher ausschließlich Blizzardspiele über die DesktopApp gespielt, das Neuaufsetzten war lediglich die Konsequenz einer übertriebenen Ansammlung von nicht löschbaren Daten auf der Systempartition. Hat jemand ein ähnliches Problem gehabt und zufällig eine Lösung gefunden? Vielen Dank im VorausZatt0 27. Sep
26. Sep Wo eine Klinge, da ein Weg verbuggt. Hallo gerade die oben genannte Quest ausgewählt. habe mit Artanis 115 K Gebäudeschaden und 45 k Heldenschaden mit Artanis gemacht. Spiel auch gewonnen. Es wurden jedoch 0 Punkte für die Quest angerechnet. Was habe ich falsch gemacht bzw. bitte den Bug beheben. Danke :-)AdlezSwan4 26. Sep
26. Sep Battle.net Launcher - Endlosschleife Loginbutton Hallo Support, habe ein Problem mit dem Battle.net Launcher. Erst wurden die News nicht mehr geladen, da war immer dieses blaue Blizzard Ladezeichen, jetzt habe ich das Problem mit dem Login. Ich starte den Launcher und kann Email und Passwort auch eingeben, aber keinen Login Button drücken, weil da die ganze Zeit dieses Ladesymbol ist und bleibt. Habe mich schon offline mit dem Battle.net verbunden, Spiele aktualisieren sich auch, aber ein Login ist nicht möglich. Habe schon im ProgramData den Battle.net Ordner gelöscht, Alles neu installiert, den Hintergrundanmeldungsdienst automatisch starten lassen, Router neu aufgesetzt, DNS Cache geleert, IP erneuert... ich habe keine Ahnung was ich noch tun soll. Habt Ihr eine Idee?Szuicide8 26. Sep
26. Sep Matchmaking ist nur noch lächerlich Ich weiß nicht ob ich der einzige bin dem das auffällt aber ab Gold gibt es ausschließlich Spiele die einfach nur einseitig ausfallen. Was läuft falsch? Warum können Leute HL spielen, die einfach nur manipulativ die Matches zerstören. Hat Blizzard wirklick null Interesse an einem ausgeglichenem Spiel?Benshee1 26. Sep
25. Sep VPN breaks voice chat i can't use voice chat in any blizzard game any more not even battle.net voice chat. i tried multiple times to resolve it with parental controls, but it changes nothing i think the bug happened when i disabled my vpn while playing HOTS please helpIonguy1 25. Sep
25. Sep Lags / Frame Drops machen das HotS unspielbar Ich habe seit einigen Monaten vermehrte Lag Spikes / Frame Drops, die den Spielspaß leider sehr dämpfen, und ich kann mir nicht erklären, woran es liegt. Seit dem Mephisto-Patch ist es gefühlt noch schlechter geworden. Insbesondere in Teamfights habe ich Aussetzer von teils mehreren Sekunden und dabei fällt mir auf, dass die FPS-Anzeige in diesen Situation kurzzeitig von sonst konstanten 60 auf 0 springt. Die Hardware ist stark genug und hat bei anderen Online-Spielen auch keine Probleme. Ich verwende einen Speedport W724V Router und spiele meistens über WLAN, die Probleme treten aber auch mit Kabel auf. Den Router habe ich immer wieder mal resettet und kürzlichen sogar komplett auf Werkseinstellungen zurückgesetzt. Die Hardware-Treiber sind alle auf dem neuesten Stand. Ich habe bereits ein Trace Route und Path Ping ausgeführt und hoffe, dass ihr mir helfen könnt, das Problem zu finden. _______________________________________________________________________ Routenverfolgung zu 185.60.112.157 über maximal 30 Hops 1 <1 ms <1 ms <1 ms speedport.ip [192.168.2.1] 2 7 ms 7 ms 7 ms 62.155.246.170 3 10 ms 9 ms 9 ms 217.239.46.138 4 10 ms 10 ms 10 ms 80.157.202.34 5 28 ms 15 ms 15 ms ae1-br01-eqfr5.as57976.net [137.221.80.33] 6 15 ms 15 ms 15 ms et-0-0-2-br01-eqam1.as57976.net [137.221.65.29] 7 15 ms 15 ms 15 ms et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67] 8 15 ms 15 ms 15 ms 185.60.112.157 Ablaufverfolgung beendet. _______________________________________________________________________ Routenverfolgung zu 185.60.112.158 über maximal 30 Hops 1 <1 ms <1 ms <1 ms speedport.ip [192.168.2.1] 2 7 ms 7 ms 6 ms 62.155.246.170 3 10 ms 11 ms 10 ms f-ee5-i.F.DE.NET.DTAG.DE [62.154.14.206] 4 10 ms 11 ms 10 ms 80.157.202.34 5 16 ms 16 ms 16 ms ae1-br01-eqfr5.as57976.net [137.221.80.33] 6 16 ms 16 ms 86 ms et-0-0-2-br01-eqam1.as57976.net [137.221.65.29] 7 16 ms 16 ms 16 ms et-0-0-31-pe02-eqam1.as57976.net [137.221.78.69] 8 16 ms 16 ms 16 ms 185.60.112.158 Ablaufverfolgung beendet. _______________________________________________________________________ Quelle zum Abs. Knoten/Verbindung Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse 0 Bearserker.Speedport_W_724V_01011603_06_001 [192.168.2.103] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% speedport.ip [192.168.2.1] 0/ 100 = 0% | 2 --- 100/ 100 =100% 100/ 100 =100% 62.155.246.170 0/ 100 = 0% | 3 --- 100/ 100 =100% 100/ 100 =100% 217.239.46.138 0/ 100 = 0% | 4 --- 100/ 100 =100% 100/ 100 =100% 80.157.202.34 0/ 100 = 0% | 5 13ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqfr5.as57976.net [137.221.80.33] 0/ 100 = 0% | 6 21ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-2-br01-eqam1.as57976.net [137.221.65.29] 0/ 100 = 0% | 7 18ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67] 0/ 100 = 0% | 8 18ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157 Ablaufverfolgung beendet. _______________________________________________________________________ Quelle zum Abs. Knoten/Verbindung Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse 0 Bearserker.Speedport_W_724V_01011603_06_001 [192.168.2.103] 0/ 100 = 0% | 1 0ms 1/ 100 = 1% 1/ 100 = 1% speedport.ip [192.168.2.1] 0/ 100 = 0% | 2 --- 100/ 100 =100% 100/ 100 =100% 62.155.246.170 0/ 100 = 0% | 3 --- 100/ 100 =100% 100/ 100 =100% f-ee5-i.F.DE.NET.DTAG.DE [62.154.14.206] 0/ 100 = 0% | 4 --- 100/ 100 =100% 100/ 100 =100% 80.157.202.34 0/ 100 = 0% | 5 11ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqfr5.as57976.net [137.221.80.33] 0/ 100 = 0% | 6 20ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-2-br01-eqam1.as57976.net [137.221.65.29] 0/ 100 = 0% | 7 16ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe02-eqam1.as57976.net [137.221.78.69] 0/ 100 = 0% | 8 16ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.158 Ablaufverfolgung beendet. _______________________________________________________________________BEARserker5 25. Sep
25. Sep Hotkeys werden zurück gesetzt Hallo Community, Ich habe das Problem das meine zugewiesene Tastenbelegung werde normal noch in eienm Hotkeyprofiel gespeichert werden. Ausserdem kann ich im Spiel nicht mal die ESC - Taste benutzten um in die Optionen zugehen, werder mich einfach im Spiel mit der Maus bewegen. Es werden ALLE Tastenbelegungen zurück gesetzt. Ich bitte um schnelle Hilfe. MfG aZ3raZ3r12104 25. Sep
25. Sep Übersicht und Statistik fehlen/stehen auf 0 Ich habe seit ein paar Wochen das Problem, dass im Profil die beiden Reiter "Übersicht" und "Statistik" leer sind, also keinerlei Informationen darin stehen. Alle Bilderfenster sind leer und bis auf meine Spielzeit stehen alle Zähler auf 0. Unter Statistik wird kein einziger Held angezeigt. Ich habe bereits versucht das Spiel neu zu installieren und habe sämtliche Dokumente etc. Ordner vorher gelöscht. Es hat aber leider nicht geholfen. Es sind zwar nur Statistiken und keine Spielbehinderung... doch ehrlich gesagt gucke ich mir die immer wieder gerne an... Kann mir hier jemand weiterhelfen?Freak2 25. Sep
25. Sep Laggspikes alle paar Sekunden auch im Menü Moin, ich habe seit ca 2 Monaten etwa alle 3-5 Sekunden einen ca. 1 sekündigen Lag, selbst im Menü, vorher konnte ich das Spiel flüssig spielen, jetzt ist es unspielbar. Darum bitte dringend um Hilfe, weiß echt nicht mehr weiter. Ich spiele mit Windows 10 und habe OneDrive und das XBOX game teil deaktiviert, aber vorher liefen die ja auch und es lief flüssig. Cache hab ich auch schon gelöscht.paranoiX5 25. Sep
23. Sep Spielsuche ohne Matching Hallo, ich habe folgendes Problem: Ich finde keine Heldenligaspiele mehr. Die geschätzte Wartezeit wird mit z.b. 180s angegeben, aber es passiert einfach nichts . Es findet kein matching statt. Jetzt gerade suche ich seit 2198s und es passiert einfach nichts... und es das Problem besteht seit 20 Uhr , also zur Primetime... was kann das sein?Skillidan23 23. Sep
20. Sep Patch-Download startet nicht Der neuste Patch startet bei mir nicht habe schon alles versucht: diverse Neustarts, Avira ausgeschaltet, Toolverzeichnis gelöscht, Windows und Treiber sind alle aktuell.Shanu36 20. Sep
19. Sep Wegpunkt Bug Ich habe keinen entsprechenden Eintrag gefunden. Bei mir ist 2 mal ein Bug aufgetreten. Nach einem Lag hatte mein Held eine Art permanenten Wegpunkt auf der Karte. Wenn man ca 1 Sekund kein Kommando eingegeben gibt, versucht der Held zu diesem Wegpunkt zu laufen. Beim ersten Mal ist dieser Bug nach einem 2. Lag wieder verschwunden. Ich hatte auch einmal ein Teammitglied mit der selben Erfahrung.luacharman3 19. Sep
18. Sep Bug bei Heldenauswahl Nun ich war First Pick, hatte ein Helden ausgewählt. Wurde anscheinend auf einmal aus der Lobby gekickt, ohne ein Anzeichen, das ich die Verbindung zu Spiel oder generell zum Internet verloren habe. Rechner ist per LAN angeschlossen und mir sind Aussetzer bisher völlig unbekannt. Nun wurde ich als Deserteur bezeichnet und habe Punkte verloren, weshalb ich mich hier mal meiner Unmut mal kund machen muss. Grüße MCMorlaMCMorla5 18. Sep
18. Sep Schwarzer Bildschirm bei Hots seit heute Hallo, hab seit heute das Problem das bei Heroes of the Storm der Bildschirm auf einmal schwarz wird. Die letzten Tage hat alles super funktioniert und seit heute geht nix mehr. Ich starte das Spiel und wenn ich dann ca. 10 - 15 Minuten im Spiel bin, egal ob ich in einem Match bin oder nur im Menü bin, wird der Bildschirm schwarz und nix geht mehr. Ich muss dann immer mein Pc ausschalten per Ausknopf und sobald ich Hots wieder starte passiert es wieder. Hab mein Pc komplett neu installiert + hots natürlich trotzdem passiert es immer wieder. Hab z.B. Hearthstone probiert, da gab es keine Probleme, genau so bei anderweitiger Benutzung wie z.B. videos schauen oder so. Woran könnte es liegen? Bitte um Hilfe MfgPerturabo33 18. Sep
17. Sep Spielabsturz weil ich ne Lootbox öffnen will. Das Spiel stürzt jedes mal ab wenn ich auf "Beute" klicke. Warum?Vampirchen2 17. Sep
17. Sep Hohe Wartezeiten, um ein Spiel zu finden! (1891sec!!) Hallo zusammen, ich habe aktuell das Problem, dass ich mindestens eine halbe Stunde auf ein Spiel warten muss (aktuelle Wartezeit gerade bei 1891 Sekunden!!!!). Ein Ticket beim Kundensupport lässt sich auch nicht aufmachen... Kann hier jemand helfen? Das macht wirklich keinen Spaß mehr, da will man spielen und dann sowas. So kann man sich seine Spieler auch vergraulen! Und nein, ich will nicht Unranked oder Quick Match spielen, sondern allein Ranked, was zur Zeit ja nicht möglich zu sein scheint! Thx & Greetz AiurAiur3 17. Sep
15. Sep Voice Settings reset nach jedem Neustart von Hots Wie im Titel beschrieben, meine Einstellungen für den ingame voice chat werden nicht gespeichert. Ich muss jedes Mal wieder push to talk ausschalten und die regler für lautstärke und sensitivity einstellen. Wir nutzen sehr viel Discord deswegen, ich habe keine Lust es immer wieder einzustellen. Ich habe schon versucht: Profile zu erstellen hots und sogar battlenet client neu installiert als admin ausführen und dann einstellen Es hilft alles nichts! Ich denke es ist irgendwo eine Datei wo Einstellungen gespeichert sind und diese überschreibt immer wieder meine aktuellen Einstellungen. Leider kenne ich den Dateinamen nicht sonst würde ich sie löschen oder umschreiben. Ich bitte um Hilfe.Nyroku3 15. Sep
15. Sep Bug seit Mephisto Patch seit dem Patch kann ich kein Spiel mehr spielen. es fehlt mein Portrait in der rechten Ecke und ich habe auch keine Quests. ich kann keinen Helden auswählen und in der Sammlung bekomme ich auch nichts mehr angezeigt. Habe auch schon die Cache-Dateien gelöscht - ohne ErfolgMJ163 15. Sep
14. Sep Deseteur ohne Grund Seit kurzem bin ich in der Deserteur Warteschlange und finde kein Spiel mehr. Dazu habe ich keine Ahnung warum ich da drine bin, den ich habe kein Spiel verlassen . Mit anderen Worten kann ich nicht nur nicht Spielen sondern bin in dieser Deserteurwarteschlange ohne Grund. Könntet ihr bitte das bei mir Fixen ich hab nach einer Halben Stunde Wartezeit es aufgegeben nach mehrfachen abbruch und wiederversuch. DankeschönSpartabloody2 14. Sep
13. Sep Pc verweigert Zugriff auf Grafikhardware Hallo, ich habe mir vor kurzem einen neuen Laptop gekauft und würde darauf gerne das Spiel spielen. Leider bringt er mir immer wieder die Meldung, der PC habe den Zugriff auf die Grafikhardware verweigert, ob wohl es auf meinem alten pc (von 2013, acer Aspire i5) zumindest lief. Es nervt mich serh, weil der PC an sich die vierfache Leistung hat. Technische Daten sind: CPU: Intel core i5-8250U (1,6/1,8 GHZ) Ram: 8gb GPU: intel UHD Graphics 620 Windows 10 Home wäre echt super, wenn jemand einen Rat parat hat bzw. mir sagen kann, ob der PC nun doch zu schlecht ist, um das Spiel zu spielen. Gruß, TricerusTricerus14 13. Sep
13. Sep Heldenliga suche dauert ewig (30min+) hey ich kann seit gestern keine Heldenliga spiele mehr finden. Gestern abend konnte ich nach normaler queue zeit noch 2 games finden (300-400s) aber heute geht nichts mehr. Jedesmal geht die queue ewig weiter nach 20-30 min gebe ich es dann auf und suche von vorne (siehe screenshot) screenshot: https://imgur.com/a/dTYLDbZGlyon8 13. Sep
13. Sep Ich kann das Game nicht starten :( Mein aktuelles Problem ist das ich das Spiel nicht starten kann. Wenn ich das Spiel starte hab ich ein Farbspektakel vom feinsten. Liegt das an dem Game oder an meiner Grafikkarte? Bitte helfen. Lg SubSubwayBoy1 13. Sep
12. Sep Fehlen von HL Punkten nach Wartungsarbeiten Moin, hatte gestern mein letztes HL Spiel mit einem gewonnenem Aufstiegsspiel beendet. Nachdem ich heute morgen kurz eingelogt habe, stehe ich in HL vor einem Abstiegsspiel, was bei 6 in Folge gewonnenen HL Spielen technisch nicht geht. Kann sich das bitte jemand ansehen, beim Kundendienst kann man bei HOTS keine Tickets mehr fuer solche Probleme aufmachen. Danke und beste Gruesse AcheronAcheron8 12. Sep
12. Sep Dieser Spielmodus ist zur zeit nicht verfügbar Kann seit Donnerstag nicht mehr spielen da der "Spiel Starten" knopf ausgegraut ist! wenn ich so drüber gehen steht halt immer diese meldung. bisher kam keine reaktion bzw antwort vom support! Hat jemand das selbe problem bzw könnte wissen was da helfen könnte? vielen dank im vorraus :)Sepic4 12. Sep
12. Sep HL-Warteschlange ohne ein Spiel zu finden >30min Haben mehrere das Problem das sie in der HL-Warteschlange(Platzierung: Platin) stecken ohne ein Spiel zu finden? Hab schon 30min die Suche durchlaufen lassen ohne Erfolg. QM geht ohne Probleme aber in der HL finde ich einfach kein Spiel. Hab auch keinen Deserteur oder ähnliches.Qurilion2 12. Sep
11. Sep Spiel Verbindungsabbruch trotz Internetverbindung! Ich habe jetzt das 2. Mal in kurzer Zeit einen Verbindungsabbruch des Blizzard Clients gehabt, obwohl eine permanente Internetverbindung besteht und bin in der Heldenauswahl in der Heldenliga rausgeflogen und habe damit einmal ca. 400 Punkte vor einigen Tagen und am 10.9.18 um ca. 23 Uhr 600 Punkte verloren. Damit habe ich mehrere Spiele umsonst gespielt und bin in Folge wieder von Diamant 3 auf 4 abgestiegen. Eine Erklärung bzw. Stellungnahme wären sehr hilfreich oder am Besten das Ersetzen der verlorenen Punkte.Khagoran3 11. Sep
11. Sep Kann nicht mehr auf Bereit klicken. Wenn ich das Spiel starte und eine Spielweise wie z.b "Schnellsuche" ausgewählt habe, kann ich nicht mehr auf "Bereit" klicken. Das Feld "Bitte warten" verschwindet nicht und wenn ich mit der Maus darüber gehe steht da nur "Diese Spielmodus ist zu Zeit nicht verfügbar". Das steht aber bei jedem Spielmodus und schon jetzt ca. 24 Stunden. Hab schon das Spiel neu installiert, den Router neu gestartet, und alle Firewalls zwischenzeitlich deaktiviert. Woran kann es noch liegen?Länsi7 11. Sep
11. Sep Windows Defender blockt? Hallo seit dem letzten großen Windows Update Ende Dezember spinnt mein Windows 10 immer mal rum und ich habe sporadisch 1-2x am Tag plötzliche Neustarts. Woran das liegt und wie ich es lösen kann konnte mir noch kein Windowsforum oder Google beantworten. Einige Antworten sagten man solle externe Apps und Virensoftware und Firewalls runter schmeißen und statt dessen den Windows Defender nehmen. Das tue ich zur Zeit. Nun bringt er mir regelmäßig folgende Fehlermeldung: Nicht autorisierte Änderungen blockiert C:\...\Heroes of the Storm\... wurde durch den überwachten Ordnerzugriff daran gehindert, Änderungen am Ordner %userprofile%\documents vorzunehmen. Man kann dann anklicken und die jeweilige Datei freigeben als sichere Datei. Allerdings weiß ich nicht welche Datei und wo die Datei sein soll. Könnt ihr mir helfen damit ich diesen nervigen Fehler wegbekomme?Kilgour2 11. Sep