Twitch Prime Loot

Technischer Kundendienst
Hallo,

da es neuerdings wieder eine Kleinigkeit für Twitch Prime Nutzer gibt, habe ich diese auch gleich angefordert. Allerdings habe ich sie nicht bekommen. Das war auch beim letzten Mal so. Was kann denn das sein?
Hallo Poettie,

bist du sicher, das du die 5 Kisten nicht schon genommen hast?
Die sind immerhin schon 3KW da.
Auch wenn die News in der APP erst seit Kurzem zu sehen ist.

Normalerweise sollten sie dann bei deinen Geschenken erscheinen (in der Blizzard APP, zwischen deinem Bild u deinen Freunden.

Lg
Ja, bin mir sicher. Weil ich sonst nie nach Twitch gehe und ich es beim Anklicken im Blizz-Launcher ja auch anfordern konnte. Das war beim letzten Paket genauso und es kam nix an. Davor hatte ich es beim Vor-Vor-letzten Paket auf einen anderen Account gemacht, da ging es. In Twitch ist auch eigentlich mein richtiger Account mit dem gleichen Battle-Tag für Blizzard verknüpft.
Hallo Poettie!

Kannst du mal in der Accountverwaltung schauen, ob Twitch für diesen Account zu den autorisierten Apps gehört? Und dass in den Accounteinstellungen der Twitch-Webseite auch dieser BattleTag angezeigt wird?

Nur zur Sicherheit: der Prime-Loot muss zuerst auf dieser Twitch-Seite angefordert werden ("Claim" rechts unten); es dauert dann noch einmal bis zu 24 Stunden, bis die Belohnung im verlinkten Blizzard-Account aktiviert wird.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Also in Twitch unter "Einstellungen - Verbindungen" steht Blizzard Battle.net und dann Poettie#2207 Europa (EU). Ich hatte die Verbindung vor ein paar Monaten auch mal gelöscht und neu hinzugefügt aber es will nicht so recht.

Wenn ich auf die Aktion im Battle.net Launcher klicke und dann auf die Twitch Seite geleitet werde steht da auch "Wurde deinem Twitch Prime-Konto hinzugefügt. Klicke in der Battle.net-Desktop-App auf das Geschenksymbol oben rechts, um deine Gegenstände einzulösen.

Gegenstände für das Spiel werden an den Blizzard-Account geschickt, sobald sie verfügbar werden."

also habe es meiner Meinung nach korrekt abgeholt ....
Mh, hast du auch Korrekt abgeholt bei der Meldung.
Auch bei Battle# ist kein Fehler.
Und du meintest ja, das es schon beim Letzten mal der Fall war.

Das war ja eine Legendäre Kiste.
Die geht in der Sammlung nicht so einfach unter (lässt sich leichter über prüfen ob eine geöffnet wurde)

Hattest du davor das Pferd bekommen / warst du da schon verlinkt?
Wann genau hast du die Belohnung in der Blizzard App angefordert? Kannst du da eventuell einen genaueren Zeitraum nennen?

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Habe das Problem auch Accounts sind verbunden auf Twitch steht das es an den battle.net acc geschickt wurde sehe in der App auch "Du hast nicht eingelöste Geschenke" klicke drauf und zeigt nix am im Fenster. Wollte mir die Kisten am Mi 13.6.18 am Abend ca. zwischen 20 und 22 Uhr abholen. Beim letzten mal hatte alles geklappt.

Gruß

ChillnKill
Ich weiß nicht genau wann ich die Kiste angefordert habe. Ich glaube es war am Mittwoch gegen 5-6 Uhr in der Früh.

@Teddy: Den Gaul habe ich auch nicht bekommen.

Mein Fehler ist aber ein anderer als der con ChillnKill. Bei mir wird nicht mal das Geschenksymbol in der BlizzardApp angezeigt.
Ich habe diese Problem auch, gestern angefordert, nichts bekommen...
ChillnKill: Das heisst, die Geschenkanzeige ist noch immer da und die versuchte Aktivierung/Abholung wird sozusagen ignoriert? Kannst du mal probieren, ob es hilft, Cache und Toolverzeichnis der Blizzard App zu löschen?

Poettie: Ich hab gerade noch einmal nachgeschaut, doch unseren Aufzeichnungen nach wurde eine Lootbox mit der Kennung für diese Promo bereits im Februar erfolgreich zugestellt!

zChaosHiob: Bisher scheint da noch nichts in unseren Datenbanken zu sein. Gut möglich, dass es einfach noch etwas dauert, bis uns die entsprechende Information übermittelt wird.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
@ Tyryndar

Hi habs probiert und Cache und Toolverzeichnis gelöscht, dennoch bleibts wie es war klick auf das Geschenke-Icon( Immer noch mit orangem Punkt und der Info nicht einglöste Geschenke) das Fenster öffnet sich doch es taucht nichts auf.

Gruß

ChillnKill
Whew. Kannst du den Launcher mal deinstallieren und dann wieder neu installieren?

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
@ Tyryndar

Neuinstallation des Launchers hat geholfen. =D Danke

Gruß

ChillnKill
@Tyrandar: Aber die Nexomania Truhen die man bekommen sollte gabs doch im Februar noch garnicht, oder?!

Nimm an der Unterhaltung teil!

Zurück zum Forum