Ihr Rendergerät ist deaktiviert.

Technischer Kundendienst
Zurück 1 26 27 28 48 Weiter
Fehler jetzt auch bei AMD mit Treiber unter dem 17.7.2 habe jetzt jeden Treiber von 20.17 ausprobiert Rangt brauche ich nicht mehr seit dem Aktuellen Patch zu gehen.

Blizzard es nervt.

Meine System konfig
Intel I7 6700K
MSI Z170 Gaming Pro
Corsair 16GB 2600Mhz DDR4
Sapphire R9 390X Nitro 8GB Lauft bei 40-50 grad in OW aktuel wieder auf 17.7.1
Window 10 Build 1703
neben OW läuft nur benötige Dienste und der Blizzard Laucher.

Es kann nicht sein das Overwatch das einzige Spiel ist was auf meiner Kiste nicht richtig auf min. Setings und FHD läuft. Sogar PUBG läuft in seiner Beta?, besser wie Overwatch.
seit dem aktuellem patch habe ich auch den fehler bei meiner asus STRIX-R9390X-DC3OC-8GD5-GAMING.
würd mich mal interessieren ob es bei allen kartenherstellern iss oder ein amd spezifischens problem?
Vorwort: Das Problem liegt nicht an Blizzard oder an Overwatch, sondern an den AMD Treibern ab 17.7.2. AMD hat seit dem seinen Bildschirmtreiber aktualisiert, dieser führt zu problemen mit Overwatch und FPS-einbrüchen in heavy fights.

so ein blödsinn. dieser thread existiert schon seit über einem jahr und der fehler traf auch schon mit treibern vor 17.7.1 auf. zusätzlich kommt hinzu das nvidia karten ebenfalls betrofen sind und solange ALLES andere mit neuen treibern funktioniert muss blizzard etwas fixen und nicht anders herum. treiber werden aus gutem grund aktuallisiert.

ich wiederhole mich aber nur ich habe hier ja schon ausführlich erläutert wieso das problem NICHT bei den grafikkarten oder deren treibern liegt.
https://eu.battle.net/forums/de/overwatch/topic/17611691034?page=25#post-483
Selbes Problem. Overwatch ist nicht mehr spielbar :(
Zusätzlich bekomme ich ab und zu auch die Fehlermeldung das amdkmdap nicht mehr funktioniert... Es ist ein Treibercrash der speziell durch das Game forciert wird .
bei mir ist Overwatch nicht mehr spielbar...
Blizzard tut etwas !!!
17.7.1



Ich habe mich selbst dagegen gewehrt aber es klappt.....
Man kann sich bei der Schnellsuche nicht anmelden wenn man es tut kommt man zur Helden auswahl und dann wird man rausgeworfen
Ich weiß, es hilft nicht unbedingt jedem weiter aber ich habe mir eine neue Grafikkarte gekauft:

vorher GTX 770

jetzt GTX 1080

und seitdem kann ich das Spiel problemlos spielen.
Ich habe nach 3 Monaten ausprobieren (und ich habe wirklich viel ausprobiert) und im Kontakt mit Blizzard keine Ahnung woran es liegt. Ich vermute das meine Grafikkarte schlichtweg überfordert war. Obwohl meine FPS was anderes gesagt haben.
Blizzard sry aber es kann nicht sein das ihr einfach jemand Bannt nur weil man aus dem Match raus geht und später wieder rein geht in Schnellsuche und dann wird man rausgeworfen das kann nicht sein jedes andere game kann man problemlos zocken abeer bei euch bekommt man direkt einen Bann was wirklich unter aller !@# ist ich verstehe ja das ihr gegen hacker vorgehen wollt aber man muss es auch nicht übertreiben und nicht jedes mal beim $%^-*! Bannen wenn es so weiter geht möchte ich mein Geld zurück ich habe doch nicht extra geld bezahlt damit ich jedes mal gebannt werde

PS: eure satzeichen dürft ihr gerne behalten
Also ich habe es auch. In letzter Zeit nach dem Update passierte es ab und zu mal. (Ein mal in zwei Stunden oder so) Da habe ich es drauf belassen, dass es nur am Update liegt, und bestimmt gefixt wird. Aber heute Abend lief das Fass dann doch über. Denn original alle zwei Matches kackt das Spiel ab, da mein "Rendergerät deaktiviert" wäre. Ich konnte seit dem Release das Spiel immer auf der höchsten Grafikeinstellung ohne kleinste Ruckler oder Fehler zocken können und nun stürzt es jedes mal (wie von den Kollegen hier schon beschrieben wurde) immer wieder ab. Hab schon angst Ranked zu zocken, da ich sonst eh fliegen würde -.- Und ja, es ist alles aktuell und ich habe wirklich nichts "unnötiges" im Hintergrund an. Sorry Jungs, aber das ist doch etwas Merkwürdig, wenn alle anderen Spiele Stunden lang durch laufen können ohne zu murren (Selbst beim Streamen und Aufnehmen) und Overwatch (bzw mein Treiber wären einer OV Session) nach 10 min das Handtuch wirft.
Selbiges Problem hier ...
Game stürzt alle 2-3 Runden wegen besagten Fehler ab. Das Problem besteht seit ca 1 Monat davor Monate lang keine Probleme gehabt.
Es liegt definitiv an Overwatch, kann ja nicht sein das alle Game´s ohne Probleme laufen nur Overwatch kackt ständig ab.
Grafikkarte auch R9

Es ist halt extrem nervig, und wenn das Problem weiter ignoriert wird hilft nur noch das deinstallieren des Games samt Battle.net Launcher.

mfg
Hab mittlerweile auch das Problem.. ging die ganze Zeit problemlos, bis ich meinen PC neu aufsetzen musste. Seitdem kann ich keine 20 Minuten spielen, ohne dass das Spiel abstürzt, bei keinem anderen Spiel kommt es vor, dass der Treiber abstürzt.. ??
Habe AMD 17.8.2.. am Treiber wird es wohl kaum liegen?!
05.09.2017 17:31Beitrag von beazt
Hab mittlerweile auch das Problem.. ging die ganze Zeit problemlos, bis ich meinen PC neu aufsetzen musste. Seitdem kann ich keine 20 Minuten spielen, ohne dass das Spiel abstürzt, bei keinem anderen Spiel kommt es vor, dass der Treiber abstürzt.. ??
Habe AMD 17.8.2.. am Treiber wird es wohl kaum liegen?!


Geh auf 17.7.1 runter, sollte helfen.

https://us.battle.net/forums/en/overwatch/topic/20758607000
Hab meine intelgrafikkarte in dienste deaktiviert. Und alle xbox dienste ausgestellt. Seit drei tagen keine fehlermeldung mehr.
Habe das gleiche Problem. Immer wieder beim Start einer Runde. GTX 970 aktueller Treiber. Heute 2 von 6 Ranked Spielen. Sehr frustrierend.
05.09.2017 18:15Beitrag von Moppel

Geh auf 17.7.1 runter, sollte helfen.

https://us.battle.net/forums/en/overwatch/topic/20758607000


Danke! Bisher nach ca 30-40 min nicht wieder aufgetreten..
Kleine Information meinerseits!

Ich habe einiges ausprobiert (von A bis Z, sogut wie alles) am besten funktioneren tut es wenn man (AMD) den ReLive quatsch deaktiviert oder gar komplett Löscht, auch sehr gut wenn man alle Headset Treiber ausschaltet wenn man eine macke bei denen hat (Bei mir hat derzeit mein Headset ein Kabelbruch, und durch eine Falsche bewegung mit dem Kopf oder dem Kabel stürzt das Headset ab, dadurch stürzt auch der Treiber des Headsets meist ab und auch das Spiel) jetzt fragt ihr euch "was hat das mit dem Rendergerät absturz zu tun?" ganz einfach: Garnix, aber bei mir kam es immer noch zu Fehlermeldungen solange ich diese Treiber aktiv hatte, beende ich diese Treiber, bevor ich das Spiel starte so kann das Headset so oft abschmieren wie es will, mein Spiel läuft weiter.

Soweit sogut, leider habe ich jetzt immer noch das Problem mit dem FPS, vorher hatte ich so an die ~90 FPS auf Ultra einstellungen, doch jetzt habe ich schlappe ~40 - 50 FPS mit genau den selben einstellungen, sehr schade weil dadurch kommt das Spiel häufiger zum Stocken und Ruckeln wenn mal mehr und viel auf dem Bild los ist, dazu kann ich leider nix sagen /schreiben!

MfG Hellknight
Problem besteht immernoch. Lustigen Kundensupport kümmerts nicht xD
wollte mal eben meinen persöhnlichen Stand kundtun.

Treiber downgrade auf 17.7.1 hilft tatsächlich. Wenn auch nur ein bisschen.

Abstürze sind weiterhin da, allerdings seltener. Gestern gab es donnoch etwas neues.
Einen frischen, netten Bluescreen mit dem code 116.
Ratet was es ist:
Jap, Grafiktreiber crash.

Ich kapier es nicht. Ehrlich nicht. Mein Zorn weicht mittlereiele völliger resignation. Eigentlich sollte man das Game stumpf zurückgeben. Wenn das alle machen würden, würde Blizzard sich richtig anfangen zu drehen, wetten?

Nimm an der Unterhaltung teil!

Zurück zum Forum