Ihr Rendergerät ist deaktiviert.

Technischer Kundendienst
Zurück 1 28 29 30 48 Weiter
Also ich habe den Fehler bei mir, denke ich, gefixt. Nachdem ich alles ausprobiert hatte was in diesem Beitrag schon gesagt wurde und nichts geholfen hat, habe ich überlegt was läuft immer mit wenn Overwatch läuft, also ähnlich wie ein Overlay funktioniert: Razer Synapse Chroma Apps.
Heißt ich hab diese ausgeschalten und das Spiel stürzt nun nicht mehr ab.
Es ist aber Schade, dass es scheinbar eine Cooperation zwischen Blizzard und Razer gibt, aber die Programme, die zusammen arbeiten sollen, sich gegenseitig stören...
Naja, fand die LED Beleuchtung meiner Tastatur für Overwatch ganz cool, aber wenns nicht geht muss ich sie nun auslassen.
Achja Razer Synapse ist dabei auf der aktuellsten Version.
Hi,

habe gerade (unter anderem wegen diesem Grund) meinen Rechner neu aufgesetzt und bekomme nun, trotz neuster und aktuellster Treiber, die gleiche Meldung.
Außer Overwatch spiele ich unter anderem die grafikaufwendigsten Spiele (Witcher 3, GTA 5, Battlefield 1, etc.), bekomme aber ausschließlich in Overwatch diese Fehlermeldung.

Mein PC:
OS: Win10 Pro
CPU: Intel i5 3450
GPU: AMD R9 280
Mainboard: Asrock P67 Pro3

MSINFO Link:
https://pastebin.com/gSd3Wxgb

Edit: Hab meinen Grafikkartentreiber auf 17.7.1 umgestellt. Problem besteht weiterhin.
23.09.2017 14:46Beitrag von Shimakaze
Also ich habe den Fehler bei mir, denke ich, gefixt. Nachdem ich alles ausprobiert hatte was in diesem Beitrag schon gesagt wurde und nichts geholfen hat, habe ich überlegt was läuft immer mit wenn Overwatch läuft, also ähnlich wie ein Overlay funktioniert: Razer Synapse Chroma Apps.
Heißt ich hab diese ausgeschalten und das Spiel stürzt nun nicht mehr ab.
Es ist aber Schade, dass es scheinbar eine Cooperation zwischen Blizzard und Razer gibt, aber die Programme, die zusammen arbeiten sollen, sich gegenseitig stören...
Naja, fand die LED Beleuchtung meiner Tastatur für Overwatch ganz cool, aber wenns nicht geht muss ich sie nun auslassen.
Achja Razer Synapse ist dabei auf der aktuellsten Version.

Habe die App auch, probiere das auch mal aus und werde berichten ob es geholfen hat, danke!
23.09.2017 23:37Beitrag von JohnyHuhn
23.09.2017 14:46Beitrag von Shimakaze
Also ich habe den Fehler bei mir, denke ich, gefixt. Nachdem ich alles ausprobiert hatte was in diesem Beitrag schon gesagt wurde und nichts geholfen hat, habe ich überlegt was läuft immer mit wenn Overwatch läuft, also ähnlich wie ein Overlay funktioniert: Razer Synapse Chroma Apps.
Heißt ich hab diese ausgeschalten und das Spiel stürzt nun nicht mehr ab.
Es ist aber Schade, dass es scheinbar eine Cooperation zwischen Blizzard und Razer gibt, aber die Programme, die zusammen arbeiten sollen, sich gegenseitig stören...
Naja, fand die LED Beleuchtung meiner Tastatur für Overwatch ganz cool, aber wenns nicht geht muss ich sie nun auslassen.
Achja Razer Synapse ist dabei auf der aktuellsten Version.

Habe die App auch, probiere das auch mal aus und werde berichten ob es geholfen hat, danke!

Hat nicht geholfen ...
Ich verstehe schlichtweg nicht warum sich nicht endlich jemand vom Support zu diesem Problem äußert?! Will man das so lassen ???

Es kann doch nicht angehen das man ein komplett sauberes System (neu installiert ohne jegliche Zusatzsoftware) installiert und dann das Spiel regelmäßig abstürzt. Das muss doch ohne Probleme nachvollziehbar und lösbar sein!
Ich find das auch unmöglich. Mein Rechner kommt mit allen aktuellen Spielen klar und kaum spiele ich Overwatch kommt nach ca. 20 Minuten diese Meldung. Habe jetzt sogar schon ne Desertationsstrafe, weil ich durch den Fehler immer das Match verlasse, ohne dass ich was dafür kann! Wenn das net bald behoben ist, muss ich wohl oder übel aufhören mit dem Spiel, ich bin echt sauer! -.-
Ich werde nochmal separat zu diesem Forumsbeitrag einen Vorgang an den Kundenservice von Blizzard senden. Eventuell kommt man dann dort mal auf die Idee sich das Problem an zu sehen.
24.09.2017 16:37Beitrag von JoeGER94
Ich verstehe schlichtweg nicht warum sich nicht endlich jemand vom Support zu diesem Problem äußert?! Will man das so lassen ???

Es kann doch nicht angehen das man ein komplett sauberes System (neu installiert ohne jegliche Zusatzsoftware) installiert und dann das Spiel regelmäßig abstürzt. Das muss doch ohne Probleme nachvollziehbar und lösbar sein!


wurde nicht schon geklärt dass das erneute Auftreten des Problems ein Chiphersteller-seitiges Problem ist? Geht lieber Nvidia und AMD bescheid sagen. Bzw. AMD weiß bereits bescheid und arbeitet an einer Lösung.
23.09.2017 11:26Beitrag von WorstReinEU
Bei mir ist das selbe.
AMD R9 390 nichts übertaktet oder verändert.
Kam einfach plötzlich nach dem Treiber update. Die oben genannte Anleitung bin ich auch durch gegangen. Die Fehlermeldung waren nicht ganz weg aber sie waren zumindest nicht so häufig (in 2h 3x).
Nun bin ich auf den lokalen Treiber 17.9.2 umgestiegen aus dem Grund weil die anderen Spiele die ich gekauft habe sich mit den älteren Treibern nicht verstehen. Crashes ohne ende.
Ich möchte auch nicht immer die Treiber hin und her installieren wenn ich mal wieder bock auf OW bekomme.
Was kann ich noch tun?

Mfg


17.7.1 wurde schon als stabil bestätigt, einfach den alten Treiber runter und diesen drauf. Hab seitdem kein Problem mehr und kann entspannt abwarten bis AMD das Problem fixt :)

Hab ne Radeon R9 270X
26.09.2017 12:43Beitrag von Xem
23.09.2017 11:26Beitrag von WorstReinEU
Bei mir ist das selbe.
AMD R9 390 nichts übertaktet oder verändert.
Kam einfach plötzlich nach dem Treiber update. Die oben genannte Anleitung bin ich auch durch gegangen. Die Fehlermeldung waren nicht ganz weg aber sie waren zumindest nicht so häufig (in 2h 3x).
Nun bin ich auf den lokalen Treiber 17.9.2 umgestiegen aus dem Grund weil die anderen Spiele die ich gekauft habe sich mit den älteren Treibern nicht verstehen. Crashes ohne ende.
Ich möchte auch nicht immer die Treiber hin und her installieren wenn ich mal wieder bock auf OW bekomme.
Was kann ich noch tun?

Mfg


17.7.1 wurde schon als stabil bestätigt, einfach den alten Treiber runter und diesen drauf. Hab seitdem kein Problem mehr und kann entspannt abwarten bis AMD das Problem fixt :)

Hab ne Radeon R9 270X


Gleiches Problem und es wurden immer mehr abstürze bis ich nicht mal mehr eine Runde Team Deatchmatch spielen konnte.
Hab's wie Xem gemacht und seitdem ist kein fehler mehr aufgetreten. Beten wir, dass es so bleibt ^^

Habe auch genau die gleiche Graka
Habe den gleichen Fehler......bild friert ein,,,,,,Rentergerät,,,,,,,,seit dem Patch
Das ist schrecklich :(
Wie soll man jetzt comp spielen ohne sich selbst und andere zu gefährden!
Habe das selbe Problem!
Hab folgendes Problem wenn ich die map Hanamura spiel im angriff kommt mein rendergerät ist deaktiviert !
Es ist nur bei dieser map im angriff kann mir jemand helfen ?
17.7.1 klappt bei mir scheinbar auch! Danke für den Tipp

Leider erst gegoogelt / ins Forum geschaut nachdem ich im Competitive 2 mal rausgeflogen bin und 100 Punkte+ verloren habe... Obwohl wir ein Match noch gewonnen haben trotzdem -50 bekommen! :(
Geht mir genauso... Nach mehrmaligem absturz bin ich nun suspendiert worden und hab richtig viele Punkte verloren ( obwohl das Match gewonnen war ) .... Was soll sowas denn??????? Ich bitte um eine Lösung des Problems!
Selbes problem und habe schon sehr viel ausprobiert (gtx 1050ti)
Ich habe exakt das Selbe Problem und es ist immer noch kein Fix draussen(1050 TI)

Lösungsversuche.
-Treiber aktualisieren
-Bios Update
-Uefi Update
-Mit Geforce Experience Zu starten
-Im selektiven modus Starten
-Overlay programme deinstallieren
-Overwatch und Battle.net Mehrmals Neu Downloaden
-Audiotreiber aktualisieren
-Grafikarte Auf standard Takt senken
-Ram auf standart takt senken
-Minimale Einstellungen
-Fenstermodus/Vollbildmodus
-vsync
-60 HZ 75 HZ
Ich habe exakt das Selbe Problem und es ist immer noch kein Fix draussen(1050 TI)

Lösungsversuche.
-Treiber aktualisieren
-Bios Update
-Uefi Update
-Mit Geforce Experience Zu starten
-Im selektiven modus Starten
-Overlay programme deinstallieren
-Overwatch und Battle.net Mehrmals Neu Downloaden
-Audiotreiber aktualisieren
-Grafikarte Auf standard Takt senken
-Ram auf standart takt senken
-Minimale Einstellungen
-Fenstermodus/Vollbildmodus
-vsync
-60 HZ 75 HZ
Hier meine Msc info https://www.dropbox.com/s/b1794q2d6q89h0g/msinfo.txt%20Destiny.nfo?dl=0

[/quote]
Ich habe exakt das Selbe Problem und es ist immer noch kein Fix draussen(1050 TI)

Lösungsversuche.
-Treiber aktualisieren
-Bios Update
-Uefi Update
-Mit Geforce Experience Zu starten
-Im selektiven modus Starten
-Overlay programme deinstallieren
-Overwatch und Battle.net Mehrmals Neu Downloaden
-Audiotreiber aktualisieren
-Grafikarte Auf standard Takt senken
-Ram auf standart takt senken
-Minimale Einstellungen
-Fenstermodus/Vollbildmodus
-vsync
-60 HZ 75 HZ
Hier meine Msc info https://www.dropbox.com/s/b1794q2d6q89h0g/msinfo.txt%20Destiny.nfo?dl=0

Ich hoffe Auf Hilfe,Danke im voraus.

[/quote]
Habe seit dem Patch ständig einfrierendes Spiel. ( Rentergerät 9
Von Blizzard kommt auch nichts.

Nimm an der Unterhaltung teil!

Zurück zum Forum