Ihr Rendergerät ist deaktiviert.

Technischer Kundendienst
Zurück 1 34 35 36 48 Weiter
Also gut nen Paar Tage sind vergangen. Ich habe ebenfalls in Registery unter Timeout änderungen vorgenommen hat nichts gebracht. Die Komplette übername von Nvidia einträge in der Registery brachte auch bei anderen Spielen einen Absturz der aber das ganze System Abstürzen lies. Daher die Timeout änderung.

Auch da dachte ich erst es geht und läuft besser. Dem war aber nicht so. Letzen endes habe ich als mein Betriebssystem Neu installiert. komplett Clean.

Die Folge... ich habe mit nem Kumpel zusammen Overwatch gespielt in Rangliste. Und was geschah? Richtig Ihr Rendergerät ist Deaktiviert. Auf einem Komplett Cleanen system. Und jetzt sagt mir nochmal das es an meinem System liegt. hört auf mit MSInfo daten. Die Helfen einen !@#$%^ weiter. Hört auf die Schuld bei anderen zu suchen. es bleibt euer Spiel das Probleme macht.

Und ich glaube ich gebe euch dazu noch eine kleine Frist. Vielleicht schafft Ihr es in der Zeit es zu Fixen. Wenn nicht, werde ich euch solange in der Support abteilung zu Spammen bis Ihr gewillt seid mindestens die Hälfte des Kaufpreises zurück zu erstatten. Denn das Spiel ist zum Spielen da. Was ich ja nicht im vollem Umfang machen kann wenn es immer probleme gibt.

Das ist EUER Versagen! Und es reicht langsam. Es kann nicht sein das ihr Permanent versucht die Leute für Dumm zu verkaufen. Es kann auch nicht sein das Ihr mit schönen umschreibungen für "Das problem sitzt vor dem monitor" kommt.

Eure Kinder Ausreden nerven. Ich will eine Lösung. Und die kann ich selbst nciht herbeiführen. Weil es EUER Problem von EUER Software ist. Also lasst euch was einfallen. Es ist mir auch Mitlerweile -*!@#$ egal wie Ihr es anstellt. Nur verarschen lasse ich mich nicht mehr.

Eure Lösungsansätze die hier gegeben werden sind blanker hohn. AQchja die Hälfte der Kosten erstatten deshalb, weil ich das Spiel ja auch nicht in Vollen Zügen nutzen kann.

Ach und sollte hier ein Report bei euch eintrudeln weil ich aus einem "Ranglisten-Match" getürmt bin, was ja euer Crash wieder mal verursacht hat hoffe ich das es zur Kenntnis genommen wird das ich unschuldig bin. Uhrzeit des Vergehens eurer Software war ca. 21:25 Uhr am 07.11.2017! (Ca. eine halbe Stunde nach starten des Spiel!)
Tja, ich kann mich meinen Vorredner nur anschliessen und er hat mein vollsten Verständnis. Nach eurem Hinweis Veränderungen in der "MSconfig" zu ändern, was auch meiner Meinung nach schon wirklich in höchsten Maße nicht nachzuvollziehen ist, dass ein Spieleherrsteller soetwas von seinen Usern fordert, wurde es erst so viel besser, dass ich fast schon hoffen wagte.

Aber nein. Jetzt ist ist jeder Absturz nach exakt 5 Minuten in Game. man kann fast die Uhr nach stellen. Nicht ein Match ist zu beenden.
Mein Vorredner brachte einen Interessanten Punkt zur Sprache. Muss ich mir als zahlender Kunde soetwas bieten lassen?
Eine Ware kaufen, die ich aufgrund von Herrstellermängeln wenig, bis gar nicht nutzen kann?
Ich bin mir ziemlich sicher, dass ich das nicht muss. Also was tun? Sich mit den Blizzard eigenen höchst bezahletn Anwälten rumärgern? Oder einfach völlig frustiert diesen Mist aussitzen?
Wie auch immer, diese völlige Reglosigkeit und Sturheit der Herren in Blau ist wirklich unfassbar, Eine eingeschobene "diag" Datei löst immer die gleichen Aussagen aus.
Programm XYZ läuft bei dir im Hintergrund und hat schon Probleme verursacht. Es scheint völlig egal, welches Programm das ist. Es wird willkürlich einfach irgendeines genommen, welches auf der Liste steht.
Ich habe alle euere Lösungslisten und vorschläge durchgeackert, es ist wirklich erstaunlich wieviel da schon zusammengekommen sind.
Alles habe ich mittlerweile versucht. Und das Problem ist noch immer da. Also was nun?
Offenbar hilft es auch nicht mein System neu anzusetzen, wie bei meinem Vorredner, denn bei ihm half es eben auch nicht.
Möglicherweise ist irgendeine Hardware Komponente inkompatibel mit OW. Wenn dem so ist, dann sagt es bitte einfach. Das würde uns viele Mühen ersparen.
Wahnsinn, wie ein Spiel das schon seit 1,5 Jahren existiert noch immer dieses eine Problem mit sich herumschleppt.
Entweder es kümmert keinen, oder eure Abteilung steckt voller Inkompetenz. Solange brauch niemand einen Fehler dieser Art zu finden.
Wielange soll es noch so gehen? Wielange wollt ihr euch noch den Zorn der Spieler auf euch ziehen?
Ich hab es echt so satt.
Jun:

Danke für die Datei.

Du nutzt einen eher außergewöhnlichen Rechner zum Spielen. Gewöhnlich empfehlen wir bei Geräten mit zwei Grafikchips, dass die dedizierte Grafikeinheit zur Darstellung herangezogen werden soll. Hier handelt es sich dabei jedoch um eine NVIDIA Quadro M1000M. Die Quadro-Serie wird von uns nicht unterstützt. Die im Hauptprozessor integrierte Intel(R) Iris(R) Graphics 550 wird hingegen von Overwatch unterstützt. Lege bitte fest, dass die Darstellung des Spiels über die Intel-Grafik erfolgt.

Da es sich um ein Wacom-Gerät handelt, ist es auch nicht verwunderlich, dass dort Wacom-Software ausgeführt wird. Diese hat in der Vergangenheit jedoch bereits zu Abstürzen geführt. Du solltest zunächst überprüfen, ob sie sich auf dem neuesten Stand befindet. Ist das der Fall und die Abstürze treten weiterhin auf, beende das Programm, bevor du Overwatch ausführst.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Skopijen:

31.10.2017 18:31Beitrag von Skopjen
Kann leider nicht den neusten Treiber des Intel HD Grafics 4600, den ich momentan verwende, nehmen da mit diesem ein anderes Problem auftaucht.
Du meinst diese Treiberversion? Was für ein anderes Problem tritt dann auf?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
So.

Ich melde mich nochmal.

Ich habe die Grafikkarten Treiber mit Hilfe eines Tools gelöscht und einen alten 17.7.1 von AMD heruntergeladen. Und ich spiele seit Anfang der Woche ohne Error! Anweisungen sind wie hier beschrieben:
https://eu.battle.net/forums/de/overwatch/topic/17616901899

Zudem habe ich den TDR auf 20 gesetzt.

Aber um mal auf die Fehler-Problematik zurückzukommen!!

Der Fehler ist bei mir erst aufgetreten, seitdem das Halloween Event - zurück - gepatcht wurde. Und wie gesagt. An meinem System wurde _0_ _null_ _nichts_ geändert. Getreu dem Motto - "never change a running system".

Lg Geralt
Es ist schon Traurig das man selbst von Blizzard gesagt bekommt "hey installier dir nen uralten treiber dann geht es wieder" zumal ich mich frage was das wieder für neuere spiele bedeutet die man neben her noch spielt warum setzt man sich nicht endlich mit den firmen AMD und nvidia hin und such nach einer lösung um das problem zu beheben ich mein es sind ja nicht erst 2 oder 3 treiber versionen betroffen (von beiden herstellern).
ich hatte es auch gestern erst wieder mit meiner RX480 bei der ich ausser der lüfter geschwindigkeit und an der zieltemperatur manuell nichts geändert habe und es frustriert als spieler doch sehr.
09.11.2017 11:30Beitrag von Daniel84
Es ist schon Traurig das man selbst von Blizzard gesagt bekommt "hey installier dir nen uralten treiber dann geht es wieder" zumal ich mich frage was das wieder für neuere spiele bedeutet die man neben her noch spielt warum setzt man sich nicht endlich mit den firmen AMD und nvidia hin und such nach einer lösung um das problem zu beheben ich mein es sind ja nicht erst 2 oder 3 treiber versionen betroffen (von beiden herstellern).
ich hatte es auch gestern erst wieder mit meiner RX480 bei der ich ausser der lüfter geschwindigkeit und an der zieltemperatur manuell nichts geändert habe und es frustriert als spieler doch sehr.


Die AMD Treiber sind seit 10 Treiber Updates betroffen. Das liegt daran weil blizzard einfach nur Fuscht udn hat null mit AMD zutun. Außerdem wird hier ja von offizieller Stelle beteuert das ENG mit AMD zusammen gearbeitet wird um eine Lösung zu finden.

Immerhin 17.7.1 soll ja gehen die danach folgende schon nicht mehr. Und die neun Darauf folgenden auch nicht. Was komisch ist. Weil wäre dem so das nach 17.7.1 ein bekannter Fehler aufgetaucht wäre, hätte man normal beim übernächsten fix etc. alles korrigiert. Wurde aber angeblich nicht gemacht weil.... ja warum eigentlich nicht? Achja.. AMD hat scheinabr was gegen overWatch. oder AMD muss OverWatch Fixen. Immerhin ist AMD ja der Entwickler von.. OverWatch??? o.O Ach !@#$%^ egal muss man nciht verstehen. Blizzard ist unschuldig und andere haben schuld! Das ist Fakt. Finde dich damit ab.

Es ist einfach dein -*!@#$ System was nciht Funktioniert. Und wenn du dann noch andere Spiele Spielst als OverWatch bist du eben selber schuld. Hör blos auf Blizzard erklären zu wollen das die nen Problem mit Ihrer Software haben. Es gibt soviele Tausend Leute die können es ja Problemlos spielen. und die die es nicht können sind halt das problem was vor dem monitor sitzt. Aber nimms nicht Persönlich. Nvidia udn intel sind ja uch betroffen. Die müssen aber auch nur nen besseres Netzteil auftreiben... oder irgendwelche programme deinstallieren... oder .. ach weiß der teufel... irgendwas halt machen. Denk dran. unter takte schön deine Grafikkarte setz dein System neu auf.. installiere ncihts andere und gut ist. Ach udn Steinzeit treiber nciht vergessen. hat ja seinen sinn alte Treiber zu nutzen statt neue. hier Lernste nämlich nur die Bittere Realität. Und wie kannst du es überhaupt wagen was anders als overwatch spielen zu wollen... schämen solltest du dich! einfach nur Schämen! Ab in die ecke und husch ins Körpchen xD
Ja also das liegt definitiv nicht an blizzard. Ich hatte noch nie dieses Problem gehabt. habe heute gedacht ohje ich sollte mal mein Treiber aktualisieren (War noch auf version 16.XX) und siehe da -> Ihr Rendergerät ist deaktiviert. Plappert also nicht dass es an Blizzard liegt.
Ich schreibe dir hier nun auch nochmal das dieses Problem nicht nur AMD betrifft! Sondern auch Intel! Und Nvidia!

Und, es wurden von mehreren leuten schon mehrere sachen ausprobiert die hier geschrieben wurden die haben nicht bei allen zum Erfolg geführt. Also Rede du mal keine Stuss nur weil bei DIR genau da, das problem begraben liegt.

Bei anderen haben alte Treiber geholfen.
Bei anderen hat auch eine Neuinstallation des Systems geholfen.
Bei manchen hat das "Untertakten" geholfen.
Bei wieder anderen haben Einstellungsänderungen im Spiel geholfen.
Bei anderen Reichte es die FPS auf 30 zu beschränken!
Bei anderen Hilft es Treiber von anderen Geräten zu Deinstallieren.
Bei noch wieder anderen Hilft es Viren programme zu Deinstallieren.
Bei anderen Hilft es wenn man keine Virtuelle Maschiene Installiert hat.
Bei noch anderen hilft es in der Registery was zu verändern.

Also was willst du mir hier eigentlich erzählen?
Nur weil bei Einzelnen Leuten etwas Funktioniert kann man es nicht verallgemeinern! Und da auch andere Hersteller wie halt Nvidia und Intel und nicht nur AMD dieses Problem haben kannst du sagen was du willst.

Es muss also ja irgendwo in der Software etwas sein das es verursacht. Alles andere würde sonst keinen Sinn ergeben. Es wurde schon längst geklärt das einzelne sachen bei Einzelnen Helfen. Aber eben nicht der Allgemeinheit.
Und da es so ist wie es ist, kann man es auch nicht nur auf AMD und dessen Treiber Festlegen. Also lass doch bitte dein "Ich habe ein Problem verursacht und daraufhin gleich die Lösung gefunden (Ihr seid einfach nur dumm) stecken!"
09.11.2017 16:27Beitrag von Sarias
09.11.2017 11:30Beitrag von Daniel84
Es ist schon Traurig das man selbst von Blizzard gesagt bekommt "hey installier dir nen uralten treiber dann geht es wieder" zumal ich mich frage was das wieder für neuere spiele bedeutet die man neben her noch spielt warum setzt man sich nicht endlich mit den firmen AMD und nvidia hin und such nach einer lösung um das problem zu beheben ich mein es sind ja nicht erst 2 oder 3 treiber versionen betroffen (von beiden herstellern).
ich hatte es auch gestern erst wieder mit meiner RX480 bei der ich ausser der lüfter geschwindigkeit und an der zieltemperatur manuell nichts geändert habe und es frustriert als spieler doch sehr.


Die AMD Treiber sind seit 10 Treiber Updates betroffen. Das liegt daran weil blizzard einfach nur Fuscht udn hat null mit AMD zutun. Außerdem wird hier ja von offizieller Stelle beteuert das ENG mit AMD zusammen gearbeitet wird um eine Lösung zu finden.

Immerhin 17.7.1 soll ja gehen die danach folgende schon nicht mehr. Und die neun Darauf folgenden auch nicht. Was komisch ist. Weil wäre dem so das nach 17.7.1 ein bekannter Fehler aufgetaucht wäre, hätte man normal beim übernächsten fix etc. alles korrigiert. Wurde aber angeblich nicht gemacht weil.... ja warum eigentlich nicht? Achja.. AMD hat scheinabr was gegen overWatch. oder AMD muss OverWatch Fixen. Immerhin ist AMD ja der Entwickler von.. OverWatch??? o.O Ach !@#$%^ egal muss man nciht verstehen. Blizzard ist unschuldig und andere haben schuld! Das ist Fakt. Finde dich damit ab.

Es ist einfach dein -*!@#$ System was nciht Funktioniert. Und wenn du dann noch andere Spiele Spielst als OverWatch bist du eben selber schuld. Hör blos auf Blizzard erklären zu wollen das die nen Problem mit Ihrer Software haben. Es gibt soviele Tausend Leute die können es ja Problemlos spielen. und die die es nicht können sind halt das problem was vor dem monitor sitzt. Aber nimms nicht Persönlich. Nvidia udn intel sind ja uch betroffen. Die müssen aber auch nur nen besseres Netzteil auftreiben... oder irgendwelche programme deinstallieren... oder .. ach weiß der teufel... irgendwas halt machen. Denk dran. unter takte schön deine Grafikkarte setz dein System neu auf.. installiere ncihts andere und gut ist. Ach udn Steinzeit treiber nciht vergessen. hat ja seinen sinn alte Treiber zu nutzen statt neue. hier Lernste nämlich nur die Bittere Realität. Und wie kannst du es überhaupt wagen was anders als overwatch spielen zu wollen... schämen solltest du dich! einfach nur Schämen! Ab in die ecke und husch ins Körpchen xD

muss ich dann wohl denn das mit dem alten treiber scheint echt was zu bringen und das macht die sache noch trauriger denn wieso klärt man nicht ab was sich zwischen 17.7.1 und allen danach geändert hat aber naja ok :D danke für diesen ser schön ironischenh text :D #erstgemeint
09.11.2017 21:24Beitrag von telanea
Ja also das liegt definitiv nicht an blizzard. Ich hatte noch nie dieses Problem gehabt. habe heute gedacht ohje ich sollte mal mein Treiber aktualisieren (War noch auf version 16.XX) und siehe da -> Ihr Rendergerät ist deaktiviert. Plappert also nicht dass es an Blizzard liegt.

dir is aber schon klar das du damit genau das unterstreichst was alle als problem bezeichen denn in den NEUEN treibern is der fehler und blizzard weiß das sonst würden sie ja nicht selbst in einem lösungspost auf den alet treiberversion hinweisen was mich und ich denke das es den meisten so geht stört ist ja nicht das der fehler da ist das passiert aber das man seit monaten damit abgespeist wird und gefühlt keine lösung gesuch/gefunden wird seitens blizzard (sollte es) zumindest esteht dieser eindruck
Blizzard hilft bei dem Problem nicht. Sie haben eben meinen Sammelthread gelöscht - richtig nice.

Ich denke Blizzard will hier einfach nicht upgraden weils zu viel Code Schreiberei ist. Vielleicht können sie die neuen Treiber nicht hinzufügen weil ihr eventueller Spaghetticode es nicht zulässt.

Ich meine wir sollten Blizzard darauf noch aufmerksamer machen und ihnen zeigen, dass es mit einem Downgrade nicht bei jedem funktioniert.
Das Löschen des Posts sagt schon viel aus! -_-
Hallo.

Zu allererst will ich vorweg schicken, dass ich bestätigen kann: diese Rendergerät-Angelegenheit taucht ausschließlich bei Overwatch auf. Kein anderes Spiel oder Programm hat vergleichbare Probleme. Auch grafisch und prozessorlastig anspruchsvollere Spiele laufen einwandfrei, wenn auch mit zu erwartenden Rucklern bei höheren Einstellungen. Ausschließlich Overwatch verursacht Probleme. Und weil das so ist, schließe ich mich der Ansicht an, dass es ein Problem seitens Overwatch ist und von dieser Seite auch eine endgültige Lösung zu erfolgen hat. "Verzichtet auf Rangliste" und "nutzt einen alten Treiber" sind dabei keine Lösungen. Denn ein Spiel, das ich kaufe und bezahle, hat zu funktionieren, ob in der Schnellsuche, Arcade oder der Rangliste. Und ein aktuelles Spiel darf nicht voraussetzen, dass ich einen nicht mehr aktuellen Treiber verwende, aus tausend Gründen aber vor allem, weil es nicht der Mittelpunkt der Welt ist und andere Spiele oder Programme, die ich verwende, einen aktuellen treiber benötigen.

29.10.2017 16:49Beitrag von Scrainzo
stellt zuerst sicher, dass ihr nicht von [url="https://eu.battle.net/forums/de/overwatch/topic/17616901899"]diesem Problem[/url] betroffen seid.

Bin ich nicht. Ich bin genau so verfahren wie dort empfohlen und mit dem manuell installierten alten Treiber gab es keinerlei Besserung. Wenn überhaupt, wurde es schlimmer, aber das kann natürlich auch nur Einbildung sein. Ich habe den alten Treiber einige Tage verwendet, mittlerweile aber wieder den aktuellen installiert.

29.10.2017 16:49Beitrag von Scrainzo
(NVIDIA, Intel) und bekommt ebenfalls diese Meldung, dann befolgt die in [url="https://eu.battle.net/forums/de/overwatch/topic/17611961573#post-13"]diesem Post[/url] aufgeführten Schritte.

Das ist der erste Post, auf den ich hingewiesen wurde, und auch den bin ich durchgegangen.
Habe nie übertaktet.
Überhitzung: Die grässliche Fehlermeldung mitsamt Crash taucht zu Zeitpunkten auf, zu denen die Temperatur noch völlig in Ordnung ist.
Unnötige Hintergrundprogramme deaktiviert und trotzdem keine Besserung.
Netzteil relativ neu und leistungsstark. Keinerlei Probleme disbezüglich, jemals.
Sitz der Grafikkarte überprüft: sie sitzt genau wie sie sitzen soll.

Falls auch das nicht hilft, benötigen wir weitere Informationen zu eurem System, die ihr uns mithilfe einer Diagnosedatei zusammenfassen könnt. Erstellt dann bitte eine MsInfo.txt eures Computers.

https://www.dropbox.com/s/2h0mzn6vha0tr3y/MSInfo.txt?dl=0

Ich danke schonmal und hoffe, das Problem kann ein für alle mal behoben werden. Ich habe eine weile gestöbert und festgestellt, dass etliche Leute schon seit über einem Jahr von der Sache berichten.

Schönen Abend.
Knopey
09.11.2017 23:25Beitrag von XeruTec
Blizzard hilft bei dem Problem nicht. Sie haben eben meinen Sammelthread gelöscht - richtig nice.

Ich denke Blizzard will hier einfach nicht upgraden weils zu viel Code Schreiberei ist. Vielleicht können sie die neuen Treiber nicht hinzufügen weil ihr eventueller Spaghetticode es nicht zulässt.

Ich meine wir sollten Blizzard darauf noch aufmerksamer machen und ihnen zeigen, dass es mit einem Downgrade nicht bei jedem funktioniert.
Das Löschen des Posts sagt schon viel aus! -_-

Bin mir nicht ganz sicher, aber redest du von diesem Thread hier?
https://eu.battle.net/forums/de/overwatch/topic/17617046536
09.11.2017 23:55Beitrag von Knopey
09.11.2017 23:25Beitrag von XeruTec
Blizzard hilft bei dem Problem nicht. Sie haben eben meinen Sammelthread gelöscht - richtig nice.

Ich denke Blizzard will hier einfach nicht upgraden weils zu viel Code Schreiberei ist. Vielleicht können sie die neuen Treiber nicht hinzufügen weil ihr eventueller Spaghetticode es nicht zulässt.

Ich meine wir sollten Blizzard darauf noch aufmerksamer machen und ihnen zeigen, dass es mit einem Downgrade nicht bei jedem funktioniert.
Das Löschen des Posts sagt schon viel aus! -_-

Bin mir nicht ganz sicher, aber redest du von diesem Thread hier?
https://eu.battle.net/forums/de/overwatch/topic/17617046536


Nein, ich wollte eigentlich wissen warum man eine Lösung gibt in dem man einen Grafikkarten Treiber downgraden muss. Es ist für Spieler wie mich keine Lösung, denn andere Spiele verlangen neuere Treiber und diese kann ich durch das Downgrade dann nicht mehr spielen.

Laut Forum existiert das Problem seit Mai 2016 und ich finde es schade, wenn bis heute keine Lösung gegeben ist. Jetzt wo die Anbieter ein neues Update raus gebracht haben, scheint es als wäre Overwatch zu alt dafür.

Finde die ganze Sache lediglich merkwürdig und hab das Gefühl dass sie einen Spaghetti Code nutzen den man nicht so einfach fixen kann da sonst das halbe Spiel gefixt werden muss. Würde zumindest manch andere nicht gefixte Bugs erklären.

(Dient lediglich zur Erklärung um welchen Post es ging. Dieser wurde nach 2 Minuten wieder gelöscht)
So jetzt nochmal! Das Problem mit dem Rendergerät ist Deaktiviert gibt es schon länger als den Treiber 17.7.1! Dieser kam irgendwann im 7ten Monat 2017 raus. (Wenn ich das richtig raus gesucht hatte). Das problem besteht aber schon seit mindestens 24. Mai 2016! Dazu gehe man bitte hier auf Seite 1 zurück! https://eu.battle.net/forums/de/overwatch/topic/17611691034?page=1 Der erste Beitrag in dieser Abteilung (wer weiß wieviele es noch gab/gibt und ob eventuell ältere existieren) welchen ich bisher gefunden habe. Weil diese Abteilung hier Aktuell gehalten war, hatte ich auch nicht weiter gesucht und bin hier hängen geblieben. Natürlich habe ich keine Lösung gefunden. Und es folgen noch immer genug Leute wo die Probleme ebenfall weitergehen. Es hat also 0 mit Treibern zu tun! Und das sollte jetzt auch dem letzen mal klar sein.
So jetzt nochmal! [...] Es hat also 0 mit Treibern zu tun! Und das sollte jetzt auch dem letzen mal klar sein.

Schön und gut. Aber der offizielle Weg ist immer noch der von Scrainzo vorgegebene. Du entschuldigst also, wenn ich kooperiere, auch wenn ich ebenfalls davon überzeugt bin (und, wie geschildert, erfahren habe) dass dem Treiber die Schuld nicht zuzuweisen ist.
Scrainzo:

Es geht um flimmernde schwarze Balken, dieses Problem ist bei Intel bekannt und lässt sich auf der Supportseite der Intel HD Grafics 4600 nachlesen.
Allerdings bleibt bei mir, anders als im Beitrag von Intel beschrieben, der Fehler auch mit der neusten Verison des Treibers bestehen.

Allerdings kann ich momentan Overwatch ohne Abstürze Spielen, ich habe nur die Framerate auf 60fps begrenzt und die Anzeige deaktiviert.
Ist also eine dieser beiden Einstellungen für die Abstürze verantwortlich?

Ich würde jetzt, da ich seit einer ganzen Weile keine Abstürze mehr hatte, die Anzeige wieder aktivieren und schauen was passiert.
10.11.2017 17:20Beitrag von Knopey
So jetzt nochmal! [...] Es hat also 0 mit Treibern zu tun! Und das sollte jetzt auch dem letzen mal klar sein.

Schön und gut. Aber der offizielle Weg ist immer noch der von Scrainzo vorgegebene. Du entschuldigst also, wenn ich kooperiere, auch wenn ich ebenfalls davon überzeugt bin (und, wie geschildert, erfahren habe) dass dem Treiber die Schuld nicht zuzuweisen ist.


Natürlich steht es dir frei den Weg von Scrainzo zu gehen. Aber auch Scrainzo hat auch Offiziell zugegeben das es sich nicht immer um Lösungsmöglichkeiten handelt. Sondern eher frei übersetzt Ansätze zur Lösung des Problems. Und somit keine Tot sichere Sache. Was sich natürlich auch schon öfters bestätigt hat. Also übersetzt es sind hilfmittel aber keine Lösungen. Weil diese selbst bei blizzard wohl außen vor bleiben. Da man nciht genau weiß wo man denn nun suchen soll. Und es ist ebenfalls nachzulesen das diese einzelnen "Notnagel" zur Lösung des Problems bei Einzelnen helfen. Daher, ausprobieren kann man es für sich selbst schon. Nur ist das noch keine Lösung des Allgemeinen Problems. Das wiederum muss Blizzard selbst behandeln. Geschieht das nicht kann es gut sein das die Hilfe stellungen die derzeit verinzelt wirken irgendwann gar nicht mehr klappen.
msi gaming notebook 73gt 7700hq 1070 nvidia mobile 16 gb ram 256 gb ssd. Alle treiber oben .. habe 35 Stunden gezockt ohne Probleme ( und auch andere Spiele ohne Absturz ) .. gestern bei 3 Quick matches 2 mal rausgeflogen ... ? traue mich jetzt nicht ranked spielen .. Treiber neuerter Stand. Was kann ich tun ?
Danke @Scrainzo

Also wegen der Posts.
Wegen dem "gelöschten" Post, er war einen ganzen Tag nicht erreichbar. Er ist auch nicht aufgeschienen deshalb nahm ich an dass er gelöscht wurde.

Gut, wenn es an AMD liegt, dann mach ich ganz einfach dort Dampf. Ich hab testweise ein Downgrade auf 17.7.1 gemacht und es funktioniert. Doch werd ich das Upgrade wieder durchführen weil ich andere Spiele spielen möchte die mindestens 17.10.3 brauchen.

Hoffe mal, dass das bis zum 13.12.17 gefixt ist ^^

Jedenfalls danke für deine Antworten!

Nimm an der Unterhaltung teil!

Zurück zum Forum