Technischer Support

16. Jul Eine Frage an die Community? Bitte zuerst lesen! Willkommen, werter Reisender! Falls ihr noch nicht auf der Webseite des Kundendienst vorbei geschaut habt, vergesst nicht, auch dort nach Lösungen für das jeweilige Problem zu suchen. Die Supportseite beinhaltet viele Artikel mit detailliert erläuterten Lösungsschritten zu den häufigsten und auch manchem nicht so häufigen Problem. Solltet ihr euch dazu entscheiden, hier einen neuen Beitrag zu erstellen, achtet bitte darauf, so viele Informationen wie möglich beizufügen. Das hilft der Community und uns, schneller eine Antwort auf eure Fragen zu finden. Welche Informationen benötigt werden, hängt von der Fragestellung ab. Wichtig ist eine möglichst klare Beschreibung des Problems sowie eine Aufzählung bereits probierter Schritte. In vielen Fällen können zudem die folgenden Daten für die Hilfestellung wichtige Informationen beinhalten: Bei Abstürzen oder Installationsproblemen: Msinfo / Dxdiag Fehlerprotokoll (aus: /World of Warcraft/Errors/) Fehlercode(s) Verbindungsproblemen und hoher Latenz: Test mit WinMTR Land / Anbieter Model des Routers und Netzwerkkarte Leistungsprobleme: Msinfo / Dxdiag Beschreibung, z.B. niedrige FPS, hängendes Spiel Was bisher ausprobiert wurde Dateien können über verschiedene Dienste hochgeladen und leicht verlinkt werden. Folgt den Links für eine Anleitung! Microsoft OneDrive | Google Drive | Dropbox | Pastebin (nur Text)Radathryl0 16. Jul
6T PC Zusammenstellungen für WoW Dieser Beitrag soll Spielern welche sich nicht so gut auskennen mit PCs und Hardware eine Hilfe sein und Empfehlungen/Anregungen geben wie man sich einen PC für WoW zusammenstellt. Wer sich nicht selbst zutraut einen PC zusammenzubauen kann dies auch gegen Aufpreis von bestimmten Onlineshops erledigen lassen. Aktuell keine Konfigs wegen zu stark schwankenden Preisen und Neuerscheinungen. Anmerkungen und Empfehlungen zu einzelnen Teilen muss noch überarbeitet werden.Kaahanu2382 6T
5T Lade probleme Ich habe seit heute extreme Lade Probleme in wow. Nicht nur die ladebildschirme dauern deutlich länger als normal, auch Ingame laden viele sachen sehr langsam. Immer wieder poppen Gegenstände oder spieler vor mir aus dem nichts auf. Insgesamt fühlt es sich so an wie wenn man das spiel noch nicht ganz heruntergeladen hat und dann während dem spielen downloadet. Hat jemand ähnliche Probleme oder weiß vielleicht was ich dagegen machen kann? (und sagt mir bitte nicht neuinstallieren. Ich würde es gerne vermeiden 80gb oder wie groß wow inzwischen auch immer ist neu zu laden)Mogr2 5T
5T Blizzard Error Heute bin ich im Spiel rausgeflogen und bekam eine Error Meldung. In dieser Meldung stand ein error code (E088D1AC-84EE-4FB6-83F9-6B9B364B04C5). Kann mir jemand sagen worum es sich hierbei handelt? ^^ ggf. Lösungsvorschläge.Thyrados3 5T
5T FPS Raid Hallo Zusammen Ich habe mir vor einiger Zeit folgendes Setup gekauft: 1 x D416GB 3000-16 Vengeance LPX bk K2 COR 1 x Intel Core i7-8700K 3700 1151V2 TRAY 1 x Asro Z370 Professional Gaming i7 Z370 1 x be quiet! Dark Rock Advanced C1 1 x SSD 512GB 2.1/3.5G 960 PRO PCIe M.2 SAM 1 x SSD 500GB 520/540 850 EVOBasic SA3 SAM 1 x Seag 1TB ST1000DM010 7200 SA3 1 x MS Win10 Home HE 64bit OEM Alternate 1 x Corsair Graphite 780T wh ATX 1 x Pion BDR-209EBK 16x SA bk B 2 x Corsair Fan ML140 wh LED140x140x25 2 x Corsair Fan ML120 wh LED120x120x25 1 x be quiet! Dark P. Pro P11 750W ATX24 1 x Zota11GB D5X GTX 1080 Ti AMP Extreme Leider schaffe ich es im Raid trotz aktueller Treiber bei fights wie Ghuun / Mythrax nur auf 20-30 FPS. Habe bereits alle Addons aktualisiert aber nichts scheint so wirklich zu helfen. Es sollte doch ein wenig flüssiger mit diesem Setup laufen oder sehe ich das falsch?Dnblifestyle2 5T
5T Standard UI Aktionsleisten unten fehlerhaft Hallo, seit einiger Zeit habe ich das Problem dass nur bei meinem Paladin beim einloggen die unteren standard UI Aktionsleisten nicht anwählbar sind. Hier ein Link dazu: https://imgur.com/a/NVnYW1w Oben die Leiste direkt nach dem einloggen, die Tastenkürzel funktionieren auch wenn nichts dabei steht. Man kann keinen Zauber anklicken. Auch der Standard Cooldown wird nicht angezeigt. Unten Die Leiste nach einem /reload - alles ganz normal Ich logge am Tag mehrfach durch mehrere Charaktere durch und wirklich nur auf dem Pala hab ich diesen fehler. Addons sind auf allen Charakteren gleich aktiv. Jedes mal ein /reload zu machen stört doch sehr, irgendwelche Tips ausser Addons zu deaktivieren ? :) Die 2 Leisten rechts sind davon übrigens nicht betroffen, die gehen immer.Ceratika0 5T
5T Hilfe Berufe Lag!! Seit Tagen ist mir das schon aufgefallen. Beim öffnen meiner Berufe habe ich kurz Standbild , bis das Fenster sich öffnet. Dauert zwar nur ein paar Sekunden, doch es Nervt. Berufe: Kochkunst-Alchemie-Angelfertigkeit und Kräuterkundenfähigkeit. Bei allen Charaktern mit Berufen, ausser Archäologie. Dauert eine weile, bis sich das Fenster öffnet. Standbild auch kurzen moment. Sogar ohne Addons, ist das so. Habe neue Treiber geladen und trotzdem bleibt das Problem. Hier befindet sich das gleiche Thema, denke leider im Falschem Forum :) Schaut da bitte dort, auch mal nach, danke :) https://eu.battle.net/forums/de/wow/topic/17622612143?page=1#post-6Sahanya1 5T
5T Lags bei den GCD's? Zur Frage: Trotz Ping von um die 30ms, 70 Frames aufwärts und Grafikeinstellungen auf moderaterStufe 7 (i7 4790, 16 GB Ram,GTX 1060, SDD 256GB) hab ich in den letzten Tagen bzw. Eigentlich 2 Wochen ein massives Problem. Es scheint als würden sich die global Cooldowns gegenseitig massiv "überlaufen", d.h. es passiert zT nach Ende GCD und drücken der Taste gar nichts, oder der GCD läuft nochmal. Addons habe ich Bartender, ZPearl, Skada und Pawn wenn ich mich recht entsinne . Woran kann das liegen? Bin komplett ratlos. Lags auf dem Bildschirm habe ich keine?Ironwulf3 5T
5T Leidiges Thema: BfA auf Laptop Hi allerseits, arbeitsbedingt bin ich neuerdings viel auf Reisen, weswegen ich meinen getreuen Desktop-PC durch einen Laptop ersetzen musste...nun war mir von vornherein bewusst, dass spätestens seit BfA die Systemanforderungen ziemlich gestiegen sind, aber ich habe ohne viel rumzuprobieren einfach einen Laptop bestellt, in der Hoffnung dass ich zumindest mit nierdrigeren Einstellungen stabile Framerates hinbekomme. Bei dem Gerät handelt es sich um ein Thinkpad E480 mit (DXDiag Auszug): Processor: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz (8 CPUs), ~2.0GHz Memory: 8192MB RAM Card name: Radeon 500 Series Dedicated Memory: 1996 MB von den Specs sollte er eigentlich recht nah an meinem Desktop sein - der hat einen i5-4460 Prozessor und eine GTX750 Ti GPU. In der Praxis siehts leider ganz anders aus: wo ich auf meinem Desktop bei Grafikstufe 5-6 mit guten 60fps durchkomme, bin ich auf dem Laptop schon in 5er inis auf Grafikstufe 1 unter 30fps. Meine Frage(-n) deshalb: war der Kauf ein Griff ins Klo, oder kann ich mit dem Laptop irgendwas anstellen, um auf sinnvolle FPS zu kommen? Ist eher die CPU oder die GPU der Flaschenhals? Falls GPU: hat jemand Erfahrungen mit externen Grafikkarten gemacht? Danke im voraus!Tøøl11 5T
6T Hohe Latenz!? Hallo! Geht es nur mir grad so, oder gibt es bei WoW wirklich grad arge Probleme im internen Routing? Bis zum ersten Blizzard Router sieht alles (24ms) gut aus ... dann wird es schlimm! Target Name: 185.60.114.159 IP: 185.60.114.159 Date/Time: 14.11.2018 20:47:08 - 14.11.2018 20:57:08 Hop Sent PL% Min Max Avg Host Name / [IP] 1 942 0 0,13 2,12 0,69 a1modem.home [10.0.0.138] 2 942 0 8,03 64,02 9,75 93-82-71-254.adsl.highway.telekom.at [93.82.71.254] 3 942 0 10,59 56,87 12,20 195.3.66.193 [195.3.66.193] 4 939 75 10,63 68,09 12,20 lag33-9073.as8447.a1.net [195.3.64.57] 5 942 0 21,27 77,03 22,99 lg1-1171.as8447.a1.net [195.3.64.2] 6 942 0 21,57 74,50 24,06 pr01.eqfr5.blizzardonline.net [80.81.195.26] 7 942 0 60,35 195,34 69,10 ae1-br01-eqfr5.as57976.net [137.221.80.33] 8 942 5 34,42 2740,83 68,09 et-0-0-2-br01-eqpa4.as57976.net [137.221.65.26] 9 941 0 60,57 122,97 67,57 be1-pe01-eqpa4.as57976.net [137.221.77.67] 10 936 100 0 0 0 185.60.114.159 [185.60.114.159] BG, VenorVenor4 6T
6T Clientsprache an Account binden - Wie? Folgende Sachlage: Ich habe einen EU Account und Spiele auf Deutsch auf EU. Außerdem habe ich einen NA account. Selbes Battlenet. Da ich auf den jeweiligen Servern die Itemlinks benutzen möchte, die Jeder versteht, möchte ich jeweils mit dem EU Account in Deutsch spielen und mit dem NA Account auf English. Ich möchte nicht jedes Mal die Sprache ändern müssen, ich logge mich manchmal schnell um. Noch möchte ich zwei 50GB+ WoW Installationen nur für die Sprache haben. Wie mache ich das?Suaheali1 6T
6T 3D Beschleunigungskarte wird nicht unterstützt. Guten Tag, Bei mir kommt regelmässig die Fehlermeldung das meine 3D Beschleunigungskarte von WoW nicht unterstützt wird sobald ich mich versuche einzuloggen. Grafikkarten Treiber und Windows 10 sind auf aktuellem Stand. Mehrmaliges Neu starten des PCs und auch WoW Scan & Repair sowie komplette Reinstallation brachten bisher keine Erfolge. Btw: ich würd ja gern den DXDIAG anhängen aber das Forum sagt mir ich habe die maximalen Zeichen von 50 000 überschritten.Armarod11 6T
6T Postmeister deaktivieren Moinsen. Hab da mal ne blöde Frage, kann ich irgendwo den Postmeister deaktivieren? Bin momentan viel in Ashran unterwegs und mein Postfach wird immer nur von Schriftrollen und Siegeln voll gemüllt,. Besitze genug von den Items und möchte die einfach nicht mehr aufheben aber der doofe Postmeister schickt sie mir immer zu und denn kann ich sie nicht mal ausm Postfach löschen, sondern muss den "!@#$%^" doch wieder ins Inventar packen und von da aus sogar noch löschen eintippen. Unnötige nervige Arbeit von Items die ich gar nicht wollte. mfgRoscho7 6T
6T Verzögerung bei normaler Latenz Da der Blizzard eigene Thread geschlossen wurde mit Grund "ist ja behoben" und dem allerdings, wie die ganzen /1 Chats zeigen, nicht der Fall ist, mach ich mal einen neuen auf. Server: Nethersturm Gebiet: Stormsong Valley Wann: 04.09.2018 , 9 Uhr bis aktuell 10.34 Uhr und andauernd Latenz im Spiel: sowohl home als auch world zwischen 6ms und 9ms Framerate: 89 fps Installierte Addons: 4 Wie macht es sich bemerkbar: Instan casts dauern 1-3 Sekunden, Looten dauert mehrere Sekunden etc etc Tracert: 1 intern 2 <1 ms <1 ms <1 ms vl80.as47195.net [79.110.95.1] 3 2 ms 3 ms 2 ms vl16.gf-core-ix.as47195.net [79.110.81.21] 4 2 ms 2 ms 2 ms pr01.eqfr5.blizzardonline.net [80.81.195.26] 5 9 ms 9 ms 9 ms ae1-br01-eqfr5.as57976.net [137.221.80.33] 6 10 ms 11 ms 10 ms et-0-0-2-br01-eqam1.as57976.net [137.221.65.29] 7 9 ms 8 ms 9 ms et-0-0-31-pe02-eqam1.as57976.net [137.221.78.69] 8 9 ms 9 ms 9 ms 137.221.66.47 9 9 ms 9 ms 10 ms 185.60.112.157 Pathping, nur die letzten 3 (rest ist 0/100) 7 9ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe02-eqam1.as57976.net [ 37.221.78.69] 0/ 100 = 0% | 8 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.47 0/ 100 = 0% | 9 9ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157Sheepwinkle235 6T
6T Ingame Kalender - Moderatoren können nicht einladen! Hallo, ist das ein Bug das die Moderatoren im Kalender keine neuen Leute einladen können? Es kommt die Meldung das man keine Befugnis hat.Staatsfeînd12 6T
6T Farbige Standbilder Huhu Seit nun gut 2-3 Monaten habe ich ein Problem. Manchmal habe ich plötzlich solche, seltsam farbige, Standbilder. Nach etwa 2-3 Minuten kommt ein Blackscreen, wenn ich "Glück" habe kommt alles wieder wenn nicht stürzt der PC ab und startet, von alleine, wieder neu. Einmal kam auch ein Bluescreen und die Meldung ":( ein unerwarteter Fehler ist aufgetaucht". Die Ereignisanzeige sagt rein gar nichts dazu. Grafiktreiber ist aktuell, ein Stresstest wurde durchgeführt, jedoch ohne Ergebnisse. Addons ect sind auch alle aktuell und auch sonst habe ich keine Ahnung woher das Problem kommen könnte. Die Auslastung der CPU liegt meist bei rund 50%, RAM 59%, GPU 30%. CPU und GPU werden auch nie über 59°C warm. Technische Daten: Intel Core i3 6700U (macht auf 4 Kerne) Nvidia GeForce gtx 750ti 8 GB RAM 500 GB SSD Genauere Angaben kann ich erst am Abend machen da ich nicht am PC bin. Hier noch ein Screenshot, zwar mit dem Handy aufgenommen, aber man sieht genau was das Problem ist. https://imgur.com/a/2e91XR4 Vielleicht hat ja jemand von euch eine Ahnung welche Hardware das Problem verursacht. Andere Programme/Games haben das noch nie verursacht und so langsam aber sicher bin ich echt ratlos :(Earius9 6T
6T WoW hängt sich nach Start auf. Hey, ich hab seit langem mal wieder WoW installiert. Bei der Installation habe ich, an dem Punkt wo man bereits spielen kann, WoW gestartet und konnte soweit alles normal machen (Char Auswahl, Char erstellen etc.), jetzt habe ich das Spiel komplett installiert. Jedes mal wenn ich mich jetzt einlogge kann ich noch kurz einen Char wechseln oder drehen dann hängt sich WoW auf. Ich höre noch die Musik, die manchmal "ruckelt", und ich sehe den Mauszeiger, sobald ich aber irgendwo hin klicke kommt der Windows Hinweis das WoW nicht reagiert und ich kann es nur noch beenden. Habe soweit alle Treiber aktualisiert und auch mal das WoW Repair drüber laufen lassen. Was aber keine Änderung brachte. Windows 7 64Bit. Der Acc liegt momentan noch auf Eis, da ich erst schauen wollte ob alles läuft wie es soll. ;) Schon mal Danke im vor raus. :)Môrgwen6 6T
6T Bunte Streifen bei neuer Grafikkarte Hallo zusammen, ich habe mir eine neue Grafikkarte gekauft, eine NVidia GTX 1080, dazu ein Netztteil mit 560 Watt. Der Verkäufer meinte, das würde reichen. Wenn ich nun eine Weile WoW spiele, spinnt plötzlich die Grafik, es bilden sich plötzlich dichte bunte Streifen, man kann nicht mehr spielen. Ich schließe dann das Spiel und die Streifen sind einen Moment im BattleNet-Bildschirm zu sehen und verschwinden dann wieder. Was kann das sein? Ist die teure Grafikkarte schon kaputt? Wird das Ding zu heiß? Mein Laptop wird viel heißer und läuft tadellos. Wo könnte die Schwachstelle sein? Ich kann noch ergänzen, dass ich vorher den Lautsprecher wieder auf Monitor umgestellt habe. Der war auf externe Lautsprecher. Aber kann es das sein? Schöne GrüßeAsclepia17 6T
14. Nov BUG: Sitz des Triumvirats: Rüstung des Triumvirats BUG: Sitz des Triumvirats: Rüstung des Triumvirats Geht es noch jemandem so, dass wenn man die Quest für das Mogset im Triumvirat machen will, sich zwar das Tor zur Waffenkammer öffnet, jedoch eine unsichtbare Barriere bleibt und man somit nicht in die Waffenkammer kommt? Rosetten der Ini, bzw. Löschen und Neustart der Quest hilft nicht.... Hat jemand noch Vorschläge?Isato1 14. Nov
14. Nov [HowTo]WoW Installation auf Ubuntu Linux 18.08.18 Gliederung 1. Vorwort 2. Grafiktreiber 3. Installation von Wine 4. Installation von Lutris 5. Installation von Battle.net und WoW 6. MACH DAS NERVIGE DXVK FPS COUNTER DING WEG :c 7. Bugs und Fixes 8."Nachwort" 1. Vorwort Ich möchte nur einmal gesagt haben, dass ich KEIN Linux Profi bin (eher der schwache Neuling :), allerdings hatte ich viele Probleme mit der Installation von Battle.net und WoW, die ich jedem anderen abnehmen will! Es war wirklich die Hölle ;) Als Vorlage nutze ich diesen Post! https://eu.battle.net/forums/de/wow/topic/15890259154 2. Grafiktreiber Zu allererst brauchst du deinen Grafiktreiber auf Linux :) Dazu musst du deinen eigenen auf ergoogeln das kann ich dir leider nicht abnehmen. Es gibt leider zu viele Grafikkarten :( Meistens sind die Treiber für alle Grafikkarten gleich (zumindestens bei Nvidia) allerdings treten manchmal Probleme auf, weswegen man am besten einen älteren Treiber nutzt (eben der zu Release der Karte und aufwärts ^^). Diese Seite ist momentan aktuell: https://www.nvidia.de/Download/index.aspx?lang=de AMD: https://www.amd.com/de/support Google dazu: "Driver "Grafikkarte (natürlich der Name ^^) Ich nutze eine Nvidia 10er Grafikkarte, also brauche ich den nvidia-384 Treiber. Da viele eine 10** Grafikkarte nutzen werde ich die Befehle dazu auflisten :) ... Ich nutze nicht, den Treiber der Seite, da ich Probleme beim installieren hatte. Dieser funktioniert einwandfrei :) 3. Installation von Wine Wine ist ein Programm das es dir ermöglicht .exe Programme zum laufen zu kriegen :) Gehe für die Installation einfach folgende Schritte ab: 1. Auf https://www.winehq.org/download gehen 2. Die Distro wählen 3. Den Schritten der Seite folgen 4. Bei der Installation die Stable Version installieren 5. :O Du hast Wine installiert Jetzt wäre brauchst du noch Winetricks, es ermöglicht dir Schriftarten und Dlls, etc. einzubetten, sodass Wine keine Problem beim Ausführen von Programmen hat. Dazu gehst du einfach ins Software Center und downloadest Winetricks, gaaanz easy :) 4. Installation von Lutris Lutris ist ein Programm, dass es dir sehr viel einfacher macht Spiele auf Linux zu installieren :) Zum Installieren von Lutris solltest du diese Befehle im Terminal eingeben. ... Öffne jetzt einmal Lutris und schließe es. Einach lutris in das Terminal eingeben :) 5. Vorbereitungen treffen Vor WoW musst du ein paar Vorbereitungen treffen :) Du musst folgende Dinge installieren. Dazu Googelst du diese Dinge am besten, da ich mir nicht sicher bin ob sie geupdatet werden. ... Manche Dinge lassen sich nicht download, da sie schon auf der neusten Ubuntu Version vor installiert ist. Ich kann mich erinnern, dass ich 3 Sachen installieren konnte. Da war Definitiv das letzte dabei :) 5. Installation von Battle.net und WoW Öffne Lutris :) Gehe jetzt auf https://lutris.net/games/battlenet/ und wähle die neuste Version der Installation. Bei mir ist es die Gold Version. Gold und Platin sagt wie gut es zu dem Zeitpunkt lief. Klicke dann rechts auf Install und lass das Programm machen. Davor sollte es natürlich geöffnet sein :D Bei Fehler der Installation einfach nochmal versuchen oder den letzten Punkt des Guides ansehen :) Es sollte eigentlich alles funktionieren mit Installieren von WoW und alles drum und dran. 6. MACH DAS NERVIGE DXVK FPS COUNTER DING WEG :c Gehe in Lutris Mach einen Rechtsklick auf Battle.net Klicke auf Configure Auf Advanced Options Dann oben auf System Options Dann unten auf Enviroment variables Bei DXVK_HUD rechts anstatt den Langen mist einfach ne 0 reintippen :) 6. Bugs und Fixes Bugs und Fixes werden hier gemeldet: ... Rechts an der Seite gibts Fixes zu anderen Blizzard Games und den Launcher ... 7. "Nachwort" Ich hoffe ich konnte vielen Leuten viel Arbeit ersparen :) Bitte sagt nichts zu meiner Rechtschreibung und Kommasetzung :( Mein letztes Zeugniss war Super. 5 1en, doch fast eine 4 in Deutsch :D:D. Scheint als wäre Mathe, Englisch, etc. besser für mich. Ich versuche Fragen zu beantworten. Allerdings bin ich selbst nich zu auf der Höhe was Linux angeht c: LG und glhf beim ZockenDhárá47 14. Nov
13. Nov Eingabegeräte-Bug seit 2 Tagen Seit 2 tagen habe ich es, dass nach dem Umloggen (niemals beim ersten Einloggen) WoW nicht mehr auf meine Eingabegeräte anspricht. Sprich Tastaturbefehle sind nicht möglich und ich kann mich nicht mit der Maus bewegen oder drehen etc. Wenn ich aus dem Spiel raustabe funktionieren die ganz normal. Ich kann dann das Spiel nur noch über den Task-Manager beenden und neustarten. Wenn ich mich dann das erste mal neu einlogge läuft alles ganz normal. Wenn ich umlogge (dem Server/Charakter wechseln will) hab ich wieder das selbe Problem. Hat jemand das selbe Problem/eine Lösung?Dreelle3 13. Nov
13. Nov Disconnect Hallo Techniker. Ich habe seit Wochen das Problem das ich immer einen Disconnect habe. Man bekommt es beim Questen oder gerade im BG. An was könnte es liegen aber bitte kommt nicht mit meiner Internet Leitung. Den vor BfA hatte ich die Probleme nicht gehabt sie gingen erst seit(d)Wochen los. Ich hoffe man bekommt normale Antworten und kein dummes gesülze von Spielern. DankeBlackhell3 13. Nov
13. Nov Welt MS mal so, mal so. Hey, kurz und knapp, habe hohe Welt ms nur in WoW, hatte schon Kontakt mit dem Blizzard Support, hat aber nur für kurze zeit geholfen, ich schreibe jetzt hier, weil vielleicht jemand schon mal das gleich Problem hatte und vielleicht eine andere Lösung weiß. Was bis jetzt immer geholfen hat, war einen download starten und wow spielen, solange der download aktive war, konnte ich ohne Probleme spielen, sobald ich in ausgemacht habe hatte ich nach "wenigen" Sekunden/Minuten Welt MS Probleme. Support meinte nach Auslesung der MTR das Meine Verbindung vom PC zum Router normaler weiße bei 0-1 liegen sollte aber ab und an auf 119 ist, leider beeinträchtigt dies nur mein Spielerlebnis in WoW. Bin derzeit bei Telekom 100MBit/s und habe einen Speedport smart 3 Router, hatte vorher noch nie Probleme mit Latenz in WoW, kam quasi wie aus dem nichts.Uarel5 13. Nov
13. Nov Verbindungsabbruch nach garnisionsstein benutzung Hallo WOW bricht dauernd die verbindung zum server ab wenn ich in WOD meinen garnisionsstein verwende.Kerastraza2 13. Nov
13. Nov Hilfe zum Laptop Kauf Ich möchte mir einen neuen Laptop zulegen, hautsächlich für WoW, der aber auch wieder ein paar Jahre halten sollte. Vllt mal für andere Spiele. Hätte hier auch mal zwei rausgesucht und bräuchte etwas Hilfe von jemanden der mehr von der Technik versteht als ich und ob da einer davon was taugen würde. Schonmal danke für eure Hilfe! https://www.gamingguru.de/guru-sun-gtx1050ti-halloween-deal.html#ae5a0d606f4b46de183a605207a50ac4 https://www.gamingguru.de/guru-storm-ks-gtx1060-halloween-deal.html#fbec01e1a438ac2e46d419031cbe0762Arathel14 13. Nov
13. Nov Wow Maus Hallo ich habe mir vor einer woche Die Lioncast lm 30 (eine mmo maus) bestellt aber jedoch wieder zurück gesendet da die seitentasten viel zu schwer reinzudrücken waren. welche mmo maus hat den seiten tasten die sich eher leicht reindrücken lassen also mit weniger kraft ? köntet ihr mir da eine empfehlen ?Global11 13. Nov
13. Nov Keine Chats mehr in Battle.net Desktop App Hi, ich habe seit etwa einer Woche das Problem, dass der Chat bei mir in der Bnet Desktop App nicht mehr funktioniert. Wenn ich oben auf den Reiter Chats gehe, dann kommt meistens nur ein leeres Fenster mit dem blauen Hintergrund. Nach mehrfachem Neustart der App kommt dann manchmal der Chat. Das ist schon sehr nervig. Eine Neuinstallation hat auch nichts gebracht. Was läuft da schief? Ich habe mich mal bei Freunden umgehört, die haben das Problem nicht. Das blöde ist halt, dass ich öfter mal angeschrieben werde, wenn ich kein Blizzard Game offen habe und nur die App, dann seh ich zwar das Symbol orange blinken, aber kann den Chat nicht lesen...Tiona0 13. Nov
13. Nov instalieren soll jetzt neu installieren?? Findet ordner nichtMiafee3 13. Nov
13. Nov Standbilder und Lange Ladezeiten trotz SSD Hallo, seit einiger Zeit habe ich das Problem, das WoW ewig brauch zum laden. Wenn ich z.b. Alchemie öffne, dann bleibt es stehen und es braucht ca. 10-15 sec bevor es geöffnet wird. Wenn ich allerdings bei geöffneten Berufen hin und her switche bleibt es nicht stehen. Das 10-15 sek Standbild tritt aber nur bei den Berufen auf, die Ladezeiten bei jedem Instanz wechsel oder beim Aus und Einloggen. Ich habe meine SSD getestet und sie funktioniert einwandfrei. Was mir noch aufgefallen ist, im Taskmanager geht die GPU Auslastung von sagen wir mal 50% plötzlich auf 0 bis der Beruf geöffnet ist, dann läuft es wider normal. Ich spiele WoW im Vollbildfenster und habe noch einen zweiten Monitor. Ich kann mir nicht erklären an was das liegen soll, mein System läuft einwandfrei und es ist nur bei WoW so. Ich habe schon alle Addons deaktiviert und alle Einstellungen zurückgesetzt, hat aber nix gebracht. Hat noch jemand das Problem bzw. eine Lösung dafür? MFG Big!Bigenough17 13. Nov
13. Nov Grafik Bug ? Warum fliegt der durch berge mit dem greif liegt das an dem Game oder was geht hier ab. https://www.youtube.com/watch?v=TnCg0kMgDsgSchleiereule19 13. Nov
13. Nov Core i5-9600K Servus, nachdem mir der alte AMD FX-4350 einfach zu sehr auf die Bremse gedrückt hat, habe ich mir gerade einen Core i5-9600K bestellt. Dummerweise habe ich beim MB ncht richtig aufgepasst und ein Asus mit z370 Chipset bestellt. Mit aktuellem BIOS wird zwar der 9600er unterstützt, allerdings hätte ich das quasi identische Board mit z390 für 2€ mehr bekommen. An die Nerds: Hat der z390 Chipsatz irgendwelche gravierenden Vorteile, bzw. der z370 irgendwelche Nachteile? Ich hab lediglich etwas bzgl. USB 3.1 Gen2 gefunden. Mögliche Lösung wäre zurücksenden, Gutschrift und neu bestellen oder alles so lassen. Besten Dank.Mellorx7 13. Nov
13. Nov Erst Bluescreen nun Freeze? Hallo, ich hab den PC jetzt seit März. War immer top nie Probleme. Und nun fing er seit Oktober an, dass ein Bluescreen kam mit unerwarteten Fehler und der Meldung "System_Service_Execption" Der Fehler kam ca alle 8 - 9 Tage einmal. Aber hat mich leider immer aus dem gaanzen Kram geworfen den ich grade gemacht hatte am PC. Nach ein paar guides habe ich das gefixt in dem ich mir das Programm Driver Easy geholt hatte. Dort wurden dann alle meine Driver geupdated. Nach dem Programm waren das ca 11 Stück überwigend kleinere Sachen. Und selber hab ich Manuell den Nvidia über das Nvidia grafiktool geupdated. Seit dem habe ich zwar keine Bluescreens mehr aber teilweise wenn ich den ganzen tag am PC sitze um die 5 pc Freezes. Dabei Friert für 2-3 Sekunden alles ein Bild eingefroren Maus etc weg und auch Sound am Headset und in Discord (Ähnlich wie Teamspeak) weg. Nach max 3 Sekunden läuft alles normal weiter als wäre nie was gewesen nur manchmal höre ich dann die Leute im Discord nicht mehr das ich dort immer Discord neustarten muss. Es gibt zu dem Freeze null äußerung. Weder muss der PC auf Höchstleistung laufen noch kommen vorher laggs oder so. Es ist völlig Spontan.Starscrêâm5 13. Nov
13. Nov i9 9900k Nur mal aus reiner Neugierde. Würdet Ihr von einen i5 8600k zu einen i9 9900k Wechseln ? Mainboard ist ein Asus maximus Hero x Grafikkarte ist eine gtx 1080 (warte noch auf die 2080) 32 Gb ddr 4 ram Gskill (inzwischen 3600 er ) Festplatten M.2 Sdd Samsung 960 evo 512 gb Sata ssd von Kingsdom 256 gb Sata SSd von intenso mit 480 gb Hdd mit 2 tb von k.a hdd mit 1.5 tb Netzteil Corsair hx 1200 watt Gekühlt wird mit einen Custom wakü mit einen 360 er radiator (push pull) einen 480 er Radiatror (push pull) und einen 1080 er radiator (push) http://www.bilder-hosting.info/viewer.php?id=jdv1541799560c.jpeg und PS ja ich weiß das es !@#$%^e ausschaut. Ich warte noch auf ein Paar Bestelluntgen dan kommt das ganze an die Wand und noch nen Zweiter Kreislauf für die Grafikkarte kommt auch dazu.Anwalt20 13. Nov
13. Nov fps drops Ich bekomme infight (bgs und arena) große fps drops da fällt die fps von 200+ auf 10 an wenn ich dann die ui reloade klappts für 2 sek und ist dann wieder runter auf 10 sobald ich out ouf fight ist die fps direkt 200+ .. jemand ne lösung ? MFG -wow neu installiert hat nichts gebracht -grafiksettings rumspielen hat nichts gebracht -treiber neu installiert hat nichts gebracht intel xeon e3-1231 v3 3,4 ghz 16 gb ram asus gtx 1060 6gbZhøng4 13. Nov
13. Nov Einloggen Wie der Titel schon sagt, ist atm kein einloggen möglich. Jeder Versuch wird abgebrochen. Was ist da los?Donnerhuf134 13. Nov
13. Nov BLZ 51900001 BLZ51900319 Hallo, beide Fehlermeldungen sind beim Einlog-Versuch nach verschiedenen Versuchen erschienen. Ebenso ist kein Battle.net-Login möglich. LgXixii5 13. Nov
13. Nov Standbild beim Öffnen der Berufefenster Eigentlich durch die Überschrift schon erklärt, wenn ich zb. mein Fenster für Alchemie oder Inschriftenkunde öffne, habe ich ein 2 Sekunden Standbild. Betrifft das noch mehrere?Invíncible19 13. Nov
13. Nov Lags in Wow Bfa Wiedermal massive Lags in Drustvar. Inzwischen lagt es jeden Tag in einem anderen Gebiet.Ilanotia5 13. Nov
13. Nov Crash bei VSYNC-Optionen Moin, beim (de-)aktivieren der VSYNC-Funktion kommt es bei meinem Spiel jedes Mal zum Crash. Allerdings friert das Game einfach ein, ohne Fehlermeldung, und lässt sich nur über den Taskmanager beenden. LGVisara8 13. Nov
12. Nov Grafikkarte für Wow gesucht Hallo , ich bin auf der suche für eine grafikkarte für wow und destiny 2 . eine günstige wenn möglich . System : CPU : ryzen 3 2200g mainboard : gygabyte ax370 gaming 5 speicher : g.skill trident z 16 GBEllun3 12. Nov
12. Nov Lags mit frozen Bild Liebes Blizzard Team, seit kurzem habe ich folgendes Problem, während des Spielens treten ab und an, ich würde sagen alle 5 Minuten, extreme Lags auf wo kurz meine MS von 24 auf 500 steigt und ich ein kurzes Standbild habe.... danach geht es ganz normal wieder weiter..... ich konnte dieses Problem kurz beheben nachdem ich Wow vom Launcher geöffnet habe ….jedoch jetzt nach 2 Tagen tritt das Problem leider erneut auf...….Ich habe eine konstante Verbindung benutze kein W-Lan und meinen Pc habe ich bereits neu aufgesetzt ….Das Problem tritt momentan nur bei World of Warcraft auf..... schön langsam gehen mir die Ideen aus, diese Lags sind vor allem in der Arena sehr unangenehm....Könntet ihr mir helfen? Lg ThesíaThesía5 12. Nov
12. Nov Gildenbankmeister hat keinen Zugang zur Gildenbank Ich kann als Bankmeister kein Bankfach öffnen. Alle Fächer sehen rot aus und sind leer. Andere Gildenbankmeister auf dem selben Server haben ds Problem nicht. Was ist da los??Meerstern2 12. Nov
12. Nov Tastatur gesucht! Abend Community! :) Habe kein passendes Forum gefunden deswegen benutze ich mal den "Technischer Support". Ich erbitte um Entschuldigung falls ich hier falsch bin. Meine Tastatur gibt so langsam den Geist auf und ich suche nach einer neuen. Habt ihr Empfehlungen für mich....? Meine Vorstellungen: - besitze momentan noch die ET I-500. (sehr schlichte Tastatur) - die Tastatur soll also sehr schlicht gehalten sein ( Keine Extra F-Tasten, Soundregler, etc.) - soll nicht so viel kosten unter 100 Euro - die HyperX Alloy sieht sehr gut aus aber gibt es noch eine billigere? Ich danke euch allen sehr! :)Tieh4 12. Nov
12. Nov Battle net Client lässt wow Aktualisieren und das nach jedem Spiele neustart. Bin ich da alleine? DIes ist mittlerweile seit einigen Tagen der FallHelvegeng36 12. Nov
12. Nov jeden Abend lag Jeden Abend sagen wir mal ab 18 bis 20 lagt es wie . Es ist mir klar das sich da viele Spieler einloggen, aber das kann ja nun nicht mein bzw. unser Problem sein .Layta27 12. Nov
12. Nov Battlenet update bleib bei "98% abgeschlossen" stehen Hallo zusammen, seit einigen Tagen versucht der Blizzard Laucher immer beim Start von WoW ein Battlenet update durchzuführen. Das Update steht schon seit mehreren Tagen bei "98 % abgeschlossen" und wird nicht fertig. WoW lässt sich zwar starten, das Laden dauert aber ewig und das Spiel lagt extrem. Zu dem werden alle Internetaktivitäten extrem langsam, sobald der Launcher gestartet ist. Das Öffnen einer Internetseite dauert dann schon Minuten. Hab schon die Firewall von WIndows und die von bitdegfender deaktiviert. Hat nichts gebracht. Wenn ich die Kundensupport Seiten von Blizz nutze um z.B. ein Ticket zu öffnen oder livechat kommt diese Fehlermeldung: Fehler: Gesicherte Verbindung fehlgeschlagen "Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde. Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte. Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren." Da ich den Kundensupport also nicht kontaktieren kann versuch ichs hier. Hat wer ne Idee? Bin für Antworten sehr dankbar! MfGFerdal16 12. Nov
12. Nov Aufwertung 110 Interner Fehler Hallo. Ich habe die 49.99Euro Version gekauft, die eine Aufwertung enthält. Aber es geht nicht. Es zeigt immer Interner Fehler. kann jemand mir helfen?Aakama22 12. Nov
12. Nov Gibt es (noch) das Ingame-Aufzeichnungstool? Vor einer halben Ewigkeit gab es auf Apple-computern mal ein WoW-internes Aufzeichnungstool was es einem erlaubt hat das Spiel aufzuzeichnen ohne dabei das störende UI im Video zu haben. Warum hat es diese Funktion nie in die PC-Version geschafft bzw. wenn es da ist, wo finde ich es?Santee3 12. Nov
12. Nov Dauer Disconects Habe seit mehreren Wochen dauernd DC´s. (besonders in Raids/Dungeons) Habe schon alle Addons deaktiviert und WoW neu Installiert. Disconect Fehler WOW51900319 Betriebsystem: Windows 10 64-Bit Router: Fritzbox 3490 Virensystem: Kaspersky MSi Info https://pastebin.com/embed_js/3NzrUeT1 DxDiag https://pastebin.com/embed_js/FZwZDQs3 WoW Connection 11/8 21:30:41.938 Connection Initialize 11/8 21:30:51.328 Glue Start Login 11/8 21:30:51.328 BattleNet Attempt Logon 11/8 21:30:51.459 BattleNet Front Connected 11/8 21:30:51.556 BattleNet Logon Queue Update 11/8 21:30:51.817 BattleNet Logon Complete 11/8 21:30:51.918 BattleNet Game Account Name 11/8 21:30:51.984 BattleNet Game Account Name 11/8 21:30:52.052 BattleNet Game Account Name 11/8 21:30:52.118 BattleNet Attempt Complete Login 11/8 21:30:52.783 BattleNet Realm List Ticket 11/8 21:30:52.809 BattleNet Sub Region List 11/8 21:30:53.165 BattleNet Last Played Char 11/8 21:30:53.235 BattleNet Last Played Char 11/8 21:30:53.235 BattleNet Join Realm 11/8 21:30:53.353 BattleNet Realm Join 11/8 21:30:53.353 Change Connection 11/8 21:30:53.353 Connect 11/8 21:30:53.385 Handle Connect 11/8 21:30:55.605 Handle Auth Response: 0 11/8 21:30:55.605 Glue Authed To WoW: 0 11/8 21:30:55.867 BattleNet Connected To Realm 11/8 21:30:55.867 BattleNet Front Disconnecting 11/8 21:31:03.092 Handle Char Enum 11/8 21:31:03.913 Handle Char Enum 11/8 21:31:03.967 BattleNet Front Disconnected 11/8 21:46:49.247 Handle Disconnect 11/8 21:46:49.254 Glue WoW Disconnect 11/8 21:46:49.254 BattleNet Defer Disconnect 11/8 21:46:56.043 Connection DestroyFelø6 12. Nov
12. Nov Aufgabe "Verschlungen" unlösbar. Hallo. Ich stecke seit Stunden in der Aufgabe "Verschlungen" fest, wo man den Abwehrmechanismus überleben soll. Das Problem ist: es werden entweder immer mehr oder alle greifen mich an. Die aufgaben geht auch nie weiter. Egal, wie viele Male ich neu einlogge /neu starte/ abbreche und neu annehme. Also nehme ich an, diese Aufgabe ist fehlerhaft. Im Internet gibt es auch keine Lösungsansätze oder Sonstiges. Ausser ein Video, wo der Typ genau das macht, was ich mache und innerhalb von 3-4 Minuten durch ist.Moanawert2 12. Nov