Blizzard Frames nicht an die deutsche Sprache angepasst

Technischer Support
Guten Tag,

ich kämpfe nun schon etwas länger, nämlich seit knapp 3 Monaten, mit einem Problem, das endlich auch von anderen Spielern bestätigt wurde und nun von mir sogar rekonstruiert werden konnte.

Es geht darum, dass die Frames nicht für unsere Sprache angepasst sind, auf der originalen Sprache ( Englisch ) tritt dieses Problem bei keinem auf.

Ein Beispiel dieses Problems findet ihr hier : --> http://img4.fotos-hochladen.net/uploads/unbenanntca97hfnobq.png

Von mi gefundene weitere "Problemzonen" :

- Auktionshaus "Suchen" und "Zurücksetzen" überlappen
- "Mitglieder online" überlappt
- Längere Titel sprengen das Interface
- Optionen für das Interface ereilen dasselbe Problem wie die Tastatureinstellungen

Das sind nur die, die ich auch gefunden habe bis jetzt.

Mich persönlich stören diese nicht so sehr, dass ich das Spiel in die Ecke werfen würde, aber ich zahle und möchte auch keine Probleme haben.
Das Problem tritt erst seit Patch 6.x.x auf, auf einem Privat Server habe ich keine Probleme mit z.B. 3.3.5a.

Solltet ihr diese Probleme auch haben, bitte schreibt ein #confirmed in diesen Thread, das sollte beweisen, das es nicht an meinem Client hängt.
17.05.2015 11:12Beitrag von Auspuff
auf einem Privat Server habe ich keine Probleme mit z.B. 3.3.5a.
So ne Aussage im öffentlichen Forum? Wäre ich vorsichtig mit.
#confirmed ^^

Gesehen habe ich es schon damals in der Beta, aber nicht daran gedacht es zu melden... *In Ecke stell und schäm*

@Blizzard: some recommendations for changes...
1. AuctionFrame.xml - The search and reset buttons overlap in some languages ...
- Describe "BrowseSearchButton" after "BrowserResetButton" and replace BrowseSearchButton's Anchor with:
<Anchor point="RIGHT" relativeTo="BrowseResetButton" relativePoint="LEFT" x="-2" />

2. Blizzard_BindingUI.lua - BINDING_HEADER_MULTIACTIONBAR and BINDING_HEADER_MISC needs more heigth in some languages (or german only?)
- One possible way to fix it: (++ marks the new line)
if ( keyBindingCategories[categoryName] ~= nil ) then -- Line 112 (in build 19865)
local element = { ["name"] = categoryName, ["category"] = keyBindingCategories[categoryName] };
OptionsList_DisplayButton(categoryButtons[nextCategory], element);
++ categoryButtons[nextCategory]:SetHeight(categoryButtons[nextCategory].text:GetHeight()+6);
keyBindingCategories[categoryName] = nil;
nextCategory = nextCategory + 1;
end


Gruß Hizuro
ps: Offentlich ist mein Englisch nicht allzu grottig x-)
Trägt nicht zur Sache bei..
Und ich zahle ja trotzdem mein Abo, ich denke da wird Blizzard jetzt nicht die Rute auspacken ;)

Außerdem hab ich nur noch einmal nachgeschaut ob das Problem auftritt, aktiv spiele ich momentan hier.
18.05.2015 14:40Beitrag von Auspuff
Trägt nicht zur Sache bei..


Vielleicht, vielleicht auch nicht. Hab nur momentan nicht genug Zeit, wollte aber bei Zeiten durchgehen, möglichst alles aufschreiben und meinen Post um die andern Punkte erweitern. Okay... Den Plan hab ich aber jetzt geändert. Ich werde die Punkte in Englisch in Bugmeldung oder Vorschläge schreiben. Spart arbeitsschritte bei Blizzard und mit Fachbegriffen kann ich dann auch seelenruhig um mich werfen... ;)

Mein Abo läuft auch, ich raide 2mal die Woche und wirklich stören tut es mich auch nicht. Wenn ich aber helfen kann, dann mach ich das auch gern.

Gruß Hizuro
Das war nicht auf dich bezogen :o sondern auf den Anderen ;)
Oh, den hab ich irgendwie Ignoriert ^^

War einst selbst nach 3 Jahren WoW-Pause durch ein wenig spielen auf einem pServer wieder auf den Geschmack gekommen und reaktivierte meinen Account. Man kann sie schlecht reden, muss man aber nicht... ;)

Gruß Hizuro
Ich habe nichts dagegen, frei zuzugeben dass ich auf einem privaten Server gespielt habe, kann es auch nicht ausschließen das wieder zutun.
Aber mit dem Server von Blizzard kann einfach keiner mithalten, kann man nicht abstreiten :-)

Nimm an der Unterhaltung teil!

Zurück zum Forum