In Game Schwarzer Bildschirm

Technischer Support
Hallo, ich habe auch seit Patch 6.2 das Problem, dass mein Bildschirm mitten im Spiel schwarz wird und dann die Sanduhr für 15sek zu sehen ist, dann komt das Spiel wieder, allerdings sind dann die Castleisten immer zur hälfte schwarz, muss dann /reload ui machen und dann passt das wieder, aber nur in wow, Diablo und andere Spiele laufen, auch einen Benchmark test habe ich schon gemacht, also scheint die Graka in Ordnung zu sein.
Kennt wer die Problematik?
Hallo Hudinii,

1.) Welche Grafikkarte?
2.) Treiber aktuell?
3.) Temperaturen der Grafikkarte
4.) Wie viel FPS wird gefahren, oder gecapt via VSync?

Gruß
Ragas
Palit GTX 970 Jetstream, Treiber aktuell,
Gafikkarte wird 46 Grad warm, allerdings fast ne Stunde mit Prime laufen lassen auf 80 Grad, keine Probleme.
hatte erst 120 FPS eingestellt, jetzt 60 (V Sync) aber immer noch das gleiche, in dem Moment wo der Bildschirm schwarz wird, kann ich die Windows taste drücken und sehe die Fehlermeldung Wow reagiert nicht mehr, aber es beendet halt das Spiel nicht, sondern es kommt nach ca 15sek wieder zurück..
Und bevor die Frage kommt, ich hab gestern Die kompletten Spieldateien gelöscht und mit dem CC Cleaner die Reste entfernt und alles neu runter geladen und installiert, aber wieder das Gleiche.. jetzt hab ich evtl noch die Addons im Verdacht..
ich habe genau das gleiche Problem
25.07.2015 11:40Beitrag von Hudinii
Palit GTX 970 Jetstream, Treiber aktuell,


Die Palit GTX 970 ist eine overclocked-Grafikkarte. Dies bereitet gerne Probleme.

Lösung: Übertaktung vorübergehend rückgängig machen.

Gafikkarte wird 46 Grad warm, allerdings fast ne Stunde mit Prime laufen lassen auf 80 Grad, keine Probleme.


Verstehe ich das richtig?

Wenn Du WoW zockst (die Grafikkarte also belastet wird) wird sie nur 46 Grad warm, fährst Du jedoch einen reinen CPU-Belastungstest (prime), so überhitzt die Grafikkarte?

???

Kann es sein, das Du uns hier die Temperaturen der CPU, und nicht der Grafikkarte präsentierst?

Mit welchem Tool hast Du die maximalen Temperaturen gemessen, während WoW lief und der Blackscreen auftrat?


hatte erst 120 FPS eingestellt, jetzt 60 (V Sync) aber immer noch das gleiche, in dem Moment wo der Bildschirm schwarz wird, kann ich die Windows taste drücken und sehe die Fehlermeldung Wow reagiert nicht mehr, aber es beendet halt das Spiel nicht, sondern es kommt nach ca 15sek wieder zurück..


Es deutet noch immer alles auf einen Hardware-Fehler hin.
Hi
Leider selbe Problem hier. GTX 970 und nichts übertaktet. Treiber bis Patch 6.2 war der 347.88 ohne Probleme. Nach besagtem Schwarzen Bildschirm (im Hintergrund bekommt man Meldung darüber das der Treiber wiederhergestellt wurde nachdem er nicht reagiert habe) bishin zu mittlerweils 3 komplett Abstürzen, habe ich auf 353.30 Testweise aktualisiert (Versionen nach 347.88 hatten Porblem mit bestimmten AA Settings) und lief Prima bis zum nächsten schwarzen Bildschirm. Treiber schließe ich aus, besagter 347.88 lief bis Patch Optimal. Andere Games keine Probleme oder resetts. Temperatur kann kein Problem sein weil mehr als ausreichende Kühlung und jetzte im Moment gerade mal 20 Grad hier sind. Cpu 38, Graka kommt nicht über 50 bei Last. Da ich mir Anfangs WoW nicht als Übeltäter vorstellen konnte habe ich die anderen Üblichen Verdächtigen (Treiber,Malware und was man alles so checkt) bereits zur Brust genommen und nichts, alles im Grünen. Vor 6.2 keinerlei Porbleme.
Nvidia scheint wohl aktuell die neuen Treiber echt hart zu verkacken, höre oft das diese "Abstürzen" ect.

Probiert mal die version 347.88 mit der hab ich keine probleme.
Nö, hab ich seit 2 Tagen wieder drauf und nücht is mit Ruhe.....
Nicht Prime, ich meine 3DMark, Prime hab ich auch, hab es im Eifer des Schreibens verwechselt, auslesen habe ich verschiedene, GPU Z , Nvidia GPU Temp tool, aber die Temperatur ist wie gasagt in Ordnung.
Dann solltest Du Dich dem Thema "Übertaktung" widmen.

"Schwarzer Bildschirm" kann nunmal nur genau zwei mögliche Ursachen haben:

- defekte/überlastete Hardware (das kann neben der überhitzten Grafikkarte auch das Netzteil sein, welches überlastet sein könnte)
- defekter Treiber
Ich werde mal schauen, also ein ähnliches Problem hatte ich vor Wochen im Chrome Browser, da war es dann mit der Installation eines älteren Treibers erledigt und nun hier in WOW, naja ich hoffe mal das es auch hier am Treiber oder evtl an einem inkompatiblen Addon liegt, weil ich kann wirklich jedes andere Spiel, was deutlich mehr Leistung von der Grafikkarte abverlangt ohne Probleme und Abstürze lange spielen:-/

Danke für eure Hilfe bis hierhin
[...] weil ich kann wirklich jedes andere Spiel, was deutlich mehr Leistung von der Grafikkarte abverlangt [...]


In dem Punkt irren sich die Leute immer wieder.

Nur weil WoW nach "einfacher Comic-Grafik" aussieht, so bedeutet dies nicht, das es für die Grafikkarte weniger belastend ist.

Blizzard hat in den letzten Jahren mehr und mehr Rechen-Funktionalität von der CPU auf die Grafikkarte übertragen, und dies äußert sich nunmal in mehr Last (und damit mehr Abwärme) auf der Grafikkarte.
Ich hab das Gefühl ich rede mit einer Wand, 48 Grad bei wow und laut Afterburner halbe Auslastung des Grafikspeichers, ist jetzt nicht wirklich belastend, im Vergleich zu Far Cry 4 oder Crysis 3 auf ultra...
Servus zusammen,

auch ich hatte das Problem eine ganze Weile bei meiner neuen (05/15) EVGA GTX960 SSC mit 4 GB.

Temperatur völlig im Grünen Bereich, während des Spiels dann ein kurzer Freeze, Bildschirm schwarz, Bildschirm wieder da - allerdings mit leichten Anzeigefehlern in WoW.

In der Ereignisanzeige ist dann folgender Fehler: "Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt."

Also habe ich das gesamte Internet nach zig verschiedenen Lösungen durchsucht.
Bitte beachte jedoch: bei dem Fehler ist es völlig unklar, ob nun ein Fehler an HW oder SW (Treiber) vorliegt - die meisten tippen jedoch auf Zweiteres.

Der Kniff, der bei mir geholfen hat, war die MHz von GPU Clock Offset und Memory Clock Offset jeweils um 200 MHz runterzuschrauben. Klar, hier rede ich mich einfach - EVGA liefert dafür auch eine super Software mit :)

Andere Tipps bei den nVidia-Karten waren:
    MemTest durchführen (läuft halt eine Weile)

    ältere Treiberversion ausprobieren, bei der sicher noch alles funktioniert hat

    BIOS update

    Netzteil prüfen, ob noch genügend Leistung zum Unterhalten des Gesamtsystems vorhanden ist

    In der nVidia Systemsteuerung links auf "3D-Einstellungen verwalten" klicken. Bei Energieverwaltungsmodus auf "Maximale Leistung bevorzugen" stellen und dann im Reiter/Tab Programmeinstellungen ebenfalls bei Energieverwaltungsmodus auf "Globale Einstellung" umstellen.


Also einfach mal nachschauen, was deine Ereignisanzeige ausspuckt und dann Google fragen.
Vielleicht hilft auch eines der Dinge, die ich jetzt aufgezählt habe.

Elune-adore.
Thyraani

Nimm an der Unterhaltung teil!

Zurück zum Forum