[Sammelbeitrag] Tageszeitlich bedingte Verbindungsprobleme

Technischer Support
Zurück 1 28 29 30 35 Weiter
Ich habe das Problem jetzt seit 9 Tagen. Heute habe ich über längere Zeit mit dem Support kommuniziert, wo am Ende der einzige Tipp des Game Masters war, mich unter diesem Beitrag zu melden. Wie meine Anfragen in den letzten 2 Tagen zu diesem Thema vom Support beantwortet worden war eigentlich unter dem Niveau von Blizzard. Habe so etwas in 7 Jahren Wow nicht erlebt.
Ich weiß nicht ob es was zu bedeuten hat aber ich bin O2 Kunde und hab seit Montag dem 04.04. das Problem , das ich , sobald ich den login button drücke die Fehlermeldung BLZ51901001 bekomme .
hab tracerouting gemacht und gepostet hab in verschiedenen Threads zu dem Thema geschrieben und hab auch geschrieben das nichts anderes betroffen ist nur WoW .

Battle.net , TS , Foren und andere online Games sind nicht betroffen , falls mir jemand etwas zu dieser Fehlermeldung sagen kann wäre das echt cool den von blizz seite hab ich dazu noch nichts gehört.

Übrigens dieses Problem ist Tageszeit unabhängig , ich hab es durchgehend und bis auf Betriebssystem neu aufsetzen hab ich schon alles durch.
07.04.2016 20:15Beitrag von Mcbones
Übrigens dieses Problem ist Tageszeit unabhängig , ich hab es durchgehend und bis auf Betriebssystem neu aufsetzen hab ich schon alles durch.

Dafür gibt's den anderen Thread, nur mal so zur Info.

Also nach dem Patch heute habe ich NOCH keine Probleme. Wollen mal hoffen das es so bleibt.
07.04.2016 15:21Beitrag von Radathryl
Ein solcher Rollback, wie du ihn vorschlägst, würde allen Spielern weltweit, auch denen, die überhaupt nicht betroffen sind, Unannehmlichkeiten bereiten: Lange Wartungsarbeiten, erneute Updates – und viel Potential für neue Fehler. Und dann ist noch nicht einmal gesichert, ob dieses Probleme dann auch tatsächlich verschwinden dadurch.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen [url="https://www.surveymonkey.com/s/RadathrylDE"]Umfrage[/url].


Allerdings sind auch die die keine Probleme haben betroffen, Wow ist ein Gruppenspiel, und jenen fehlt dann ein (groß)teil ihrer Gruppe und viele gemeinsamen Unternehmungen kommen nicht zustande (so geht auch denen der Spaß verloren).
Server rollback und gut is
Versuchts einfach mal!!!!!!!!!!!! [u][/u]

Habe heute Mittag den Tipp ausprobiert und im Spielmenü->Sytem->Netzwerk die Funktion "Netzwerk für Geschwindigkeit optimieren" deaktiviert.

Seitdem habe ich keine Probleme mehr, auch nicht jetz um 20:30Uhr und ich war einer der Glücklichen die seit letzter Woche jeden Abend nicht mehr spielen konnte.

Habe auch zum testen einen Schlachtzug gestartet, rein in HFZ, bin in mehrere Zonen mit verschiedenen Chars geflogen und es läuft noch immer.

Vielleicht liegts an dieser Funktion oder Blizz hat was reparieren können, keine Ahnung aber es läuft :)
07.04.2016 20:37Beitrag von Graugar
Habe heute Mittag den Tipp ausprobiert und im Spielmenü->Sytem->Netzwerk die Funktion "Netzwerk für Geschwindigkeit optimieren" deaktiviert.


Habe es ebenfalls vorhin deaktiviert und kann heute das 1. mal ohne Probleme spielen...scheint vll echt daran zu liegen
Dass die keinen entschädigen müssen ist mir klar, aber angebracht wäre es auf jeden Fall. Ich muss aber genauso wenig WoW spielen - ich mache es aber gerne. Deshalb zahle ich brav meine 13€ und verlange, dass ich zu den mir passenden Zeiten spielen kann. Wenn ich mal einen oder zwei Tage wegen technischer Probleme nicht spielen kann, dann nehme ich das hin und beschwere mich nicht. Aber nach einer Woche, in der nichts klares gesprochen und auch nichts zugegeben wurde - geht mir das Getue schon sehr auf den Wecker.
Gestern wurden mir wieder die besagten 13€ abgebucht - komischerweise gibt es dabei nie Probleme :)
Um Geld geht es mir dabei gar nicht, sondern nur ums Prinzip! Wenn ich für eine Leistung bezahle, die jedoch nicht erbracht wird, dann darf man - sogar muss man - seinen Mund aufmachen und sich beschweren und sich auch überlegen, ob es einem wert ist, sein Geld für so einen "Service" zu bezahlen.
Ich werde mein Abo kündigen und den bezahlten Monat noch spielen. Wenn es von Blizz keine Entschädigung gibt, dann werde ich wieder andere Games spielen, für welche ich nichts monatlich bezahlen muss und einen besseren Service bekomme.
Wurde das Problem identifiziert und behoben?
Bin noch Ingame, dass macht mir grad irgendwie Angst.

07.04.2016 20:47Beitrag von Eýu
scheint vll echt daran zu liegen

Nein, habs immer noch aktiviert ("Netzwerk für Geschwindigkeit optimieren"). ;-)
So nachdem ich nun seit letzten Mittwoch immer zwischen ca. 20:15 und 23Uhr keine Verbindung ohne Latenz erhalten habe auf (EU-Thrall und EU-Garrosh) kann ich nun Berichten:

Bei mir läuft es wieder (ich habe nichts geändert weder den Anbieter noch Einstellungen in WoW)

VG

P.S.: Mal schauen ob es auch so bleibt ;)

*ironieon*
Ach ich Lese grad es gab einen Zufälligen Zwischenfall.... oh welch Wunder ;)
*ironieoff*

Sorry aber kommt mir etwas Spanisch vor !
20:50 das Problem scheint behoben

... hoffe ich :)
Tja hats Blizz behoben?

Ich hatte heute den Battle Net Client neu installiert so wie ich es als Tipp gelesen habe und den Haken rausgenommen bei Netzwerkoptimierung. Jetzt geht es wieder.

Wars das oder Blizz?
bei mir läuft es auch hab nix gemacht ;)
07.04.2016 20:50Beitrag von Alessa
Wurde das Problem identifiziert und behoben?
Bin noch Ingame, dass macht mir grad irgendwie Angst.

Geht mir genauso. 20:54 Uhr und alles läuft...

:-)
im Moment gehts bei mir auch, aber rote Latenz Anzeige, aber keine Verzögerung aktuell, hab den Tip von heute Nachmittag genutzt und die Netzwerkoptimierung ausgestellt, mal sehen was noch kommt
also ich guck heut fussball denke bin damit nicht allein. ^^

hoffe morgen gehts dann auch noch.
Ganz in Ordnung scheint es noch nicht zu sein, hatte bis 20 Uhr unsere gewohnten 30ms Standort/Welt.

Kurz nach 20 Uhr stieg es auf knapp 50 an, stand jetzt auch nur eine Stunde afk in der Garni rum.
Gerade eben Rukhmar gemacht, Latenz Welt 60/ Standort 80.

Hoffentlich wirds noch besser, zumindest der erste Abend ohne VPN Verbindung!

Das mit dem Haken hab ich vorher mal probiert, aber dann wieder deaktivert, hatte arge Ruckler im Kampf.
Also bei mir funktioniert es heute das erste Mal ohne Probleme. Scheint sich was getan zu haben.
heute ist es nicht mehr unspielbar sondern nur leicht erhöht , scheint sich also etwas getan zu haben
bis jetzt auch keine Probleme aber ich bin mal vorsichtig^^auch das Häkchen raus genommen aber vielleicht auch beides ^^
es ist der 07.04.2016 - 21:10Uhr und ich hab noch keine latenz und keinen disco ... das spiel läuft noch, was ist denn jetzt wieder kaputt xD

Nimm an der Unterhaltung teil!

Zurück zum Forum