Frage Gegenstandsinformationen ab

Technischer Support
21.09.2016 17:45Beitrag von Iglol
Aber den Virenscanner deaktivieren kann keine Option sein.


hab den halt gegen einen anderen "getauscht"...ohne möchte ich auch nicht online gehen ;)
Push
Guten Abend,

Ich hatte das Problem, auf meinen Armschienen, Artefakt Angelrute, und 3 Rezepten.

Ich habe nun alle Gegenstände wider, bis auf die 3 Rezepte die Fragen noch immer die Gegenstandsinformationen ab.

Was ich gemacht habe, erst mein PC defragmenterit, Datenträger bereinigt, Netzwerk abgeschalten - Router resett, neue Treiber installiert.

https://abload.de/img/wowscrnshot_092216_19f5jca.jpg
HAb ich auch alloes gemacht dannw aren manche sachen wieder da und bei manchen wird es wieder abgefragt
Das selbe Problem. Mit dem Manafutter ... grr
Bei mir das selbe mit allen Mythischen Schlüsselsteinen.
Also ich hab ne antwort von Blizzard gekriegt mit bitte um Geduld, was ich rausgefunden habe was bei mir geholfen hat ist wenn ich die NEtwerkeigenschaft im Spiel von 6 auf 4 und umgekehrt dann umgestellt habe dann hatte ich die Gegenstände wieder normal.
Ich hab auch das Problem das ich einige Items bei den Abgesandten der Ruffraktionen nicht kaufen konnte wegen der 'Gegenstandsabfrage'.
Ich habe dann den cache gelöscht, antivir deaktiviert -brachte nix.
Dann hab ich den WTF Ordner gelöscht (VORHER sichern) und alle Addons deaktiviert - dann ging es.
Ich habe dann das Item gekauft ( in meinem Fall die Mondfederstatue von Sylvio Hirschhorn, Traumweber) und meiner Spielzeugkiste zugefügt.
Danach habe ich den WTF Ordner wieder in den WoW Ordner eingefügt, da dieser die ganzen Einstellungen des Interface und der Addons beinhaltet und ich keine Lust hab alles neu einzustellen usw.
Jetzt ist das Problem der Gegenstandsabfrage wieder da (Bei mir nur bei einigen Items) aber in der Spielzeugkiste wird die Mondfederstatue angezeigt und ich kann sie auch benutzen.
Ich denke mal das es also an einigen Addons liegt, da muss ich noch genauer schauen welches, aber vorläufig ist es ja eine Lösung. Evtl hilft das ja einigen mit ihrem Artefakt vorläufig.
Hier ebenfalls seit heute morgen.

3 items...

Letze Woche hatte es mal geholfen WTF und Cache Ordner zu löschen.
Diesmal nicht... nervt ein bisschen.

Edit: Hmm, ok nun kamen die Informationen doch wieder nach 3min ingame.. evtl hats doch geholfen^^

btw.: Altoholic hab ich mal komplett gelöscht. Da gabs "glaube" lange kein Update, und das Addon fragt ja immer alle Items ab...
23.09.2016 14:24Beitrag von Azarul
Also ich hab ne antwort von Blizzard gekriegt mit bitte um Geduld, was ich rausgefunden habe was bei mir geholfen hat ist wenn ich die NEtwerkeigenschaft im Spiel von 6 auf 4 und umgekehrt dann umgestellt habe dann hatte ich die Gegenstände wieder normal.

Hat bei mir ebenfalls geholfen.
Habs selbe Problem.

Cache löschen bringt nichts, nur warten und hoffen das sie Infos irgendwann geladen (gesendet?) werden.

Interessant ist, das zeitgleich mit dem genannten Fehler, wieder vermehrt (lies: überhaupt erst) Spieler als "Unknown" bezeichnet werden.

Dementsprehend, das Problem dürfte eher weniger auf User, als viel mehr serverseitig liegen. Und dementsprechend müssen wir warten bis Blizzard das Problem anerkennt und sich auf Fehlersuche begibt.
Gleiches Problem bei meinem Umhang, ebenfalls ein Item von einer Worldquest.

Und bei "Mutters Kürschnermesser". Eben aufgefallen.

Und nein, die Items sind nicht aus dem Briefkasten.
Und nein, ich benutze keine Addons.
Und ja, ich habe die verdächtigen Ordner gelöscht, bringt aber nix.

Also, fix it.
Bei mir funktioniert heute wieder alles, ohne Änderungen an den Add-ons oder am Interface.
http://www.buffed.de/World-of-Warcraft-Spiel-42971/Guides/Legion-Was-tun-wenn-die-Gegenstandsinformationen-nicht-angezeigt-werden-Spieltipp-1208818/

Nimm an der Unterhaltung teil!

Zurück zum Forum