Battle.net Client stürzt direkt nach Start sofort ab

Technischer Support
Guten Tag. Seit heute habe ich das Problem, dass wenn ich versuche den Battle.net Client zu starten mir wenige Sekunden nach Start des selben ein Fenster angezeigt wird dass besagt es sei ein unerwarteter Fehler aufgetreten. Woran kann das liegen und wie kann ich es beheben?

Edit: Seltsamerweise hat es nach einigen weiteren Start-Versuchen doch geklappt die Software zu starten. Ich habe keine Ahnung woran die vorherigen Abstürze gelegen haben könnten.
Hallo Zinni,

15.11.2016 20:10Beitrag von Zinni
Edit: Seltsamerweise hat es nach einigen weiteren Start-Versuchen doch geklappt die Software zu starten. Ich habe keine Ahnung woran die vorherigen Abstürze gelegen haben könnten.


Ich habe einige Fehlermeldungen von dir eingesehen, eine mögliche Ursache wäre eine veraltete Clientversion gewesen. Hat sich der Launcher nach einigen Startversuchen eventuell aktualisiert?

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Hallo!

Ich habe das selbe Problem, und hier auch einen Thread dazu erstellt:
http://eu.battle.net/forums/de/wow/topic/17614361439

Es ging die letzten Tage, aber seit vorgestern startet der Client wieder nicht. Es will starten, Fehlermeldung. WoW kann ich direkt aus dem Ordner starten, Hearthstone garnicht. Also, es geht aktuell wieder nicht. Das sorgt mich natürlich wegen den Updates. Es wäre toll wenn dazu eine Nachricht von Blizz käme. Das muss ja ein bekanntes Problem sein, oder?

Nimm an der Unterhaltung teil!

Zurück zum Forum