Vodafone DSL und Mini Lags

Technischer Support
Hey,

ich habe seit Gestern mit Vodafone kleinere Mini-Lags und kurze Aussetzer. Habe dann mal via Mobilfunk gespielt und gemerkt, das es dort funktioniert ohne diese Mini-Lags.

Die Mini Lags zeigen sich vor allem in Instanzen, kurzzeitig bleibt der Bildschirm stehen, es passiert nichts und dann so nach 2-4 Sekunden bewegt sich alles wieder und Dinge die in der Zwischenzeit passiert sind werden nachgeholt. Ich dachte zerst, es läge am Rechner aber mit der anderen Internet-Verbindung funktioniert es wie gesagt.

Habe natürlich den Router neu gestartet und einfach mal einen Tag abgewartet aber es ist nicht besser geworden. Gibt es da gerade ein Routing Problem? Vielleicht etwas an dem ihr was ändern könnt?

Die Leitung funktioniert im Übrigen ansonsten einwandfrei (100Mbit Down und 40 Up). Keine beim Streaming oder so.
Habe genau das selbe Problem seit gestern Abend ca.

Dachte schon liegt an meinem Rechner, bin grad sogar dabei WoW neu zu installieren.

Habe ebenfalls eine Vodafone 100Mbit Leitung läuft auch eig. einwandfrei.

Uns ist aufgefallen wenn ich InGame die kurzen Laggs habe, habe ich auch in Discord nen Lag. Deshalb liegt es glaub nicht an Blizzard.
08.01.2017 15:25Beitrag von Blackbeef
Habe genau das selbe Problem seit gestern Abend ca.

Dachte schon liegt an meinem Rechner, bin grad sogar dabei WoW neu zu installieren.

Habe ebenfalls eine Vodafone 100Mbit Leitung läuft auch eig. einwandfrei.

Uns ist aufgefallen wenn ich InGame die kurzen Laggs habe, habe ich auch in Discord nen Lag. Deshalb liegt es glaub nicht an Blizzard.


Ok, interessanter Ansatz, wenn es vielleicht doch ein Problem ist was den ganzen Anschluß betrifft, merkt man es natürlich beim Netflix schauen nicht so, da es dort ja einen gewissen Puffer gibt. Aber wenn du das auch im Discord bemerkst, gebe ich dir Recht. Dann deutet es auf ein generelles Vodafone Problem hin.

Bedeutet für mich, noch einmal Raiden mit LTE ^^
Ich teste nachher mal den Anschluss von meinem Bruder (Allerdings über W-LAN, kein Vodafone)

Melde mich nachdem Test nochmal
Hab mich grad bei vodafone schlau gemacht da ich auch VDSL 100 habe die techniker wüssten schon beischeid es liegt an einer auslastung des netzes und sind dabei das aufzustocken nur vor morgen früh tut sich da garnix
08.01.2017 15:51Beitrag von Bushino
Hab mich grad bei vodafone schlau gemacht da ich auch VDSL 100 habe die techniker wüssten schon beischeid es liegt an einer auslastung des netzes und sind dabei das aufzustocken nur vor morgen früh tut sich da garnix


Na perfekt, danke für die Info :)
Hi, ich bin auch Vodafone Kunde und habe mich auch mehrmals schon bei denen gemeldet mit speedtests etc. dort sind bei mir ziemliche spikes drin die ich sonst so nicht habe. Mir wurde aber gesagt, dass die Techniker sich das anschauen werden. Am Telefon war noch nichts davon zu hören, dass derweiliges Problem bekannt ist. Habe einige Freunde die auch bei Vodafone sind und auch momentan nichts wirklich machen können.
Hat sich bei jmd. bis jetzt was getan?

Hab das Gefühl das es immer schlimmer wird.
11.01.2017 17:44Beitrag von Blackbeef
Hat sich bei jmd. bis jetzt was getan?

Hab das Gefühl das es immer schlimmer wird.


Ist bzw wird es auch, ich hab den Müll schon seit knapp 2-3 Wochen, meine Welt MS springt gut und gerne mal bis in die 3000er Bereiche und die Welten (NUR die Welt, Kampf und co. laggt, Party/Gilden/Raidchat alles funktioniert währenddessen super) laggen mal gut und gerne bis zu 30 Sekunden rum, dann wird alles in 1-2 Sekunden komplett nachgeholt was gerne mal für einen DC sorgt. Macht mal bitte hin Blizzard...
Bei mir genauso wie von Vanionqz beschrieben:

Hey,

Die Mini Lags zeigen sich vor allem in Instanzen, kurzzeitig bleibt der Bildschirm stehen, es passiert nichts und dann so nach 2-4 Sekunden bewegt sich alles wieder und Dinge die in der Zwischenzeit passiert sind werden nachgeholt. Ich dachte zerst, es läge am Rechner aber mit der anderen Internet-Verbindung funktioniert es wie gesagt.

[/quote]

Schonmal gut, dass du dich bei Vodafone schlau gemacht hast, werd ich auch mal machen ;-) Wie sieht das Regional verteilt aus? Kommt Ihr auch aus NRW ? Bin in Essen

[...]
Kommt Ihr auch aus NRW ? Bin in Essen


Jop, Gelsenkirchen
http://www.golem.de/news/ueberlastet-vodafone-raeumt-geringere-vdsl-downstream-raten-ein-1701-125494.html

könnte noch was dauern...
Ich habe seit genau Sonntag dieselben Probleme, 2-3 Sekunden Laggs, im Raid und Instanzen geht das gar nicht.
Nachdem ich Google bemüht habe und wirklich sämtliche Tipps bezüglich der Laggs umgesetzt habe, habe ich zu guter Letzt gestern Abend vor Verzweiflung den Computer komplett zurückgesetzt. Heute morgen alles wieder installiert und was ist, die Laggs sind immer noch da. -.-
Liegt das sicher an Vodafone? Hab meine DSL Verbindung auch dort und natürlich einen Speedtest gemacht. Die Leitung läuft laut dem Test einwandfrei.....
Komme auch aus NRW/Essen.
Ich bin NICHT (mehr) bei Vodafon sondern bei Yplay. Ich habe auch das Problem, dass es ruckelt, 2-5 Sekunden Reaktionszeit wobei der Ping angeblich bei 27 ms liegt. ALso so unspielbar. Speed-Test sind eigentlich ok, 20 ms Ping, 50 MBit down, 11 up

Das muss irgendwie an Blizzard liegen, dem Vernehmen nach gibt es viele, die Probleme haben. Auf dieser "Störungsmap" wird der Raum Frankurt/M als Gegend mit Störungen angezeigt.
Hab auch nochmal paar Speedtest laufen lassen:

http://speedcheck.vodafone.de/
http://speedof.me/
http://speedtest.t-online.de/#/
http://www.speedtest.net/
https://www.unitymedia.de/privatkunden/beratung/persoenliche-beratung/speedtest1.html?cid=32972_UBS-01157&sales_id=32972

Bis auf speedof.me liefern alle fast das selbe bomben Ergebnis.

Einzig die Pingtests stören mich, da diese bei allen Speedmetern (Außer bei T-Online) in 1-2 Sekunden abgeschlossen sind und nicht über einen längeren Zeitraum testen.

Das muss irgendwie an Blizzard liegen, dem Vernehmen nach gibt es viele, die Probleme haben. Auf dieser "Störungsmap" wird der Raum Frankurt/M als Gegend mit Störungen angezeigt.

Uns ist aufgefallen wenn ich InGame die kurzen Laggs habe, habe ich auch in Discord nen Lag.


Das stört mich daran.

Ich teste nachher mal den Anschluss von meinem Bruder (Allerdings über W-LAN, kein Vodafone)


Leider nicht möglich da das W-Lan Signal zu schwach ist.
Hab mal meine Vodafone Easybox gecheckt und musste eine neue Firmware installieren.. Kann mir aber nicht vorstellen, dass es daran liegt..
Und ich hab grad mit Vodafone telefoniert. Der nette Typ sachte mir, dass alles super läuft mit meiner Leitung.. :(
Bin mit meinem Latein am Ende.. so ist WOW für mich auf jeden Fall nicht spielbar..

Wie kann man denn "via Mobilfunk" spielen?

08.01.2017 15:19Beitrag von Vanionqz
Habe dann mal via Mobilfunk gespielt und gemerkt, das es dort funktioniert ohne diese Mini-Lags.


Dann teste ich das hier auch mal..
Oooooookeeeeeee, Leute, es lag bei mir wohl doch an der Firmware..
hab nen ersten Test gemacht und ne WQ abgeschlossen mit Mops klatschen und siehe da, keine laggs mehr..
Versuche gleich mal nen Dungeon, aber bin guter Hoffnung.. :D
[/quote]
Schonmal gut, dass du dich bei Vodafone schlau gemacht hast, werd ich auch mal machen ;-) Wie sieht das Regional verteilt aus? Kommt Ihr auch aus NRW ? Bin in Essen[/quote]

ja und habe auch 2-4 sek mini laggs(passiert erst nix dann proten sich alle, laut vodafone is mit meiner leitung alles io aber hab ms ping wechselnd hone und world von normal ms auf 300++ ms
12.01.2017 16:54Beitrag von Anneklâtsche
Oooooookeeeeeee, Leute, es lag bei mir wohl doch an der Firmware..
hab nen ersten Test gemacht und ne WQ abgeschlossen mit Mops klatschen und siehe da, keine laggs mehr..
Versuche gleich mal nen Dungeon, aber bin guter Hoffnung.. :D


Drück dir die Daumen, hier ist jedoch ne FritzBox 7490 angeschlossen.

Mache nun zwischendurch immer mal wieder Speedtests.
Laut Vodafone immer alles dufte, der T-Online Speedtest jedoch zeigt das der Downstream von 95 Mbit/s auf teils 50 Mbit/s fällt und der ping auf 150ms steigt.
(InGame werden zwischenzeitlich Latenzen von über 500 angezeigt.)

Die Lags tretten auch bei Diablo auf, unter Elite kann ich es atm nicht wirklich testen. Da dort wohl das meiste lokal berechnet wird und von anderen Spielern bin ich atm zu weit entfernt.

Da Discord aber auch lagt und der T-Online Speedtest etwas erhöhte Latenzen anzeigt (Diese Tests sind alle etwas kurz) wird's wohl definitiv an Vodafone liegen.
wie sieht es den bei anderen online spielen aus?? hat da jemand ne info ob es dort normal läuft?

Nimm an der Unterhaltung teil!

Zurück zum Forum