Augenschmerzen vom Forum

Allgemeines
26.02.2018 20:10Beitrag von Заркаш
Ich muss seit wochen alle 30 minuten der inaktivität im forum den Chache leeren, sonst kann ich nichts mehr schreiben geschweige denn ausloggen. - Vielleichth at jemand ne Idee woran das liegt (google Chorme)

Aber so weiße fenster habe ich nicht.


Ich hab seit einiger Zeit das Problem das ich nach einer Weile ausgeloggt werde, und dann nichtmehr einloggen kann im Forum. Meistens muss ich mich dann umständlich über den Launcher in die Accountverwaltung einloggen und darüber dann ins Forum gehen, mit etwas Glück bin ich dann wieder eingeloggt.
Das "weiße Fenster" ist nur preload der Seite, weil im Body keine Hintergrundfarbe angegeben ist.
Ich nutze Vivaldi, bei dem ist das auch.

Edit: Gerade mal getestet. Mit dem IE und dem Edge hab ich es nicht.
26.02.2018 20:49Beitrag von Jackychanlol
Es gibt ernsthaft Leute die Google Chrome benutzen ?


es gibt echt leute die mit einem lvl 1 char hier posten?

aber ja, die weiße seite nervt tierisch. vorallem abends. ich mach da für 1 sek immer die augen zu, wenn ich hier irgendwas aktualisiere...
26.02.2018 20:00Beitrag von Funktionär
Hallo Leute,

klingt jetzt vielleicht etwas merkwürdig. Aber wenn ich eine Seite öffne bzw. wechsel, poppt zwischen den Seiten ein weißes Fenster auf. Ist das nur bei mir so? Benutze Chrome. Bekomme dauernd extreme Augenschmerzen buaahh...

Grüße!


Geht mir genauso. Dürfte aber am Forum und nicht am Browser liegen. Ich nutze Firefox und kriege auch Kopfweh, wenn ich ne Zeit lang hier im Forum unterwegs bin. Andere Seiten sind kein Problem.
26.02.2018 20:41Beitrag von Xârathos
Das Problem liegt ganz woanders - aber nicht bei einer Lampe.


Nun, aus technischer Sicht ist der "white flicker" an der Stelle ein Rendering-Problem, das eigentlich alle Web Browser mal mehr und mal weniger stark betrifft und sich nur bedingt an genau einer einzigen Sache festmachen lässt. Dinge wie AdBlock, ScriptSafe & Co. machen das Ganze dann auch nicht unbedingt einfacher, weil die halt auch ins Lade- und Renderverhalten eingreifen und zu Timing-Problemen führen können.

Auf der einen Seite ist es zudem so, dass es einem insbesondere Chrome inzwischen leider reichlich schwer macht, dieser Darstellung einer leeren weißen (Zwischen-)Seite ohne noch mehr Extension-Bloat durch lokale Einstellungen erfolgreich zu begegnen und andererseits tut auch das Web-Team von Blizzard offenkundig vergleichsweise wenig, um die nötigen serverseitigen Maßnahmen zu ergreifen, die den besagten "white flicker" ebenfalls minimieren können. Das dunkle "Theme" des Forums erledigt dann den "Rest" in Sachen Störfaktor vergrößern, weil damit eben ein starker Kontastwechsel einhergeht.
Hm, jetzt wo man es sagt, sehe ich den weißen Bildschirm auch im FF. Stört mich aber nicht. Gab es nicht mal die Option das Forum auf "hell" einzustellen? Mir ist irgendwie so....
26.02.2018 21:05Beitrag von Zurya
Ich nutze Vivaldi, bei dem ist das auch.

Edit: Gerade mal getestet. Mit dem IE und dem Edge hab ich es nicht.

Echt furchtbar, werde dann mal mit Edge absofort mein Unwesen hier treiben. Danke für dein Tipp
Vielleicht solltest du mal zum Ophthalmologen?
26.02.2018 21:01Beitrag von Areydan
26.02.2018 20:10Beitrag von Заркаш
Ich muss seit wochen alle 30 minuten der inaktivität im forum den Chache leeren, sonst kann ich nichts mehr schreiben geschweige denn ausloggen. - Vielleichth at jemand ne Idee woran das liegt (google Chorme)

Aber so weiße fenster habe ich nicht.


Ich hab seit einiger Zeit das Problem das ich nach einer Weile ausgeloggt werde, und dann nichtmehr einloggen kann im Forum. Meistens muss ich mich dann umständlich über den Launcher in die Accountverwaltung einloggen und darüber dann ins Forum gehen, mit etwas Glück bin ich dann wieder eingeloggt.


Ja, das Problem habe ich auch. Wenn ich mich wieder einloggen möchte, muss ich 2-3x den cache löschen. Meistens geht es dann für kurze Zeit wieder. Bei mir ist dann auch immer ein anderer Charakter ausgewählt. Möchte ich diesem wechseln, werde ich wieder ausgeloggt und muss wieder von vorne anfangen :). Nutze ebenfalls Chrome.

Was ich viel.schlimmer finde ist, dass ich dadurch wieder Beiträge von Leuten wie Geriala sehe, obwohl ich diese eigentlich ignoriere.

Der weiße Bildschirm ist mir vorher nie aufgefallen, aber jetzt wo man es weiß ... da ist tatsächlich was. Irgendwie unangenehm, trotz genügend Licht am Platz meines Computers :).
Es ist echt nervig langsam!
Hmmm... vielleicht liegt das am Grafiktreiber? Weil ich habe Chrome, und da ist alles ok. Und ich habe bei Gott keinen Luxus Pc.
Aber Blizz wird das Problem sicher wie üblich sehr rasch lösen :-D
07.08.2018 02:01Beitrag von Darfin
Aber Blizz wird das Problem sicher wie üblich sehr rasch lösen

( ͡° ͜ʖ ͡°)
26.02.2018 21:04Beitrag von Tyresis
Das "weiße Fenster" ist nur preload der Seite, weil im Body keine Hintergrundfarbe angegeben ist.
Perfecte Antwort!
^This!
07.08.2018 02:17Beitrag von Lamentia
07.08.2018 02:01Beitrag von Darfin
Aber Blizz wird das Problem sicher wie üblich sehr rasch lösen

( ͡° ͜ʖ ͡°)
Soon™
hihi sncr
26.02.2018 20:20Beitrag von Funktionär

Ok an alle Chrome User: Holt euch die LED-Schreibtischlampe!


Warum nicht einfach kostenlos F-Lux herunterladen?
Damit kannst du dir direkt die Bildschirmbeleuchtung einstellen.#

Ist übrigens bei Firefox auch so mit der weißen Seite.
ob wir für BfA noch ein neues Forum bekommen?
Oder das hier mal überarbeitet wird?
Sind noch Bugs seit Release drin und andere Features wurden nie wieder gesehen.
Evtl sollte Blizzard die Entwickler mal länger beschäftigen als 2 Wochen im das Ding zusammenzukopieren.
07.08.2018 08:40Beitrag von Etuniel
ob wir für BfA noch ein neues Forum bekommen?
Oder das hier mal überarbeitet wird?

Normalerweise schon, vorallem weil es immernoch den Look von Legion hat. Warum sie sich damit allerdings so Zeit lassen weiß ich nicht, angekündigt war ein dickes Update seit ca. einem halben Jahr.

Nimm an der Unterhaltung teil!

Zurück zum Forum