Pc geht aus wenn man ein Spiel startet

Technischer Support
Schönen guten Abend.Ich habe ein ehm schwerwiegendes problem bei dem ich auch nach 1000seiten abgooglen auf keine Lösung komme (zumindest keine eindeutige). Und zwar geht es darum dass mein Pc aus(bei einem anderen spiel startet er neu)geht "sobald ich ein Spiel Starte".nach no joke 1000 forum beiträgen von allen möglichen Seiten ist der übeltäter warscheinlich das Netzteil. Der einzige grund warum ich mir nicht einfach nen neues kaufe ist = komischer weise ,. wenn ich vorher Hearthstone spiele und das etwa 2-3 runden reichen schon . kann ich WoW ganz normal starten und spielen bis ich es selber beende. der Pc wird in dem zeitraum auch nicht schwerwiegend heiß o.ä .Nur auf diese Weise bekomm ich das spiel gestartet und kann spielen . ohen hearthstone geht der rechner instant aus sobald ich das spiel starte und bei dem Fenster bin wo man sein Accountname und passwort eingeben soll. da stellt sich mir jetzt aber die Frage ist dass jetzt das netzteil oder nicht? . wenn ich vorher hearthstone spiele hat es aufeinmal genug strom für WoW ? . verwirrt mich extrem. selbe ist Bei rocket League sobald ich das spiel starte , da startet der rechenr aber Neu und geht nicht aus wie bei WoW. bei League of legends das selbe wie bei WoW. Pc geht aus und lässt sich erst wieder anschalten wenn ich einmal den netzschalter aus/ an umlege

System:
Windows 7
Festplatte: 1tb SSD Seagate schlag mich tot
Prozessor: Amd fx 6300
Grafik: Sapphire Readon Dual-X r9 270 OC
Netzteil : MS-Tech 550W Atx psu
Treiber sind alle akutell und Temps hab ich auch schon gecheckt. da ist alles so weit in Ordnung beim spielen auch wie wenn es aus ist.

bei dem hersteller des Netzteils kann ich mir schon vorstellen dass es daran liegt aber das es halt geht wenn ich vorher HS spiel und plötzlich doch genug strom hat um WoW spielen zu können ist halt komisch vlt hat ja einer von euch ein ähnliches Problem und kann mir sagen wo der wurm ist.Danke schonmal für jede Hilfe
WoW Login Screens & Char Screens sind in der Regel keine Pre-Renders, das heißt die ziehen in der Regel ne relativ hohe Leistung der Grafikkarte ab. Gab schon Fälle (Wrath Beta glaub ich) wo Nvidia Grafikkarten im Login Screen überhitzt sind, weil es kein FPS Cap gab.

Nu kommt die Spekulation:
Wäre daher durchaus möglich das der direkte Request der vollen Voltage einfach entweder das Motherboard oder Netzteil überlastet, während hingegen HS ne relativ geringe Last auf der Grafikkarte bedeutet.
Darüber hinaus ist es bei aktuellen Treibern durchaus keine Seltenheit das die Grafikkarte eigenständig (wie auch die CPU) runtergetaktet wird, womit auch der Stromverbrauch sinken würde. Das ist in der Regel Last spezifisch, nicht so sehr Anwendungsspezifisch. Heißt es könnte sein das deine Grafikkarte/CPU/Netzteil schon auf ner niedrigen Last ist, gesetzt durch die Treiber, und dadurch der "WoW Startup" nur leicht hochtaktet, anstatt den vollen Saft zu ziehen.
ja aber wieso geht er dann aus. bzw wieso geht es wenn ich vorher heartshtone spiele... und ins charakter fenster komm ich ja nichtmal. auser halt wie gesagt ich spiel vorher HS. und dann. und bin immer noch verwirrt was jetzt das problem ist. netzteil,mainbaord,grafikkarte.bin leider kein millionär um alles neu zu kaufen :D
EDIT: hab den neuen treiber für die Graka erst vor kurzung aufgrund des problems runtergeladen . also hatte das problem auch schon mit nem älteren treiber
Wenn ich Quarkspeise richtig verstehe hat er versucht zu erklären was die Ursache ist. Hohe Lastwechsel von "gar nicht beansprucht" auf "sehr stark beansprucht" macht irgendein Bauteil in deinem PC nicht mit und reagiert mit Absturz.
Spielst du vorher HS, dann ist die Last schon auf einem gewissen Niveau und der Wechsel ist nicht mehr so krass.

Ich würde ja auch auf Netzteil tippen. Wie alt ist das denn? Hast du die Möglichkeit ein anderes zu testen?
Wenn es schon älter ist kannst du es eh ersetzen. Alte Netzteile können bei ihrem Ableben auch andere Teile deines PCs beschädigen.
Gute Netzteile in deiner Preisklasse findest du in diesem Artikel:
https://www.computerbase.de/thema/netzteil/rangliste/
23.04.2018 21:18Beitrag von Soulxq
Netzteil : MS-Tech 550W Atx psu
Weg schmeißen und richtiges NT kaufen. Denn das wird auch die Ursache für deine Probleme sein. Wer seine Wohnung nicht abfackeln will, sollte nicht so ein Billig-NT-Sch**ß kaufen.
Vor einem neuen Netzteil wäre das hier günstiger :

https://www.amazon.de/DIGIFLEX-Pr%C3%BCfger%C3%A4t-Spannungsversorgung-LCD-Display-Diagnose/dp/B004IO5CT8/ref=sr_1_1/259-8007425-5216414?ie=UTF8&qid=1524595305&sr=8-1&keywords=pc+netzteiltester

Mein Netzteil war auch mal defekt und zwar war das PG-Signal (*) außerhalb der Toleranz und das ist nicht mit einem normalen Voltmeter zu messen.
Jedenfalls kann man damit alle Werte komplett einsehen (z.B. auch Spannungsschwankungen).

(*) PG-Signal :
Das Power Good Signal muss gemäß der ATX-Norm beim Starten der Rechners nach mindestens 100 und maximal 500 Millisekunden gesendet werden. Es signalisiert dem Mainboard, dass das Netzteil bereit ist, alle Spannungen in Ordnung sind und der Computer gestartet werden kann. Kommt das Signal nicht innerhalb dieses Zeitraums, scheint das Netzteil defekt zu sein und muss getauscht werden. ... "
Selbst wenn es nicht defekt ist, sollte man den ChinaBöller austauschen!

https://www.computerbase.de/2015-01/7-billig-netzteile-versagen-im-test/2/
http://extreme.pcgameshardware.de/anleitungen-wichtige-praxis-und-test-artikel/352581-review-ms-tech-value-edition-950w-im-chromatest.html#k1
24.04.2018 09:57Beitrag von Toklar
Hohe Lastwechsel von "gar nicht beansprucht" auf "sehr stark beansprucht" macht irgendein Bauteil in deinem PC nicht mit und reagiert mit Absturz.

Wenn der TE ein Spiel schließt und dann erst das andere Spiel startet, ist der "Lastwechsel" noch immer der gleiche als würde der TE direkt das andere Spiel starten.

Ich denke die Komponenten des PCs müssen erst eine gewisse Temperatur über eine Zeit erreichen damit das System stabil läuft.

Mögliche Ursachen:

- kalte Lötstellen die erst bei Wärme wieder größere Belastung aushalten

- kaputter Kondensator

Wird der Fehler nicht behoben, wird dein System früher oder später komplett abrauchen.
28.04.2018 00:28Beitrag von Wuschelhasi
Wenn der TE ein Spiel schließt und dann erst das andere Spiel startet, ist der "Lastwechsel" noch immer der gleiche als würde der TE direkt das andere Spiel starten.

Ich denke die Komponenten des PCs müssen erst eine gewisse Temperatur über eine Zeit erreichen damit das System stabil läuft.
Quark
und
Quark
netzteil tauschen, bevor es den rest der hardware ruinert.
28.04.2018 00:28Beitrag von Wuschelhasi
Ich denke die Komponenten des PCs müssen erst eine gewisse Temperatur über eine Zeit erreichen damit das System stabil läuft.


Wow, da bin sogar ich sprachlos :D
24.04.2018 10:24Beitrag von Paunaró
23.04.2018 21:18Beitrag von Soulxq
Netzteil : MS-Tech 550W Atx psu
Weg schmeißen und richtiges NT kaufen. Denn das wird auch die Ursache für deine Probleme sein. Wer seine Wohnung nicht abfackeln will, sollte nicht so ein Billig-NT-Sch**ß kaufen.


Dem stimme ich zu. Kenne sowas aus eigener leidlicher Erfahrung. Zum Glück hat nur das Netzteil geschmort.

Ich empfehle ein
be quiet! Pure Power 9 500w 80+

Oder etwas von denen, was da rein passt aus der Serie. Da kann man Kabel nach Bedarf an- oder ab- koppeln.
29.04.2018 01:11Beitrag von Eldrich
be quiet! Pure Power 9 500w 80+

Bitte kein PP9 mehr, wenn dan das PP10.
Mein Fehler. War im November noch top.

Nimm an der Unterhaltung teil!

Zurück zum Forum