WOW51900319

Technischer Support
Hallo Leute,
ich habe mich mittlerweile direkt an den Kundensupport gewendet.
Mir wurde gesagt das es am Provider liegt, 1&1 wiederum sehen die Schuld nicht bei sich und sind auch nicht gewillt da weiter zu helfen.
Stecke wenn ich ehrlich bin ein wenig in der Zwickmühle.
Mich würde mal interessieren was ihr für Anbieter habt, da mir aufgefallen ist das die meisten mit dem Problem bei 1&1 bzw Telekom sind.
Das mit dem Samsung Smartphone am Pc kann ich im übrigen wiederlegen, da mein Handy nicht von Samsung ist und noch nicht am Pc angeschlossen wurde.
Habe mittlerweile auch mein Rechner neu aufgesetzt um Addons und fehlerhafte Dateien auszuschließen, das Ergebnis ist auch eher ernüchternd da die Probleme immer noch auftreten.

Ich hoffe das spätestens zum Release vielleicht nochmal eine Lösung auftaucht.

Ich wünsche euch allen noch einen angenehmen Abend.
12.08.2018 22:13Beitrag von Ravtus
Hallo Leute,
ich habe mich mittlerweile direkt an den Kundensupport gewendet.
Mir wurde gesagt das es am Provider liegt, 1&1 wiederum sehen die Schuld nicht bei sich und sind auch nicht gewillt da weiter zu helfen.
Stecke wenn ich ehrlich bin ein wenig in der Zwickmühle.
Mich würde mal interessieren was ihr für Anbieter habt, da mir aufgefallen ist das die meisten mit dem Problem bei 1&1 bzw Telekom sind.
Das mit dem Samsung Smartphone am Pc kann ich im übrigen wiederlegen, da mein Handy nicht von Samsung ist und noch nicht am Pc angeschlossen wurde.
Habe mittlerweile auch mein Rechner neu aufgesetzt um Addons und fehlerhafte Dateien auszuschließen, das Ergebnis ist auch eher ernüchternd da die Probleme immer noch auftreten.

Ich hoffe das spätestens zum Release vielleicht nochmal eine Lösung auftaucht.

Ich wünsche euch allen noch einen angenehmen Abend.


Dein Provider hat nichts geändert aber Blizzard . warum Sollte es an deinem Provider liegen?
Ich kann mich noch vor Jahren erinnern an AGE OF CONAN der Spiele Hersteller
fing auch damit an, es liegt an den Providern .Das Ende kennen die Meisten Spieler (ich will Blizzard nichts unterstellen).
Bleib ruhig es wird schon.
das problem liegt nicht an euch. es ist ein fehler im / am Spiel....

abwarten bis Blizz das fixt. ne andere möglichkeit gibts nicht
Tach werde alle paar Minuten gekickt,vor 1 Stunde lief alles einwandfrei,jetzt alle paaar Minuten ein Neustart
Habe nun auch Regelmässige Kicks und die Fehlermeldung.
vor dem Fix lief noch alles gut.
14.08.2018 17:52Beitrag von Kyaan
Habe nun auch Regelmässige Kicks und die Fehlermeldung.
vor dem Fix lief noch alles gut.


Edit:

Ich habe nun

Die IP neu zuweisen lassen
und den DNS server geflusht :D

https://www.tippscout.de/windows-dns-cache-loeschen_tipp_2292.html

so kann man den löschen.
hat bei mir funktioniert.

Resetet auch die Warteschleife.. Achtung
Liegt definitiv an wow. Und zwar folgendes: ich spiele mit Warmode an und alles i.O.
Meine Freundin mit Warmode off im Nebenzimmer: Genau das gleiche beschriebene Problem 5min dann dc bei ihr . Sie hat jetzt auf Warmode an gestellt und das Problem ist weg.
Gestern wars umgekehrt...…..
Ach ja Anbieter ist Telekom und nebenbei läuft entertain lagfrei.

Und grad eben bin ich mit dem Problem geflogen
So jetzt war paar Stunden ruhig und nun wieder alle 10min aber das Inet ist da und läuft ohne Probleme da auch Entertain ohne Störungen läuft,

Gibt auch eine Fehlermeldung dazu die an Blizz geht habs sie leider zu schnell weggeklickt
ipv6 an oder aus?
Netzwerk für Geschwindigkeit optimieren an oder aus?

Kann es am Sound liegen? seit meine Freundin und ich den anhaben passieren die dcs?
15.08.2018 20:49Beitrag von Spleen
Netzwerk für Geschwindigkeit optimieren an oder aus?

Ja immer EIN, es sei den du bekommst dadurch Verbindungsprobleme.
Da ihr Verbindungsprobleme habt kannst du versuchen es aus AUS zu stellen, aber wenn sich nichts ändert kannst du es wieder auf EIN stellen.
15.08.2018 20:49Beitrag von Spleen
ipv6 an oder aus?

ipv6 aus

weiters kann ich nur ans herz legen im launcher die downloads so einzustellen dass updates nur heruntergeladen werden wenn man sich NICHT im Spiel befindet.

15.08.2018 20:49Beitrag von Spleen
Kann es am Sound liegen? seit meine Freundin und ich den anhaben passieren die dcs?

Ja kann es - es gab in der Beta einige bugs wo Leute disconnected wurden in bestimmten Gebieten aufgrund des Sounds. Aber dagegen hilft nur ein patch :p
Gestern hatte ich ganztägig auch den WOW51900319.
(Einmal auch alles durchgespielt was im Supportlink empfohlen wird. Ohne Erfolg. Habe dann längere Zeit problemlos Rift gespielt ;)

Nachdem ich eben mal (ohne große Hoffnung) geschaut habe und ein paar Dateien (gesamt ca. 100MB - Patch) geladen wurden kann ich (dankbar :) mich einloggen.

Macht's nicht kaputt bis ich von der Arbeit zurück bin. :)
Bei mir geht seit grade auch nichts mehr. Gestern Abend konnte ich noch ohne Probleme spielen. Hab auch alles schon durchgespielt was hier beschrieben wurde.
Ich komme in den Charakterbildschirm. Wenn ich dann einen Char auswähle und einloggen will, lädt er bis kurz vorm ende des Balken und dann kommt die Fehlermeldung.
Also das mit dem Sound sollte passen, meine Freundin und ich haben aus und keine dc mehr. Hoff das wird trotzdem bald gefixt :)
Dachte schon ich wäre alleine damit. Haben nur wenige oder es wird totgeschwiegen. Seit live von bfa begonnen hat, alle 15-20 minuten nen kick, manchmal aber auch nur ein einzig großer Monster Lag.
Vor bfa gab es diese Probleme nicht!!!!!!!!!!!!! Bliz soll also nicht Probleme gegen die Provider erfinden.

Wenn Blizzard das nicht in bald unter Kontrolle bekommt war bfa für mich das letzte addon. Nach soviel jahren mit der erfahrung darf sowas nicht vorkommen. Hätte ich das vorher geahnt hätte ich mit wow niemals mehr angefangen bzw wäre zurückgekehrt.
Nun ja... gewartet?

In der Companion-App gesehen, das eine Mission gefällt. Einmal an Buchbände für höherer Chance gedacht, fix ins Spiel einloggen? Siehst ja im Launcher ob noch Wartung ist...
Lieber bissel warten falls ein Patch da ist - nix passiert. Gut. Gut?

Einloggen, Charauswahl (Tee holen) - tadaa - WoW51900319 is back

Ich spul das ganze Programm dazu heute ab, wenn ich von der Arbeit zurück bin. Obwohl ich nicht glaube, das WoW so anfällig auf meine Verbindung sein kann und andere Onlinespiele nicht. :(
Hallo Agarien,

Poste im Zusammenhang mit Verbindungsabbrüchen bitte auch immer Verbindungsstatistiken. Daraus lassen sich potentielle Ursachen leichter ermitteln.

Diese kannst du mit WinMTR erzeugen, während du spielst (Anleitung).

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
Ich hab schon ein Ticket mit mehr Daten erstellt. Aber hier nochmal kurz die WinMTR:

Router: Fritzbox 7590
Internet: Telekom

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 62.155.241.72 - 0 | 451 | 451 | 4 | 6 | 74 | 6 |
| 62.155.241.72 - 0 | 451 | 451 | 4 | 6 | 57 | 5 |
| f-ee5-i.F.DE.NET.DTAG.DE - 0 | 451 | 451 | 11 | 12 | 56 | 14 |
| 80.157.202.34 - 0 | 451 | 451 | 11 | 13 | 54 | 15 |
| ae1-br01-eqfr5.as57976.net - 0 | 451 | 451 | 17 | 20 | 127 | 18 |
| et-0-0-2-br01-eqam1.as57976.net - 0 | 451 | 451 | 15 | 29 | 670 | 17 |
| et-0-0-31-pe01-eqam1.as57976.net - 0 | 451 | 451 | 17 | 19 | 60 | 18 |
| 185.60.112.157 - 0 | 451 | 451 | 17 | 18 | 60 | 18 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
157

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| fritz.box - 0 | 1046 | 1046 | 2 | 7 | 82 | 5 |
| 62.155.241.72 - 0 | 1046 | 1046 | 4 | 7 | 86 | 6 |
| 217.239.52.122 - 0 | 1046 | 1046 | 10 | 12 | 64 | 11 |
| 80.157.202.34 - 0 | 1046 | 1046 | 11 | 12 | 44 | 12 |
| ae1-br01-eqfr5.as57976.net - 0 | 1046 | 1046 | 17 | 22 | 1220 | 18 |
| et-0-0-2-br01-eqam1.as57976.net - 0 | 1046 | 1046 | 15 | 20 | 911 | 16 |
| et-0-0-31-pe02-eqam1.as57976.net - 0 | 1047 | 1047 | 17 | 18 | 36 | 18 |
| 137.221.66.45 - 0 | 1046 | 1046 | 17 | 18 | 36 | 18 |
| 185.60.112.158 - 0 | 1046 | 1046 | 15 | 16 | 33 | 16 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
158

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| fritz.box - 0 | 1033 | 1033 | 2 | 6 | 76 | 5 |
| 62.155.241.72 - 0 | 1033 | 1033 | 4 | 6 | 78 | 4 |
| f-ee5-i.F.DE.NET.DTAG.DE - 0 | 1033 | 1033 | 11 | 12 | 39 | 12 |
| 80.157.202.34 - 0 | 1033 | 1033 | 11 | 12 | 31 | 12 |
| ae1-br01-eqfr5.as57976.net - 0 | 1032 | 1032 | 17 | 22 | 1567 | 20 |
| et-0-0-2-br01-eqam1.as57976.net - 0 | 1032 | 1032 | 15 | 21 | 1553 | 16 |
| et-0-0-31-pe02-eqam1.as57976.net - 0 | 1033 | 1033 | 17 | 18 | 44 | 17 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 207 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
159
Danke Radathryl,

direkt zum Spielen komme ich ja nicht (bzgl. Spiel nach Verbindungsproblemen noch fortsetzen :), die Verbindung wird beim Laden oder, wenn ich kurze Zeit warte, im Charauswahlbildschirm unterbrochen.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.178.1 - 0 | 153 | 153 | 0 | 3 | 14 | 2 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| 172.17.130.222 - 0 | 153 | 153 | 11 | 17 | 30 | 13 |
| 192.168.230.216 - 0 | 153 | 153 | 19 | 25 | 34 | 25 |
| 172.17.77.69 - 5 | 130 | 124 | 18 | 21 | 32 | 20 |
| port-channel204.car1.Berlin1.Level3.net - 0 | 153 | 153 | 19 | 25 | 54 | 23 |
| ae-2-3209.edge3.Frankfurt1.Level3.net - 0 | 153 | 153 | 33 | 40 | 66 | 37 |
| BLIZZARD-EN.edge3.Frankfurt1.Level3.net - 0 | 153 | 153 | 32 | 37 | 53 | 35 |
| ae1-br01-eqfr5.as57976.net - 0 | 153 | 153 | 41 | 49 | 180 | 44 |
| et-0-0-2-br01-eqam1.as57976.net - 0 | 153 | 153 | 41 | 50 | 158 | 43 |
| et-0-0-31-pe01-eqam1.as57976.net - 0 | 153 | 153 | 40 | 45 | 70 | 46 |
| 137.221.66.43 - 0 | 153 | 153 | 40 | 45 | 70 | 49 |
| 185.60.112.157 - 0 | 153 | 153 | 39 | 46 | 74 | 41 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.178.1 - 0 | 155 | 155 | 0 | 4 | 11 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| 172.17.130.222 - 0 | 155 | 155 | 10 | 17 | 29 | 12 |
| 192.168.230.218 - 0 | 155 | 155 | 18 | 23 | 33 | 18 |
| 192.168.230.93 - 0 | 155 | 155 | 19 | 26 | 38 | 20 |
| 172.17.77.69 - 4 | 136 | 131 | 19 | 24 | 35 | 21 |
| port-channel204.car1.Berlin1.Level3.net - 0 | 155 | 155 | 19 | 26 | 50 | 20 |
| ae-2-3209.edge3.Frankfurt1.Level3.net - 0 | 155 | 155 | 34 | 42 | 66 | 35 |
| BLIZZARD-EN.edge3.Frankfurt1.Level3.net - 0 | 155 | 155 | 33 | 41 | 62 | 33 |
| ae1-br01-eqfr5.as57976.net - 0 | 155 | 155 | 41 | 48 | 74 | 45 |
| et-0-0-2-br01-eqam1.as57976.net - 0 | 155 | 155 | 41 | 48 | 118 | 41 |
| et-0-0-31-pe02-eqam1.as57976.net - 0 | 155 | 155 | 40 | 45 | 71 | 41 |
| 137.221.66.45 - 0 | 155 | 155 | 40 | 45 | 71 | 41 |
| 185.60.112.158 - 0 | 155 | 155 | 41 | 49 | 73 | 45 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.178.1 - 0 | 159 | 159 | 0 | 1 | 9 | 1 |
| No response from host - 100 | 32 | 0 | 0 | 0 | 0 | 0 |
| 172.17.130.222 - 0 | 159 | 159 | 10 | 17 | 30 | 14 |
| 192.168.230.216 - 0 | 159 | 159 | 19 | 24 | 36 | 23 |
| 172.17.77.69 - 4 | 140 | 135 | 18 | 21 | 34 | 18 |
| port-channel204.car1.Berlin1.Level3.net - 0 | 159 | 159 | 19 | 25 | 43 | 21 |
| ae-2-3209.edge3.Frankfurt1.Level3.net - 0 | 159 | 159 | 33 | 37 | 60 | 35 |
| BLIZZARD-EN.edge3.Frankfurt1.Level3.net - 0 | 159 | 159 | 32 | 38 | 61 | 35 |
| ae1-br01-eqfr5.as57976.net - 0 | 159 | 159 | 46 | 52 | 118 | 51 |
| et-0-0-2-br01-eqpa4.as57976.net - 0 | 159 | 159 | 41 | 73 | 1143 | 45 |
| be1-pe02-eqpa4.as57976.net - 0 | 159 | 159 | 45 | 50 | 71 | 48 |
| 185.60.114.159 - 0 | 159 | 159 | 47 | 53 | 72 | 49 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Also wenn versucht wird das Problem auf den User zu schieben könnte ich !@#$%^. Nur witzig das die Probleme seit bfa vorhanden sind. Heute 1 Stunde gespielt und schon 5 abrisse gehabt. Sollte die Probleme nicht innerhalb paar Tage gelöst werden, kündige ich mein abo entgültig. Total ohne Sinn noch zu spielen. Bei dem einen Laggt es wie !@# und bei anderen gibt es nur Disconnects.

Nimm an der Unterhaltung teil!

Zurück zum Forum