Server down

Kundendienst
nach zuldazar komme ich, aber og findet er nicht
" Der Blizzard Agent ist derzeit nicht aktiv. Es wird versuch ihn neu zu starten...."

Na toll, ist das jetzt besser als die warten auf anderes Update-Meldung?
14.08.2018 08:46Beitrag von Sahica
14.08.2018 08:41Beitrag von Eisenwall
Alle die sich aufregen sollten mal im Bereich Software und IT arbeiten, da kann immer mal was neues an Problemen auftreten trotz QM. Daher einfach den Morgen genießen :-)

*Reicht Mettbrötchen mit Zwiebeln und einen Kaffee*

Grüße und einen schönen Moin

Eisenwall


Mal Probleme bei was neuem, klar. Das hier ist aber das... siebte? Addon und es ist doch immer recht ähnlich, wobei Legion ja glatter gelaufen sein soll (war ich nicht dabei) da sollte man meinen das die IT dazugelernt hat, oder? Komm selber aus dem Bereich und wenn wir zum siebten mal eine Erweiterung bei Kunden in der Software einspielen und JEDESMAL die selben Probleme kommen... ich denke dann würde mein Chef uns zurecht Fragen ob wir uns sicher sind das wir der Aufgabe gewachsen sind oder ob er doch lieber andere leute Einstellen soll.

Klar ist das im Blizzard-Addon-Rahmen etwas anders, viel mehr Personal, viel mehr Fehlerquellen etc. aber daher hinkt der Vergleich zur "Normalen" IT auch etwas.


Mein Arbeitgeber hat ungefähr 100 eigene Programme und mehr als 1000 Mitarbeiter im Bereich der IT, sind also etwas Größer.
14.08.2018 08:50Beitrag von Puzzel
" Der Blizzard Agent ist derzeit nicht aktiv. Es wird versuch ihn neu zu starten...."

Na toll, ist das jetzt besser als die warten auf anderes Update-Meldung?


Ich dachte schon, das ist ein PlayOnLinux-Problem.
14.08.2018 09:24Beitrag von Kallbluff
14.08.2018 08:50Beitrag von Puzzel
" Der Blizzard Agent ist derzeit nicht aktiv. Es wird versuch ihn neu zu starten...."

Na toll, ist das jetzt besser als die warten auf anderes Update-Meldung?


Ich dachte schon, das ist ein PlayOnLinux-Problem.


So gerade PC gestartet... Battlenet: der Blizz Agent hat mal wieder keine Lust.. wieder den Battlenet-Ordner gelöscht... scheint jetzt so ne Art Daylie zu sein.
Komischerweise auf dem PC meiner Frau heute mal nicht. Wenn ich da Battlenet starte kann ich auf spielen gehen aber... inkompatible Version...
Wozu habe ich denn Battlenet-Launcher wenn der eh nicht automatisch updatet?

... so ich bin drin, auf dem PC meiner Frau sucht sich der Battlenet-Launcher nen Wolf nach dem Update...
Das mit dem Update hab ich auch gerade, er will eins starten, aber sagt dann, dass was schief geht und bricht ab.
Bisher aber das erste Mal, dass seit BfA-Launch bei mir was großes schief ging :)

Edit: PC Neustart hat geholfen (kam sogar ein kleines Windows Update), dann hat er das Update geladen.
Was davor nicht geholfen hat: Launcher neu installieren, Blizzard Entertainment Ordner unter %ProgramData% löschen, manuel im Task Manager nach noch laufenden WoW Porozessen suchen.
Trotzdem danke an Tinjana!

Weiter gehts! (119 1/4 :D)
Ich habe keine Probs, eventuell müsst ihr mal nen neues Windows Konto anlegen. Aber das hier könnte deiner Frau direkt helfen: https://eu.battle.net/support/de/article/34721

Nimm an der Unterhaltung teil!

Zurück zum Forum