Lags, Laggs und noch mehr Lagggs...

Technischer Support
Problem schon bekannt?

Es nervt!!! Man kommt nach Hause, möchte nen paar Meter questen und lootet und lootet und lootet und wenn man nicht gestorben ist, lootet man vermutlich auch ausgeloggt weiter...

Ich versteh auch nicht, wieso es heutzutage noch diese Probleme hat?!? Wie lange muss der Apfel eigntl reifen, bis man ihn endlich mal Schmackhaft servieren kann?

bzw wozu zahlt man Monatliche Gebühren, wenn die Server so beschissen laufen?

Würde ich so eine Arbeitsmoral an den Tag legen, wäre ich schon lange gefeuert worden...

Sry, aber ich bin echt angepisst!

Wenn das die Tage nicht gefixt wird, geh ich für die 13€ lieber einen Trinken...

so far
27.08.2018 21:59Beitrag von Abrakidabra
bzw wozu zahlt man Monatliche Gebühren, wenn die Server so beschissen laufen?

Keine Probleme hier. Muss wohl an Dir oder deiner Leitung ....oder deinen veralteten Addons liegen...
Dann guck mal ins Forum. Die Beschwerden heufen sich. Hauptsache die ICH Perspektive geht.
bekantes problem, welches sich bei vielen spielern inkl mir durchzieht, mal geht alles reibungslos dann beginnt es plötzlich abends mit 1-2sek verz. und läppert sich dann hoch das man 5 min rumstehen kann ohne das etwas passiert, wobei die welt um sich noch reibungslos abläuft und die MS auch in ordnung sind, überlege mehr und mehr den acc. einzustampfen und es sein zu lassen, nur noch nervig, kommt von der arbeit kann 1h reibungslos spielen und nix mehr geht plötztlich und dass immer wieder sporadisch.
Gildenbank - unbrauchbar
Auktionshaus - unbrauchbar
Looten - mal gehts mal nicht

Das sind SERVER-Probleme! Und zwar reichen die Kapazitäten nicht! Das Addon hat Geld gekostet, das war kein Free-Download! Dafür könnte man erwarten das zum Addonstart die Server ausreichend zur Verfügung stehen. Jedes Addon die selbe Sche*****!

Und es ist mir egal ob in 6 Monaten wieder weniger spielen und alles wieder läuft! Ich habe jetzt für das Spiel Geld gezahlt um es jetzt zu spielen und nicht erst in 6 Monaten!

Ist das denn zuviel verlangt das ES EINMAL LÄUFT?
Bei mir laggen nur die Horden gebiete, am meisten zandalar
27.08.2018 22:37Beitrag von Flohsackk
Jedes Addon die selbe Sche*****!

27.08.2018 22:37Beitrag von Flohsackk
Ist das denn zuviel verlangt das ES EINMAL LÄUFT?

Diese Verallgemeinerung ist Quatsch, aber ganz großer. Legion hatte, was Performance anbelangt einen Traumstart. Weiterhin ist die Performance die meiste Zeit des Tages gut.

Das es aber gegen Abend zur Rush Hour und (für mich) ganz besonders auf Zandalar extreme Performanceeinbrüche gibt, da stimme ich dir uneingeschränkt zu.
Ich habe teilweise auch Abends das Problem das sich das Spiel zäh anfühlt. Als würde es lagen oder die FPS nicht stimmen.
Aber Laut Ingameanzeige 60fps und 17ms Ping.

Ganz nervig wird dann der Klick uns AH oder die Gildenbank. Zieht sich wie Kaugummi.
Simple Erklärung: niemand, der auch nur bissel bei Verstand ist, stellt für die 2 Wochen Release-Peak extra neue Hardware hin.
Moin,

das klingt mir eher danach dass hier Addons, insbesondere Taschen- und Auktionshaus-Addons, Resourcen verbrauchen die ihr eigentlich viel lieber fürs Spiel hättet. Schaut bitte mal ob ihr nach einer Rücksetzung des Benutzerinterfaces noch immer die gleichen Dinge beobachtet.
Danke, das mit dem Löschen hat zumindest bei mir jetzt mal geholfen. Aber kann mir jemand verraten, warum das jetzt immer öfter zum Mittel der Wahl wird? Früher haben Addons ja auch problemlos funktioniert, seit den letzten paar Patches vor dem Addon darf man ständig zittern, ob überhaupt noch irgendwas funktioniert...
28.08.2018 18:37Beitrag von Norkaliusz
Moin,

das klingt mir eher danach dass hier Addons, insbesondere Taschen- und Auktionshaus-Addons, Resourcen verbrauchen die ihr eigentlich viel lieber fürs Spiel hättet. Schaut bitte mal ob ihr nach einer [url="https://blizzard.com/support/article/7549?utm_source=internal-support_forums&utm_medium=posting_itc&utm_campaign=BlizzardCSEU&utm_content=solution"]Rücksetzung des Benutzerinterfaces[/url] noch immer die gleichen Dinge beobachtet.


Guter Tipp! Aber leider handelt es sich anscheined wirklich um Server-Lags auf deutschsprachigen Realms durch zu geringe Kapazitäten. Warum? Weils ca. 16 Uhr losgeht mit den Lags und sich bis ca. 22 Uhr zieht. Täglich! Hab zur Zeit Urlaub und habs gezielt täglich ausprobiert. Ausserdem nutze ich keine Addons ausser xPerl, TitanPanel und WorldQuestList. Selbst wenn diese 3 Addons deaktiviert sind, ändert sich nichts daran. Für mich ist so leider auch das Spielen in dem Zeitraum nicht mit Spaß verbunden und lass es deswegen auch sein. Schon bisschen ärgerlich!
Seit einigen Tagen habe ich leider auch das Problem... Die Welt um mich herum läuft entweder sehr träge (z.B. ich drücke Teufelsrausch und es aktiviert sich erst eine Sekunde später), obwohl meine Latenzwerte und FPS absolut OK sind. Der andere Fall ist es, dass die ganze Spielwert einfriert, nur um dann plötzlich irgendwann (wenn überhaupt) rasend schnell alles darzustellen, was während dem Freeze passiert ist.
Ich kann mir nicht vorstellen, dass es etwas mit den installierten Addons zu tun hat, da ich diese schon lange benutze und z.B. selbst in der Woche des Addon-Starts, wo ich sehr viel gespielt hatte, keinerlei Probleme hatte. Es scheint also tatsächlich eher ein Problem mit den Servern zu sein. Bitte wirklich mal fixen. So macht das Spielen dann tatsächlich überhaupt keinen Spaß mehr, wenn man sich ständig nur noch durch die Gegend laggt :(
28.08.2018 18:37Beitrag von Norkaliusz
Moin,

das klingt mir eher danach dass hier Addons, insbesondere Taschen- und Auktionshaus-Addons, Resourcen verbrauchen die ihr eigentlich viel lieber fürs Spiel hättet


Das würde ja bedeuten, wenn die Addons aus wären sollten die Lags verschwinden.
Tun sie aber nicht. Selbst in einer jungfräulichen Installation ohne alles sind die Lags vorhanden.
28.08.2018 16:01Beitrag von Paunaró
Simple Erklärung: niemand, der auch nur bissel bei Verstand ist, stellt für die 2 Wochen Release-Peak extra neue Hardware hin.


Ahnung haste auf jedenfall nicht!
Für kurzeitige Spitzen mietet man einfach mehr Resourcen. Blizzard betreibt meines Wissens keine eigenen Serverfarmen sondern nutz dafür externe Dienstleister.

Deiner Logik nach müssten sogar genug Server zur Verfügung stehen. Denn WotLK hatte ca. 12 Mio Spieler jetzt dürften es etwa die hälfte sein. Also müssten genug Server zur Verfügung stehen.

Und wie kommst du auf 2 Wochen. Selten so einen Blödsinn gelesen. Die meisten Spieler, die aufhören, hören nach ca. 4-6 Monate nach dem Release wieder auf. Dies konnte man damals erkennen als Blizzard noch Spielerzahlen veröffentlichte.
28.08.2018 18:37Beitrag von Norkaliusz
Moin,

das klingt mir eher danach dass hier Addons, insbesondere Taschen- und Auktionshaus-Addons, Resourcen verbrauchen die ihr eigentlich viel lieber fürs Spiel hättet. Schaut bitte mal ob ihr nach einer [url="https://blizzard.com/support/article/7549?utm_source=internal-support_forums&utm_medium=posting_itc&utm_campaign=BlizzardCSEU&utm_content=solution"]Rücksetzung des Benutzerinterfaces[/url] noch immer die gleichen Dinge beobachtet.


lief gerade mit dauer lags durch eine ini und hab weder ein Taschen noch ein Auktionshaus Addon. btw hab gerade alle addons vor 10 min aktualisiert
Die Addons scheinen nur am Wochenende zu laggen ;-)
Ne, ohne Witz, auf Forscherliga wars echt übel, ping war gut, aber alles soooo verspätet. Lustigerweise wars auf Nachtwache normal...
und was auch ganz schlimm ist: das alte (Legion)Dalaran, da gehen die fps von 100 auf 20-30 runter, nur noch Geruckel, kaum geht man raus, isses weg,
Schon bekannt dass wenn man in Battle of Azeroth das Portal nach Sturmwind benutzt einfach rausfliegt?

Mein Charackter fliegt jedes mal beim Ladebildschirm raus, vielleicht habe ich ja morgen Glück dass ein Hotfix kommt sonst bin ich am Ars....

EDIT: hat sich erledigt geh alles wieder
28.08.2018 21:32Beitrag von Hasu
Schon bekannt dass wenn man in Battle of Azeroth das Portal nach Sturmwind benutzt einfach rausfliegt?

Mein Charackter fliegt jedes mal beim Ladebildschirm raus, vielleicht habe ich ja morgen Glück dass ein Hotfix kommt sonst bin ich am Ars....


Das muss an dir liegen. Ich komm bei jedem der Portale ohne DC durch. War heute erst dort und anschließend wieder zurück ohne Probleme.
28.08.2018 18:37Beitrag von Norkaliusz
Moin,

das klingt mir eher danach dass hier Addons, insbesondere Taschen- und Auktionshaus-Addons, Resourcen verbrauchen die ihr eigentlich viel lieber fürs Spiel hättet. Schaut bitte mal ob ihr nach einer [url="https://blizzard.com/support/article/7549?utm_source=internal-support_forums&utm_medium=posting_itc&utm_campaign=BlizzardCSEU&utm_content=solution"]Rücksetzung des Benutzerinterfaces[/url] noch immer die gleichen Dinge beobachtet.


Der Logik zum trotze, hab ich deinen "Tip" probiert... Resultat: Hat nichts gebracht! Abgesehen davon, hatte ich einzig Skada zu laufen, da ich seit Addon-Start zu faul war, alles andere zu laden...

Es MUSS also definitiv bei euch liegen! Habe mal spaßighalber meine Bnet-Liste abgefragt und 9/10 haben alle Lags und fliegen sogar vom Server... also ehrlich Blizzard, macht endlich was!

So machts echt 0 Fun!

Zu Legion-Zeiten lief es definitiv besser... ich vermute mal, das hat sicher was mit eurer neuen Serverstruktur zu schaffen? Also mit diesem Warmode-Quark... ich weiß es nicht, ist auch nicht meine Aufgabe...

Nimm an der Unterhaltung teil!

Zurück zum Forum