Verzögerung bei normaler Latenz

Technischer Support
1 2 3 12 Weiter
Da der Blizzard eigene Thread geschlossen wurde mit Grund "ist ja behoben" und dem allerdings, wie die ganzen /1 Chats zeigen, nicht der Fall ist, mach ich mal einen neuen auf.

Server: Nethersturm
Gebiet: Stormsong Valley
Wann: 04.09.2018 , 9 Uhr bis aktuell 10.34 Uhr und andauernd
Latenz im Spiel: sowohl home als auch world zwischen 6ms und 9ms
Framerate: 89 fps
Installierte Addons: 4

Wie macht es sich bemerkbar: Instan casts dauern 1-3 Sekunden, Looten dauert mehrere Sekunden etc etc

Tracert:
1 intern
2 <1 ms <1 ms <1 ms vl80.as47195.net [79.110.95.1]
3 2 ms 3 ms 2 ms vl16.gf-core-ix.as47195.net [79.110.81.21]
4 2 ms 2 ms 2 ms pr01.eqfr5.blizzardonline.net [80.81.195.26]
5 9 ms 9 ms 9 ms ae1-br01-eqfr5.as57976.net [137.221.80.33]
6 10 ms 11 ms 10 ms et-0-0-2-br01-eqam1.as57976.net [137.221.65.29]

7 9 ms 8 ms 9 ms et-0-0-31-pe02-eqam1.as57976.net [137.221.78.69]

8 9 ms 9 ms 9 ms 137.221.66.47
9 9 ms 9 ms 10 ms 185.60.112.157

Pathping, nur die letzten 3 (rest ist 0/100)
7 9ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe02-eqam1.as57976.net [
37.221.78.69]
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.47
0/ 100 = 0% |
9 9ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157
Dem kann ich nur beipflichten, behoben ist das mitnichten...

Server: Shattrath
Gebiet: Im Grunde überall... die intensität schwankt, der erste folgende Tracert auf IP 185.60.112.157 war in Dalaran (Legion), bei Verzögerungen 3 Sekunden +. Das legte sich dann wieder wo der tracert dort auch wieder besser aussieht. Zeitgleich war im übrigen das Forum auch sehr träge. Zeitpunkt dazu: 4.9.18 ~14:10 Uhr

Ingame Latenz: 15ms /15ms
Addons: tut nichts zur Sache egal ob an oder aus, ist kein Unterschied
FpS: zwischen 35-120 je nach Gebiet

Routenverfolgung zu 185.60.112.157 ber maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms Intern
2 1 ms 1 ms 1 ms 100.68.128.1
3 3 ms 3 ms 3 ms 100.127.1.4
4 3 ms 3 ms 3 ms 100.127.1.5
5 3 ms 3 ms 3 ms 100.127.1.9
6 4 ms 3 ms 3 ms 185.22.44.30
7 7 ms 6 ms 7 ms 80.249.208.83
8 146 ms 72 ms 70 ms ae1-br01-eqam1.as57976.net [137.221.78.33]
9 7 ms 7 ms 7 ms et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67]
10 7 ms 7 ms 8 ms 137.221.66.43
11 7 ms 7 ms 7 ms 185.60.112.157

Ablaufverfolgung beendet.

Routenverfolgung zu 185.60.112.158 ber maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms Intern
2 3 ms 2 ms 2 ms 100.68.128.1
3 3 ms 4 ms 4 ms 100.127.1.4
4 3 ms 3 ms 4 ms 100.127.1.5
5 3 ms 3 ms 3 ms 100.127.1.9
6 3 ms 3 ms 3 ms 185.22.44.30
7 7 ms 6 ms 7 ms 80.249.208.83
8 7 ms 7 ms 7 ms ae1-br01-eqam1.as57976.net [137.221.78.33]
9 7 ms 7 ms 6 ms et-0-0-31-pe02-eqam1.as57976.net [137.221.78.69]
10 7 ms 8 ms 7 ms 137.221.66.45
11 7 ms 7 ms 7 ms 185.60.112.158

Ablaufverfolgung beendet.

Routenverfolgung zu 185.60.112.159 ber maximal 30 Abschnitte

1 1 ms <1 ms 1 ms Intern
2 1 ms 1 ms 1 ms 100.68.128.1
3 3 ms 3 ms 3 ms 100.127.1.4
4 3 ms 3 ms 4 ms 100.127.1.5
5 3 ms 3 ms 3 ms 100.127.1.9
6 4 ms 4 ms 4 ms 185.22.44.30
7 12 ms 7 ms 7 ms 80.249.208.83
8 7 ms 7 ms 16 ms ae1-br02-eqam1.as57976.net [137.221.78.35]
9 7 ms 9 ms 8 ms et-0-0-67-pe01-eqam1.as57976.net [137.221.78.71]
10 * * * Zeitberschreitung der Anforderung.
11 * * * Zeitberschreitung der Anforderung.
12 * * * Zeitberschreitung der Anforderung.
13 * * * Zeitberschreitung der Anforderung.
14 * * * Zeitberschreitung der Anforderung.
15 * * * Zeitberschreitung der Anforderung.
16 * * * Zeitberschreitung der Anforderung.
17 * * * Zeitberschreitung der Anforderung.
18 * * * Zeitberschreitung der Anforderung.
19 * * * Zeitberschreitung der Anforderung.
20 * * * Zeitberschreitung der Anforderung.
21 * * * Zeitberschreitung der Anforderung.
22 * * * Zeitberschreitung der Anforderung.
23 * * * Zeitberschreitung der Anforderung.
24 * * * Zeitberschreitung der Anforderung.
25 * * * Zeitberschreitung der Anforderung.
26 * * * Zeitberschreitung der Anforderung.
27 * * * Zeitberschreitung der Anforderung.
28 * * * Zeitberschreitung der Anforderung.
29 * * * Zeitberschreitung der Anforderung.
30 * * * Zeitberschreitung der Anforderung.

Ablaufverfolgung beendet.

Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
Intern
2 1ms 0/ 100 = 0% 0/ 100 = 0% 100.68.128.1
0/ 100 = 0% |
3 3ms 0/ 100 = 0% 0/ 100 = 0% 100.127.1.4
0/ 100 = 0% |
4 3ms 0/ 100 = 0% 0/ 100 = 0% 100.127.1.5
0/ 100 = 0% |
5 18ms 0/ 100 = 0% 0/ 100 = 0% 100.127.1.9
0/ 100 = 0% |
6 3ms 0/ 100 = 0% 0/ 100 = 0% 185.22.44.30
0/ 100 = 0% |
7 7ms 0/ 100 = 0% 0/ 100 = 0% 80.249.208.83
0/ 100 = 0% |
8 8ms 0/ 100 = 0% 0/ 100 = 0% ae1-br01-eqam1.as57976.net [137.221.78.33]
0/ 100 = 0% |
9 7ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67]
0/ 100 = 0% |
10 --- 100/ 100 =100% 100/ 100 =100% 137.221.66.43
0/ 100 = 0% |
11 7ms 0/ 100 = 0% 0/ 100 = 0% 185.60.112.157

Ablaufverfolgung beendet.
Thread closed...... Problem somit behoben..... Ähhhhh Nein.
Alles abgeschaltet was nicht dazu gehört, sprich addons, firewall, virenscanner. Änderung = Null. Provider? Nö. Spielen meiste Zeit zu zweit. Einer Telekom anderer Vodafone. Problem immer das selbe und zwar zeitgleich. Wenn man auf den 1.er achtet scheinbar nicht alleine mit den Probs. Selbst wenn es nicht an Blizzard liegt, was ich ja nicht zwingend behaupte, so habt ihr doch eher die Möglichkeiten zu erkennen ob es von aussen kommt das Problem. Sprich Knotenpunkte usw. Aber glaub ich nicht. Zurzeit betrifft es meines Wissens nach nur das Gebiet Sturmsangtal, was die wahrscheinlickeit eines Providerproblems meiner Meinung nach zunichte macht.
Nachtrag.
Zur Nachverfogung nochmal als Hilfestellung. Letzte Woche einschliesslich Donnerstag überal schwankend Bescheiden. Freitag und Samstag erstaunlich gut, nicht Perfekt. Sonntag 21 Uhr Vorbei die schöne Zeit. Seitdem von 15 sek Stillstand bis zu 3-4 sek Instantcast oder Lootversuch/Questabgabe - annahme. Auch führt die Quest "Goldfests Krieg" bei dem Versuch die Waffe aufzuheben zu einem KritischenFehler. Mit oder ohne Addons, Cache geleert usw. Nicht nur bei mir.
Gestern war es Drustvar, heute ist es das Sturmsangtal.
Problematik immer dieselbe.
Looten, Casten, Aufmounten, Flugpfeife etc. dauert ewig.

Aber: Wenn Blizz den Thread zumacht ist das Problem weg. Ist wie mit Kindern die sich die Augen zuhalten und sagen "du siehst mich nicht" :D

Um noch so zu tun als wären die Infos sinnvoll:
Server: Nethersturm
Gebiet: Sturmsangtal (gestern wars Drustvar)
Wann: 04.09.2018 , seit meinem Login um 18:30, laut Gildenkollegen den ganzen Tag schon
Latenz im Spiel: sowohl home als auch world dauerhaft 8ms
Framerate: 60 fps (vsync an)
Installierte Addons: 6 ; ist aber auch mit komplett gelöschtem Interface, Cache und WTF Ordner der Fall

Routenverfolgung zu 185.60.112.157 über maximal 30 Hops

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 2 ms 1 ms 1 ms xxx [x.y.z.a]
3 1 ms <1 ms <1 ms xxx [x.y.z.a]
4 1 ms <1 ms <1 ms xxx [x.y.z.a]
5 8 ms 8 ms 8 ms xxx [x.y.z.a]
6 9 ms 8 ms 9 ms 80.249.208.83
7 9 ms 16 ms 9 ms ae1-br02-eqam1.as57976.net [137.221.78.35]
8 14 ms 9 ms 9 ms et-0-0-67-pe01-eqam1.as57976.net [137.221.78.71]
9 9 ms 9 ms 9 ms 137.221.66.43
10 9 ms 9 ms 9 ms 185.60.112.157

(da die ersten Hops Rückschlüsse zulassen habe ich sie anonymisiert ;) )

Pathping spare ich mir ist eh alles in Ordnung.
Sturmsangtal laggt

der Rest läuft
Danke für eure Rückmeldungen!

Wir schauen mal genauer nach, woran es liegen könnte.

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
Aktuell jetzt 22:30 katastophal....
Nehme dann auch wieder Teil!

Noch immer starke Verzögerungen auf jedem Teil der neuen Kontinente.
Looten, Casten, Kämpfen teils starke Verzögerungen von bis zu 2 Sekunden.

Uhrzeiten gibt es keine festen - da ich zu unterschiedlichen Zeiten Online bin kann ich daher nur sagen "immer wenn ich Online bin".

Ich kann aber mit Sicherheit sagen das es nicht ausschließlich zu Stoßzeiten ist, da auch nachts / früh - 02.00 / 07.00 diese Verzögerungen auftreten.
Latenz wie im alten Post konstant bei 13-19ms Welt sowohl Standort.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 62.155.245.56 - 0 | 389 | 389 | 3 | 6 | 99 | 4 |
| 62.155.245.56 - 0 | 389 | 389 | 3 | 6 | 101 | 4 |
| 217.239.52.134 - 0 | 389 | 389 | 9 | 9 | 47 | 9 |
| 80.157.202.34 - 0 | 389 | 389 | 9 | 9 | 26 | 9 |
| ae1-br01-eqfr5.as57976.net - 0 | 389 | 389 | 14 | 15 | 132 | 14 |
| et-0-0-2-br01-eqam1.as57976.net - 0 | 389 | 389 | 14 | 16 | 114 | 14 |
| et-0-0-31-pe01-eqam1.as57976.net - 0 | 389 | 389 | 15 | 15 | 26 | 15 |
| 137.221.66.43 - 0 | 389 | 389 | 15 | 15 | 18 | 16 |
| 185.60.112.157 - 0 | 389 | 389 | 15 | 15 | 18 | 15 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Routenverfolgung zu 185.60.114.159 ber maximal 30 Hops

1 1 ms <1 ms <1 ms fritz.box []
2 4 ms 4 ms 4 ms 62.155.245.56
3 9 ms 10 ms 11 ms 217.239.46.138
4 10 ms 10 ms 10 ms 80.157.202.34
5 21 ms 21 ms 21 ms ae1-br01-eqfr5.as57976.net [137.221.80.33]
6 19 ms 19 ms 18 ms et-0-0-2-br01-eqpa4.as57976.net [137.221.65.26]
7 25 ms 24 ms 24 ms be1-pe02-eqpa4.as57976.net [137.221.77.69]
8 19 ms 19 ms 18 ms 185.60.114.159

Ablaufverfolgung beendet.
Routenverfolgung zu 185.60.112.158 ber maximal 30 Hops

1 <1 ms <1 ms 1 ms fritz.box []
2 6 ms 4 ms 4 ms 62.155.245.56
3 9 ms 9 ms 9 ms 217.239.52.98
4 10 ms 10 ms 10 ms 80.157.202.34
5 14 ms 15 ms 20 ms ae1-br01-eqfr5.as57976.net [137.221.80.33]
6 15 ms 15 ms 15 ms et-0-0-2-br01-eqam1.as57976.net [137.221.65.29]
7 16 ms 16 ms 17 ms et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67]
8 17 ms 17 ms 16 ms 137.221.66.41
9 17 ms 16 ms 16 ms 185.60.112.158

Ablaufverfolgung beendet.
Routenverfolgung zu 185.60.112.157 ber maximal 30 Hops

1 <1 ms <1 ms <1 ms fritz.box []
2 4 ms 4 ms 4 ms 62.155.245.56
3 9 ms 9 ms 10 ms 217.239.52.134
4 9 ms 9 ms 9 ms 80.157.202.34
5 15 ms 14 ms 14 ms ae1-br01-eqfr5.as57976.net [137.221.80.33]
6 14 ms 14 ms 14 ms et-0-0-2-br01-eqam1.as57976.net [137.221.65.29]
7 15 ms 15 ms 15 ms et-0-0-31-pe01-eqam1.as57976.net [137.221.78.67]
8 16 ms 16 ms 16 ms 137.221.66.43
9 15 ms 16 ms 16 ms 185.60.112.157

Ablaufverfolgung beendet.

teilweise erhöht sich die Latenz auf bis zu 160mx bei HOP 5-7 habe den test mehrmals durchlaufen lassen. jedesmal unterschiedliche Werte
"Game is ready for release"... Lag Probleme seit Wochen, je nach Gebiet und Stoßzeit - verschiedene Leute und Meldungen häufen sich.
Arathihochland ist gerade praktisch unspielbar.
Latenz sowohl Home als auch World bei 22ms, andere Gebiete laufen flüssiger, aber keineswegs perfekt.
Ubela
Jetzt wollt ich grad mal was Positives los werden... Nethersturm/Sturmsangtal heute erstmals wieder (fast) ohne Ruckelrödelorgie. Keine Probleme beim verkaufen oder Questabgabe. Sogar Die "Goldfests Krieg" Quest auf anhieb ohne Total Absturz gemacht. Heute Mittag ein paar Weltquesten auch ohne nennenswerten Probleme.
Arathi heute Morgen total überlaufen aber trotzdem alles gut gewesen. Hoffentlich kein Zufall.
Server Antonidas, tritt seit BfA Release in sämtlichen Addongebieten auf, mal mehr mal weniger, gestern im Arathihochland sehr massiv.
Latenz ist dabei immer im grünen Bereich angezeigt.....
04.09.2018 20:44Beitrag von Radathryl
Danke für eure Rückmeldungen!

Wir schauen mal genauer nach, woran es liegen könnte.

Gruß
–––––––––
Hat da jemand [url="https://www.surveymonkey.com/s/RadathrylDE"]Umfrage[/url] gesagt?


Server:Antonidas
Uhrzeit schwankt aber meistens zu den Stoßzeiten.
Die Probleme gibt es schon von Anfang an von BFA und jedes mal schreibt ihr ist behoben. NEIN ist es nicht. Wie man sieht gibt es noch immer sehr viele die auch Ingame schreiben das es lagggggt!!!
Ich glaube es wird wie immer sein. Kurz vor dem nächsten Addon was wieder was kostet wird es laufen. Sich dumm und dämlich verdienen mit dem Spiel aber immer die selben Probleme haben. Spielen macht so kaum Spaß. Ich frage mich immer wie man das jedes mal aufs neue so verkacken kann. Besonders wenn man das Update von gestern sieht wo es ja dutzende von Bugs und Fehler gab. Lächerlich !!!! P.S. Sie mussten sogar kurzzeitig die neue PVP Season abschalten :-)
Kann das ganze auch auf Aegwynn nur bestätigen.
Super Ping... in allen gebieten.. FPS alles ok..
Hatte es zu Beginn von BFA nur in den Aussengebieten..
Seit Mittwoch auch in den Dungeons.

Trotzdem dass alle Messwerte optimal sind.. Kurze Verzögerungen.

Egal ob Spells, Quest oder sonst irgenwelche Aktion.
Es läuft einfach nicth rund... meistens so eine viertel bis halbe Sekunde bist die Aktion ausgeführt wird.
:(
Langsam wird's echt lächerlich, Blizz! Nach so vielen Addons und den dazugehörigen Patches sollte man doch die eigene Engine soweit im Griff haben, dass es eben NICHT random zu massiven Lags kommt.

Es nervt tierisch! Ich kann mit meiner Frau zB auf Area52 problemlos auf Hordeseite questen, aber sobald wir Alligebiet betreten oder auf die Alliseite umloggen, geht die Laggerei los.

"Wir schauen mal, woran es liegen könnte" klingt aber auch stark nach "wir haben das Geld ja schon, was kümmert's uns? "Wir schauen mal"...ja, aber mit HOCHDRUCK, wenn die geneigte Spielerschaft bitten darf!
Bei mir und 2 weiteren Freunden auch. Server Blackmoore Fraktion Allianz. Alle 3 kommen aus unterschiedlichen Gebieten/Wohnorten. Und dieser Fehler taucht nur in manchen Gebieten zu manchen Zeiten auf.
Gestern Arthihochland katastrophe.
Sieht für mich eher danach aus, als wollte man sparen und hat paar Server eingespart.
Ist halt komisch das immer die Gebiete betroffen sind wo grad die meiste Spielerschaft ist.

Finde es schon merkwürdig das Blizzard jetzt mit BFA wieder mit solchen Problemen kämpft, für mich eigentlich klar Einsparungen wurden vorgenommen.
Es sind die gleichen Server (wohl nun weniger) und es ist das selbe Spiel, wenn also nichts Technisch verändert wurde (lach) dann haben wir wohl Geister.
Latenzen gebiets- und tageszeitabhängig stabil zwischen 35 und 70, aber in den Stoßzeiten löst jedes Skill verzögert aus. Ich drücke die Taste, sie wird für den GC ausgegraut, aber bis im Spiel was passiert, verstreicht eine halbe Sekunde oder so. Das ganze Spiel fühlt sich schwammig an, dadurch. Das Problem besteht bei mir seit BfA-Release. Ich kenn' das sonst nur von wesentlich weniger polierten MMOs in dem Ausmaß. Da muß sich doch was machen lassen.
Hallo,
nachdem mein Thread von vorhin spurlos verschwunden ist frage ich nochmal.

Ich habe das Problem das ich in Instanzen (Dungeons, Schlachtfeldern, Arena) teilweise bis zu 5 Sek. Lags habe.
Das ganze passiert zu jeder Uhrzeit.
In der open World hingegen kommen diese Lags nicht vor, auch nicht bei World Boss Raids.
Das Problem habe ich schon seit Legion, konnte das damals aber mit dem Vollbildmodus komischerweise lösen.
Nachdem der nicht mehr vorhanden ist, habe ich versucht die Ressourcenpriorität im Task Manager zu erhöhen, allerdings ohne Erfolg.
Das es allgemein an der Leistung des PC's liegt glaube ich nicht, da wie gesagt auch in der Arena bei nur 4 Spielern und recht kleinem Terrain die Lags vorkommen.
Interface Addon's oder dergleichen habe ich keine installiert.
Gibt es vllt. noch irgendwelche anderen Möglichkeiten den Vollbildmodus best möglich zu imitieren?
Die meisten der Connection Troubleshooting FAQ habe ich schon ausprobiert. Ich habe nur keine Alternative zum W-LAN.
Hallo ich hatte gerade einen massiven Lag und disconnects.

Meine Firewall zeigte an dass es zu diesem Zeitpunkt invalide connection states mit
TELIANET gab.
Mal wieder Telia - der allseits beliebte Provider von Blizzard EU, dort gab es auch in der Vergangenheit immer wieder Probleme, wollte ich nur anmerken.
Langsam reichts echt. Zandalar geht grad gar nix. Selbst Flugpfeiffe versagt Dienst. Flieger schwebt hinter mir und lässt mich Stehen (ohne Aggro). Instant Buffs verhalten sich wie kanalisieren. Richturteil geht erst gar nicht los, brauchst 10 Anläufe für. Das was anfangs überall war, sich dann auf Nethersturm/Sturmsang (für mich zumindest) beschränkte, wandert per Zufallsgenerator von Gebiet zu Gebiet. Spielen können wird immer mehr zur Lotterie. Und kommt nicht mit Addons usw.... Geht einfach mal selbst in die Gebiete und lest mal mit. Aber ich denke das wisst ihr ja schon selbst.

Latenzen 13 - 16

Nimm an der Unterhaltung teil!

Zurück zum Forum