Problem mit dem Dungeonbrowser

Technischer Support
einfach mal versuchen blizz überreden das wir irgendwas gratis ausm shop oder 1 oder 2 monate gutgeschrieben bekommen wäre zumindest ein versuch wert
ist schon nervig die Angelegenheit .... und das beste:

man wird auch noch mit der 15 Minuten Sperre "belohnt" , weil man als Instanzabbrecher eingestuft wird .....
Ist eben wie immer ein Epci fail der auch meist immer zu den Erweiterungen am release day passiert oder bei größeren Patches oder events das dann alles komplett am verrecken ist, mich wundert es nur das die login server noch nicht streicken. Man soll ja den tag bekanntlich nicht vor dem abend loben.
Geht uns genauso nichts geht!! man kann keine Instanzgruppen suchen , keine raids man kann nichtmal die WELTQUESTS machen die für mehrere Spieler gedacht ist!! -.- Nichts klappt Server ständig am laggen, Weltquests verbuggt, in Instanzen stehen plötzlich 10 statt 6 Adds da jetzt geht der Dungeonbrowser nicht super Sache Blizzard!!!

Beschweren wir uns wieder alle Beim Verbraucherschutz dann gibts wieder Spielzeit Gratis!!! Schließlich zahlen wir für nichts das nicht reibungslos funktioniert!!

https://verbraucherschutz.de/kontakt/beschwerde/sonstige-beschwerde/
Was ein Gejammer hier :D
Die Probleme von Blizzard gehören schon immer dazu. Ohne diese wäre es zu langweilig :P Dann hätten die Leute ja gar nichts worüber sie sich aufregen können....^^
09.09.2018 14:55Beitrag von Bigjules
Die Probleme von Blizzard gehören schon immer dazu. Ohne diese wäre es zu langweilig :P Dann hätten die Leute ja gar nichts worüber sie sich aufregen können....^^


^this

finde ich genauso :D
Interessant - ich hatte das Problem heute in der früh in einem lvl20 (free 2 play) dungeon.
Ich denke nicht dass um 6Uhr sehr viele Leute spielten.
https://eu.battle.net/forums/de/wow/topic/17623572368#post-19

Ich meldete mich im Browser an und alle (inkl. mir) hatten ein grünes häcken - jedoch gab es einen timeout und der dungeon wurde abgebrochen.

Ich denke Telia hat massive Probleme zur Zeit (braucht gefühlte 10 sekunden dass man in den dungeon queue reinkommt)

Dann komme ich ohne popup plötzlich rein - nur dass ich auf einmal entfernt werde.
sehr buggy
Anmeldung klappt nur zögerlich. Wenn man dann mal angemeldet ist, dauert die Suche sehr lange und irgendwann ist die Suche einfach weg und man "darf" sich neu anmelden. Blöde Kriegsfront.
Ganz ruhig, Leute...

wer meint, dass er Anspruch auf Schadenersatz oder sowas hat, sollte mal die AGB lesen, ehe er Links vom Verbraucherschutz postet... ;D

just sayin'.

Ich hoffe, es geht bald wieder.

Klar ist es nervig und blöd, grade an einem Sonntag, aber irgendwann musste das ja kommen. Und Blizzard ist in der Regel schnell mit der Behebung solcher Fehler.
09.09.2018 15:01Beitrag von Tirein
Blöde Kriegsfront

Leider alle Dungeons
09.09.2018 15:08Beitrag von Dinxli
09.09.2018 15:01Beitrag von Tirein
Blöde Kriegsfront

Leider alle Dungeons


Dito!
yay. Ein hoch auf die Beta und ein hoch auf hoch bezahlte Programmierer. Wenn ich so arbeite muss sich bei Kunden tausendfach entschuldigt werden und im Zweifel gibt es sogar Rabat...

Aber das Game ist ja nicht erst 14 Jahre alt....
Random HC - nix geht... auf pausiert - inv kam aber nix passiert....
kurze Frage - hat wer versucht, manuell in einen Dungeon zu gehen? Also premade Raid, mythic Dungeon, sowas alles? Hoffe bislang, dass das nur am Finder liegt, und dann müsste das alles ja zumindest funktionieren...
Hallo an alle. o/

Bitte hier entlang! :)

/closed

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.

Nimm an der Unterhaltung teil!

Zurück zum Forum