Bunte Streifen bei neuer Grafikkarte

Technischer Support
Hallo zusammen,

ich habe mir eine neue Grafikkarte gekauft, eine NVidia GTX 1080, dazu ein Netztteil mit 560 Watt. Der Verkäufer meinte, das würde reichen.

Wenn ich nun eine Weile WoW spiele, spinnt plötzlich die Grafik, es bilden sich plötzlich dichte bunte Streifen, man kann nicht mehr spielen. Ich schließe dann das Spiel und die Streifen sind einen Moment im BattleNet-Bildschirm zu sehen und verschwinden dann wieder.

Was kann das sein? Ist die teure Grafikkarte schon kaputt? Wird das Ding zu heiß? Mein Laptop wird viel heißer und läuft tadellos. Wo könnte die Schwachstelle sein?

Ich kann noch ergänzen, dass ich vorher den Lautsprecher wieder auf Monitor umgestellt habe. Der war auf externe Lautsprecher. Aber kann es das sein?

Schöne Grüße
Hast du die Grafikkarte bei einem Händler oder privaten Verkäufer gekauft?
Bunte Streifen auf dem Bildschirm deuten meistens auf einen Defekt der Grafikkarte hin. Es ist aber auch denkbar, dass das Kabel oder der Bildschirm selbst die Ursache sind. Hier würde ich zunächst einen anderen Bildschirm, falls vorhanden, anschließen und Mal ein anderes Kabel verwenden. Über welchen Anschluss (HDMI, DVI, DisplayPort usw.)betreibst du deinen Bildschirm?

Treiberupdates könntest du auch noch ausprobieren aber ich vermute mal, dass es leider auf's Umtauschen hinauslaufen wird..
Hm. Danke erstmal. Das wäre ärgerlich.

Die Karte ist vom Media-Markt. Ich habe eine HDMI-Anschluss.

Kann der Rest des Systems zu schwach sein? Bis jetzt hatte ich es nur bei WoW. Muss mal ein anderes Spiel probieren.

Ich habe nur einen I5 und 8 GB RAM. Die könnte ich aber nochmal verdoppeln.
11.11.2018 15:53Beitrag von Asclepia
Hm. Danke erstmal. Das wäre ärgerlich.

Die Karte ist vom Media-Markt. Ich habe eine HDMI-Anschluss.

Kann der Rest des Systems zu schwach sein? Bis jetzt hatte ich es nur bei WoW. Muss mal ein anderes Spiel probieren.

Ich habe nur einen I5 und 8 GB RAM. Die könnte ich aber nochmal verdoppeln.


Bunte Streifen haben niemals irgendwas mit zu schwacher Hardware zu tun. Habe selbst einige Jahre nen alten i5 mit meiner GTX 1070 betrieben. 560W Netzteil ist auch in Ordnung so.
Ich vermute stark das die Karte was weg hat, sei es durch nicht aufpassen beim Einbau o.ä.
Reicht z.B. wenn du dich vor dem Einbau nicht ordentlich geerdet hast und leichte statische Ladung übertragen wurde um bestimmte Komponenten zu schädigen.
Wie bereits erwähnt, würde ich aber zu erst das HDMI Kabel und den Monitor prüfen.
OK. Ich besorge mal ein anderes Kabel.

Oder zu heiß? Kann das sein? Ich habe mal das Seitenteil entfernt.
Asclepia:
11.11.2018 15:26Beitrag von Asclepia
NVidia GTX 1080, dazu ein Netztteil mit 560 Watt
Wie alt ist dieses Netzteil und handelt es sich um ein Modell einer renommierten Marke?

Theoretisch sollte diese Leistung genügen, sofern nicht noch eine 200-Watt-CPU verbaut ist und nicht alle Laufwerksplätze belegt sind.

Sollte es sich um ein minderwertiges Netzteil halten, kann es sein, dass es die angegeben Leistungswerte nur kurzzeitig, aber nicht dauerhaft halten kann. In der Folge können die von dir beschriebenen Probleme auftreten.

Vertraue mir, ich habe z. B. die Erfahrung gemacht, dass ein Phenom X4 9950 BE (max 140 W) und eine Radeon HD 3870 (~110W) in Verbindung mit einem 300 Watt-Netzteil exakt dieses Problem hervorrufen können, wenn die Stromversorgung einfach nicht mehr ausreicht. ;)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Mit der Hitze hat das wenig zu tun. Heutige Karten schalten sich ab bzw. drosseln sich einfach runter, sollte es zu warm werden. Aber das glaube ich kaum bei einer neuen Karte.

Edit zum blauen Beitrag:
Er schrieb einen alten i5, mir wäre es persönlich aus eigener Erfahrung neu, dass ein i5, welcher noch dazu sicherlich gelocked ist, 200W ziehen sollte...
Danke euch! Mein Netzteil ist ein Thermaltake Hamburg 530W, habe ich gerade geschaut. Das ist neu. Also nur 530 Watt. Zu schwach?
11.11.2018 16:47Beitrag von Himbeer
Er schrieb einen alten i5
Scusi, das hab ich offenbar übersehen. Ja, die haben einen deutlich geringeren Stromverbrauch. ^^

11.11.2018 16:55Beitrag von Asclepia
Also nur 530 Watt. Zu schwach?
Nein, das sollte dann auch ausreichen.

Falls das Netzteil über weitere PCI-E-Anschlüsse verfügt, könntest du mal testen, ob es besser läuft, wenn du diese anschließt. Sollte es so sein, könnte das ein Hinweis darauf sein, dass sich die Lebensdauer des NT dem Ende neigt.

Bleibt es unverändert, solltest du die Karte zum Händler zurückbringen. Mache idealerweise von den Darstellungsfehlern noch ein paar Fotos und zeige sie bei der Rückgabe.
11.11.2018 17:28Beitrag von Scrainzo
Falls das Netzteil über weitere PCI-E-Anschlüsse verfügt,


Bestimmt. Da baumeln noch ganz viele freie Kabel. Dieses Netzteil da reinzubasteln war soooo ein Akt!
11.11.2018 17:42Beitrag von Asclepia
11.11.2018 17:28Beitrag von Scrainzo
Falls das Netzteil über weitere PCI-E-Anschlüsse verfügt,


Bestimmt. Da baumeln noch ganz viele freie Kabel. Dieses Netzteil da reinzubasteln war soooo ein Akt!


Ohne es jetzt böse zu meinen, aber das hört sich nicht gerade nach viel Kompetenz in Sachen Hardware zusammenbauen an. Die Karte usw. gingen aber alles problemlos beim Einbau oder?
11.11.2018 16:10Beitrag von Himbeer
leichte statische Ladung


Du bist ja putzig^^ Vom übern Teppich rutschen oder Wollpulli ausziehen schickst du bist zu 30000V über den Finger.
<span class="truncated">...</span>

Bestimmt. Da baumeln noch ganz viele freie Kabel. Dieses Netzteil da reinzubasteln war soooo ein Akt!


Ohne es jetzt böse zu meinen, aber das hört sich nicht gerade nach viel Kompetenz in Sachen Hardware zusammenbauen an. Die Karte usw. gingen aber alles problemlos beim Einbau oder?


:D Ich habe nicht die dolle Ahnung.

Aber ich habe es nicht selber gemacht. Trotzdem gibt es mehr Stecker als Anschlüsse. Und der Platz ist sehr knapp. Die Grafiktkarte passt in der Länge gerade so rein. Vielleicht sollte man tatsächlich die Stecker kontrollieren.

Ja, die Karte ging. Ich habe ja gespielt. Ich teste das gleich mal mit den Sims. Die brauchen auch immer.
Ok bringen wir mal etwas Ordnung in den Laden hier.

1. Dein Netzteil

Ist nicht böse gemeint, aber diesen China Knaller solltest du entsorgen und dafür auf eine renomierte Marke setzen. Bei Netzteilen zählt in der Tat von wem es kommt und da hat man im budget Bereich bequiet purepower. Auch ist dein Netzteil wohl noch von 2011, da würde ich keine neue Karte dranhängen.

Ich muss mich da auch sehr wundern über den Verkäufer, war das der Praktikant dort? So eine Auskunft zu geben ist schon grob fahrlässig.

https://www.mindfactory.de/product_info.php/500-Watt-be-quiet--Pure-Power-10-Non-Modular-80--Silver_1138271.html#tBewertungen

Das habe ich selbst schon oft verbaut, meiner Meinung nach sollte es das einem Wert sein, wenn man so viel Geld für eine 1080 ausgibt.

2. Karte

Unabhängig vom Netzteil, funktioniert die Karte nicht richtig. Nun würde ich zuerst die Temperaturen checken, dafür gibt es Tools im Netz, wie Afterburner. Dann wäre aber auch interessant zu erfahren, wo die Karte erstanden wurde.

Die 1080er sind eigentlich sogut wie raus aus den Regalen. Ich hoffe du hast dich da nicht übers Ohr hauen lassen und bei Ebay gekauft. Ich sehe gerade Media Markt, nun gut die können dir ja auch eine gebrauchte angedreht haben. Wie teuer war denn die Karte und war alles noch komplett verschlossen?
Es gibt leider Händler die Karten austauschen, die dann für 5 Minuten bei sich im Desktop testen und danach meinen es sei alles gut, also wird sie erneut angeboten.

Diese Probleme die du hast, sind relativ typisch für defekten Ram bzw. Temperaturprobleme, oder eben ein Netzteil was nicht mit den Anforderungen klar kommt. Erneut, die reine Watt Zahl ist nicht das entscheidende, es sind viel mehr die 12V Schienen und allgemeine Wertigkeit der Komponenten. Dein NT ist da eben leider wie wir sagen ein "China Böller", gerade wenn ne 1080 dranhängt, wäre mir das zu gefährlich.

Was ein Nutzer sagte mit dem Einbau, grundsätzlich ist das möglich, aber da muss man sich schon wirklich dämlich anstellen. Lass dir da von dem Verkäufer nix einreden. Deine Karte reagiert ja nur so wenn sie gefordert wird, daher halte ich Kabel und Co. für nicht die Ursache. Wenn sie im Desktop diese Probleme macht, dann ja. Kontakte oder Kabel, aber wenn es nur im Spiel ist, ist es meist das Netzteil oder die Karte selber.

Und was den Kabelsalat angeht. Bitte nimm dir da ein paar Kabelbinder und räum deinen PC auf. Wenn so ein Kabel lose über den Platinen baumelt, kann auch viel kaputt gehen.

Am besten wäre es die Karte bei einem Freund einzubauen (der ein gescheites Netzteil hat) und dann zu schauen. Egal ob es am NT liegt oder nicht, ich würde bei einer 1080 die ja 500+ kostet, immer etwas wertiges kaufen.
Das Netzteil würde ich auch gleich entfernen und oben genanntes Netzteil kaufen
Das Netzteil ist neu. Wieso meinst du von 2011? Be Quiet wollte ich, hatte der Händler aber nicht und ich hatte keine Geduld, im Internet zu bestellen und zu warten.

Aber Netzteil oder Karte, tja. Wie kriegt man das raus? Die Karte war ordentlich verpackt, keine Ahnung, ob schon gebraucht. Wenn es anfängt zu zicken, ist das an keiner besonderen Stelle im Spiel mit vielen Mobs oder so. Ich twinke gerade im Frostfeuergrad und da ist der Hund verfroren.

Ob sie zu heiß wird, kann ich nicht ausschließen. Ich habe aber ein Addon drauf, dass mir die CPU-Temperaturen anzeigt. Die sind moderat. Ich habe auch die Seitenteile offen. Aber es passiert halt nur nach einer gewissen Spielzeit und es ist sofort gut, wenn ich WoW ausmache. Das spräche ja am meisten für Hitze.
Einen mehrstündigen Film konnten wir uns allerdings ohne Probleme anschauen.

Der Kabelsalat ist schon überschaubar und zusammengebunden. Allerdings ist es im Tower sehr eng. Das ist eigentlich das Problem und am Netztteil sind viele Anschlüsse, die nicht benötigt werden und irgendwie sauber verstaut werden mussten.
Lade dir mal das Programm MSI Afterburner. Dort ist ein On Screen Display dabei, welches du kurz einrichten musst und dann direkt ingame die Temperaturen siehst. Wie hoch ist denn deine CPU Temp, nur so zur Info, weil "moderat" ist immer so ne Sache. ^^
Bunte Streifen sind eigentlich ein Zeichen, dass der Grafikspeicher spinnt. Sei es durch Hitze oder Spannung . Meist kein gutes Zeichen, da die Hardware kurz vor dem Exitus steht. Ich würde schnellstens die Temperaturen prüfen. Läuft der GPU Lüfter , wie eng ist es im Gehäuse..gibt es Stauhitze?

Nimm an der Unterhaltung teil!

Zurück zum Forum