Crash bei VSYNC-Optionen

Technischer Support
Moin,

beim (de-)aktivieren der VSYNC-Funktion kommt es bei meinem Spiel jedes Mal zum Crash. Allerdings friert das Game einfach ein, ohne Fehlermeldung, und lässt sich nur über den Taskmanager beenden.

LG
11.11.2018 19:08Beitrag von Visara
Moin,

beim (de-)aktivieren der VSYNC-Funktion


Deine Wortwahl ist leider nicht eindeutig.

[_] Der Fehler tritt unmittelbar im Moment des Umschaltens auf, scheinbar löst also der Schalter den Fehler aus.
[_] Der Fehler tritt nach kurzer Zeit bei deaktiviertem vsync auf
[_] Der Fehler tritt nach kurzer Zeit bei aktiviertem vsync auf

Ich vermute ja die zweite Variante, und dann dürfte es "wie üblich" bei dieser Art von Fehler an überlasteter Hardware liegen, die mit mehr als 60 Hz zuviel Leistung zieht und die Abwärme dann zum Not-Aus der Grafikkarte führt.

Sollte dies der Fall sein, dann ist die Lösung wie immer:

1.) Vsync aktiv lassen und
2.) Hardware überprüfen - in der Regel sind entweder die Kühlkörper von GPU und/oder CPU verdreckt oder aber das Netztteil wird in wenigen Wochen das zeitliche segnen.
11.11.2018 19:08Beitrag von Visara
Moin,

beim (de-)aktivieren der VSYNC-Funktion


[x] Der Fehler tritt unmittelbar im Moment des Umschaltens auf, scheinbar löst also der Schalter den Fehler aus.
[_] Der Fehler tritt nach kurzer Zeit bei deaktiviertem vsync auf
[_] Der Fehler tritt nach kurzer Zeit bei aktiviertem vsync auf


An der Hardware liegt es nicht, die Pflege ich wie mein Augapfel :) Und ausreichen tut sie auch allemal. Dürfte an WoW liegen.
Hast du evtl. im Grafiktreiber irgendwo unter den 3D-Settings was eingestellt, das irgendwas in WoW erzwingen will. Da kann man ja einige Sachen in die Richtung einstellen, würde dort mal alles auf Standard setzen und noch mal testen.
Weil das klingt nicht wirklich nach einem Problem von WoW sondern irgendwas Treiberseitiges.
12.11.2018 10:53Beitrag von Himbeer
Hast du evtl. im Grafiktreiber irgendwo unter den 3D-Settings was eingestellt, das irgendwas in WoW erzwingen will. Da kann man ja einige Sachen in die Richtung einstellen, würde dort mal alles auf Standard setzen und noch mal testen.
Weil das klingt nicht wirklich nach einem Problem von WoW sondern irgendwas Treiberseitiges.


Tatsächlich nutze ich im Treiber immer die Default-Einstellungen, da der AMD-Treiber nur selten ingame greift.
12.11.2018 12:56Beitrag von Visara
12.11.2018 10:53Beitrag von Himbeer
Hast du evtl. im Grafiktreiber irgendwo unter den 3D-Settings was eingestellt, das irgendwas in WoW erzwingen will. Da kann man ja einige Sachen in die Richtung einstellen, würde dort mal alles auf Standard setzen und noch mal testen.
Weil das klingt nicht wirklich nach einem Problem von WoW sondern irgendwas Treiberseitiges.


Tatsächlich nutze ich im Treiber immer die Default-Einstellungen, da der AMD-Treiber nur selten ingame greift.


Und was genau ist die aktuell aktive Voreinstellung für vsync im AMD-Treiber?

Welche AMD-Grafikkarte und welcher Grafikkartentreibee ist installiert?
12.11.2018 13:54Beitrag von Naldo
12.11.2018 12:56Beitrag von Visara
...

Tatsächlich nutze ich im Treiber immer die Default-Einstellungen, da der AMD-Treiber nur selten ingame greift.


Und was genau ist die aktuell aktive Voreinstellung für vsync im AMD-Treiber?

Welche AMD-Grafikkarte und welcher Grafikkartentreibee ist installiert?


Default ist logischerweise "aus".
RX64 auf 18.11.1
12.11.2018 23:33Beitrag von Visara

Default ist logischerweise "aus".
RX64 auf 18.11.1


Dann solltest Du es mal auf "ein, falls nicht von der Anwendung festgelegt" umstellen.

Nimm an der Unterhaltung teil!

Zurück zum Forum