Dauer Disconects

Technischer Support
Habe seit mehreren Wochen dauernd DC´s. (besonders in Raids/Dungeons)

Habe schon alle Addons deaktiviert und WoW neu Installiert.

Disconect Fehler WOW51900319
Betriebsystem: Windows 10 64-Bit
Router: Fritzbox 3490
Virensystem: Kaspersky

MSi Info
https://pastebin.com/embed_js/3NzrUeT1

DxDiag
https://pastebin.com/embed_js/FZwZDQs3

WoW Connection

11/8 21:30:41.938 Connection Initialize
11/8 21:30:51.328 Glue Start Login
11/8 21:30:51.328 BattleNet Attempt Logon
11/8 21:30:51.459 BattleNet Front Connected
11/8 21:30:51.556 BattleNet Logon Queue Update
11/8 21:30:51.817 BattleNet Logon Complete
11/8 21:30:51.918 BattleNet Game Account Name
11/8 21:30:51.984 BattleNet Game Account Name
11/8 21:30:52.052 BattleNet Game Account Name
11/8 21:30:52.118 BattleNet Attempt Complete Login
11/8 21:30:52.783 BattleNet Realm List Ticket
11/8 21:30:52.809 BattleNet Sub Region List
11/8 21:30:53.165 BattleNet Last Played Char
11/8 21:30:53.235 BattleNet Last Played Char
11/8 21:30:53.235 BattleNet Join Realm
11/8 21:30:53.353 BattleNet Realm Join
11/8 21:30:53.353 Change Connection
11/8 21:30:53.353 Connect
11/8 21:30:53.385 Handle Connect
11/8 21:30:55.605 Handle Auth Response: 0
11/8 21:30:55.605 Glue Authed To WoW: 0
11/8 21:30:55.867 BattleNet Connected To Realm
11/8 21:30:55.867 BattleNet Front Disconnecting
11/8 21:31:03.092 Handle Char Enum
11/8 21:31:03.913 Handle Char Enum
11/8 21:31:03.967 BattleNet Front Disconnected
11/8 21:46:49.247 Handle Disconnect
11/8 21:46:49.254 Glue WoW Disconnect
11/8 21:46:49.254 BattleNet Defer Disconnect
11/8 21:46:56.043 Connection Destroy
Die Lösung, welche bei mir das Problem behoben hat, hört sich jetzt total bescheuert an, aber ich hatte das auch vor einigen Wochen plötzlich und ab da täglich mehrere Male obwohl ich vorher nie Probleme dieser Art hatte.
Es lag irgendwie an der zu vollen Festplattenpartition auf der wow bei mir installiert war, nach der deinstalation eines Games, habe ich ca. 16GB frei geräumt, seit dem Tag hatte ich keine disconnects mehr (bis auf einen großflächigen Ausfall von meinem Internetanbieter). Ich weiß, es klingt unwahrscheinlich aber vielleicht hilft es dir.
Du hast in deinem MSI-Log ab Zeile 3042 recht viele "Application Error".

Name der fehlerhaften Anwendung: Battle.net.exe
Name der fehlerhaften Anwendung: AUDIODG.EXE
Name der fehlerhaften Anwendung: backgroundTaskHost.exe
Name der fehlerhaften Anwendung: ts3client_win64.exe
Name der fehlerhaften Anwendung: xcoronahost.xem
...

Hast Du schon einmal die Festplatte (auf der ja 135GB frei sind, Liandrix ;)) auf Fehler untersucht?
Die MS-Updates sind alle eingespielt?
Hallo Felø!

Bei Verbindungsfehlern empfehlen wir einen Test mit WinMTR, während du spielst. Das kann einfach nebenbei mitlaufen.

Das Protokoll nach einem Absturz kann Hinweise auf die Ursachen liefern.

Gruß
---------------------------
Hat da jemand Umfrage gesagt?
Hab das Problem dass ich wenn ich zur meiner Garni will ausgeloggt werde..
Fehlercode: WOW51900319

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.0.0.1 - 0 | 851 | 851 | 5 | 8 | 84 | 7 |

| 192.0.0.1 - 0 | 851 | 851 | 6 | 8 | 107 | 7 |

| 62.214.37.245 - 0 | 851 | 851 | 6 | 8 | 130 | 7 |

| 62.214.37.134 - 0 | 850 | 850 | 26 | 29 | 77 | 28 |

| pr01.eqfr5.blizzardonline.net - 0 | 851 | 851 | 21 | 24 | 74 | 23 |

| ae1-br01-eqfr5.as57976.net - 0 | 849 | 849 | 32 | 43 | 595 | 32 |

| et-0-0-2-br01-eqam1.as57976.net - 0 | 842 | 842 | 25 | 60 | 1977 | 26 |

| et-0-0-31-pe01-eqam1.as57976.net - 0 | 850 | 850 | 31 | 34 | 225 | 34 |

| 137.221.66.43 - 0 | 850 | 850 | 32 | 35 | 227 | 35 |

| 185.60.112.157 - 0 | 850 | 850 | 26 | 29 | 169 | 28 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
09.11.2018 09:04Beitrag von Warblade
Du hast in deinem MSI-Log ab Zeile 3042 recht viele "Application Error".

Name der fehlerhaften Anwendung: Battle.net.exe
Name der fehlerhaften Anwendung: AUDIODG.EXE
Name der fehlerhaften Anwendung: backgroundTaskHost.exe
Name der fehlerhaften Anwendung: ts3client_win64.exe
Name der fehlerhaften Anwendung: xcoronahost.xem
...

Hast Du schon einmal die Festplatte (auf der ja 135GB frei sind, Liandrix ;)) auf Fehler untersucht?
Die MS-Updates sind alle eingespielt?


ah auf fehler untersuchen ist eine gute Idee die ganzen Windoof updates sind installiert
@ Felø

Haben sich deine Probleme geklärt? Wenn dies nicht der Fall ist, ergänze bitte noch die MTR-Protokolle aus dem Zeitraum eines Verbindungsabbruchs.

@Hâyató

Der Transfer zu einer Garnison kann gelegentlich fehlschlagen. Wenn dies der Fall ist, lösche bitte den Ordner Cache (Wo der zu finden ist, siehe hier) und starte den Spielclient neu.

Gruß
---------------------------
Hat da jemand Umfrage gesagt?

Nimm an der Unterhaltung teil!

Zurück zum Forum