FPS Raid

Technischer Support
Hallo Zusammen

Ich habe mir vor einiger Zeit folgendes Setup gekauft:

1 x D416GB 3000-16 Vengeance LPX bk K2 COR
1 x Intel Core i7-8700K 3700 1151V2 TRAY
1 x Asro Z370 Professional Gaming i7 Z370
1 x be quiet! Dark Rock Advanced C1
1 x SSD 512GB 2.1/3.5G 960 PRO PCIe M.2 SAM
1 x SSD 500GB 520/540 850 EVOBasic SA3 SAM
1 x Seag 1TB ST1000DM010 7200 SA3
1 x MS Win10 Home HE 64bit OEM Alternate
1 x Corsair Graphite 780T wh ATX
1 x Pion BDR-209EBK 16x SA bk B
2 x Corsair Fan ML140 wh LED140x140x25
2 x Corsair Fan ML120 wh LED120x120x25
1 x be quiet! Dark P. Pro P11 750W ATX24
1 x Zota11GB D5X GTX 1080 Ti AMP Extreme

Leider schaffe ich es im Raid trotz aktueller Treiber bei fights wie Ghuun / Mythrax nur auf 20-30 FPS. Habe bereits alle Addons aktualisiert aber nichts scheint so wirklich zu helfen.

Es sollte doch ein wenig flüssiger mit diesem Setup laufen oder sehe ich das falsch?
Wenn der 8700K auf Standard Takt läuft, sind das normale Zahlen. Da er in WoW normal auf 4.3 GHz läuft.
Merkbar einen Unterschied wirst du nur haben, wenn du ihn auf Allcore 4.8 - 5 GHz taktest.

Edit:
Noch dazu habe ich eben gesehen das du nur 1 RAM Riegel verbaut hast. Ist das korrekt?
Weil WoW ein Primär CPU limitiertes Spiel ist, geht dir beim RAM in Single Channel dadurch unter Umständen auch etwas Leistung flöten leider.
Interessant zu wissen wäre natürlich auch noch mit welchen Grafikeinstellungen und welcher Auflösung die spielst. :-)

Nimm an der Unterhaltung teil!

Zurück zum Forum