Grafikbug muss wohl gefixt werden

Technischer Support
Hiho,

wie andere Mitglieder hier berichten,habe ich auch seit Mittwoch ein Grafikproblem und nach mehreren Diskussionen und Tests liegt es tatsäclich an Wow.
Es handelt sich um periodische lange dünne dunkelfarbige Linien die auf meinem Bildschirm blinken und nach ein paar Sekunden wieder weg gehen.
Ich habe natürlich Client Reset durchgeführt,ohne Addons probiert und trotzdem das gleiche. Um auszuschliessen dass es im Zusammenhang mit meiner Graka liegt (GTX 660) habe ich den Clienten meines Bruders resetet und von seiner Maschine Wow gestartet. Er hat eine AMD Karte mit allen Updates usw auf Windows 8.1 und siehe da das gleiche !!

WICHTIG ist, dass das ganze nur mit meinem Hexenmeister zu sehen ist. Irgendwas von seiner Ausrüstung buggt die ganze Grafik, vermutlich die Tier Hände die ich letzten Mittwoch bekommen habe !! Ich habe keine Probleme mit anderen Chars und auch nicht wenn ich nen Noggenfogger benutze oder sowas ähnliches was das Aussehen verändert!!
Ich versuche noch die Ausrüstung zu transmoggen um zu sehen was passiert.
Melde das doch dann mal im Game als Bug, damit man sich auch darum kümmern kann.
Das gleiche passiert mir auch und auch erst seit dem letzten Mittwoch.

An meiner Hardware sollte es theor. nicht liegen. Hab das auf 2 verschiedenen Systemen getestet (Laptop und mein Mainrechner).
Temperaturen sind vollkommen normal und andere Probleme treten auch nicht auf.

Auserdem gibt es 1-2 andere Spieler die auch dieses Problem haben in meinen Freundeskreis.

Hier mal 2 Bilder um es zu zeigen:

http://s1.directupload.net/images/140228/3vx7ncjj.jpg

http://s14.directupload.net/images/140228/7yemk5yy.jpg

mfg Dieserisnou
28.02.2014 09:14Beitrag von Dieserisnou
Hier mal 2 Bilder um es zu zeigen:

http://s1.directupload.net/images/140228/3vx7ncjj.jpg

http://s14.directupload.net/images/140228/7yemk5yy.jpg
Solche Fehler sind nahezu immer durch die Hardware bedingt, GK zu heiss zB oder defektes VRAM etc.
Ich bin mir ZIEMLICH sicher, dass es nicht an der Hardware liegt. Das Problem tritt erst seit Mittwoch auf und nicht nur bei mir sondern wie gesagt auch bei 2 Freunden.

Das ist nicht ständig und auch nicht oft so. Ein Relogg bzw /reload behebt das Problem.

Wie gesagt meine Temperaturen sind mehr als i.O. und mein System langweilt sich in 99% aller Fälle in WoW. Die wahrscheinlichkeit dass es ein Hardware Problem ist, ist so gering auser bei mir und meinen 2 bekannten und anscheinend ein paar anderen Foren-User ist seit Mittwoch auf einmal irgendetwas defekt.
Selbe Problem bei mir, ebenfalls erst seit Mittwoch andere Spiele sind nicht betroffen.
Allerdings is das nicht so extrem wie bei dir.
Wurde natürlich gemeldet und es könnte sein dass es behoben wurde weil gestern habe ich nichts mehr bemerkt,muss ich aber genauer probieren. Es gibt eine Stelle wo es 100% auftritt und zwar in SSC wenn man den allerersten grossen Lift benutzt da spielt die Grafik total verrückt,ich muss nochmal hinfliegen um es zu testen :).

Wir sprechen nicht mehr über HW Fehler, es wurde wie gesagt auf 2 Maschinen bei mir getestet mit unterschiedliche Hardware und Graka und mit resetetem interface ohne Addons !!
Den Grafikkartentreiber mal neu zu installieren kommt euch nicht in den SInn?
Ist das Problem bei euch nur bei Windows 8 oder hat jemand diese anhaltenden Probleme auch bei Windows 7?

Ist vielleicht ein dummer Gedanke aber vielleicht liegt da das Problem.
Mein Rechner hat Win7 und Nvidia,der 2. Win 8.1 und ATI. Betriebssystem und Treiber sind uptodate !!
mein Rechner hat windows 7.der grafikkartentreiber wurde auch neu installiert..jedoch Problem besteht weiterhin,, es nervt wenn du in ne inni bist..und nichts mehr geht...aber das komische ist,, wenn ich anstatt meine 550 ti meine 650 ti nehme gehts ohne probelme und beide nutzen dieselben treiber...
Jedoch werden sie unterschiedlich angesteuert...
01.03.2014 12:24Beitrag von Nerúll
Den Grafikkartentreiber mal neu zu installieren kommt euch nicht in den SInn?


Das ganze trifft erst seit Mittwoch zu. Grafikkartentreiber hat ich z.B. auch aktualisiert mitner sauberen Installation natürlich.
Habe testweise auch SLI ausgeschaltet und beide Karten einzeln getestet bei beiden tritt der Fehler (ziemlich selten bei mir und nicht so extrem wie beiden Screens oben).

Könnte auch nen Treiber Problem sein, wenn es wie oben bei der einen Karte geht und bei der anderen nicht.
Hallo an alle. o/

Zunächst mal ein Dankeschön an Dieserisnou für die Screenshots! :)

Derartige Probleme treten immer wieder auf und sind häufig darauf zurückzuführen, dass die Konfiguration der Grafikberechnung von außen durch den Treiber erzwungen wird, obwohl die Spieleinstellungen anderweitig gesetzt sind. Ein Beispiel hierfür wäre das Multisampling des Spiels in Kombination mit durch die Treibereinstellungen forciertem Antialiasing

Bitte startet die NVIDIA-Systemsteuerung oder das Catalyst Control Center und begebt euch dort in die 3D-Optionen. Setzt global jegliche der verfügbaren Einstellungen so, dass die Verwaltung über das Spiel selbst erfolgt. Sollte es in der Verwaltungssoftware ein Grafikprofil für World of Warcraft geben, so löscht es bitte. Wird es dann besser?

Gruß
–––––––––
Feedback zu meiner Antwort kann in dieser kurzen Umfrage angebracht werden.
Hiho,

die Treibereinstellungen sind alle auf Anwendungsgesteuert und ich habe auch kein Wow.exe Profil.

Wie gesagt in SSC kommt der Fehler bei mir 100% und ich war heut auch da um zu testen. Der Fehler ist immernoch da aber ich habe endlich rausgefunden wovon es ausgelöst wird. Ich ging rauf und runter mit dem Lift und habe mir die Sachen eins nach dem anderen ausgezogen und der Gegenstand der die ganzen Grafikfehler verursacht ist der Gürtel.

Itemname : Wolkenfackelgürtel des Gelehrten
Charakterprofil: http://eu.battle.net/wow/de/character/thrall/Demoniac/simple

Sobald ich ihn ausziehe sind alle Artefakte usw weg !!
Hallo Bienemaja.

Danke für den Aufwand und deine Rückmeldung. Entschuldigt bitte, dass ich es nicht sofort erkannt habe: es handelt sich in diesem Fall tatsächlich um einen Darstellungsfehler, welche folgende Gegenstände betrifft:


Ist also einer dieser Gegenstände im Bild, kann es zu dieser Fehldarstellung kommen, bei welchen dann auch die von mir gegebenen Schritte keine Abhilfe schaffen werden. Unsere Entwickler werden die Ursache in einem zukünftigen Patch beheben.

Gruß
–––––––––
Feedback zu meiner Antwort kann in dieser kurzen Umfrage angebracht werden.
[Nachtrag]

Dieser Fehler wurde nun auch unserer Liste bekannter Probleme hinzugefügt, damit er möglichst schnell gefunden wird. Nochmals danke für die Detektivarbeit! :)

Gruß
–––––––––
Feedback zu meiner Antwort kann in dieser kurzen Umfrage angebracht werden.
Keine Ursache :)

Nimm an der Unterhaltung teil!

Zurück zum Forum