any fix for this ERROR CODE: BLZPTS00009 ?

Technical Support
1 2 3 5 Next
any fix for this ERROR CODE: BLZPTS00009 ?
Right click on "Diablo III.exe" -> "Run as admin" -> kill many demons.
i dont have any file diablo iii.exe
it stuck on \UPDATING SETUP FILES, LAUNCHING BLIZZARD LAUNCHER and repeats over and over again til error code blzpts00009 appear ffs !!! blizzz what are u doing to us ?!?!?!!?
What are you trying to launch then?
diablo III setup.exe
Then run this one as admin. Also:

Go to start menu. Type in "Services" without " ". Click it.

Scroll down to "Secondary Logon" and right click -> properties. Then set it to automatic startup. click apply. then click start. and close. Now try the installer again.
it worked !!!!!!!!!! thnx a lot m8
working for me too. thx m8
If this really works, you're golden.

But i have to re-download for the 4th time before I try so...
Glad to hear that worked, seems to behind some other errors too. Thanks for letting us know it worked.
Didn't work for me
Hi, I'm getting the same error, but with the downloaded version of Diablo 3. Tried what ciska said. Didn't do a think. Can you please help us and not leave us in the dark.
I've been having a major problem with this same error code too, even back when the beta was out, and I was unable to resolve it. I'm able to download the client perfectly, but right when I click on "Diablo III Setup", Error Code:BLZPTS00009 will pop up. Please help. :/
I put the disk in and get this Error I don't know what to do. someone please help...
This did not work for me either still got the same problem.
grrrrrrr i wanna play. i keep getting the same code as you guys it just does the check for updates then error.
On a hunch I closed of my AV and malware scanner. That did the trick
Just got home and had troubles with this error. In a sort of nerd rage, that is a bit unusual of me, I just snapped up that it might have to do with administration !@#$ (thanks Cisza!) and went ahead into the account settings of windows > Change settings for user account control > Brought the handle down all the way to none. Then I rebooted and now it's installing!

Good luck to you all, hope to see you in game!

Join the Conversation

Return to Forum