***Receiving an Error 108? - PLEASE Click Here***

Technical Support
1 2 3 17 Next
Ok, so there are tons of threads about this, hopefully this title will get your attention and prevent further ones.

If you are receiving an error 108 on a file during install, it means that the downloader had not completed all its work. Whilst the downloader does show "Finished downloading..." it still has some background work to do and if you close the downloader at this point, this work does not get done.

To fix this problem.

Locate the original downloader file (make sure it was the latest one as in this blog: http://eu.battle.net/d3/en/blog/4410912/New_Downloaders_for_English_and_German-12_05_2012#blog )

Run the downloader again.

It will take a while to initialize, it will then check the contents of all the files you have downloaded, this may take some time so do be patient.

If there are any more files to download or complete, the downloader will download them for you.

DO NOT CLOSE THE DOWNLOADER.

When the downloader has finished everything it needs to do and fix, the launcher will pop up automatically, be patient... it will come up.

Only once the launcher appears should you attempt to install. Trying to do so before hand or closing the downloader will just mean you have to run the downloader again.

See you in sanctuary - hopefully
What if the Downloader closes and no launcher appears... even after 45minutes of waiting.

EDIT: I've probably redownloaded it fully 4-5 times now... downloading fast with my connection... altho that just broke... downloading 200kb/s but seeding 1.5mb/s... weird.
14/05/2012 18:20Posted by SiAjEj
What if the Downloader closes and no launcher appears... even after 45minutes of waiting.


Have you tried running the downloader as admin? (Right click and choose run as admin)
Do you still have files in the downloader file with the extension .MPEQ.PART ?
Every time actually. And yes... they are still there.
14/05/2012 18:22Posted by SiAjEj
Every time actually. And yes... they are still there.


What filenames have the .part ? Is it all the tome files or just one?
Okay? Now i was at like 50% downloading, the downloader just closed itself... starting to get pretty frustrated.
ninja'd
First time it was both 2 and 3... second 2. and now 3. lets see what happens after this download... if it ever finishes.

I've tried at different locations/drives.
I have a tome 3 .part can anyone upload that one, and will that work out?
Mines 2 and 3 and I've waited probably over 1 hour
First time it was both 2 and 3... second 2. and now 3. lets see what happens after this download... if it ever finishes.

I've tried at different locations/drives.


Are you using the new downloader that was released on Saturday? The old downloader will not work nor the files it installed.

If in any doubt, I am afraid you may need to resort to deleting what you have downloaded and do it again, using the downloader link I provided in the original post.
Mines 2 and 3 and I've waited probably over 1 hour


want my other tomes for your third tome :P
14/05/2012 18:26Posted by Tukaram
I have a tome 3 .part can anyone upload that one, and will that work out?


The downloader (Not the installer, the downloader) should fix that if you run it again, it did for me. As for uploading the file, it is rather large I am afraid. (380MB)
I've actually tried both downloaders... I've cleaned the computer of D3 files 2 times already.
14/05/2012 18:28Posted by Shammoz
The downloader (Not the installer, the downloader) should fix that if you run it again, it did for me. As for uploading the file, it is rather large I am afraid. (380MB)

yes i used the new one, the downloader says finished but it does not close?
14/05/2012 18:30Posted by Tukaram
The downloader (Not the installer, the downloader) should fix that if you run it again, it did for me. As for uploading the file, it is rather large I am afraid. (380MB)

yes i used the new one, the downloader says finished but it does not close?


Leave it that way... it sits on Finished Downloading for quite a while whilst it reorganizes files... the launcher will come up eventually. Was about 15 mins for me on a good rig.
I have the same problem. My files have the .part on 2 and 3. But when I try to restart the downloader so it can check the files, It just says "Downloading" were It supposed to say Checking then I guess.

Any Ideas? Really don't want to download the hole thing again.

EDIT: Nevermind, used the new downloader. "Checking files.." Cheers.
thanks for this thread Shammoz. Very helpful, I hope. :)
14/05/2012 18:38Posted by Keifranos
thanks for this thread Shammoz. Very helpful, I hope. :)

THIS! thank you very much Sham. I just kept trying the new downloader, 3.rd time was my lucky strike.

so to sum up, the new downloader will eventually fix the problem, just keep using same destinatione

Join the Conversation

Return to Forum