Error 740!

Technical Support
failed to launch " Diablo 3 Launcher.exe"!
Error 740: the requested operation requires elevation

??
i have same problem, i think its becuse of the patch, maybe we just need to wait
I think that means you have to run the .exe with admin rights (Right click on the shortcut and select "Run as administrator".
Program is already running in administrator mode. Still have that error 740. What else should be done.
Im having the same problem since the last patch as well
Try to kill Agent.exe process and retry.
how is that done?
In vista control/alt/delete
Second tab of task manager
should say agent.exe32 or something like that
right click stop process
wait
try again
same result =(
Hello,

Please first check that the game has admin rights.

On Windows 7 and Vista you can check that the game has administrator privileges, by right clicking on the shortcut to the game and choosing Properties. Then choose the Compatibility tab, and finally choose Run this Program as an Administrator.

OK this screen, then try the game again.

If this doesn't work, find the Agent program, which can be found here:

[WINDOWS XP]

C:\Documents and Settings\All Users\Application Data\Battle.net\Agent

[WINDOWS VISTA/7]

C:\ProgramData\Battle.net\Agent

And try removing this folder, then try the game again.
I have tried this twice and still coming up with the error message
i have tried it too still not working error 740 still comes up
Same error ocurring here, anyone has fixed it yet?
Same has occurred with me but only after i 'Run this Program as an Administrator' for the file. Before i changed to running the program as admin a different error happened; it just stated that it was downloading the patch but never did.
i did everything what blizzard employee said to, but still showing the ERROR 740, some of my mates can play without any problem but just me :(
same here. is time to stop d3. i buy a game to play not to have more problems.
This happens to me with half the patches. This is how I fix mine.

Steps to fix Error 740:

1. Follow all the steps here first including restart:
http://us.battle.net/support/en/article/BLZPTS0000C

2. Go to where your Diablo 3 folder is located. For example: C:\Program Files (x86)\Diablo III
Right click "Properties" for Diablo III.exe then choose the "Compatibility" tab.

3. Under "Privilege Level" Enable "Run this program as an administrator" then click OK.

4. Double click "Diablo III.exe" (It will now update the patch properly)

5. When the update is finished you need to undo the properties changes on Diablo III.exe
Repeat step 2 then Disable "Run this program as an admin".

Once it's disabled again you can now run your regular launcher shortcut or you can double click "Diablo III Launcher.exe"
i'v tried that way like 5 times.... not working.... now what 2 do?
(iwantmymoneyback......)
11/07/2012 10:24Posted by Lurdlespor
C:\Documents and Settings\All Users\Application Data\Battle.net\Agent


error 740

Join the Conversation

Return to Forum