Errors 0 and 31048 (Updated 01/03)

Technical Support
Prev 1 7 8 9 18 Next
no Offence, my friend Pongo86, but I see it the same way also, blizz should contact you when they have solved the problem, it only takes an automated mail. We live in 2013 dude, information is time and money, stop being childish about these things
well, I had error 0 but not on the RMAH. I just couldn't put anything on AH, so a guy told me to cancel all my auctions on gold and rmah also and send everything to stash. so I did that and now I can actually place auctions. Don't know if this solves unfinished transactions or anything, but u might give it a try, good luck guys and let's hope Blizz fixes this soon before it gets very annoying
thank you so much - i sent all completed (just nonsale) items to stash and was cancelling my existing auctions when my witching hour came though :D stupid bug.
after about 20 more minutes I got the error again. It might be because I had again 50 completed auctions. next time I will be more carefull so I will have only 49, it might work that way
21/02/2013 16:52Posted by hopilian
after about 20 more minutes I got the error again. It might be because I had again 50 completed auctions. next time I will be more carefull so I will have only 49, it might work that way


Agreed. Dont hit the 50 maximum
and another thing, if all your auctions are cancelled , and u still get error 0 look at your Bids, if u have a winning bid on a item it might give u error 0 again. So I gave a friend some gold to overbid the item that I was currently winning and after that it worked again. Overall, very strange error, Blizz, pls fix fast, it's incredibly annoying
Order ID #1381939856 is still missing from my Completed Items tab.

I'm still getting Error #0 when trying to post Natalya's Ring
Getting kinda rediculous.... Fix it already...
all is done by cancelling all auctions, after that it works properly... fix it please :)
I can confirm that cancelling all auctions fixes the problem.
Also got it again when I filled >50 my AH stash.
I still get error 0 even with all auctions canceled, it's been a day now and no one is doing anything about the problem, a normal day on blizzard.
It hasn't been a day, it's been since the 1.07 Patch came out! It started working very briefly and crapped out again. Customer service is useles; they sent me here (?) and call it "answered". I can't buy items, sell items or even buy Gold. Still no eMail notifications of RMAH either'

I'm frozen in Diablo 3 - time to check out some new games I guess. Good work Blizzard!
Item not recieved Order ID: 1124253707
Solved, thx
Is there somewhere I can actually report an order ID for 3 auctions that have been having issues for more than 2 days?
order ID: 1381397575 order ID: 1381397247 order ID: 1305567111

Its hard to buy something and then wait more than 2 days. Please let me know thanks!
Also I purchased this item yesterday and order ID: 1383903115
and it never arrived to my stash....?
Getting Error 31048 when trying to buy something and Error 0 when trying to sell. Hardcore auction only and the problem have been persisting for !@#$%^- 3 days already. Softcore AH works fine but I'm not interested in it.

Might be linked to the fact that game thinks that I have 53 items in the completed ah tab every time I go to the AH while in reality I have only 42. If I send something to my stash it goes from 53 to the real number. Please fix it.
mee too... 31048.. already 3 days.. please fix...
Ongoing - This issue continues to be under investigation. We have more information on this here in our errors article, here:
[url="https://battle.net/support/article/diablo-iii-ingame-errors?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCSEU"]battle.net/support/article/diablo-iii-ingame-errors[/url]

We will update you as soon as we have further information regarding these errors.


Is it just me, or is there something wrong with the hyperlink in the original post? When I click on it I'm directed to...
https://eu.battle.net/support/fr/article/messages-derreur-en-jeu-dans-diablo-iii

As this is an EU English forum, it should direct to...
https://eu.battle.net/support/en/article/diablo-iii-ingame-errors

The link in the OP appears to not contain a full path to the article, so is Blizzard's site assuming French when no language is specified? (the EN or FR in the fully declared URL)
Same problem here.Made mistake and went over 50 items in completed AH tab . Now i got error 0 and 31048. I have canceled all my auctions,dont have any bids, and i cleared my ah tab so now it should show 0 . but problem is still here.Any tips how to get AH working again?

Join the Conversation

Return to Forum