There was a error creating your own party (10017)

Technical Support
I've been getting these for the past hour - it lets you login but then it's auto logout with this error msg. Anyone else having trouble with this atm?
Hello,

Are you still experiencing this today, now the maintenance is over?
I can fill in for Whopper78 as im having the same error, yes its still there after the maintenance.
Thanks Jah, I just replied to this in the other thread. Hopefully we'll get a fix soon.
No problem, is there a bigger thread about this? If so, could you link it in here? This problem is really buggin me.. :P
I've been replying to this thread although I don't know if our problem is connected with the issues the others are having

http://eu.battle.net/d3/en/forum/topic/7713991890

I just tried to login to US and got in no problem with no errors but once I try to re-login to the EU I get the same error msg instantly again.. so it's definitely an EU side server problem.
I actually tried it out, I logged in to US, made a new accountr (trial one). Logged in to EU, boom worked like a charm. So its definitely nothing wrong with the connection. The problem is on the account itself.
You probably have exactly the same issue as me, getting the insta-error msg once u login and then you can't do anything else than click OK on the error msg which logs you out? Btw I just got word that they are looking further into this, hopefully we'll get a resolution to this problem soon.
Yep the exact same problem, it started with me leaving a party in the game, it hung up and the window with the error came up, i pressed ok and I got logged out. And now the window is there everytime I log on, and the only thing I can press is OK, and after that I get logged out.
That is exactly how it all started for me too. Well, it's good to know there's at least two of us with the exact same problem, if that is any consolation for either of us :)
Any updates?
Nope, haven't heard anything from them since earlier today. By the looks of it we aren't gonna see a solution any time soon :(
Now that sucks
I dont see why dont just rollback the account to the point where it was actually working. Because at this point im 100% positive that it is the account since i've tested everything and even can log in with trial account.
Ye I don't know really, it's been over two days now since this happened and about two days since I reported it and still no fix so it might take hours, days or weeks who knows.. or SoonTM.. either way I'm not gonna hold my breath on this one cause it's taken this long already. I'm guessing there's more to it than just the account though, otherwise this would have been fixed already. But I'm no techie so I'll leave the guessing game at that.
I've 8 replies in my ticket, and all of them are the same, "Do this, do that" all over again. Im getting tired of it aswell...
Just tried to login after the server restarts or whatever, nix, nada. Nothing's changed, the error is still there. Frustrating to say the least.
This is ridiculous. Still no fix.
Sorry for not replying sooner everyone, we've escalated this on for further investigation internally and we're looking into this issue for you.

As soon as we have further info on it I'll update here and let you know. Please also keep checking back, just in case we need further details from you to help us look into it.

Again, sorry for the delay in my response over this.
I am experiencing problems too. The login authenticates fine, but then it fails to retrieve my hero list, saying that there was a problem retrieving licenses on this account (Error 3006).

On one occasion I managed to retrieve my characters, but then it couldn't create a game (also Error 3006).

I can login and play with no problems whatsoever on the US servers.

Join the Conversation

Return to Forum