Start ed.: [...]error creating the game. (error 316610)

Technical Support
Hi guys,

Just picked up the starter edition.

When I try to play a character who has already killed the Skeleton King, I get the following error message when I press Start Game:

There was an error creating the game. (Error 316610).

The Starter Edition finishes when you kill the Skeleton King, if your character is past that point in the game then you will be unable to get to that character until you have the full version.

Can I ask what happened to your full version? Just it seems you have had an upgraded version on your account in the past, going on what you're saying the issue is.
I Have the exact same issue. I have bought the full game and when I am selecting the character that I have killed the Skeleton king with it is coming up with this same error.
i was having the same error pop up while playing the demo but i figured that you can still join public games....and by the way im buying this for PS3 got that bad boy pre-ordered.
It actually seems to be a problem in changing the quest, it works, if you choose second part of either 3. quest or 4. quest.
I have the same problem. I brought my game in a store, on the package it says nothing about what sort of edition it is, but inside above the Authentication Key it says "Standard Edition". I assume that means it's a full game.

When I was asked to upgrade the game I wasn't really sure what to do and entered the key that was in the box. It didn't help at all.

How do i fix it?
same problem here
Hello everyone i got exactly the same problem bought original and then bam it's said starter edition write to support no answer for now... Don't know what to do I've play before work fine.
It's full standard edition no starter edition so what is wrong.
I bought the RoS but then i de-installed this version and the money refunded.
Now i also can not play D3 normal version. Because with my char i played some days RoS before deinstallation. Now i can not create new game with my old char.

Do i have to buy RoS again?
Do not i play with my char that i played for years with it?

Error Code: 316610!!!

İs it fair?!!!
I bought RoS like 2 days ago with my brother and after we beat it and play few hour of adventure Battlenet Says that WE DO NOT HAVE IT. What is the problem. I BOUGHT IT TO MY STANDART VERSION OF DIABLO III. AND STANDART ROS. Why did you take it away????
I try to join a clan and it say me or some in my party can't join code 316610!
Is the starter game not the full game?
Can someone help
i bought the digital delux edition of RoS and it doesnt let me keep playing and i paid 64 dlls for it , its giving me code error 316610
Same problem here, my ROS is downgrade and no idea why.
Unable to access ROS content on America region but work on Asia.
Hello juanmtz10687 and KhoiNguyen,

Please try deleting the Cache folder:

Repair the game to make sure there are no corrupt files:

Got feedback about the support I'm providing? Leave your comments here!
no it didnt work i did it step by step and nothing i even uninstall the game and installed back again and nothing
Delmoryth, I'm also having the same issue. Here's what I've tried so far:

I tried deleting my C:\ProgramData\Blizzard Entertainment folder. Once I reran the app, I do see that it recreated the folder.

In the BattleNet launcher, I clicked "Diablo 3", "Options", then "Scan and Repair".

When launching into the app, it's still giving me the 316610 error. Any more suggestions to try?

I was going to post my D3Debug.txt file, but it's rather long. Let me know if you need that.
Hi Guys

I have exactly the same problem.

Deleted C:\ProgramData\Blizzard Entertainment and made Scan and Repair. No luck though

Join the Conversation

Return to Forum