Overwatch Freezes/Crashes Computer

Technical Support
1 2 3 8 Next
I've played 17 hours of overwatch and had 5 crashes that cause my computer to be completely unresponsive with no error messages. They happen after I've played around 10 games or so and if I reboot they seem to happen within a few games of rebooting. I'll be playing the game and without warning, the screen will become stuck and all audio from the game and from other applications will stop. Ctrl Alt Delete and other key combinations don't seem to do anything when this occurs so I have to manually power down the computer by holding in the power button to reboot it. The temperature is generally between 60C and 65C during gameplay according the TMP statistic inside overwatch and there are no other apparent issues with the game.

My Specs:
OS: Windows 8.1 64-bit
CPU: AMD FX-9370
RAM: 8.00GB Single-Channel DDR3 @ 577MHz
Motherboard: ASUSTeK COMPUTER INC. SABERTOOTH 990FX R2.0 (Socket 942)
Graphics: 4095MB NVIDIA GeForce GTX 760 (Palit Microsystems)
I think I'm having a very similar issue to you. You say all audio from the game and other games will stop. Does the audio stop and leave silence, or does it stop progressing and play the same tone it just played repeatedly?
05/06/2016 03:49Posted by RootBeer
I think I'm having a very similar issue to you. You say all audio from the game and other games will stop. Does the audio stop and leave silence, or does it stop progressing and play the same tone it just played repeatedly?

All audio from the game and other applications cuts out to silence.
Bumping this thread with some updated information. After having two more freezes today I started trying to troubleshoot the game myself and I found that my CPU was overheating above 60C after a few games. I suspect that this may be the cause of the problem as it had been very hot for the last past few days and the air ventilating out of the back of the computer had been very warm compared to usual. I'll try to dust out the inside of the computer, although I have no idea how to decrease the CPU temperatures.
60C is around standard temp for CPU, so if it's reading is correct u have nothing to worry there about.
I believe your problem with crashing lies somewhere else as does mine...
60°C on AMD FX is near it thermal limit. Im not sure about the 9370 but the 8350 has thermal limit of 61°C, so it might be that. On the other hand, if its the audio crashing your computer. Try disable "allow applications to take exclusive control of this device" on your sound card and mic. I have been having hard crashing on this game. I have skype, and saw that this might fix the crashing on the game and skype fighting over your audio device. I have not been able to test this fix though.
I have same problem + the sound is buzzing (looping) and I have to force shut down PC and run it again.
My CPU FX 8350 temp is max 50°C and GPU (R9 270) is 65°C. All drivers are updated.
Having the exact same issue- an occasional crash that just freezes up the PC entirely, no sound, no error code or anything and ctrl alt del does nothing. Just have to completely reset every time it happens, and often once it's happened once it'll happen a second time after a couple more games.

OS: Windows 10
CPU: Intel I7-4790K @ 4GHz
RAM: 16GB DDR5
GPU: NVIDIA GTX 780TI 3GB

Haven't noticed the machine running particularly hot at all, plus this is the only game I have this issue in, so i'm pretty sure it's Overwatch screwing up somewhere.
08/06/2016 19:26Posted by Lozenger
Having the exact same issue- an occasional crash that just freezes up the PC entirely, no sound, no error code or anything and ctrl alt del does nothing. Just have to completely reset every time it happens, and often once it's happened once it'll happen a second time after a couple more games.

OS: Windows 10
CPU: Intel I7-4790K @ 4GHz
RAM: 16GB DDR5
GPU: NVIDIA GTX 780TI 3GB

Haven't noticed the machine running particularly hot at all, plus this is the only game I have this issue in, so i'm pretty sure it's Overwatch screwing up somewhere.


100% same... And I saw that a lot of people have same problem.
I'm sure that's overwatch problem, not our PCs. We can't all have problems with power supplies...
06/06/2016 21:20Posted by icemanIceer
60°C on AMD FX is near it thermal limit. Im not sure about the 9370 but the 8350 has thermal limit of 61°C, so it might be that. On the other hand, if its the audio crashing your computer. Try disable "allow applications to take exclusive control of this device" on your sound card and mic. I have been having hard crashing on this game. I have skype, and saw that this might fix the crashing on the game and skype fighting over your audio device. I have not been able to test this fix though.

I downloaded Core Temp and it says that the max operating temp for my CPU is 90C, but the max temperature that it registered while playing a few games of Overwatch was only 67C, so I don't think that it was because of the temperatures.
I disabled the option "allow applications to take exclusive control of this device" on both the sound card and the mic as I run Discord in the background while I'm playing and so far I haven't experienced any more freezes or crashes. I also set the graphics to low for safety, although I will try turning them back up and seeing if I get any more issues.
08/06/2016 21:01Posted by vista
06/06/2016 21:20Posted by icemanIceer
60°C on AMD FX is near it thermal limit. Im not sure about the 9370 but the 8350 has thermal limit of 61°C, so it might be that. On the other hand, if its the audio crashing your computer. Try disable "allow applications to take exclusive control of this device" on your sound card and mic. I have been having hard crashing on this game. I have skype, and saw that this might fix the crashing on the game and skype fighting over your audio device. I have not been able to test this fix though.

I downloaded Core Temp and it says that the max operating temp for my CPU is 90C, but the max temperature that it registered while playing a few games of Overwatch was only 67C, so I don't think that it was because of the temperatures.
I disabled the option "allow applications to take exclusive control of this device" on both the sound card and the mic as I run Discord in the background while I'm playing and so far I haven't experienced any more freezes or crashes. I also set the graphics to low for safety, although I will try turning them back up and seeing if I get any more issues.


Where can i disable this option???
Just crashed again, not sure if it's worth noting but it happened whilst playing Torbjörn building a sentry. The exact same thing happened yesterday when I played him.
I wonder.. Are the lights still on, on your PCs? Are the fans still spinning?

I get similar crashes in some games (Mainly AC4 Black Flag, GTA V and Overwatch). Twice today with this game, where my PC just "stops" dead.
Lights are on : powerbutton, some usb devices (Not mouse or controller) and i noticed the fans were spinning slowly (cpu/gpu). And only way to restart PC is to cut the power.
Seem like a heat issue witch i find peculiar on a few month old gaming pc :P
I suspect it is something on the motherboard that gets to hot. Both CPU and GPU are way below their limit.
Running 4K / Ultra (Default settings in game) steady 60 FPS (vsync + Limit to display)
On a Win10Pro
Z170 Asrock MB i7 6700K @ 4Ghz
16MB ram
GTX 980 system..
08/06/2016 21:10Posted by EpicLänden
08/06/2016 21:01Posted by vista
...
I downloaded Core Temp and it says that the max operating temp for my CPU is 90C, but the max temperature that it registered while playing a few games of Overwatch was only 67C, so I don't think that it was because of the temperatures.
I disabled the option "allow applications to take exclusive control of this device" on both the sound card and the mic as I run Discord in the background while I'm playing and so far I haven't experienced any more freezes or crashes. I also set the graphics to low for safety, although I will try turning them back up and seeing if I get any more issues.


Where can i disable this option???

Go to Control Panel, then to Sound, then on the playback tab find the default device, right click and select properties, then go to the advanced tab and uncheck the box "Allow applications to take exclusive control of this device" and hit OK. Then you want to go the recording tab and do the same thing for the default microphone. This was on Windows 8, although I'm pretty sure it's the same way for vista, 7, etc.
08/06/2016 23:06Posted by vista
<span class="truncated">...</span>

Where can i disable this option???

Go to Control Panel, then to Sound, then on the playback tab find the default device, right click and select properties, then go to the advanced tab and uncheck the box "Allow applications to take exclusive control of this device" and hit OK. Then you want to go the recording tab and do the same thing for the default microphone. This was on Windows 8, although I'm pretty sure it's the same way for vista, 7, etc.


Ok, I did it. I will check if it works for me.
I also saw that somebody recommends to turn off sound devices in device manager which we don't use so I did it also.
I will tell you tomorrow if it works. :)
Same exact thing here :\
Randomly once every few hours my computer will just completely freeze mid-game. No BSOD, no error report, everything else in the background freezes as well (Discord, Skype, etc.) Lights are still on but the fan and everything else stops. Been playing while checking my temps and they stay in the 50°C never going past 57°C. Every driver is up to date and i've tried out a bunch of other games but only Overwatch will cause the Freeze/Crash.

It's honestly getting infuriating @_@ I'll play some intense fun games and it'll randomly freeze so I get no credit for the game (not sure if i'm getting a penalty for them) and have to restart all the time.

Not playing at the moment due to it. Please look into this ._.

OS: Windows 10
CPU: Intel I7-5930K @ 3.50GHz
RAM: 16GB DDR5
GPU: NVIDIA GTX 980Ti
...
Go to Control Panel, then to Sound, then on the playback tab find the default device, right click and select properties, then go to the advanced tab and uncheck the box "Allow applications to take exclusive control of this device" and hit OK. Then you want to go the recording tab and do the same thing for the default microphone. This was on Windows 8, although I'm pretty sure it's the same way for vista, 7, etc.


Ok, I did it. I will check if it works for me.
I also saw that somebody recommends to turn off sound devices in device manager which we don't use so I did it also.
I will tell you tomorrow if it works. :)


Still have problem eh... Any solution doesnt work for me ://
I think we have to wait for new patch or help from blizzard
I'm in the same boat, roughly. I used to be able to play a couple of games, but today my computer completely freezes up a few minutes into each match and has to be powered down completely
Exactly the same for me - just wanna bump this thread so it keeps going
Exact same issue now... I made sure overwatch was the first game I play in the morning to prevent any overheat issues, still froze my entire laptop. It first happened last night while I was skyping - thought my laptop cannot handle skype + overwatch so I tried it again today and I'm afraid it was my laptop ( I bought it a few months ago :/)

edit: trying other games to see if it's my laptop or just overwatch, will post results here

Join the Conversation

Return to Forum