high latency, sudden lag spike and stutter

Technical Support
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| MOSFET - 0 | 100 | 100 | 0 | 0 | 0 | 0 |
| 192.168.0.1 - 0 | 100 | 100 | 0 | 0 | 6 | 4 |
| 1-152-19-223-on-nets.com - 0 | 100 | 100 | 3 | 17 | 151 | 7 |
| 10.30.30.13 - 0 | 100 | 100 | 2 | 21 | 851 | 3 |
| 10.28.21.33 - 0 | 100 | 100 | 1 | 2 | 9 | 1 |
| 218.188.28.69 - 2 | 97 | 96 | 2 | 38 | 112 | 3 |
| No response from host - 100 | 21 | 0 | 0 | 0 | 0 | 0 |
| 203.131.243.121 - 0 | 100 | 100 | 1 | 1 | 8 | 2 |
| ae-7.r24.osakjp02.jp.bb.gin.ntt.net - 0 | 100 | 100 | 48 | 49 | 57 | 48 |
| ae-2.r22.snjsca04.us.bb.gin.ntt.net - 0 | 100 | 100 | 149 | 149 | 156 | 149 |
| ae-19.r01.snjsca04.us.bb.gin.ntt.net - 0 | 100 | 100 | 151 | 151 | 158 | 151 |
| ae-1.a00.snjsca04.us.bb.gin.ntt.net - 2 | 96 | 95 | 149 | 151 | 163 | 155 |
|xe-0-0-46-2.a00.snjsca04.us.ce.gin.ntt.net - 0 | 100 | 100 | 149 | 150 | 172 | 149 |
| ae1-br01-eqsv5.blizzardonline.net - 0 | 100 | 100 | 151 | 152 | 172 | 151 |
|xe-0-0-1-1-br02-eqla1.blizzardonline.net - 0 | 100 | 100 | 154 | 155 | 191 | 154 |
| be2-pe01-eqla1.blizzardonline.net - 0 | 100 | 100 | 159 | 159 | 167 | 159 |
| lax-eqla1-ia-bons-02.blizzardonline.net - 0 | 100 | 100 | 154 | 154 | 162 | 154 |
| 24.105.30.129 - 0 | 100 | 100 | 155 | 155 | 161 | 155 |
|________________________________________________|______|______|______|______|______|______|

the above is my WinMTR test of US server, plz see if there's any solution to be figured out.
the overall performance of the game is smooth, but there are times that it has lag spikes or frozen for a second or so, which is quite frustrating
for your information, I am located in HK with 100M broadband, and give my pc components:
CPU: Intel i5 6500
MOBO: MSI B150A Gaming Pro
RAM: Geil 16GB 2133hz Super Luce
GPU: MSI GTX 1070
PSU: Antec 620W High current Gamer
SSD: Kingston SATA 240 GB
Hello 冚家剷泥齊種樹,

This is the European forum. You might want to post on the American forums if you play on that region, since they'll be more aware of possible issues and so on:
https://us.forums.blizzard.com/en/overwatch/c/technical-support

______________________________________________________
Got feedback about the support I'm providing? Leave your comments here!

Join the Conversation

Return to Forum