Still No saved games in SCR

Starcraft Remastered Technical Support
Hi All,

SCR isn't saving games in the original campaign either to my PC or to the cloud. oddly no problems with saving in SC2.

Tried changing regions, battle.net and SCR uninstall/ reinstall no difference and checking firewall settings.

I had this problem since launch of SCR. I keep coming back after a patch and hoping its been fixed.

Everything tried from Blizzard support but to no avail, any ideas?

Thanks

Pathétique
Marked As Solution
Hi!

I had the same issue and contacted the Support Team about it. After two rounds, we have found a workaround and now its working. It may work for you as well.

Here is the original story:

I had the issue, Op is Win10 64bit. I have uninstalled everything. Purged Appdata folder, purged registry keys. I have reinstalled game and the battle.net too, to a new folder outside Program Files to avoid UAC being a problem. I have set all exe files in StarCraft and Battle.net folders to Admistrator. Disabled all firewalls, virus scanners. Tried to run the game on the Intel integrated and the external nVidia GPU as well. Tried multiple network settings, port forwarding, high to low latecy, no effect.

Here is the workaround:

It seems the issue is with permissions in Windows. Even I was set to admin, and the game was run as admin, it could not access to the "Users" dir as admin. So the solution was to create a new local user with admin rights, like in the thread linked below:

https://eu.battle.net/support/en/article/34550

Now I can save, both locally and both for the cloud. It's really a strange behaviour and I could not find the root cause yet. The only difference between the two accounts that my original one is linked with my Microsoft account and the other is just a local one, but I cannot confirm that it is the issue. I'm thinking about posting this to the Microsoft forums, just for being curious.

Thanks for Blockaarg and Thorakleon @Blizzard for helping me out!

Best Regards
Gabor

Join the Conversation

Return to Forum