Internet and Bright problem

Starcraft II Technical Support
Hey!
I have 2 prolems with sc2
1 is that my internet is very very slow when i play co-op and second problems is when the co-op game shines the floor and everything is brighter (here is an image of my problem https://ibb.co/ccX23SC )
Hello CrazySOS,

What exactly do you mean by "your internet is slow". Is it slow all the time or only during co-op?

And for the brightness issue, could you please check the settings on your Videocard and reduce luminescence?

Kind regards

_______________________________________
What's your opinion?

https://www.surveymonkey.com/r/Kiemmaki
21/05/2019 13:13Posted by Kiemmaki
Hello CrazySOS,

What exactly do you mean by "your internet is slow". Is it slow all the time or only during co-op?

And for the brightness issue, could you please check the settings on your Videocard and reduce luminescence?

Kind regards

_______________________________________
What's your opinion?

https://www.surveymonkey.com/r/Kiemmaki


i already verified my videocard and about the internet its slow on browser and sometimes disconnect me from my co-op games
Hello again,

Well, about the internet, there is not much we can do about a generally slow internet connection, you would have to speak to your ISP about this.

You said you verified your videocard, but did you check if the luminescence can be changed?

Kind regards

_______________________________________
What's your opinion?

https://www.surveymonkey.com/r/Kiemmaki
21/05/2019 15:26Posted by Kiemmaki
Hello again,

Well, about the internet, there is not much we can do about a generally slow internet connection, you would have to speak to your ISP about this.

You said you verified your videocard, but did you check if the luminescence can be changed?

Kind regards

_______________________________________
What's your opinion?

https://www.surveymonkey.com/r/Kiemmaki

yep checked the luminescence,and btw today when i played the first game when i entered the game it was ok but after that that problem ocured again
Good morning,

So changing the luminescence does work, which is good. It looks like the change of the setting is not saved by the graphics card tool. Make sure that this program is run with admin rights all the time. But if the changes you make are not saved still, please contact the support of your card.

Kind regards

_______________________________________
What's your opinion?

https://www.surveymonkey.com/r/Kiemmaki

Join the Conversation

Return to Forum