Cataclysm Key Claim Errors

Customer Support
1 2 3 19 Next
We are currently receiving some reports of players experiencing the following error message within Account Management when attempting to enter their code:

    You have entered a World of Warcraft® key that is currently not supported in Account Management.

    This type of key can be redeemed through the World of Warcraft® Account Management page.

This error code is currently only expected when a World of Warcraft gametime card key is being entered. For those that are attempting to enter game time, you will need to select the 'Add Game Time Code' within Account Management in order to claim this time.

For those that are attempting to enter the Cataclysm key as expected and are receiving this error, please reply here so that we can better research the error that you are experiencing.
IE 9 and Opera 10.63 Tested

the same error in both
its a problem with IE 9 i had same problem i used safari browser and it worked
tested on IE9, Firefox, and Google chrome edit: tested on safari too
none worked
hi ...
here the same problem with different borwsers,
IE8, IE9 ,Firefox portable and Version 3.6.3,

i have buy the Key online at the 16.11.2010

I've bought the key online. I get the same error tryed with Firefox and IE
I am getting this error while trying to enter a Cataclysm key. I've tested it with several browsers (some were fresh installs) and also deleted cookies multiple times in the process. The list of browsers I've been through:

Chrome 8.0.552.215
Internet Explorer 9.07930.16406
Firefox 3.6.12
Firefox 4.0b7
Safari 5.0.3
Even Safari on my iPhone didn't help (used 3G to try and see if somehow my internet connection at home was the source of the problem)

In case this bit of info helps: My account has two WoW accounts associated with it, one of them is currently inactive.
I'm getting the message when I enter a Cataclysm key. I used several different browsers and PCs as I read that might help - but it didn't. Got contacted ingame by a GM who wanted to look into it, so far I haven't heard anything from him/her again.

The browsers were different installations of Mozilla Firefox 3.6.12 and Internet Explorer 8.0.7600.16385.

Just tried it - no, it's no accidentally a game time code :)
tested on firefox 3.6.12, ie 7.0.5730.13 and under iphone4 safari

with no result

For those of you who purchased a physical Cataclysm box only:

Please tell us roughly when you purchased your copy of the game, and also whether it’s a normal or Collector’s Edition version.

For 'online' Keys only:

In the process of investigating the potential reasons behind this error message, we’ve become aware that players may possibly be attempting to redeem Cataclysm upgrade Keys provided to them after online pre-order upgrade.

If you have already purchased the direct upgrade to Cataclysm box level, you should not need to further add this Key to your account – the upgrade process should normally take place automatically, and any Keys provided to you will have been for reference purposes only.

For those of you still experiencing this error, especially if you believe you purchased your Key online, please perform the following steps;

  • Log on to your Account Management page at
  • Select the ‘Account’ tab at the top of the homepage
  • Click on the account you were trying to upgrade and see which box is displayed on the left hand side
  • If this is already displaying as Cataclsym, your account has automatically upgraded and you do not need to further add a key
  • If this is not at Cataclysm level, and you’re certain you purchased the upgrade previously, you may need to check the status of your order on your Transaction History page and perhaps also your emails – it’s possible that your payment was chargedback and the upgrade removed from your account as a result.
I recently got a Cataclysm key sent to me, and have tried putting it into the "Add a Game" section several times. It just won't accept it , I carry on getting that same error that's posted above.
It's really starting to bug me, and I'd love any help I could get.
Not sure where to submit this but... I was queued the whole night. Went to have few hours nap and checked my mail after that.

Hello, *****! Thank you for making a purchase from Blizzard Entertainment.

You have purchased a digital upgrade for World of Warcraft. To download the most recent World of Warcraft game client, go to account management.
World of Warcraft: Cataclysm has been added to this account.
You can begin playing Cataclysm immediately. Have fun!

The status still remains queued, and what's even more confusing i can't activate the gamekey that was also given in this same mail.
Ebinaattori, your account already appears to be at Cataclysm box level – I’ve done a quick ‘refresh’ for you, so if you haven’t had a chance to already could you please now restart your game client before re-entering the game. :)

Celaniel, thanks very much for the information – we’re still looking into things, but the details have been passed on to be looked at further.
Same problem here - neither Firefox 3.6.12 nor IE 8 or Opera 10.63 works. I tried the "Add a game" section as well as the WoW-Account section where I'm meant to upgrade to Cataclysm...

Oh, and the Cataclysm key I use was given to me directly from Blizzard, so there can't be any chargeback or whatever...
Awesome u made it Nephadne ty so much! :)
I'm still having issues with my account has been upgraded to cataclysm level but I still can't buy flight masters license.

Elaborating abit bought the physical box last night logged into account and input key got an error. It just said error nothing else. Tried again it said it was already claimed this time logged out and then in again it said account was cataclysm now. Tried logging into game got in eventually went to train flight master's license but to my surprise the npc didn't offer it at all...and been stuck there ever since. tried disabling addons, restarted client and all that still no luck...I'm guessing my account needs a refresh like a previous poster got here.
I have this same problem, I tried all things from this topic but it still doesn't work :(
Just recieved my copy and have the same problem.

Firefox 3.6.12 Win7 64x ultimate
orderd by Amazon in july xD.
When trying to upgrade the account to Cataclym I get this message: An error has occurred.

The authentication key you’ve entered cannot be claimed. Please try again. ( I just brought the game in shop one hour ago)

Solved, my mistake.
I also seem to have the same problem as Ebinaattori had.

Join the Conversation

Return to Forum