Pc freezing up completely upon entering password

Technical Support
Appearantly when I try to log in (as soon as I hit enter after filling in my password), my pc tends to freeze up completely. and am required to shut it down forced by unplugging.
the odd thing is, I hadn´t made any adjustments to my pc even, and was leveling with a smooth fps in deepholm before. so far I´ve tried running the wow repair tool, a system reset to a previous point where wow did work (up to 3 days earlyer) and a fresh install of wow entirely.

Perhaps an idea someone? cause I´m geting rather frustrated by my laptop here o.O



Current status, unsolved.
bumped for the sake of digging my post up again. *coughs*

Could you please post relevant information such as:

- Operating System and Service Pack
- CPU and RAM
- Graphic adapter and drivers
- Sound adapter and drivers
- Network adapter and drivers
- Security software

This article will help you retrieve this information:
alright here goes a list,

OS: Windows 7 home premium 64 bits(6.1 , build 7600 )
CPU: Intel core I7 620m
RAM: 4 Gb (now 6Gb again)
Grapic card: NVIDIA GeForce GT 240M
grapic driver: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Sound adapter
sound adapter driver: stwrt64.sys
Version; 6.10.6241.0000
Network adapter: Intel(R) WiFi Link 5300 AGN
Driver version:
Security software, mcaffee (auto updates)

Hopefully this´ll prove some sort of help for bringing a solution.
Though recently I´ve been having system freezes when even trying to install the game itself again.

With hopes of help,

Edit, Added Ram. No changes.
bumped to dig it back up, again.. o.O

Windows freezes when the game has been reinstalled, even when not running it.
After deleting, it works fine again.
I have this exact same problem...
haven't been able to play in days.
the game just freezes my machine after logging in with my password

here are my specs:
Integrated RAMDAC
512.0 MB memory
1280 x 1024 (32 bit) (60hz)
driver nv4_disp.dll
version 6.14.0012.5896 english
mini VDD: nv4_mini.sys
DDI version 9 or higher
REALTEK HD Audio output
fabricator 1 product id 100 type WDM
driver RtkHDAud.sys
version 5.10.0000.5221 english
date 16-2-2006
I hope this will get an answer if it's completely burried after a few hours :/

I am currently playing with recruit a friend, and my friend is getting really impatient
It won't be fun if he stops playing now

this login crash totally cuts me off from my other programs, it has been like this since cataclysm
(haven't played exactly when it came out, but happened a few days later when I played)
my virus software is comodo by the way, when he detects the error he isolates WoW.exe and says it's a buffer overflow attack, something with shellcode

please tell me how to proceed and how to contact you? do I have to make a thread at some hour ?
Lets see, been waiting about 5 a 6 days now and getting rather curious if I should wait for some responce from tech support?

Considering that quite a few with Windows 7 appear to be having similar issue´s with logging in.

I did do a controll test with an older pc, wich is way worser then the one not running. and that one could log in (just a bit slow, but still)

Hoping for a responce soon.

Bumped, still unsolved.
Small update to inform,

Tried running by openGL, no sound and windowed. (as suggested by the battle.net support page)

Still the same results.
Im having the same issue aswell.
Update, tried with another graphic and sound driver update. still no changes

Checked Motherboard chipset drivers, and we´re already up to date

Wondering if I´ll get some further help?
second update.

Updated lan card driver, plus Win7 has been checked, and remains up to date.

No changes
hello support, how do we contact thee? by phone?

I'd like to start playing cataclysm, why are we ignored?
Bumped, due to still no answers heared.

If the tech support forum moderators cannot answer, then perhaps state so. so I and others alike can perhaps contact blizzard support in another way?
A possible solution:

Get a different firewall/anti-virus software. Getting rid of Comodo fixed the problem for me.
20/12/2010 4:38 AMPosted by Basothak
A possible solution:

Get a different firewall/anti-virus software. Getting rid of Comodo fixed the problem for me.

I use Comodo (64-bit version) and it works just fine with WoW and all other games I play, however Comodo comes with these things called Defense+ and Sandbox mode - if these were enabled when you installed Comodo you need to turn them off. They can be a major PITA with online gaming.

Do this and Comodo should stop bothering you with false notifications - the sandbox mode is a 'learning' mode, which means not everything it comes up with is a real threat, actually I think most of what it comes up with isn't a real threat and it can take ages before it 'learns' to stop pestering you, hence the PITA part. As for defense+ I don't see the point in my firewall trying to do stuff that I have seperate antivirus and anti-malware programs for instead. It'll only end up causing conflicts.

Join the Conversation

Return to Forum