Character Connection Issues - Resolved

Technical Support
Prev 1 107 108 109 113 Next
Update on my progress: After waiting ~30 minutes and trying again, I was able to enter Ulduar. Seems you can with a lot of patience, until.. well,

Foolishly I decided to exit and re-enter because a friend and I wanted to try U25 (H), and.. of course, hit with the bug.

I'm going to wait until I get in again and hearth, but if this happened in say, Siege of Orgrimmar, because of Garrosh's transition phases.. a lot of people are not going to be happy.

Reposting info just for ease:
Server: The Venture Co
Character Affected: Adresia
Instance: Ulduar
Timestamp: 5:58pm - 6:38pm and counting
Ragnaros - The Jade Forest

Constant dc's and "The world server is down" message.

Thanks for your help and efforts.

Saywa
20/10/2014 16:23Posted by Natryndon
20/10/2014 16:17Posted by Xurple
Is there any ETA on when it might be fixed?

The only ETA we can give right now is ASAP Xurple. This issue obviously has a high severity for us right now so it will be given the proper attention until it's resolved. The realm restarts this morning were part of the process.
__________________________________
Please click https://www.surveymonkey.com/s/Natryndon" class="bml-link-url2">here</a> to give me your feedback on this post!

Join us for a friendly match of Hearthstone, our fast-paced strategy card game! Visit <a href="http://battle.net/tryhearthstone to download the game for free.


Actually on Frostmane its gotten much worse with the morning restarts. Before we had sometimes problem with loading stuckt at 90% and now we have "world server down" every 1-5 minutes while in pandaria.
Still not fixed...
Maintance was also ONLY about 15 hours ago..
Silvermoon is locked with login queue?! o.O Have you taken some of the problematic servers offline hence reduced capacity?
Bronze dragon flight
Stuck at 0% at entering LFg raid, The gates of Retribution ...
Screen isnt returing back, have to force logg now!

Edit:
Back in game, i find my self back at the Shrine of 2 moons....
No1 in raid can enter, World server down (instance1)
What a shame. i was able to do 2 nice raids, and last 1 i cant do today... ;/

Edit of Edit

5 Min later i reque , and get in with out problems...
This problems are so random grrrr
I continue to be disconnected with the world server down message. And I have much lag in game ...
Mürtägh
Aggra - Português
one small update - if it helps to someone - after getting "Word Server Down" my actual location and achievement progress are not saved. Killed Zandalari Scout and I checked achievements - updated to 3/10.
Then "World Server Down" and achievement was back 2/10.

Important update:
The loot from killed Zandalari scout stayed in my bag. But when I logged again after "World Server Down" and did fly back the Zandalari scout was spawned again at his position and was able to kill him again and got another loot.
And after another "World Server Down" achievement yet again back to 2/10.
Baeldar
Outland
stuck at shrine of the seven stars
I can not do anything, just get online and two minutes later I am disconnected again. Cmon ... 1 whole day lost and still can not play. I have 6 chars to prepare for WoD ...
Also this is a problem. All rares do respawn on world server restarts and it really hurts the economy and item prices. Its so easy to farm huolon for example or scritch's hozen peace pipe and all the pandaria rarespawn loot.

I can confirm this as I have seen every rare up every time server borks. (every ~5-10min restarts quite accurately for me)
I'm on the Frostmane Server getting constant disconnects followed by "World Server is Down" whenever I try to reconnect. I'm able to plant vegetables at the halfhill farm, but after disconnecting and relogging back in I keep getting teleported back to the halfhill market next to the NPC which gives the Noodle Time daily which I had completed earlier in the day and my planted vegetables disappear, though on the 2 occasions I planted them and looted "Bursting Pink Turnips" the turnips stayed in my bag on subsequent relogs, also I managed to do the Weed picking daily and despite getting teleported back to the previously mentioned NPC after each relog, the progress for the Weed picking daily was still at 100/100 after a couple of attempts
im really sick of fixing my ui.................
05/11/2014 17:15Posted by Lonesamurai
05/11/2014 13:20Posted by Lonesamurai
Characters affected:

Berek
Ravenholdt EU
Trying to do dungeon finder

Bullcharge
Defias brotherhood EU
Trying to join LFR, loading screen stops and DC's, then when I log back, I'm at my HS point, HS is on cooldown and I'm still stuck on the flight master mount

Also, for a week now, both these realms have been showing as Full on the server list, no matter what time of day

I wouldn't mind quite so much (as I'm playing EvE Online while the games having trouble), but means I can't finish the legendary Cloak quest on Bullcharge
Can we get an extension to finish the questline please?


Post update Update!

17.14 GMT

Bullcharge
Defias brotherhood
Trying to do SoO LFR and issue happening again, although I DID get into a Throne of Thunder LFR instance


19.14 GMT

Yup, just tried LFR again

Bullcharge
Defias brotherhood EU

Throne of Thunder instances failed at first, but let me in, completed fine when in
Siege of Orgrimar instances coming up, Transfer aborted: Instance doesn't exist
How can it be taking this long to fix? Has a CS said anything else since the individual threads got locked? I've missed a day of DMF >.>
Having issues entering Mythic SoO on Eonar from 19.55 till 20.15 now CET, stuck on loading screen then "Transfer aborted, instance not found". Heroic works fine, apparently.
Mazrigos AND Vek'Nilash
Various places
Characters stuck at loading screens/can't log in to them/stuck in instances

*sigh*

1 day so far, what's in the contract? Is it three days and Blizz have to compensate?
Ulduar is still broken.

Server: Defias Brotherhood
Character Affected: All of them
Instance: Ulduar
Timestamp: Since about this morning
I want to raid Mythic. Going out with a bang hmm. /puts MoP to rest
It's starting again. Just got booted out after Ordos.

Join the Conversation

Return to Forum