High Latency spikes since Cataclysm. Traceroute.

Technical Support

Literally a few days after Cataclysm the lag kicked in. My latency used to be at a steady 60-80..

One minute it will be 50ish MS in a dungeon and will stay that way around mid afternoon.

Now its around 200-800. Here is a traceroute I recorded in Orgrimmar at 11PM tonight.

Is this a problem with my ISP or is there another way to resolve this?

I don't know if its worth mentioning my chat doesn't lag?

Connection: Wired
Location: England

I have contacted AOL and spoke to tech level 2 and they are clueless as to what I am talking about. Im guessing its something to do with the way Blizzard now sends data? Weird how its only just hit me a few days after Cataclysm release?

Tracing route to over a maximum of 30 hops

1 2 ms <1 ms <1 ms
2 130 ms 104 ms 169 ms host-92-3-96-1.as43234.net []
3 39 ms 87 ms 197 ms
4 148 ms 91 ms 130 ms xe-9-3-0-scr001.log.as13285.net []
5 123 ms 41 ms 101 ms xe-0-2-0.lon14.ip4.tinet.net []
6 79 ms 51 ms 354 ms xe-4-2-0.lon21.ip4.tinet.net []
7 46 ms 46 ms 189 ms
8 48 ms 48 ms 47 ms ldn-bb2-link.telia.net []
9 54 ms 52 ms 53 ms prs-bb2-link.telia.net []
10 53 ms 54 ms 52 ms prs-b4-link.telia.net []
11 * * * Request timed out.
12 * * * Request timed out.
13 *

Please help.

Bumping this thread is i have the same problem.

Im with AOL however i have not contacted them yet. Originally i thought it was a problem with my router as i used the router they sent me with my contract with them. I went and bought the new one and i stopped Dc'ing.
Now i have abnormal lag spikes.

Sometimes i'll run fine between 50 - 120 MS. and often have massive spikes shooting up to 8k.
I do not know how to run a tracing route but i will do once i've checked out the forums a bit (Will come back to edit this thread.)

Hey man.

Hopefully we can get this resolved. Just type in 'traceroute wow' into google and there should be a link with instructions there.

I've noticed its alot more heavier on peak times.. usually 5-11pm for me.

I have used two routers now and that has changed nothing for me.

Thanks for the help Blizzard.
Bump as I'm having the same issue as the original poster, tried everything and anything me and people I know can think of but nothing has an impact on the latency.

-tried deleting WTF and cache just to check, no difference
-done traceroutes to eu.logon.battle.net, every hop rarely exceed 50ms
-done other pingtests online and they rarely if ever exceed 30ms, with 0 packetloss
-made sure ports on both my pc and router is open

and it's only during peaktimes, outside it my connection to WoW is flawless, 1am-4am last night I had 45-50ms steadily. on peaktimes I have anything from 300-2500.
I've never had this problem before, I really hope blizzard can lend us some help on this one as it's clearly a lot of people struggling with this.
Yeah Corph your problem is literally identical to mine.

I have a friend who lives 5 doors down from me on Sky Broadband who has a constant 50-70ms so its kind of making me think this is an ISP issue?

Virgin media admitted they had the same problem and are trying to resolve it if it hasn't been already?

When did this happen to you? and may I ask who your ISP is?

I have an AOL technician contacting me tomorrow so I can talk with him in more detail about my problem. I'll update this thread with my news.

I am currently sat in Orgrimmar at 1.26am at 76ms. Obviously off peak hours. But I NEVER had this problem before Catalysm!

This started happening to me 2-3 days ago, first 5-6 days of cataclysm I played with normal latency and had no problems at all.

My ISP is Telenor, will call and talk to them tomorrow see if they got any clue what is going on. logged in 15min ago though and still had 300+ latency, hopefully this is a problem that will be fixed soon, so frustrating to have literally no lag on everything other than wow when I want to play.
I just started a Goblin and did a few quests there with 60-90ms.

My lag started on the 10th of December to be exact, so weird.

Im also fine on other games and when downloading files.

So I spoke to the tech guy before. He says its all down to blizzard changing the way data is sent and AOL can not do anything about it as they do not support game problems.

So now I have to pay a cancellation fee to end my contract with AOL and find another ISP which doesn't give me latency problems. According to the technician P2P is being clamped down on as most of the time it is used for illegal downloading like torrents so even if I do move to another ISP this problem may hit them too.

Thanks Blizzard!


I also have this very same problem since a few days after Cat's release.
I have read in other places it is definately a problem on Blizzards behalf and i also have a friend who works for my ISP (Virgin Media) and he also has confirmed a thing or two.

Basically with Blizzards recent patching and what not they have changed as you correctly said Alpheta they way data is sent around.

Thus because of this most ISP's are now seeing this data as P2P (Peer 2 Peer) transfering as you also correctly said Alpheta which is also used for torrents and downloading meaning that the ISP's actually knock this data transfer right to the bottom of their list meaning very little / barely any resource is used on them at all meaning we have to suffer.

So Blizzard here is where i say sort it out please.

I personally and im sure a few others have not just paid £25 - £30 on Cataclysm just to be denied playing it because of something that is your fault.

I have spent countless money on your game and with all the problems you get i seem to still be here, you have very loyal customers which are becoming more and more aggitated by the day and honestly how is this customer support & satisfactory? I understand all the topics about connectivity issues and all the other topics on this forum but ive scouted a very vast amount of them and see no blue replies at all.

How much must Blizzard make a month? never mind a year and yet you still cant seem to get something that just seems completely oblivious right. You have the team for this stuff and if after all this time they still cant do something right, honestly, i would consider sacking them and getting people who dont have the mental compacity of a degenerate retard.
Crumpit, u are right mate! i think that they should fix this as soon as possible!
also have same problem...

First and foremost the use of torrent technology or peer-to-peer transferring is not an illegal process, the concept of such is to allow many users to share the same data, which is more reliable and faster than a single download location which is limited by capacity.

World of Warcraft has and has always used the TCP/UDP port 3724, it used this for the game as well as patching, how data is sent through that port has not changed. TCP/UDP port 1119 is another required port, that was introduced when we switch to Battle.net authentication, provided both of these ports are open you should not suffer problems playing the game.

When patching, in addition to the above mentioned ports having the following TCP/UDP ports 1120, 4000, 6112-6114 will help the download but are not always required.

How an ISP manages their network is not something we have any control over nor is something we can directly influence, our network team however is more than happy to work with any ISP if approached.

Note that overall the amount of bandwidth World of Warcraft uses is quite smaller compared to streaming videos or downloading large files.

1 2 ms <1 ms <1 ms
2 130 ms 104 ms 169 ms host-92-3-96-1.as43234.net []

Given that your between your computer and the router your latency is fine however as soon as you peer into your providers network your getting high latency.

This may be an issue with the router, so restarting it may help, I'd also check that all the cables are working and correctly inserted.

1 2 ms <1 ms <1 ms
2 130 ms 104 ms 169 ms host-92-3-96-1.as43234.net []

Given that your between your computer and the router your latency is fine however as soon as you peer into your providers network your getting high latency.

This may be an issue with the router, so restarting it may help, I'd also check that all the cables are working and correctly inserted.

Hey, thanks for the reply.

I have tried 3 different routers now and I still have the same problem. I have also changed ISP and from the looks of things the problem still exists..

I am going to reinstall wow now to see if that helps.
Im still having this extreme lag spike issue and have had it a couple of days after Cata hit. Im with AOL, ive tried to contact them about lag before and after unplugging the router for the 100th time i gave up.

Are all you guys still having the issue? If not what fixed it.
bump please help
Has anyone found a solution?

I am with Virgin Media and not had a problem since cata, apart from the odd lag spikes. However, over the last couple of weeks my world lat has shot up to 2k-3k whilst my home lat stays at around 30ish.

Have cleared wtf files with no effect. Have cleared all addons, no effect. Have pinged, rebooted hub (am wireless connection). Have switched everything on and off again, no effect.

Its got so bad, I can go make a tea, sit down, pick a channel to watch on tv and then I may have opened that 1 mail in my mail box. Can't run dungeons, quests, let alone raid again.

It has got so bad my partner and I are actually thinking of quitting wow as w can't play, this is our or Blizz last opportunity before /gamequit.

Also, have spoken to a few others in different countries/providers and quite a few are having the same problem and idea of quitting.

Please help.

Join the Conversation

Return to Forum