disconnect in garrison - character not found

Technical Support
Tell me its not true... not again!

and of course when I wanted to do my crafting cds on my alts...
same problems here
Same here, I wanted to relog to one of my alts who is in the Garrison and then I got the message " Character not found "
same
wth! alchemy cooldown lost and not done missions on 3 alts...

I am going to bed :-(
Loading screen stuck at 80%, then character not found. On an alt I zone out of Darkmoon and loading screen stuck at 100% then totally dropped out to login screen.... Something is fishy with the lobby server.
EDIT: neither were in Garrison. One was logged out in the "nowhere" in Draenor, and alt visited Darkmoon Faire, and DC upon leaving.
I can't even log in, i keep getting disconnected while loading.
Frequent sudden disconnects here as well. Unplayable atm.
They know everyone is logging in to do crafting before 3 am...
Same here. Character not found when i try to play any of m characters.
Something has gone wrong, some of my characters will not log in

Stuck at 80 percent loading... wait... then.... world server is down
Sigh, same.

All characters not found.
Same. Character not found. None of em.
Update: All my characters load to 80% then after 1 min DC back to account login screen.
Same issue here.
I tried to log in just now on 4 different characters and I get the same "Character not found" message.
They're all in different locations, not just the garrison.
Same
Same issue.
09/12/2014 01:59Posted by Атиеш
Update: All my characters load to 80% then after 1 min DC back to account login screen.


yep. me too now. B4 was character not found
no characters playable...
Same issue, it seems it's on potato mode again.

Join the Conversation

Return to Forum