Battle for gilneas - Wow freeze/computer restart

Technical Support
Big issue with Battle for gilneas

Okey here we go, got a big problem in battle for gilneas it first started with my third battle for gilneas battle when i was runing around killing peepz my world of warcraft suddenly freezed and my music stopped couldnt do <anything> and was like oh well bad timing i guess so i restarted my computer 15 seconds later same <thing> happend on the same location in the battleground so i got prdy annoyed and worried and made a ticket about this and got an answear from the gm

- Delete your wtf,interface and cache folder and so i did.
So then i joined a battle for gilneas everything went smooth for about 4 rounds when suddenly the same <thing> happend again. World of warcraft freezed totally and had to restart my computer -.-, so now im waiting for a new ticket respond and just /afking my way thrue random battleground if gilneas appeares -.-.

Anyone got the same problem ?
Got the problem fixed ?
Any blizzard employed got any opinion in this ? (if you read it)
Would love to get any help/reponse and hopefully somthing that works without reinstalling the game.

English might be abit messy cba reading it twice.
Yours Glogglol

[edited inappropriate language, please take care in the future -Aennorai]
Have you tried to run the repair tool found in the game's installation directory?

Also, please provide the following information:

- Press the Windows Key + R
- Type in DXDIAG and press Enter or click OK, this will open the DirectX diagnostic tool

System tab
Operating system:
DirectX Version:

Display tab
Device Name:
DDI Version:
DirectDraw Acceleration:
Direct3D Acceleration:
AGP Texture Acceleration
Also, after deleting your Interface folder, did you reinstall any addons before playing?
Yes i used the repair tool found in the game dircetory.

System tab
Operating system: Windows 7 Enterprise 32-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)
Processor: AMD Athlon(tm) II X4 635 Processor (4 CPUs), ~2.9GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11

Display tab (guess this is the graphic information)
Device Name: ATI Radeon HD 5700 Series
Version:driver: 8.741.0.0
Date: 5/27/2010 18:02:46, 511488 bytes
DDI Version: 10.1
DirectDraw Acceleration: Enabled
Direct3D Acceleration: Enabled
AGP Texture Acceleration Enabled

And yes i deleted my interface folder and tried without any addson but reralized it didnt work so i copied my interface/addon folder back in the wow directory.

Thanks for responding hope you can find this to any useful help.
You're graphics drivers are somewhat out of date. Please uninstall them, and re-install the newest version:
Wtf why didnt i think of this -.- ahw ell i got my drive up to date now and about to see next time if the battle for gilneas runs smooth. Thanks for the help anyways hopefully it works now :))
I have this same problem.. Nothing seems to works. I have installed new Graphics Driver also.. and deleted WTF so many times..

Join the Conversation

Return to Forum