Fatal exception

Technical Support
i've been playing WoW for 4 weeks now, and i've encountered no problems so far. Untill today.
When i started wow i got an 'Fatal exception' error, so i clicked 'send' and started WoW again... i got the same error.
I've tried starting WoW several times today, but i keep getting that error.

When does the error occur: When i start wow, i've logged in and selected a character to play with. Sometimes wow crashes while loading, but somethimes a few seconds after it has loaded the WoW world. (i've tried restarting my laptop several times)

(fatal exception + DxDiag... i couldn't posted it here. it was WAY to big =/... not really handy in a technicap support forum :P)
fatal exception error + DxDiag - http://pastebin.com/J9ANYB4p
Could you post the error message here?
World of WarCraft: Retail Build (build 13329)

Exe: C:\Program Files\World of Warcraft\Wow.exe
Time: Jan 23, 2011 12:20:29.105 AM
User: --[hidden]--
Computer: --[hidden]--

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Program Files\World of Warcraft\Wow.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:10004EC5

The instruction at "0x10004EC5" referenced memory at "0x00000680".
The memory could not be "read".
Diefightdie - Your Graphics Adapter is very similar to several cards that are no longer supported and is known to have issues with certain areas in game. This is because it is not able to render some of the new shader effects which causes crashes like you are currently experiencing.

You may be able to get the game running by using a command to disable additional shader effects by following the steps below:

- Open the "World of Warcraft" install folder on your hard drive.
- In there, open the "WTF" folder.
- Open the "config.wtf" file. Use WordPad to open it if you are prompted to choose a program.

In the Config.wtf file, make sure the following line appears, including the quote marks:

SET FixedFunction "1"

Save the file then open the game again.
i've tried it, but it didn't helped.
The game crashed again, and gave back the same error.
i have thsame problem.what must i do?
i still don't know... i've tried deleting the config.wtf file, and started wow... still same error :S
i've added: SET FixedFunction "1
but it still crashed...

I'm getting really annoyed, because it is happening since yesterdag, and i never had this problem before.
I didn't install something, or update something.

help me plz!
still bump
Same problem here.

Put SET FixedFunction "1" and i think its fine now.

But i have core i7 920, 6Gb DDR3 triple channel @1333 and Evga GTX 580.
and i want to run game at max grafs

With this cmd a got:
Shadow Quality-> Low
Liquid Detail-> Low
Sunshafts-> Disable

With my pc spec I should not have problems to run this at max
@mákina- yours is probably a different issue. I would make a new post and post the errors.

@OP the Intel 945 chipset is very poor for gaming. The error seems to be pointing to the drivers. You could try checking for driver updates here:

or trying OpenGL mode

Checking it out on this site:

The 950 you have is pretty poor and it doesn't seem that it will be very good at running the game. This is ofc assuming you have the laptop version but if you have the desktop version I doubt its any better
hey i have same problem!!

Please create a new thread by clicking here;

Then do the following;
  • Open your World of Warcraft folder
  • Go into the Errors directory
  • Open the newest .txt file
  • Copy all of the text
  • Save it on http://pastebin.com/
  • Link us to where it's saved

  • Thanks.

    Join the Conversation

    Return to Forum