Getting Error 51900319 now BLZ51903006 (and then some)

Technical Support
Got disconnected tried to log back in. I get as far as the loading realms but then it pauses and disconnects with error 51900319 -

Also been experiencing intermittend high lags of between 700ms - 5000ms

From the forums I see a number of 519xxxxx errors and appears we all getting different ones - any idea what these errors are ?
same here ..."You have been disconnected. (WOW51900329)"
I tried manual log and scan repair and restart. Nothing works. Hope they fix this soon. We pay so much for game time and have to deal with bugs and errors that takes time to fix. That's if they fix it.
Managed to lof one char in but despite a healthy ping and an FPS of over 100 was lagging like crazy... tried changing realms and got disconnected with a random error code.... Seems like Blizzs patch QA is up to it's usual standards......
disables all add-ons and was able to get back in but MS shot up to 7000 - I guess we hurry up and wait for them to fix the issue.
(WOW51900319) I had the same error when trying to log in to this character.
I got in on my third attempt.
I still cant log in. And i have tried everything.
Cant log in.. deleted everything, reinstalled nothing changes. Same !@#$ is going on in the US.
I'm having the same issue. I can log in but sometimes it disconnects at 90% loading screen with this error. Sometimes it just randomly dcs with the same error.
I've tried the above 'fixes' but still cant get into Outland EU.
Hey guys,

Can I get you try try deleting the Battle.Net Cache and tools, then flushing your DNS and resetting the game UI:

battle.net/support/article/delete-the-battlenet-cache-folder

battle.net/support/article/deleting-the-battlenet-tools-folder

battle.net/support/article/ip-release-renew-and-flush-dns

battle.net/support/article/resetting-the-world-of-warcraft-user-interface

Please follow all of the steps before attempting to log into the game and characters again.

---------------------------------------------------------------------------------------
Only here for a while so let me know how I am getting on!
https://www.surveymonkey.co.uk/r/Thraugkon
I have been telling blizz I have done those steps and they dont work for me.
I have already asked you to do something else in a different thread Adlar. Please follow the steps I gave you there: http://eu.battle.net/wow/en/forum/topic/17610932104?page=1#11

---------------------------------------------------------------------------------------
Only here for a while so let me know how I am getting on!
https://www.surveymonkey.co.uk/r/Thraugkon
Tried that now, took me to the log in screen i manual logged and i chose a character it loaded to 90% and gave the same error ( WOW51900319) and kicked me out. Didnt ask to agree to anything it did exactly as i said there.

Edit: Ok so I did everything again clearing, deleting, renaming and so on and then restarted pc again too. It seems to be working now. Thank you
hi,

I have tried all,
deleted battlenet cache and tools folders
refreshed dns,
reset interface
run wow.exe after closing the agent

i am at wits end, tried everything i can see on the forums?
manually start wow.exe from the folder (have bnet in background still open). Then login, logout. And now the connection from Bnet to the game is working again (so you could start the game by bnet-again). No need to do all these mentioned steps by the Blizzard-Employee's. They always blame your computer or interface. Ridiculous.
Worked for me using the .exe in the installation folder.
Manage to get on for 30 min and ive been disconnected again with the same error. All my addons are gone and game settings are gone.
followed your instructions and its made it worse - now I log into a black screen and no realms available let alone my characters!
I done everything as stated above by blue.

now i get back screen at char selection

Join the Conversation

Return to Forum