Servers arent working.

Technical Support
Me too garrison connection problems! Fix it pls!
Aye - cant get into my rogue...
Same problem: slow logging into game server and when loading characters in Garrison, stuck at 90% then disconnect. For characters in Azeroth, no problem.
13/07/2016 04:45Posted by Dawnwalkér
Seems to be the Garrison instances, that are causing the problem.


yeah...

I just tried to connect on different characters divided throughout different servers... 4 of them (3 hordes - 1 ally) who were in their garrisons couldn't connect... the 3 others that were located at either starting points, in the wilds or big cities didn't have a problem connecting.

I also connected on this char (Illullious) outside of her garrison and entered... no issues... then I logged her off while having her stand in the garrison and tried to log back in but then I couldn't connect.

so i guess it is garrison related.
Same here
Same here.
Not the garrison again!!
cant login too stuck at 90%
Got the same issue here too, I logged on to my main fine (<-- this guy) all my alts get stuck at 90% then disconnected.
I can't login with any of my characters that are in the garrison. Please fix.
13/07/2016 08:51Posted by Fuglee
The constant disconnects are becoming really frustrating, a lot of people wanted to prepare for the pre-patch
and now it looks like we won't be able to, very disappointing. I've tried all the advice given on technical support pages without success.


Never bother with that, it's always the servers acting up after maintenance.

Blizzard knows it as well, they just want to keep you busy.
Guess Blizz don't want us to farm gold through missions anymore
relogg the battle.net app... log out and in.. get back in the game..

that worked for me
It's just you guys, not blizz fault!

*rolling eyes*
Same problem here. (WOW51900219)
Relogging etc. didn`t help.
Just popped in to say same here.
I was doing Blackwing Lair on my Shaman to farm transmog, after killing the first boss I suddenly couldn't move like I was lagging or something. So I alt-f4'ed and then I couldn't log in because "a character with that name already exists" and now I also get the loading screen resulting in a disconnect.

Rip
I'm just sitting here patiently waiting for a blue reply while listening to Pink Floyd's song "Comfortably Numb"..

It Starts like this :

Hello,
Is there anybody in there?
Just nod if you can hear me.
Is there anyone at home?
Same here, but only on one character. Had the same problem with suprise lag spike, character already exists and then finally 90% loading, dc. Im in Ahn'Qiraj at the moment.

Join the Conversation

Return to Forum