Game won't start from Launcher

Technical Support
Hey,

Have been trying to launch wow after not playing for a few months. Press "Play" on the battle net client, the process starts gets to about 190k memory usage and then dies. During this time no application opens. The client says "gaming running" but then immediately stops and I can press the play button again.

I have tried reinstalling both wow and battle net. Tried disabling all anti-virus and other background applications.

Any help would be appreciated.
Anything? I got the same issue
Same problem here.
Heya,

Can you guys try going to your WoW directory, and open WoW through the WoW-64.exe? And possibly the normal WoW.exe as well? Does the issue still occur then?
I hade this issue after i changed my grafics card but after i removed the "config" file from my WTF catalog it seamed to work.

I hope this help
Hey Mianah,

Thank you for using the search function to try and find a solution or answer, but please do not bump such old threads. If you cannot find a recent thread that matches your description, create a new thread for yourself instead.
______________________________________________________
Have a few seconds to spare? Let me know how I'm doing!
https://www.surveymonkey.com/r/Nenyasqi

Join the Conversation

Return to Forum