Latest Build Broke CMAA

Technical Support
First time posting here, Sorry if this isn't the right place.

Upon logging in shortly after a small update this morning I saw an extremely broken version of WoW; see links.
https://imgur.com/a/3Ov2LhZ
https://imgur.com/a/gXU8ppx
If you didn't look, think of it as Borderlands: Azeroth.

After some quick troubleshooting I found out having the Post-Process AA set to: CMAA caused this. Turning this off or changing it to FXAA seems to be fine.

Just so you guys know and don't go insane searching for the issue.
I had the same problem, thanks for the fix.
This fixed it for me too. Thanks!

I did some troubleshooting for over an hour without any fixes.

I got this after I logged into today but it was fine yesterday. This thread needs to be higher up.
Same here with a similar fix:

https://i.imgur.com/0gKj07d.jpg

Disabling MSAA fixed the issue.
Thanks alot for this thread ! I thought it was a dx12 issue, had the same problem but my characters also had rainbow pixel edges with dx12 option on. Switching back to dx11 solved it. Hope MSI updates my gtx970 soon :(

Added screenshots:
https://imgur.com/a/1erg0zg
Same here. Remember to submit it as a bug so Blizzard sees it.
11/08/2018 11:16Posted by Skír


Disabling MSAA fixed the issue.


Just to be clear I don't think you need to do that, it will indeed fix it, but you only need to turn off the CMAA part of post-process AA, so you can still use MSAA.

11/08/2018 11:19Posted by Pindonemesis
Switching back to dx11 solved it.


I was on d11 only actually

Join the Conversation

Return to Forum