Mouse acceleration

Technical Support
Hey,

since a few months I experience a strange response when looking around in WoW/moving the camera. The ammount the camrea moves seems to be in corelation of how rapidly I move the mouse _instead_ of the distance the mouse travels.

It only happens in WoW, and only when I move the camera. I does not affect the cursor itself, just the camera movements.

I have googled several forums: here, reddit post, tech forums, etc.. as old as from 2009. Found at least 20-25 possible solutions and have tried them ALL. From the trivial solutions (turning mouse precision off in windows - was never turned in since CS 1.3, bah) to Win10 DPI scalings, mouse polling rates, changing ingame CVars, enabling/disabling frame limiters, graphics settings, using different or no mouse software, reinstalling windows and the game client... buying new mice...

(Now I have 2x Logitech G500, a G502 spectrum, some wireless Microsoft Sculpt mice and others -no matter what, the issue stays, only the intensity softens a bit on certain mice)

BUT it did not change a thing. The "bug" still persists. I am calling this a bug, because I am fairly certain now that its how the game handles the camera.

I am sure there are some people out there with extreme camera spins who could solve their problems, because it was caused by their mouse software whatsoever. I dont think this is the issue in my case, let's just separate this from obvious user errors and please dont tell me to use a different USB port and stuff. Been there, done that.

Please give me a solution (one that is not obtainable withing a hour or two by using google), or just say it's already being worked on. Thanks!
Pretty sure we have had the same experience with this problem.
Also, I just noticed when I try to change my polling rate, my ingame camera sensitivity changes aswel.
The lower the polling rate, the faster the ingame camera sensitivity.
So now my polling rate AND my mouse sensitivity changes my ingame camera sensitivity, idk how this is even possible.

https://eu.battle.net/forums/en/wow/topic/17621432185
I am having the same problem, tried all the fixes and have bought a new mouse and mouse mat but still find the mouse spins occasionally which makes PVP impossible and frustrating.
I have stopped playing for now until I can find a solution.
If you're running a razer mouse, make sure to go into your task manager and disable ingame manager that synapse runs. That sometimes causes it.
Issue still persists.
I had this problem and I found a fix, try typing
/console rawMouseEnable 1

Or maybe its

/console rawMouseEnable 0

But this for sure fixes the problem.

Join the Conversation

Return to Forum